« first day (2707 days earlier)      last day (1095 days later) » 

2:00 AM
0
Q: Updated to 16.04 and there is no wifi option

user1893354I am new to ubuntu and I just upgraded to 16.04 and the option to connect to a wifi network has disappeared. The following pictures explain it better However when I click "Edit Connections..." I do see my wifi network here from the tutorial here it says to check Software & updates >> Addit...

 
 
1 hour later…
3:01 AM
Aunty Donna is such a wonderfully stupid channel
 
 
3 hours later…
6:20 AM
-1
Q: Cannot boot linux

Facundo SchiavoniI just installed Ubuntu on my MacBook, and the last step for the instalation was to restart the system. I did it but when it tries to boot it prompts this message:

 
6:40 AM
0
Q: How do I operate the server to compile/run a simple Fortran code?

mithusengupta123I want to run a Fortran code on the server. I am able to log into the server using the command ssh -X username@I.P. address It takes me to the server. I used "mkdir directoryname" command to create a directory. Then I run the Fotran code using gfortran code.f90 -o code1 and ./code1 Thi...

 
0
Q: Why can I see all the meta review queues but not access any of them?

tudorI understand that I have access to review queues, but not on meta, yet I can access it (presumably because SO's making a decision that I have review queue access on AskUbuntu), but I can't do anything here since I need at least 2k rep. This looks like a bug/unexpected policy config to me. I k...

 
 
2 hours later…
9:04 AM
0
Q: On the same question: Is it okay to make comments about other answers in your answer?

Robert RiedlCan I sum up other answers on the same question, in my own answer and comment on them ? Is that okay? On this question, there is an answer that, after edits, references two other answers on the same question, summarizing them to one sentence each and then commenting on them. I thought: if you...

 
 
1 hour later…
10:16 AM
0
Q: add a header to incoming http request in a server

Samin MunankarmiI have a ubuntu 16.04 server. It runs nginx webserver for the frontend part. Also the backend application runs in the same server. Now the requirement is to add header to incoming http requests. And we need to add header to the request coming from specific sources (IPs) only. How can we achieve...

 
 
1 hour later…
11:43 AM
0
Q: Virtualbox and DNS resolution

Nassim QuelconqueGood morning everybody, I created a virtual NAT network with 3 VM turning with ubuntu. I have a VM with two virtual network cards to be a router which is connected to the WAN and the LAN. I have two other VM in the LAN. When I ping public ip like the ip of google with any VM, it works. But o...

 
12:35 PM
0
Q: e2fsck did no solve the IO error

RaviUnit had observed IO error, hence it was rebooted. As part of the boot-up script, it tries to fix the errors with e2fsck -y option. However, even after reboot it could not correct it. And the error is - File system errors left uncorrected (error code 4) Error reading block 411649 (Attempt to re...

 
12:55 PM
Eh... why is this room only kept alive by the spam feed bots?
 
/me waves to @ByteCommander - I still love you!
Also, sometimes it's like getting blood from a stone with some users. askubuntu.com/questions/1009944/…
 
I couldn't imagine having to deal with users all day long....
2
 
1:32 PM
o_O
that was not the response I expected...
 
 
2 hours later…
3:08 PM
Hey, does anyone know a way to temporarily throttle down a server (Java application) without screwing anything up?
 
@ByteCommander nice command?
nice is a program found on Unix and Unix-like operating systems such as Linux. It directly maps to a kernel call of the same name. nice is used to invoke a utility or shell script with a particular priority, thus giving the process more or less CPU time than other processes. A niceness of −20 is the highest priority and 19 is the lowest priority. The default niceness for processes is inherited from its parent process and is usually 0. == Use and effect == nice becomes useful when several processes are demanding more resources than the CPU can provide. In this state, a higher-priority process will...
 
I'm not sure if that is enough... I'd need something else to load it then to have an effect
Any advice there?
 
hmm. No not really :P But iirc `nice` trickles down.
There is also `renice` to alter a running process.
Maybe change your process after starting it? :-P
 
I know about renice, but that will only make Linux prefer other processes in the cpu scheduling
I don't think it will affect speed while the cpu usage is only around 50& anyway
 
Hmm wait. you want to throttle the whole system in 1 go?
 
3:15 PM
I have a Java server application targeted by some JMeter performance tests
and I want to check what happens if the server is slower as usual
 
:-P
 
So either throttling network or CPU should be fine
 
Or stress your system?
 
^^
 
/usr/local/bin/matho-primes 0 9999999999 > /dev/null & will generate 1 billion numbers...
 
3:16 PM
Yeah, launch something else at the same time that takes up a lot of CPU.
You could probably use stress for that. The command, I mean. Just tell it to take N cores, leaving only the rest for your java thing.
 
that is going to stress your cpu for sure
here is the tar file with the script: mathomatic.orgserve.de/mathomatic-16.0.5.tar.bz2
terdy! :=)
 
o/
:P
 
I don't have stress available on that server
 
our medal winners are about to land \o/
 
(it's a SLES, no buntu :/ )
 
3:18 PM
@ByteCommander So? Can't you install software?
 
stress isn't in their repos, as it seems
 
@ByteCommander hence the script >:=D
 
that seems like a bit too much just for stressing...
 
stop making excuses and run it >:=D
 
3:21 PM
@terdon see! another excuse >:-D
 
yes > /dev/null
simple, efficient :)
 
Oh I got another one: dump lots of small files in /tmp/
That'll slow it down
 
@ByteCommander you might be able to set your CPU frequency to something low too:
 
@ByteCommander dd if=/dev/zero of=/dev/null >:-D
or the infamous fork bomb :-X
(not posting that one :D )
 
Nah, I want to slow it, not kill it
otherwise the customer will kill me ...
 
3:25 PM
tsk
customers are not worth it.
wait. you plan to do this on a live server? cool >:)
I like your guts :D
 
nooo nono
our testing environment
but customer owns the servers
but it didn't make a difference
or rather, the test evaluation tool doesn't show anything but a flat line
I'd say it's dead
well, joke away, the visualization plugin is utter bs and doesn't work
 
a flat line at 0% = dead. a flat line at 100% not :=)
 
3:43 PM
@ThomasWard, hi, any new with the python Nginx-WordPress bootstrapper? I'd like be glad to try it...
 
@ChaiT.Rex Don't comment on spam posts. Just flag it as spam instead.
No need for comments on spam :P
@user9303970 ultra busy with other things that take priority. Ask again later, I've got the foundations down but I haven't tested anything yet.
 
@ThomasWard OK.
 
@ThomasWard thx.
 
4:03 PM
hello
 
0
Q: How can I enable SSL on my Apache for more than one port? (Got an eror)

Johnny G.I need to enable SSL for more ports than 443. I've tried it this way: First I've added the port to my ports.conf Listen 8081 After this I've edited my vHost in my Apache: <VirtualHost *:8081> Here are my other settings.... (not important I think) SSLEngine On SSLCertificateFile...

 
Olleh @IanC
 
0
Q: Why is my flag dialog missing the "should be closed" option?

Zeiss IkonI just ran across this question and was going to flag it for closure as off topic (beta versions not supported until released) -- but the flag dialog only had spam, rude/abusive, and "other, needs moderator attention" options. I used to get an option for "should be closed because", vaguely simil...

-1
Q: Please dont close questions that are for " Developers "

An0nI see questions on askubuntu set to on-hold or being closed because they involved bugs and are ment for "Developers". Stated in the description for askubuntu.com Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's built and run by you as part of the Stack Exchange ...

 
how are you doing @Rinzwind? :)
 
4:42 PM
0
Q: Deleted etc/apt and apt-get relocation error

voidI was trying to delete sources.list and after deleting instead of cd /etc/apt I did sudo rm /etc/apt now i deleted it. I tried cr eating apt directory again. Then sudo apt-get update && apt-get upgrade Now one thing to another whenever i do i get this error.. apt-get: relocation error: /usr...

 
5:23 PM
As Mobile World Congress opens in Barcelona Sony’s launched its new 5.7” flagship smartphone the Xperia XZ2 - the first to have 4K HDR video recording, and Full HD 960fps slow-mo recording. But it is missing one thing...a 3.5” headphone jack. There’s also a compact version. #mwc
Booooooooo
Why does everyone think this is a good idea?
 
5:46 PM
just hosted a new project on my Github page, a small script written in pure JS to implement scrolling CSS animations. There's a small demo on the project page :)
 
@NathanOsman Who on earth would invent a phone without a headphone jack?
Oh wait…
I can only recommend the Motorola F3, a phone built to last: en.wikipedia.org/wiki/Motorola_Fone
 
6:26 PM
0
Q: Cannot Mount Floppy Drive

dor_ saxsince I got my Floppy Drive to be found by the system, I trouble with mounting it! Some specs: Ubuntu Server 16.04 LTS, EIDE-Connected FDD, installed packages for this subject: udisk2and fdutils I also got the assumed entries in fstab 80-udisks2.rules , the floppy module is loaded and I...

 
6:46 PM
Doesn't deall directly with Ubuntu but frustrating but likely to have some nice solution I miss:
0
Q: Copy-paste into Putty results in dots instead tabulations

user9303970I use Windows 10 and SSHing into a remote Ubuntu 16.04 machine with Putty. I copy pasted the following code from my personal GitHub account into the Putty session: cat <<-EOF >> "$HOME"/.bashrc export s_a="/etc/nginx/sites-available" export s_e="/etc/nginx/sites-enabled" export drt=...

 
7:01 PM
@user9303970 You really try hard. Didn't you ask essentially the same question on at least three different SE sites already?
 
Well, I asked it on Unix & Linux and here, but I deleted all questions after they were closed with no answers.
 
0
Q: Changing "yesterday", "today", etc in Title to actual date

WinEunuuchs2UnixI was recently inconvenienced by Titles or Question bodies that say "a couple of days ago", "Yesterday" or "Today" because I was forced to scroll down to see question asked date and do some mental math. As such I changed the questions' titles to reflect the actual date in question: Unity Top B...

 
7:19 PM
1
Q: Bash command 'read' make enter key go to the beginning of the line instead of a new line

Linh HoàngI used agetty ( v2.27 ) to create a bash shell terminal through ttyGS0. For some reasons, when I used a computer to create a console via the ttyGS0 line, after I call 'read' , pressing the Enter key goes to the beginning of the line instead of a newline. Ctrl +J works fine. The getty process is...

 
 
2 hours later…
9:13 PM
0
Q: Questions about wireless that lack information are not necessarily duplicates

ZannaRecently I have noticed that a number of questions about wireless problems that lack the hardware information necessary to answer them are being closed as duplicates of this question: My wireless/WiFi connection does not work. What information is needed to diagnose the issue? That post is indee...

 

« first day (2707 days earlier)      last day (1095 days later) »