« first day (2191 days earlier)      last day (1165 days later) » 

4:00 PM
@AndroidDev If it's on a separate partition, yes. If not, make a backup. But ask on the site, this should be fixable, I just don't have time to help now.
 
@KazWolfe huh, surprising to me that it works if user doesn't even submit an explicit request for deletion to SE
 
@edwinksl well the case i saw was a special one. User was suspended, and then suddenly name changed to "delete me"
 
@edwinksl no it doesn't
They need to request, and change their bio to 'delete account' and wait 24 hours.
 
@Serg I am 100% useless without breakfast
 
@jokerdino You could check whether that user has ever edited their username or has called themselves "please-delete-me" all the time.
 
4:03 PM
@Zanna Who isn't?
 
archive.org only reaches back to 2014
 
@ByteCommander yes, that is indeed possible
 
So has he/she?
 
when mods are vague, they're gonna stay vague.
 
4:07 PM
@jokerdino, do you mind handling this please?
 
Oli
In general, the mods are only allowed to give out information that is already publicly available.
 
@KazWolfe totally a dupe
The older post has more views so I am biased towards it.
 
I'd close the old one as dupe of the new one because the newer is worded more clearly and has more votes...
(biased because my answer is below it though)
 
I am just going to leave it and let people do things.
 
:)
 
4:13 PM
VTCed into the other direction.
 
@ByteCommander interesting, let's see...
 
What if we cause both to close? Does that cause a rip in the fabric of time?
 
@Terrance I think the continuum is tolerant of that...
 
@Terrance i sure hope so... that would be interesting to witness :p
 
probably all CVs to one would get invalidated the moment the dupe target is closed as dupe of the first question...
sed 's/probab/hopeful/'
 
4:17 PM
=)
I needed a good smile this morning! Thanks guys! =)
 
@ByteCommander your answer is no doubt the best of the lot
 
Thanks for the compliment, but there are other answers with lots of effort too.
 
So, a dupe of a question that was answered after the other was posted is like the person that is following you in your car but they are in front of you?
 
@Terrance yeah, pretty much :p
 
In such a case, do I know where my car is?
 
4:20 PM
Awesome!
 
@Terrance sounds like a merry-go-round
 
@ByteCommander it is 3 CVs vs. 3 CVs now
 
i need to come up with some lunch ideas. Because i spend way too much on burgers
 
@edwinksl going to be an exciting race. Anybody want to bet who'll make it?
 
@Serg spam sandwich
 
4:29 PM
I had waffles today.
 
@edwinksl that'll work. Let me just save some spam from AU here
 
I don't think this edit really goes against the author's intent at all askubuntu.com/review/suggested-edits/623179
 
hi all :D
 
hi, mr tux
 
Hi there @SeverusTux :)
 
4:37 PM
:)
 
@Zacharee1 heh... fat fingers of reviewer I guess. Happens to me :S
 
@Zacharee1 that is, uhh, a pretty lame edit to be honest
easy +2
 
@edwinksl yeah, but it's not invalid :p
 
Here's a question: how do i make my indicators more popular ? in other words, how do i advertise them, and better yet - where ?
 
i know, i would have approved it
 
4:39 PM
I learned one thing : No matter what OS (linux) you use, tweak your question enough so that it gets generalized and ask it on AU. You get better response than U&L.
5
 
@SeverusTux because AU is awesome :D
 
totally agreed :D @Serg
 
@SeverusTux that is the highest form of compliment. and we thank you, but you did make me spill my beer
 
@Serg as long as we don't apt purge serg-vim
 
are we still doing election debate jokes? or is that over?
 
4:42 PM
haha, @Zacharee1 tried to do that
 
wat
oh
 
@RobotHumans this whole election is a one giant joke
 
zach is on windows 95% of the time anyway, we can safely ignore his opinion
 
@edwinksl RMDIR C:\edwinksl
 
4:44 PM
@Zacharee1 :(
 
@SeverusTux Dude!
 
@jokerdino I know. I thanked him for the compliment.
 
I've done my CVs for today
you should too
 
@Zacharee1 there is a "uncle sam wants you" meme in this
 
4:49 PM
@edwinksl yeah, I was actually just about to make one
 
@Zacharee1 great memers think alike
 
@RobotHumans I am going to keep a close eye on his questions from now on.
 
@ByteCommander Sorry, I was away from my desk. Indeed it is a Merry-Go-Round. ;)
 
yesh
user image
5
 
@jokerdino jinkies. being punished for giving a compliment, but i totally understand.
 
4:50 PM
@jokerdino omg! O_o I shouldn't have said that
 
it means no repro is the default answer though...
 
@ParanoidPanda beta 2 is finally out
 
@SeverusTux don't worry, as long as the questions are applicable to Ubuntu, you have nothing to worry about. We essentially have this as unofficial policy cc @jokerdino
 
@Serg Upload all your indicators etc to your PPA.
 
5:00 PM
That should make them more popular.
 
@ByteCommander Problem: I don't have a PPA and I don't know how to make deb packages. I'll learn eventually, but so far the best I have is github
 
Making a PPA is easy.
But I have no idea about packaging either...
@Zacharee1 my queues are empty.
 
@Terrance time for you to cast a 4th :p
 
I already did.
The victor shall know my vote when it is revealed. :)
 
5:12 PM
I casted 4th on both :p
 
matchball
 
It takes 5 votes, right?
 
Yup.
Next CV to either of them decides it.
 
Gets coin out for flip.
Wait, I already voted. Grrr
If they both close, then the Universe might implode, right?
Nervously biting nails.
 
wow
4-4
exciting
 
5:24 PM
BRB , gotta check something
 
5:37 PM
And done.
CVs were invalidated
 
glad to be part of this historic moment
 
@Zacharee1 you should add this to your meta post
 
5:55 PM
1
Q: Add a feature for similarity comparison

Karl RichterIt'd be nice if answers which are an exact copy of an existing (possibly upvoted) answer or contain large substring of such an answer and few own text - which should be a comment on the copied answer - are hard to spot in review because only the question and the answer is displayed. A warning th...

 
woah.
Apparently I can remote into my home computer desktop from my school because of the magic of VNC over SSH.
slow as hell, but it is functional, shockingly.
 
"Doctor Who - The time of the Doctor" starting in 7 minutes... \o/
I'm excited.
 
oh no.
Also, @Zanna is awesome.
4
 
Hi. Is it possible to use video chat and file transfers between Empathy and Google Hangouts?
 
tempted to star that... again! :D
 
6:10 PM
@AndréMarinho As in, at the same time?
(god vnc lag is annoying sometimes)
 
@KazWolfe Nope. Not at same time. It cause doesn't show the option to send file for my contacts on the list nor the video icon.
 
ah. Hangouts should support video chat with the browser plugin (maybe that's Chrome only?). Empathy won't support video chat unless you have a video chat provider account.
Take a look here for Empathy video chat details.
 
@KazWolfe When I try to make a video chat by the hangouts.google.com it says to instal the proper plugin, so if I instal this plugin the Empathy will work too?
@KazWolfe And what about sending files?
 
@KazWolfe Lol!!
<3
 
6:26 PM
@KazWolfe And what about sending files?
@KazWolfe And what about sending files?
 
@Zanna you have quite the fan club here
 
Gah!
@AndréMarinho no, that's the web browser plugin. I don't know what the Empathy hangouts plugin is, even if it exists
 
@edwinksl you folks are all super awesome
 
@AndréMarinho File send in is governed by whatever protocol is used. I'd typically upload to Dropbox and send the link.
Unrelated note. My school's IT policy is stupid. Apparently sending a single packet to another computer (for research into messaging protocols) is an expellable offense.
 
@jokerdino or @terdon could someone refund me this bounty plz ? askubuntu.com/q/651188/295286
Me chat be timing outz
 
6:49 PM
Heh, don't think we will ever do that.
 
Now I need to learn how to do deb packages and somehow upload bunch of crap to my PPA :D
 
hey at least you got a PPA :=)
 
Yeah . . .making progress
 
I recently removed my DE and now I am living with xmonad. My roommate says I am " Going back to stone-age" ! Is he right ?
 
6:57 PM
Stone Age would be full command-line . . .with no internet
No, scratch that. Stone Age would be using a teletype . . . with paper rolls . . .
 
but still, Am I going in the opp direction ? I thought command line is better
to be honest, it is pain!
 
It's really what you make out of it. I could live with motif . . . But since there's Unity and I enjoy writing indicators for it - why not ?
 
Yes, I put myself in trouble with a purpose. I will learn things out of necessity
 
exactly. You'll learn more
 
7:18 PM
dat terminal
 
lol
 
Cooooooool
 
wow
 
This is just begging to be closed askubuntu.com/questions/830888/…
 
@Zacharee1 That got closed in record time... my close vote didn't even make it in because I didn't refresh fast enough
 
7:24 PM
lol
 
and someone just gave me the link to install that terminal github.com/Swordfish90/cool-retro-term
 
@edwinksl cool retro term. I used to have it on my old 14.04 , but after I nuked completely that install, it's gone. Really awesome app
160 already. Almost there
 
7:48 PM
I must get that terminal. I must get that terminal. I must get that terminal...
 
SUDO GO GET THAT TERMINAL
:D
 
LOL
OK, that is a COOL terminal! :)
 
heh, you compiled it?
 
No, that's COOL RETRO terminal
 
No, added the ppa and installed that way
sudo add-apt-repository ppa:bugs-launchpad-net-falkensweb/cool-retro-term
 
7:59 PM
le path of least resistance and butt pain
 
Exactly! =)
 
can anyone help me
pls
 
@Terrance screenshots please :p
 
@SkyBlueDaPon3 what do you need help with ? If it's something short sure, but it's best to ask on the main site
 
8:11 PM
Let's scam the scammers!
 
That second one is watching a server PXE boot
 
@Terrance O.O
GIVE IT TO ME NOW
Or better yet, I need to build an actual phosphor serial TTY.
 
sudo add-apt-repository ppa:bugs-launchpad-net-falkensweb/cool-retro-term
sudo apt update
sudo apt install cool-retro-term
Those lines actually scroll from top to bottom like an old screen. ;)
 
i need help with my launcher dash on 16.04
 
@Terrance good stuff
 
8:14 PM
@SkyBlueDaPon3 What exactly is the problem ?
 
Oh WOW! Atari 400-800 font! =)
user image
4
 
So when i try to click on an app in the Launcher Dash, it intead clicks on the thing behgind it
behind*
 
So. Let's get a VT100!
 
@Serg That's my problem, its very annoying
 
@SkyBlueDaPon3 so what do you want ?
 
8:27 PM
@Serg How do i fix it?
 
I don't understand what exactly you want. Annoying how ? Fix what ?
 
@Serg It's annoying because i keep accidentally clicking on... e.g. a link that i did not mean to click
 
@Terrance sounds like you are having a lot of fun :p
 
@edwinksl Indeed I am. So nostalgic. =)
 
@Serg So when i try to click on an app in the Launcher Dash, it intead clicks on the thing behgind it
 
8:30 PM
@SkyBlueDaPon3 have you tried changing your mouse sensitivity ? it sounds like your mouse moves over to next item
 
@Serg No, it's about ubuntu 16.04
@Serg When i upgraded to 16.04, i moved the launcher down, because i like it that way.
@Serg so whenenver i try to clck on an app, it clicks on the thing in the background.
 
@Serg my theme is Ambient-MATE which is default I think
 
Huh . . . how odd. I didn't change my VM theme, and it still works there
@SkyBlueDaPon3 well, consider hiding the launcher and using something else, like plank or cairo dock or whatever else
classic menu indicator ,too
find /usr/share -iname "*drive-harddisk-symbolic.svg" @Zanna , does that find anything ?
 
8:52 PM
@Serg 4 results
/usr/share/icons/gnome/scalable/devices/drive-harddisk-symbolic.svg
/usr/share/icons/Adwaita/scalable/devices/drive-harddisk-symbolic.svg
/usr/share/icons/mate/scalable/devices/drive-harddisk-symbolic.svg
/usr/share/icons/matefaenza/devices/scalable/drive-harddisk-symbolic.svg
 
so why in the world the indicator doesn't find the icon . . . .
 
I must have broken it somehow
 
@Zanna You just lost 5 awesomeness points :-(
 
@ByteCommander she gains 5 awesomeness points because she's a tester and helps finds bugs :D
 
8:55 PM
<333
 
Wow, my first question on Cooking SE went really well.
12
Q: Can one be "taste blind" to the sweetness of stevia?

Byte CommanderI bought some stevia powder today and tried to make waffles with it, replacing the sugar. However, no matter how much stevia I poured into the dough (carefully adding tea spoon by tea spoon, tasting it each time), I couldn't really taste any sweetness. Other family members said the dough was alr...

 
haha +12!
nice question
I don't have an account, or I would +1
 
@Zanna go get that +100
 
@edwinksl oh alright then...
hahaha that never gets old does it? I remember when I got an accept that pushed me over 200 and I suddenly got 615 points... I was like WTF???
 
yeah when i got my assoc bonus, i also had dozens of accounts on SE
that was a lot of +100s at one go
 
9:04 PM
haha you must have got a massive number then
 
that was actually when i realized i had too many accounts
so i went to kill half of them
 
I doubt I'll find a use for that one tbh
 
but you cook great stuff, surely there is something you can write about :p
 
@Zanna what ifyou change a few things
   def __init__(self):
        self.app = appindicator.Indicator.new(
            'udisks-indicator', "drive-harddisk-symbolic",
            appindicator.IndicatorCategory.HARDWARE
            )
So remove .svg part
 
CV PEEPS
 
9:12 PM
No, it is MMXVI
 
Thank you for reviewing 20 close votes today; come back in 2 hours to continue reviewing.
 
@Serg what about 2016?
 
@Zacharee1 just a joke, you were saying CV , which is 105 in roman
 
oh
lol
 
@Serg that fixed it :)
and I got to use the "oops I opened vim without sudo" trick
 
9:18 PM
@Zanna OK, that kind of conflict with the unity icons , but it's ok - i'll deal with it. Thank you ! +200 awesome points for you
 
and +500 for you for making such a great indicator :D
 
@Zanna pushed a fix to git, please check if it works out of the box
 
9:33 PM
nope
wait...
I have the same issue still
 
@Zanna you got the latest one from github ? are you using the instructions for installation from the answer ? you might wanna remove old master.zip and master.zip.1
 
@Serg I reinstalled with the instructions, then I got the latest raw udisks-indicator from github and dGi and pasted it in
 
9:50 PM
So odd.
 
I like the technique of wget-ing to /tmp btw - I will use that method
 
10:05 PM
is there anybody else who uses Mate here ?
WOOOOO
 
wat
 
my indicator is on omgubuntu
 
which one
 
The udisks-indicator
@edwinksl time to get them reddit points
 
maybe, but i just got a bunch today
knowling reddit, i will get downvoted this time
 
10:09 PM
lol
 
r/ubuntu is pretty sensitive to omgubuntu links
 
@Serg whoop! congrats!
 
OMGOMGOMGOMG
 
WATWATWATWAT
 
inb4 65 wat
 
10:12 PM
heuheuheuhue
 
mkay, but i still need to figure out why Zanna's icon is not being displayed.
@Zanna does it give any errors in command line ?
i don't understand how come in my VM it works
 
user136984
VTC this EOL question.
 
@ParanoidPanda wanna be my indicator tester for GNOME ?
 
user136984
@Serg: Ok, but I warn you, my GNOME is very buggy.
 
uh . . . yay
 
user136984
10:20 PM
In fact, my entire machine is, it randomly swallows up files just for them to reappear in a different random location later on.
 
user136984
:D
 
why wasn't this closed in the queue askubuntu.com/questions/316203/… as a dupe of this askubuntu.com/questions/314616/… ?
 
@ParanoidPanda well let's try this, askubuntu.com/a/830558/295286
installation instructions are there
 
@Serg I just get
(udisks-indicator:7146): Gdk-CRITICAL **: gdk_window_thaw_toplevel_updates: assertion 'window->update_and_descendants_freeze_count > 0' failed
 
user136984
10:23 PM
@Serg: Upon trying to install it my machine just prints out a cow saying something.
 
Oo wat
 
@Zacharee1 done, please see my message above and close if you can ^^^
 
user136984
@Serg: When I run the installation command I just get:
 
user136984
 ____________________________________
/ It's lucky you're going so slowly, \
| because you're going in the wrong  |
\ direction.                         /
 ------------------------------------
        \   ^__^
         \  (oo)\_______
            (__)\       )\/\
                ||----w |
                ||     ||
5
 
10:24 PM
i think you got one of the commands aliased to cowsay
 
user136984
@Serg: Nope, no such aliases.
 
@ParanoidPanda haha, is your friend messing with your install again?
 
user136984
@Mateo: Apparently so... :D
 
user136984
But that's very strange, it runs fine when I don't give it any parameters.
 
user136984
10:27 PM
If it were just an alias I don't think that would happen.
 
@Zacharee1 why close? answer is good
 
user136984
Anyway, nobody has actually had any physical or remote access to my machine to my knowledge.
 
it can't be that unclear if it has valid & useful accepted answer imho
 
user136984
And nobody has actually been anywhere near my machine without me being there so I don't see how this could be someone I know...
 
user136984
Oh god, why do these things always happen to me???
 
10:28 PM
@Zanna the answerer got lucky maybe. But remember, we welcome good answers to bad questions, even if the question gets closed
 
Anybody wanna volunteer for testing ?
 
@Zacharee1 the answerer knows their stuff, that's what I think :)
 
@Zanna but do you know what the question is asking?
 
no, but that's not my area :)
 
Can anyone do a ls -l /usr/bin on their computer and paste results here? I'd really appreciate it :3
I borked my usr/bin/ perms and idk what to fix it too
 
10:34 PM
did you recurse?
 
do you want the dir perms or everything in it?
 
everything
@Zacharee1 I wasn't thinking and I did do -R (I believe I did chown -R $(whoami) /usr/bin)
 
crap
 
@Downgoat welp
 
10:36 PM
You might want to ask @Serg to write you a script that'll get a permission map and then fix permissions on everything it finds
 
@Serg :D thank you so much
 
@Zacharee1 em . . . maybe . . . .not ?
 
here you go paste.ubuntu.com/23248769 @Downgoat
 
sigh . . . maybe . . .
 
@Downgoat wait you did chown?
 
10:38 PM
yeah
 
you can do something with find...
something like
 
# /mnt/usr/lib64/libaudit.so.1 ./sudo
Segmentation fault
oh no
 
oh ignore me
but nearly everything belongs to root
 
block code please, four spaces for all that is a nightmare: askubuntu.com/review/suggested-edits/623317
:(
 
Um . . . what happens when people mount swap ?
or . . .
 
10:41 PM
they get swap space?
 
@Mateo no , i mean . . if they try to mount it to a folder
 
I think this deserves some dupe votes... askubuntu.com/questions/418437/…
 

« first day (2191 days earlier)      last day (1165 days later) »