« first day (3247 days earlier)      last day (92 days later) » 

12:17 AM
0
Q: Using subset in sed for replace with regex

paul23Well consider some data that looks like "2019-12-12 00:00:01","2012-01-01 01:01:01" I wish to replace it so they are valid datetime json values: "2019-12-12T00:00:01+01","2012-01-01T01:01:01+01" I tried writing the following sed command: sed 's/"([0-9][0-9][0-9][0-9]-[0-9][0-9]-[0-9][0-9])...

 
1:17 AM
0
Q: trouble with byobu custom status

WiringHarnessI'm trying to add nVidia GPU utilization to my byobu-tmux status line. I've installed gpustat which returns ~$ gpustat myhost Mon Aug 19 17:26:51 2019 410.48 [0] GeForce GTX 1080 Ti | 22'C, 0 % | 0 / 11178 MB | [1] GeForce GTX 1080 Ti | 41'C, 0 % | 0 / 11175 MB | ...

 
1:35 AM
 
0
Q: how to gracefully handle rsync failing, sometimes, to correctly read a directory?

DanielRunning Ubuntu 16.04 LTS fully updated on remote webserver Running rsync 3.1.1 on remote webserver I have a fairly simple setup where I allow some users to manage a set of publicly accessible files. Instead of giving them access to the remote web server, I have setup a share on the local office...

 
2:15 AM
Why is Android Studio so slooooooow when it installs updates?
It's been nearly half an hour...
 
3:09 AM
@NathanOsman Seems to me it only took 10 minutes to install in the first place. But that was a long time ago...
 
 
1 hour later…
4:17 AM
0
Q: Windows to Ubuntu Ethernet Connection

RemchataMy windows 10 laptop is able to connect to wifi, and I want to use an ethernet connection so my ubuntu computer (18.04) can siphon off the internet. I tried to use this and this. Neither worked and I have no idea where I am going wrong. I can directly hook them up, but I would prefer to use two e...

 
 
3 hours later…
6:55 AM
0
Q: Reboot app after crash

ArtemiZ StudioI have some application (net core 2.1 app) which i run like this: nohup dotnet publish/TestApp.dll This app crash sometimes, and i need to reboot him when he crush. What i need to do?

 
 
2 hours later…
8:31 AM
eh.
0
Q: How to check unlock history in Ubuntu 18.04?

SteveSI am running on a laptop with Ubuntu 18.04. Please guide me how to check the history of when my PC was unlocked.

the q and a do NOT match.
 
Bash history != login history?
 
yeah.
 
left a comment on a as well as q
 
 
1 hour later…
9:52 AM
Inside this path /etc/apt/sources.list.d there ia file “wily” without any extension. When I opened the file there is line “deb http://archive.ubuntu.com/ubuntu wily main universe”. The problem is that when iam trying to install VS code using the command “sudo apt-get install -f code_1.37.1-1565886362_amd64.deb” the following error is shown :

N: Ignoring file 'wily' in directory '/etc/apt/sources.list.d/' as it has no filename extension
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
 
@SRJ577 Wily was 2015 release which went EOL in mid 2016. Adding its repository info will not get you anything. It's better to delete the file.
 
how to remove it @Kulfy
 
@SRJ577 sudo rm /etc/apt/sources.list.d/wily
 
10:07 AM
@SRJ577 why aren't you just doing: sudo dpkg -i code_1.37.1-1565886362_amd64.deb?
Why use apt if you have a local deb?
 
Thank you very much @Kulfy for your time and help
 
Deleting the file won't change anything.
The error is not about that, that's just warning that that file is being ignored. The error is that you're missing dependencies.
So try doing what it said first: apt-get -f install
 
@terdon Now i tried this command and it went well
sudo dpkg -i code_1.37.1-1565886362_amd64.deb
 
49
A: How do I install a .deb file via the command line?

BraiamWhile dpkg -i indeed installs the package, it doesn't do any automatic dependency resolution, meanwhile there are two others alternatives, using gdebi, or the apt-get tool. To use the later just use: sudo apt-get install /path/to/package.deb Even if you are on the directory with the package yo...

 
@SRJ577 yeah, not necessarily :( Sorry, I hadn't seen the error. There may still be dependency issues, but probably nothing very serious.
 
10:21 AM
anyway thank you guys @terdon @Kulfy
 
10:50 AM
you're welcome
 
11:12 AM
0
Q: SSMTP won't send an e-mail using OVH

xtlMy server is on Ubuntu 18.04. I can't find anything regarding this topic in a language I'm familiar with. I'm trying to send an e-mail from my OVH VPS using SSMTP, however it doesn't work and I can't figure out why. I'm using the following command: ssmtp myprivateemail@example.com < ~/mail/test....

 
 
4 hours later…
2:51 PM
0
Q: Gnome 3 : How do I create a launcher in the dock?

TomFirst of all, I saw this question and all the others with similar answer and it does not seem to work for me. I use Ubuntu 19.04 and GNOME 3.32.1 I downloaded Postman (a code testing tool) and I want to be able to launch it from the dock. When I launch it from the shortcut, it appears in the doc...

0
Q: How to update /etc/fstab on a usb card-reader after inputting a "partitioning standard"?

veagle88How to update /etc/fstab on a usb card-reader after inputting a "partitioning standard"? After I put in the partitioning standard, in both "gps" or "msdos", I got a message saying: you may need to update "/etc/fstab". My usb card-reader will not mount now. "lsblk" shows sdb1, but sdb/sdb1 will...

 
3:30 PM
0
Q: All Sound Quit working

akaDrHouseI'm Running Ubuntu 19.04. I always let it update as it sees fit. Yesterday, after an update and a reboot, all sound stopped working. After looking through the internet, and trying lots of suggestions. I did the following: sudo apt-get remove --purge alsa-base sudo apt-get remove --purge...

 
 
2 hours later…
5:10 PM
0
Q: Why can't /dev/sd** be accessible without mounting?

TheRyGuyI've been reading other questions and answers, but none have shown me exactly why mounting is absolutely necessary. They say the drive needs a mounted directory for association with the physical drive, but why, for example, can't files be copied from /home/[user] to /dev/sdb (a USB drive) directl...

 
5:49 PM
0
Q: Configure an EFI boot menu for multiple Linux distros on an external SSD? (MacBook Pro)

rosshumpI’m recently new to Linux but coming from a macOS background, I like the look and feel of Linux and it’s very powerful. I bought an external SSD and installed Kali for a career in pentesting (via Live USB), but I’m interested in installing Mint along side it (and maybe Ubuntu and Debian). I’d li...

 
 
2 hours later…
8:00 PM
Hey @Seth LOL.
 
9:00 PM
 
0
Q: How can/should I kill masscan process

AC-5I host a small Ubuntu server with DigitalOcean and recently realized a guest user was compromised. I have been trying to cleanup up my server to stop future attacks and have come across a process that consistently takes up ~25% of my CPU. The process is running masscan and I am under the impres...

 
 
1 hour later…
10:08 PM
Can I ask about Lubuntu here?
 
@primuspaul On this site? Yes!
 
My 18.04 came with PCManFM 1.2.5. Is it possible to add custom commands to the right click menu?
 
@primuspaul I'm on 16.04 so wouldn't be able to answer that, so head on to here and ask on the site, not the chat room
:-)
 
 
2 hours later…
11:46 PM
1
Q: xdotool and new terminal windows

BrandonI recently discovered the amazing xdotool (man page) command and was going to make a bash-script to open four windows, resize, and reposition them for work. Before, I could use the command xdotool key ctrl+alt+t to create a new terminal, but now when i try and use this command it simply just p...

 

« first day (3247 days earlier)      last day (92 days later) »