« first day (3246 days earlier)      last day (89 days later) » 

12:10 AM
Q: Suspicion one drive is faulty in zpool, but showing four?

Matt BucklewI have a server that I am running for myself and my friends. We host games using Ubuntu 18.04 LTS Server on the primary boot drive, and use a RAIDZ2 pool for storing backups of those games, our music, movies, etc. Every week to two weeks I get a faulted pool and a lot of read/write errors. me...

1:09 AM
Q: cuda has unmet dependencies but --fix broken install does not help

Elliott MillerOS is ubuntu 18.04 This problem has originated from trying to install QGIS. Or I should say reinstalling QGIS, as I have had this package installed before. Somehow it got broken. When I try to reinstal with sudo apt-get install qgis python-qgis I get the following error Reading package lists......

3 hours later…
4:09 AM
Q: Is it possible to output sound to speakers over hdmi?

blanchedwhaleI have a sound bar (Yamaha YAS-107) which has two hdmi ports, described in the manual as follows: HDMI IN jack For connecting an HDMI-compatible playback device such as a BD/DVD player, a satellite and cable TV tuner, and a game console (p. 22). HDMI OUT (ARC) jack For connecting to an H...

3 hours later…
7:07 AM
Q: Keeps terminating while using screen with running run.sh file

paulc1111I'm a newbie on using screen. I'm trying to run my run.sh file from a docker container with screen command. However, it keeps automatically terminating when I typed the below command. screen -S rand1 ./run.sh So I found some solutions from the link but didn't work for me. Can anybody help me...

7:27 AM
Q: Initramfs: LinuxMint installation error in a new computer

VikashI am doing an installation of LinuxMint 19.2 on a new laptop I bought today. I am getting an error related to initramfs that I am unable to resolve. I had never encountered such an error before. The laptop I have got is Asus-ROG and I am using a pendrive to install Linux. Please have a look at th...

2 hours later…
9:28 AM
I need one more CV from a reviewer to pin the second duplicate question link under this question
@karel there you go
9:56 AM
Thank you.
Q: retaining highest match from a coulum for a uniq ID

Anjali ChaudharyI have a tab delimited file with many columns: 1 A 10 1.94E-31 N/A N/A bat 1 B 20 1.94E-31 N/A N/A bear 1 C 12 1.94E-31 N/A N/A dear 1 D 36 1.94E-31 N/A N/A quinoa 1 R 55 1.94E-31 N/A N/A quinoa 2 E 48 1.94E-31 ...

10:17 AM
@Zanna Hey. Isn't there a community wiki checkbox below the post editor text field for the original author?
not sure if it is still there when you edit an existing post, but at least for posting a new one, I have that option.
I also seem to get it for edits, and I'd believe this applies for regular users too...
I only saw it for the answer
not for the question
but the sun is in my eyes sitting here, so, maybe the problem is between the chair and the keyboard
If the question is CW its answers will be
but I can't find that checkbox for the question in the editor
hmm, I'll check again.
You're right, there is no checkbox when you initially post a question. But I see one when I edit an existing one.
Ah, meta.stackexchange.com/a/11741/280883 explains it. Questions can only be made CWs by moderators now, as it enforces CW-status on all present and future answers.
So @Zanna, you can convert the answer yourself, please, if you would like to do so. About the question, I'm unsure whether it should be a CW or not, so I'm going to leave that flag open for another pair of moderator eyes to decide. Is that okay for you?
10:45 AM
Q: Problem with wine 4 on Ubuntu 18.04 ( libc6 and dxvk, cannot install, broken packages)

Russell356Wine 4 requires libc6 and dxvk, but I can't install them. The following packages have unmet dependencies: wine-staging-i386:i386 : Depends: libc6:i386 (>= 2.29) but 2.27-3ubuntu1 is to be installed Depends: libvkd3d1:i386 (>= 1.0) but it is not installable Whe...

@ByteCommander sure
4 hours later…
2:22 PM
@Zanna what's your justification for CW?
i don't see enough justification to support making it CW currently.
esp. since there's now an additional answer on the post not just from you
@ByteCommander not if there's another post on it that makes it non-CW
2:41 PM
it's a trap
so I don't want the rep for that
I want to promote this question
so I need to do that in an unbiased way
I made this post so that we would stop getting questions with misleading generic titles that get millions of views but are almost certainly a waste of time for most of those visitors
so I think this post would get millions of views and actually help people figure out what to do next
It's clickbait
I don't wanna get paid for that
BUT keep in mind the other answer poster might be upset they lost rep now
they won't lose the rep they already got
3:23 PM
Q: Nautilus doesn't open files on double-click

Ink blotMy office computer is running some odd combination of XFCE4 and Gnome software, and after a recent update it seems that double-click on files in Nautilus does nothing to open these files. This is an Ubuntu-based installation. I've looked around, and it seemed that removing exo-utils would solve ...

3:42 PM
Q: Is SSH enabled on a minimal ubuntu server installation?

electrophileI recently bought an APU2 machine from PC Engines and installed Ubuntu 18.04 on it. The APU2 has no graphics output and I had to modify the netboot ubuntu installation to redirect the graphics output to the serial console. Essentially, I had to use an old XP machine with a serial console and conn...

4 hours later…
7:20 PM
Q: uncommenting text with sed is not working

dr jerryI'm trying to uncomment a 4 line section in an (nginx config) file. Using sed. I first tried with grep and the regexp seems to be correct: $ grep ^#.*bny /etc/nginx/sites-enabled/default # location /bny { However when I try with sed to delete the # at the start of the line it fails: $...

3 hours later…
10:25 PM
When multiple events (upvotes/downvotes/accept) happen on a single post, an expand icon shows up which shows all events in reputation tab. But since 2-3 days I observed that it ain't there. I thought it may be network wide but no. It is only on AU. Interestingly when I'm logged in it doesn't shows up but when I'm logged it's there.
Is there anyone who can confirm this? If this is happening only with me, I need to check my browser's settings (well I tried firefox and Chrome already, even private mode). Else I'll report it to Meta Stack Exchange
@Kulfy You still see the events, it's just you don't have to click to expand anything?
That's what I have. I don't have to click to expand anything. I like it better this way, personally. I don't know if it's intended or not.
@EliahKagan Let me send a screenshot.
17 upvotes but still no expand button.
I can't see in your profile too.
Oh, I see.
10:31 PM
I can see from incognito mode (i.e., I'm logged out)
Yeah, I haven't seen anything to expand lately.
@EliahKagan Can you see?
I'll check from private browsing mode.
Yeah, I observe the same thing you do on Ask Ubuntu. There are items to expand showing individual events when signed out, but not when signed in.
10:32 PM
Other sites such as The Workplace working fine.
So it's need not network wide. Only AU is affected. Over to Meta Stack Exchange!!!
@Kulfy Shouldn't a bug that affects only Ask Ubuntu be reported on our meta?
Community managers do pay attention to questions on child metas.
I think SE employees doesn't lurk too often on child metas. Or they do?
I checked on Unix & Linux and you're right, it only affects Ask Ubuntu.
@Kulfy I think they don't have to lurk have a queue of questions that includes those on child metas.
Over to Ask Ubuntu Meta!!!
(I'm looking for documentation or even may just a mod comment about this though, for confirmation.)
The fairly recent post on meta where it came up is deleted, but in this comment, terdon did mention that:
> SE employees see the bug tag on child metas.
That's not the whole comment, but I'm not quoting it out of context.
I will look for a better official resource.
No, it's fine to ask it here, the staff monitor the bug tag across all sites. — Josh ♦ May 19 '16 at 18:37
@DarkCygnus SE does monitor the "bug" tag on per-site metas, and I just added the "design" tag which might help reach the right group. It's not an urgent matter, so let's give that process time to work. — Monica Cellio ♦ Nov 10 '17 at 17:13
A: Is there any reason to post bug questions on meta.J.SE?

Rebecca ChernoffYour community is here. It is not expected that you live on Meta Stack Overflow. Bug reports are absolutely valid here. We do actively monitor the child metas. Posting on MSO will obviously result in a post being seen by more people, but it'll still get seen here. Things are a bit crazy with...

There have got to be clearer and more centralized sources of this information, presumably somewhere on MSE, but for some reason I'm not finding them. Anyway, even leaving my memory aside, based on the above I think you won't go wrong reporting the bug by posting on our meta. And since it appears to affect only Ask Ubuntu, I think that's the better place to report it.
10:48 PM
I was thinking of gardening some internet points on MSE :P
Thanks for posting the bug report.
@Kulfy You'll have to settle for Ask Ubuntu Meta badges. :)
11:06 PM
Q: Expand button doesn't shows up in reputation tab after multiple events on a post

KulfyWhen multiple events (upvotes/downvotes/accept) happen on a single post, an expand icon shows up which shows all events in reputation tab. But since 2-3 days I observed that it ain't there. I thought it may be network wide but no, only Ask Ubuntu is affected. Interestingly when I'm logged in, i...

11:18 PM
Q: Can't get to GRUB bootloader

user367755I am trying to get to the recovery mode through the grub bootloader but cannot get in because I have a very fast m.2 and load too fast. Is there any command I can use to boot into recovery mode?


« first day (3246 days earlier)      last day (89 days later) »