« first day (3186 days earlier)      last day (33 days later) » 

12:05 AM
0
Q: Protocol Error using Overlay FS with VirtualBox shared folders

air_hadokenI have a VirtualBox VM running Xenial. I want to share some folders with my host OS, but use the native filesystem for build artifacts due to running MySQL with InnoDB and some config I cannot change with the build. I tried setting up OverlayFS with the following command (running as root): mou...

 
12:37 AM
@WinEunuuchs2Unix not convinced that's a great tag, but since we have it we can use it for now.
 
@Seth I just applied it here: askubuntu.com/questions/465627/desktop-icons-off-screen/… I have about 20 more to apply I think.
Believe it or not, I didn't realize I was recommending an existing tag I thought I was proposing a new one....LOL
 
12:54 AM
@Seth You mention the tag Desktop was removed. But I see someone has created the tag .desktop perhaps in retaliation?
 
1:36 AM
@Seth After you applied desktop-icons tag it was used 9 times. I just applied it 10 times more and now it is used 90 times. My wrist is sore so from mouse clicks I quit now...LOL.
 
@WinEunuuchs2Unix No, desktop was removed because it was not specific enough. .desktop definitely is (although, as you can see, it is still misused)
 
I did notice many duplicates but it is so hard to find which is the oldest and close the newer ones as dupes of the oldest....
@Seth Yeah after I posted the .desktop theory I noticed the tag goes back a long long time.
I think desktop-environment is as useless a tag as computer would be since we all have desktop environments and we all have computers.
 
 
2 hours later…
3:47 AM
@WinEunuuchs2Unix don't. close against the BEST one.
2
 
4:31 AM
0
Q: How to add rule exceptions for openVPN for a single IP?

ZeeI'm having a similar problem to this : Route everything through VPN except SSH on Port 22 But following those tips ended up locking me out of my server for good. I have a private OpenVPN server, to which I'm trying to connect to through another VPS. I only have access to both of these through ss...

 
 
4 hours later…
8:12 AM
0
Q: Linux Mint: lower screen brightness on low battery

DuneI'd like to make screen brightness lower on low battery. There's no such options in power settings. Alternatively, I may set the system to shut down in such situation, but that's undesired. Is there any kind of script or bash command that I could use to set lower screen brightness on low battery?

 
8:25 AM
\o/
 
 
1 hour later…
9:40 AM
0
Q: Disagree with audit

Dr_BunsenSo I was reviewing, and this answer had to be reviewed. I added a comment explaining that this didn't solve the hot corner part of the question and was probably better as a comment on the OP, and it told me I failed the audit. It became clear it was a popular answer, but in my limited view I wo...

 
10:29 AM
@Kulfy and anyone else having knowledge of launchpad.net/~system76/+archive/ubuntu/pop? Is it safe for a Ubuntu user to install anything from that ppa? The context is askubuntu.com/questions/1149991/…
 
10:59 AM
youtube.com/watch?v=oLCRsQ3JJEE is about the residential society where I live. A guy set fire to bikes. The news video was edited just before the guy lit the match. Reported in the local paper as well: mid-day.com/articles/…
 
11:20 AM
0
Q: how to get a copy of a deleted answer

JJoaoApparently an answer I wrote was deleted (by others). Is there a way to retrieve a deleted answer? (I would like to keep a copy of it)

 
@Rinzwind Close dupe to BEST question or question with BEST answers?
 
0
Q: Missing icons with Xfce on Ubuntu 18.04.2

plaidshirtI use Ubuntu 18.04.2 with VNC connection from Windows. I see most of the menu options and items in folders without its icons, as follows: System information: Linux vps568 4.15.0-52-generic #56-Ubuntu SMP Tue Jun 4 22:49:08 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux Output of xfconf-query -c xs...

 
11:46 AM
@DKBose Yeah I think it's safe but I'm more inclined towards not recommending using that. I must have sent a link of question that I answered in the past? As soon as I add that PPA and run apt update && apt upgrade, 37 packages needs to be upgraded for which I'm sure they are from Pop's repository.
Those packages are generally modified as per Pop's theme, I guess. If you are interested these are the packages that would be affected on my machine running bionic. If you look closely some have pop0 in their version name.
 
@Kulfy I remember that being my experience as well. So I backed off from installing anything from that ppa and removed the ppa as well. I think that answer could lead to trouble.
 
I'll rather suggest removing repository (if you use it) as soon as you install the required package. Or download debs instead.
@DKBose I think leaving a note in comments would be fine. It may educate the answerer.
 
@Kulfy but doesn't even installing one package require others to be pulled in? I'm a little busy. If you could post there, it should be helpful.
 
@DKBose No, if it isn't dependent on that upgradeable package.
Yeah sure. I'll leave a comment.
 
12:15 PM
Quick Question: Whenever I add a PPA, to which servers/domains Ubuntu tries to connect and requests information? Actually I'm having problems in adding PPA since last night. I am sure that it's connection issue. I am trying to contact my ISP and register a complaint regarding that. launchpad.net is working fine here.
 
@WinEunuuchs2Unix yes >:-D
 
12:31 PM
I have to answer a question asked in Excel. I want to ask the questioner for some doubts. How it can be done ? I am very new to StackExchange
 
@HarshadAmichandVegda What do you mean by asked in Excel? Can you share the link of that?
 
Some one has asked a question where he wants to use Pivot Table To solve his problem. He has provided some data but I have some questions about that to send him the right solution. So if I can send e mail or can write to him about my doubts, then I will proceed further for the answer.
 
1:01 PM
Dear Kulfy,
Thanks a lot for your reply. I am sending herewith Link of the Question.
 
1:24 PM
@Seth or ? Think there is a tag for icons
 
2:13 PM
Sir/Madam
Extremely Sorry. I have not understood the reply. "@Seth or gnome-shell ...??
 
@HarshadAmichandVegda no need for sorry - I was replying to a much earlier message by Seth
if you click the small grey arrow at the left side of the message, the UI should take you to the message referred to and highlight it
sorry for the confusion!
 
Oh ! I see. I thought it is for my question. I have asked a question earlier but no reply since then.
I am very very new to this.
 
@HarshadAmichandVegda is the formality intentional, or humourous?
 
I am taking precaution so as to follow the protocol.
Thanks Zanna for your answer. I shall try it out.
 
@HarshadAmichandVegda sorry that I have no idea about your question. Good luck getting an answer
 
 
1 hour later…
3:26 PM
@HarshadAmichandVegda I'm not sure about the other contact details but since the question is on SU and you have enough reputation to comment, why don't you start commenting on the question and ask for your doubts? If your conversation goes long, don't worry you'll see "moved to chat" dialog which would create a room for you and questioner.
 
3:49 PM
Ok. Understood now. Thanks a lot.
 
 
4 hours later…
7:32 PM
@ByteCommander Do you, as a mod, have any special way to contact Canonical employees (No, not SE employees: Canonical)
If no: don't worry: I've raised a Canonical Ticket already...
 
Nope, Ask Ubuntu is not really affiliated with Canonical at all.
Can't help you establishing a contact there, sorry. Unless I can do something else for you...
 
Thank you Master. Your Padawan doesn't need anything else from you... ;-)
 
7:48 PM
Is there a way to make my 2-in-1 laptop/tablet thing boot to grub by default? There is no boot sequence setting in the UEFI settings.
 
@Tooniis Yes. Gimme a minute
188
Q: How do I set the grub timeout and the grub default boot entry?

meteorsIn Ubuntu 12.04 (or above), how do I set the GRUB time and the default OS (that I see at boot time) as I'm dual-booting Windows (7/8) and Ubuntu (12.04 or above)?

That will show you the grub menu at boot.
@Tooniis If you're talking about specific UEFI firmware settings: these depend on the brand and model of laptop so if you have an Acer, I can help you with that too.
If Dell, I can try booting my work laptop.
 
that question is about changing the order in grub itself
 
if any other brand: No, sorry, cannot help you, ask a question over on superuser.com
 
I am trying to make the laptop boot into grub by default
right now it boots straight to Windows 10
there is no "Boot Sequence/Order" setting in the UEFI
 
Brand? Model?
 
7:54 PM
Lenovo MIIX 310
 
1 min ago, by Fabby
if any other brand: No, sorry, cannot help you, ask a question over on https://superuser.com
 
okay thanks
 
I don't know any of the regulars here in chat that own a Lenovo.
 
I was thinking maybe someone knows a way to change the boot order without even dealing with the UEFI settings
maybe something in the boot partition
 
@Tooniis Yes, I do, but it's very complicated.
You need to install an EFI Boot Manager like rEFInd, then install an EFI shell and then you can do anything...
Easier to ask a Lenovo MIIX owner who knows.
If you do not get an answer on SuperUser, add a bounty, ping me with your question over there and I'll guide you, but it's going to be a lot of work.
You're going to mess with the firmware of your machine
¯\_(ツ)_/¯
 
8:08 PM
@Tooniis Give it a try. Open command prompt as an administrator and run
 bcdedit /set {bootmgr} path \EFI\ubuntu\grubx64.efi
8 hours ago, by Kulfy
Quick Question: Whenever I add a PPA, to which servers/domains Ubuntu tries to connect and requests information? Actually I'm having problems in adding PPA since last night. I am sure that it's connection issue. I am trying to contact my ISP and register a complaint regarding that. launchpad.net is working fine here.
^^^ Anyone??
 
@Kulfy That's the Windows boot Manager, bot the EFI Boot Loader
@Kulfy Reading...
@Kulfy It depends on the PPA...
Some host their own sites, most use Launchpad.
Which one are you talking about specifically? @Kulfy
 
@Fabby But I guess that works on EFI. It changes default bootloader to grub. Isn't it?
 
@Kulfy No: It tells the Windows boot Manager to boot grub.
It does not tell the EFI Boot Loader to load grub.
 
@Fabby Yesterday I was having a boot-repair on one of my system, and unable to add yannubuntu. Today I was trying to add Pop!_OS's repository. But both failed.
 
(Yeah, I'm nitpicking)
@Kulfy Checking on my system
 
8:21 PM
@Fabby Yeah. But at least OP can have GRUB and boot into Ubuntu.
 
$ sudo add-apt-repository ppa:yannubuntu/boot-repair
[sudo] password for fab-root:
 Simple tool to repair frequent boot problems.

Website: sourceforge.net/p/boot-repair/home
 More info: launchpad.net/~yannubuntu/+archive/ubuntu/boot-repair
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: keyring `/tmp/tmpwida0o1j/secring.gpg' created
gpg: keyring `/tmp/tmpwida0o1j/pubring.gpg' created
gpg: requesting key 60D8DA0B from hkp server keyserver.ubuntu.com
gpg: /tmp/tmpwida0o1j/trustdb.gpg: trustdb created
Works flawlessly on my system.
Must be your ISP.
(deleting it now)
 
@Fabby That's what I mentioned.
 
@Kulfy I confirm your suspicions.
 
I know it's the issue with my ISP. I need to register complaint with them but I'm not sure about the specific details I can mention.
 
@Kulfy Yeah, but the day he wipes Windows, everything will break.
That's dangerous advice.
I just posted the details:
https://sourceforge.net/p/boot-repair/home is the cuplrit here.
and https://launchpad.net/~yannubuntu/+archive/ubuntu/boot-repair
0:-)
 
8:27 PM
@Fabby Indeed. Bindoz is stupid.
@Fabby Ummmm.... I can connect to both sites. ¯\_(ツ)_/¯
 
And still failing to add PPA???
what does 100 pings look like?
ping -c 100 sourceforge.net
Output of last few lines after that finishes on my system is:
100 packets transmitted, 100 received, 0% packet loss, time 99119ms
rtt min/avg/max/mdev = 157.418/165.878/359.990/25.284 ms
@Kulfy ---^
AFK Smoke! BRB
 
@Fabby LOL. It's now working (I don't know how and why). They must have fixed that. Thank you for your time :-)
 
YW...
More close votes needed
 
8:48 PM
my problem is not the ability to boot into Ubuntu. I am able to do it either by the Shift+Restart in Windows method, or by holding down the power and volume up buttons until it opens a boot list. What I am trying to do is to make it boot into grub by default so I don't have to get to the boot list to do it.
 
@Tooniis Understood. Possible through EFI shell, but to get to an EFI shell, you need a Boot Loader
(It was complicated on my Acer, never tried on a Lenovo before.)
Did you post a superuser.com question already?
 
0
Q: Disable all display managers in (systemd based) ubuntu

studentHow can I disable all installed display managers in ubuntu (18.10) without removing them? In my case gdm3 and sddm are installed and I tried: sudo systemctl disable sddm -f sudo systemctl disable gdm3 -f However after reboot gdm3 started again.

 
9:27 PM
@ByteCommander Please review CC @Kulfy
And don't be afraid to edit or tell me what would help me be more welcoming cc @JacobVlijm
@JacobVlijm I verbally accpeted a job offer to go work in A'dam.
Not yet 100% sure, awaiting paperwork.
Keep your fingers crossed and I'll be able to do a Dutch meet-up and pay all the Dutchies here a drink!
Smoke! BRB
 
9:43 PM
looks fair to me
(the answer)
and congrats on the probably soon-to-be new job
you never paid us Germans a drink either though >;)
 
@ByteCommander Germany is too big!
(I paid some of you a drink though)
 
pffft, details
 
@ByteCommander Remember I accidentally received your real name and when you told me I deleted any and all documents without looking at that info???
 
shrug
 
If you want a drink, I'll bring you an entire crate of beer on my next beer run though.
(Not this week-end, but the week-end after)
 
9:46 PM
there was something, but idr how accidentally that was or whether I asked you to delete it or not
nah, thanks :D
 
@ByteCommander You seemed distressed I got your real name from that chemistry paper.
So I just deleted it without looking and then informed you that I did.
 
might be, whatever
I mean, still, I keep it separate and most people don't know it
 
I have to take a few crates of beer to my (hopefully future ex-colleagues) if everything works out)
@ByteCommander I'm very extremely privacy-concious...
 
so that's why I probably still have your cv laying around somewhere I don't even remember? :P
Remember the "diving license"?
 
@ByteCommander Oh god!!!
Good times!
Before I joined the company I'm currently working for!
:D :D :D
 
9:56 PM
Yeah. And before I traded my life for studying.
 
:-)
Hah!
I think it was @terdon that turned me onto byzanz
 
10:16 PM
wow
can't believe I never used search, or even realized it's there
 
10:31 PM
@Fabby Yay!!! please let me know. We definitely need to have that drink!
 
@ByteCommander Do you know about Shift-PgUp?
@JacobVlijm >:-)
 
hmm
guess not?
 
That's how to scroll up without using the mouse.
Maybe I should add that to the answer.
 
10:56 PM
@Fabby Looks great +1
You could also make a hot key / shortcut key to jump up to previous command prompt.
 
11:19 PM
@WinEunuuchs2Unix Brain is mush. Don't understand
@WinEunuuchs2Unix Thanks! :-)
@WinEunuuchs2Unix ---^
+30 is enough for today Good night!
 
Weird I just got +30 too when you said that. Have a good night!
 

« first day (3186 days earlier)      last day (33 days later) »