« first day (3183 days earlier)      last day (33 days later) » 

2:32 AM
Sooo this was fun:
0
Q: Problems recording video from my Logitech C920 webcam

Android DevI'm attempting to record a 1080 @ 30FPS video from a Logitech C920 webcam. Simple, right? Well, apparently not. First, I tried on my desktop running 16.04 using Ubuntu's built-in Cheese application. The preview streams perfectly fine at 30FPS, but as soon as I start recording, the frame rate dro...

ironically the only reason I was trying to record from Ubuntu instead of from Win7 where I do all my video editing was that there is no good UVC application for Windows.... .
I tried the Logitech software you're supposed to use and it was garbage - not only did it not offer controls over bitrate, ISO, and such, but it also disabled the Windows DWM compositor so I had horrible screen tearing on Windows! Then I tried OBS but it doesn't give you ISO control either, and since it does all encoding in software it was chewing through my CPU and dropping frames all over the place...
Finally I tried VLC and it gives you literally no controls at all for the webcam
so then I was like alright let's see if there's a good Linux program for this
sigh
At least I got it working with guvcview in the end....
Linux FTW....
 
 
3 hours later…
5:24 AM
0
Q: background process killed after terminal closed

Masoud VafaeiI have a pubsub python script. when I Run the reciver script and send to the background using nohup and &, and closed the ssh session, process was killed. is there any way to run reciver all the time?

 
 
2 hours later…
7:26 AM
@WinEunuuchs2Unix Hello Rick ! :) Good morning to you ... I wish you a nice week (with as little trouble as possible) ... See you next time around.
 
 
2 hours later…
9:44 AM
0
Q: Installing amdgpu-pro on Ubuntu 18.10 has broken apt E: Sub-process /usr/bin/dpkg returned an error code (1)

twiggI tried following this guide to install the amdgpu-pro drivers on Ubuntu 18.10 however the install failed saying the drivers are for 18.04 only. https://linuxconfig.org/how-to-install-amd-radeon-drivers-on-ubuntu-18-10-cosmic-cuttlefish-linux Now apt has compltely borken when I try to run apt u...

 
 
1 hour later…
10:45 AM
This Q&A should probably be re-opened. I can't see how it's offtopic.
 
@vidarlo I can not see how this is off-topic so I gave my reopen vote.
 
@vidarlo I edited it so that it makes more sense (I had to read several times to understand what it was about) and reopened.
 
:)
@terdon I do agree, and would probably not have noticed if close reason had been unclear what you ask ;)
 
11:41 AM
@terdon OP rolled back the edit.
 
0
Q: Single text file: Compare the first n characters of each line and the next. If they are equal print the longer of the two in output file

user358244I am using the Ubuntu bash. My file contains paths from a filesystem. E.g. C:\users\username\subfolder\thisismyfile.txt C:\users\username\subfolder\thisismyfileplusadate.txt C:\users\username\subfolder2\thisismyfileplusname.txt C:\users\username\subfolder3\thisismyfile.txt What I want to do: ...

 
11:57 AM
@Kulfy sigh. Thanks
 
12:12 PM
0
Q: Why is the Ask-Ubuntu login independant from other StackExchange sites?

boglOther Stack Exchange sites have a common login in. Once logged into one site, one is also logged into the other sites that one has activated. Ask-Ubuntu shares user profiles with these other Stack Exchange sites, yet the log-in remains independent. Why is that?

 
12:24 PM
0
Q: How to use `tree` to print the directory structure to a text file?

MuadDevTo print the directory structure to the console I use tree: $ tree -d . ├── figures │   ├── issue_33 │   │   ├── augmented_patches ... But for some reason I cannot do this to a file, as the following does not work since the file remains empty: tree -d > directory_structure.txt However, with...

 
 
5 hours later…
5:44 PM
0
Q: Unable to boot : with linux mint or ubuntu : failed command read FPDMA queued.: /dev/sda2: unexpected inconsistency busybox v1.27.2

RR12345I was using linux mint 19 OS on Asus X-550 LC and one fine day I got the error about some file system corrupted while booting. So I took the back up of all files using linux mint os on usb and then tried to erase everything and install linux mint again. It did not work so I took out the HDD and f...

 
 
2 hours later…
8:01 PM
Need one more dupe vote askubuntu.com/q/1151553/295286
@terdon And then even better approach - comment the tricky parts and write clear code.
 
there you go
 
8:24 PM
0
Q: permission denied after execute file in bash file with root user in ubuntu

dasd dasdasI have big problem after mounted hard driver in my server every thing was working fine but after i tested execute bash file in bash file was working before mounted but after mounted it says permission denied in root mode . ls -alt /var/www/test/bin/change-sys-hostname result : -rwxrwx--- 1 www-...

 
 
2 hours later…
9:58 PM
askubuntu.com/questions/1119961/… one more reopen needed here
 
@Rinzwind Not necessarily: this is the output of my 2 SSDs and HDD:
mount | grep /dev/sd
/dev/sdb2 on / type ext4 (rw,relatime,errors=remount-ro)
/dev/sda1 on /boot/efi type vfat (rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro)
/dev/sdb3 on /home type ext4 (rw,relatime)
/dev/sdc1 on /media/Data type fuseblk (rw,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096)
+1 anyway because it solved OP's question...
;-)
 
@Fabby now i have reason to be slightly more annoying lol xD
 
@Rinzwind Already Voted to Reopen...
@ThomasWard It's true in most cases, but I have an Intel RAID controller and then Rinzwind's logic goes out of the window...
 
@Fabby you're looking at one of the newest coredevs :P
 
(Just trying to teach an old monkey some new tricks that are the same as the old tricks he already knows...
 
10:09 PM
so annoying++ :P
 
@ThomasWard Oh! Wow!
So out of SecOps then? Or is CoreDev a hobby?
And Core Dev of what exactly? (I'm lost: indulge an old man)
 
@Fabby Still doing securityi stuff but not for Ubuntu. I now am an Ubuntu CoreDev
 
@ThomasWard Holy shit! moly!
Congratulations.
Which reminds me: I accepted an offer for another company last Friday and will be moving closer to @Rinzwind soon instead of being close to @ByteCommander and @Videonauth and @cl-netbox...
 
thanks. i just have more access rights now for uploads (primary reason is to get rid of the sponsoring restriction for all the driveby fixes I do xD)
 
:D :D :D
Why did more access rights and Thomas Ward in one and the same sentence send a chill down my spine???
;-) >:-)
I've missed you man: been stark raving lunatic bat-shit crazy at work (again)!
AFK BRB
 
10:21 PM
@Fabby it is on a hp omen though ;-)
 
0
Q: Directory's Data Usage in Ubuntu

AlexDirectory's disk usage list For indicated directory print a list of files and subdirectories in descending order according to their total disk usage. Disk usage of a simple file is equivalent to its size, for a subdirectory - a sum of the sizes of all files in its filesystem branch (subtree). Pr...

 
Yeah, saw that... ;-)
 
there added it specific for hp omen :=)
@Fabby a'dam? :)
 
@Rinzwind Yup...
 
cool
bed time though. bb later today
 
10:32 PM
Yeah, in 5 minutes, as usual...
 
@fabby skype
 

« first day (3183 days earlier)      last day (33 days later) »