« first day (3182 days earlier)      last day (37 days later) » 

12:47 AM
0
Q: Should there be a new tag "legacy-bios"?

MostlyRationalI'd like to propose the creation of the tag "legacy-bios", as I believe it was relevant to a question I just asked. It seems like it could be relevant to a forum dedicated to an OS. And there is already a "uefi"-tag.

 
 
4 hours later…
4:22 AM
0
Q: in ubuntu user dont want delete sharing dir and sub dirs, files, folders

gopichandIN UBUNTU 19.04 OPERATING SYSTEM INSTALLED. here i created one share folder in user. I applied chmod 777,after stick bit. in our network some other system i checked sharing login as user using smbpasswd. here i can deleting any files and folders. here i can create,edit and rename and deleting a...

 
 
3 hours later…
7:42 AM
0
Q: USB audio card on Ubuntu

Itamar KatzI have a (relatively) old USB sound card, EMU-0404. It's official drivers (for Win/Mac) were not updated for years (last Windows official support is for Win 7, with 64 bit drivers in beta release) Today I (accidentally) discovered that it is identified in Ubuntu 18.04 in the audio settings - as ...

 
 
3 hours later…
11:01 AM
@ThomasWard Did I ever tell the story when I was dragged out from the DC cage by DC security?
>:-)
 
11:35 AM
@zanna, Hi, could you please have look in this question please: askubuntu.com/questions/1151472/…
 
@Mamun there is no 18.02, only 18.04 with point releases 18.04.1, 18.04.2, … and 18.10
@Mamun here are some questions I get when reading your question: What is Avro, what is Bangla, and what do they have to do with each other? Did you select ibus as your keyboard input method?
 
@dessert bangla = the bengali language
 
I figured, just saying that this info should be in the question.
@Mamun Did you see this?
0
A: Installing Avro in 18.04 LTS

Gunnar HjalmarssonI have tried to make Avro work on Ubuntu 18.04, 18.10 and 19.04. What I have found is that it doesn't work (i.e. enabling Avro is similar to selecting the English (US) keyboard layout) on standard Ubuntu sessions with GNOME. If I log in to a Unity session instead, Avro works fine. So it may be a...

this may be a GNOME bug…
 
@dessert it is - just a little bit of erm...
how a native speaker and a non native speaker would refer to it, in both senses of the term
 
12:02 PM
oh, missed that – but avro is a British aircraft manufacturer
;)
just saying, the question could benefit from an introduction sentence, e.g. “I’m trying to install Avro Keyboard as a keyboard interface for Bengali on 18.04.” This would help readers get an idea what you want to achieve and attract especially those who know about language and keyboard settings.
 
ahm fair does
 
@dessert Do tell when you find out how I can successfully install my Avro Vulcan on Ubuntu! ;)
 
:)
 
@dessert thanks, I didn't notice this. Now I have.
@dessert It's was mistake. Now the question has been edited with right version.
 
12:27 PM
@dessert, @JourneymanGeek, This is my very first time in this chat room and I still don't know how properly use this chat root. My question was addressed to specific person who is specialized in the Avro Bangla keyboard installation. Here is person's profile link: https://askubuntu.com/users/527764/zanna
I have got the chat room link for her profile and I thought if I write a question it will be directly addressed to her and only visible to her. She has answered some Avro keyboard related questions. That's why I did not put any detail in my question, just sent the question link adressing he
 
@Mamun oh not an issue. Was trying to clear the air a bit that's all
 
@JourneymanGeek :)
 
You did it right, putting @Mamun in a message notifies this user about it. As for asking a specific user, it doesn’t work this way on AU, your question is visible to everybody to help others as well.
 
@dessert Now I have got it. Thanks!
 
you’re welcome! I fear it is indeed a bug preventing avro from working in Ubuntu GNOME (see the answer I linked above), but it is a good question nevertheless!
 
1:31 PM
@dessert The Avro Arrow was the most sophisticated jet of its time in the 1950s designed by Canadians for Canadians. The US made Canada scrap the jet and destroy all of them along with all the blueprints because it was more advanced than what the USA had at the time.
 
2:00 PM
@Mamun Hi there! Actually I am not at all a specialist in installing Avro Bangla keyboard. It may be that I edited some posts about that topic meaning that my user pic and name is displayed under those posts...
I am not sure what the problem could be... I see Gunnar Hjalmarsson has commented on your question - he is an Ubuntu developer working on language areas, so hopefully he will have some insight. But it does like unintended behaviour (a bug)
I know at least one person who uses Bangla but he is not pingable meaning he hasn't visited this room for a while
 
@Zanna thanks for your reply. I understood. I am have seen Gunnar Hjalmarsson's answer. I will keep communicating with him.
 
:)
 
2:16 PM
@dessert yes, it could be. Now I am in communication with a Ubuntu developer. Probably it will be solved.
 
 
2 hours later…
3:48 PM
@Zanna, @dessert, my problem is solved. Bengali (Avro phonetic) was already added but it displayed in another place which missed.
 
@Fabby nope but makes total sense lol
 
@Mamun great!
maybe you can write an answer to explain that
presumably the interface changed from the earlier version
 
4:27 PM
@ThomasWard I had been working for 28h straight, was lying in-between 2 rows of racks and I took my shoes off to work flat-bellied on a storage switch in RU1 and where the security camera couldn't see me,but could see my shoes,
 
lol
 
So after >1h of that, 2 security guards walked into the cage (I didn't know they even could access our cage) to check whether I was dead or alive.
When they found me alive, they asked me to go for a smoke (which they'd seen me do for said 28h every hour)
>:-) ;-)
The magic of coffee when you never drink any, unless you positively need it to work through the night!
 
 
1 hour later…
5:39 PM
@Fabby So Fabby's Moral of the Story is: Security has access to IT rooms in case staff get hit by killer bug. Also Smoking Sometimes Solves Stressed Software Staffers and Sleepy Security Staff.
 
 
1 hour later…
6:47 PM
@Fabby My moral would be to stop smoking, so they'd stop noticing habits
 
@vidarlo :D :P
@WinEunuuchs2Unix Yeah, and we have full palm prints and everything, so security can (and does) go everywhere...
 
 
2 hours later…
9:19 PM
0
Q: Cannot access terminal, tty nor EXterm on Ubuntu 16.04

KirjainAfter shutting down my system earlier today, I can't access terminal, tty nor EXterm on my Ubuntu 16.04. Clicking on the terminal icon produces no result, and ctrl+alt+Fx doesn't bring up any of the tty's. I can, however, access the terminal from a guest session. The only recent installs initiate...

 

« first day (3182 days earlier)      last day (37 days later) »