« first day (3128 days earlier)      last day (88 days later) » 

12:32 AM
0
Q: How to access Hard Drive from Unbuntu Shell

DougI'm trying to run a python code on jupyter notebooks inside an unbuntu shell (I have a windows computer). I dont have any more space inside my computer so I have to use an external hard drive but I can't seem to find a way to read files from my Hard Drive to my ubuntu shell unless I upload them t...

 
 
3 hours later…
3:06 AM
this has to be a bug, right?
I couldn't find it on Launchpad
 
 
2 hours later…
5:30 AM
@dessert thanks
 
5:43 AM
0
Q: Deleted user but forgot to delete home directory and user files

Chetan ManeI have deleted a user using userdel command, but I forgot to delete user files. Now I want to delete those files, how can I find and delete them?

 
 
2 hours later…
7:30 AM
@Zanna I casted a "protect" :+ and yes probably a corrupt image or corrupt image processing
 
I think those me-too answers are providing useful information at present haha, though not in the long term
 
the answer from Lorenzo Hoekman does the r auto complete to reboot???
if so... it will kill all unsaved files :P
@Zanna that's why we have an upvote system >:)
 
@Rinzwind r reloads session/window manager, no one program killed
 
what? I wouldn't upvote NAAs... just saying protecting that question might make establishing the problem and solution take longer
 
ah ok
@Zanna the solution is in the answer.
 
7:37 AM
that's just a temporary workaround though, isn't it?
anyway, going for lunch...
 
7:52 AM
bugs are off-topic anyway, no?
 
8:49 AM
depends. if there is a fix you post the fix :)
a better fix would be to track down the image and replace it.
 
well if it requires a fix then this should not be done in a AU question, but rather officially on launchpad so that it can be fixed for everybody
 
 
3 hours later…
11:51 AM
So I used to think there are very less people out there who actually read comments and upvote them. I'm not sure what people found helpful in this comment. Any idea?
@Giszmo Most probably because headphones aren't smart enough to share internet ;-). — Kulfy 19 hours ago
 
@dessert bug reports are off-topic. Asking about a problem that turns out to be a bug isn't
Even asking about how to work around a known bug should be fine.
 
@TheWanderer just saying, especially if there’s a fix we need to make sure the right people are made aware of it
 
 
2 hours later…
1:43 PM
@dessert So posting an answer with the fix is the way to go, right?
I have never understood this weird AU rule about bugs being off topic.
 
1:59 PM
@terdon we are here to help not to close questions but sometimes closing is helping :+
I have the same issue with "too vague". Sometimes it is the close voter that lacks knowledge :+)
 
yep
AU has a tendency to follow the letter of the law rather than think about why there is a law. We tend to love rules too much in my opinion.
 
2:38 PM
still here @terdon?
 
yep
 
3:21 PM
0
Q: What kind of symlink should I create for /var/log/journal to point to another mount?

CarmageddonOur server (Ubuntu 18) has a large partition mounted as /publish/data (its a VM, provided as IaaS so that is how it is mounted when extra disk space is requested). I've configured docker to use journald to store our application's logs, and they are massive, in the GBs of data (root system drive ...

 
3:33 PM
I did ecryptfs-recover-private on a mounted hard drive on the advice of an answer, and on reboot it seems it affected grub.
it thought I had the old OS.
 
0
Q: How to install Internet connection to Ubuntu server

guestI have found difficult to install Linux on Asus GL553VW. I have managed to install basic Ubuntu server 19.04 64 bit to it. But it looks that I need to install Internet drivers next. Is it possible as it looks like the machine won't connect to internet? I would like to share the connection from Sa...

 
3:51 PM
that was on the advice of this answer: askubuntu.com/a/743110/247661
ok, let me start over.
I bought a Lenovo E585 (for my wife) without checking if it was compatible. It comes in the mail, and doesn't boot with the live CD thumbdrive, so I look it up, and everything says it's not compatible (as I type via Ubuntu on this laptop right now...).
 
4:16 PM
So I muck about with the BIOS, switch from unetbootin to a dd'd live thumbdrive, give it some Linux startup command flags, and I'm in business. I install, wipe windows in the process (because that's how I roll) and do a little setup, update, upgrade the kernel, don't have to pass kernel args any more, mothball it for a couple of weeks (because my wife is crazy and doesn't want to make the switch yet) do the switch last night, pull the old harddrive from the old computer (14.04 I think),...
copy over stuff, and suspend it. it doesn't wake up.
restart it, and see what looks like an old grub menu that mentions 14.04.
 
0
Q: Shell script to execute other script not spawning other scripts

MikeI have a shell script running in a while loop. The script accepts a number as an argument so in ps you would see something like /path/to/script.sh 2. Every 180 seconds, it should be spawning a PHP process which runs some code based on the number passed to the shell script. This spawns as a child ...

 
4:52 PM
Desperately need some help with this
0
Q: Broken pip3, pipenv and add-apt-repository on Kubuntu 18.10, probably something wrong with SSL lib

loveshI am on Kubuntu 18.10 with python 2.7.15 and 3.6.7 installed and output of lsb_release -a is LSB Version: core-9.20170808ubuntu1-noarch:security-9.20170808ubuntu1-noarch Distributor ID: Ubuntu Description: Ubuntu 18.10 Release: 18.10 Codename: cosmic pip works on my machine...

 
5:33 PM
does anyone know if we can manipulate the results of what is shown in a list view in a filemanager?
like we can pick decimal. binary and long for each but can we also just get the long version (so list all sizes in bytes and not a mixed KiB MiB GiB)
 
6:01 PM
 
6:22 PM
Jumping ahead, this is Xubuntu, and I need to control the brightness - the power manager allowed for this when I first installed, but now the brightness control is not showing, can't find it anywhere. Any tips on getting that working again, (or better, how to get the brightness FN keys to work!)
 
@AaronHall does xev report anything when you press the key?
 
xev?
what's that?
 
command line thingy that catches key presses
XEV(1) General Commands Manual XEV(1)

NAME
xev - print contents of X events

SYNOPSIS
xev [-display displayname] [-geometry geom] [-bw pixels] [-bs {NotUseful,WhenMapped,Always}] [-id windowid] [-root] [-s] [-name string] [-rv] [-version] [-event event_mask [-event event_mask ...]]

DESCRIPTION
Xev creates a window and then asks the X server to send it events whenever anything happens to the window (such as it being moved,
:)
 
yes, it saw something
 
another one: is there brightness class in /sys/class? (might be a subdir0
oh
probably /sys/class/backlight/
anything in there?
and IF SO try to boot with acpi_backlight=vendor :)
(you know how to do that in grub during boot?)
 
6:33 PM
maybe... I found the backlight file but forgot where it is...
oh no, it's not there anymore - I found the location from my history.
used to be here: /sys/class/backlight/amdgpu_bl0/brightness
now it's not. I don' know how I messed it up.
should I try making the directory and file again?
 
nope. that one is virtual so is created during every boot
 
I might have messed up my grub trying to decrypt the old hard drive (don't know why it would do that but it seemed to...)
maybe that's why the backlight file isn't being created anymore?
 
try with try kernel prm. it is a temp setting anyways so if it works you can add it to grub and make it permanent
if it does not no harm done :P
 
kernel prm?
 
acpi_backlight=vendor
add that at the grub screen as an optional parameter
it is a relative common parameter for lenovo laptops it seems :P
 
6:42 PM
why not make it permanent change now?
where would the permanent change go?
 
because setting a wrong kernel parameter can make it not boot. so you test 1st and then make it permanent ;)
 
and permanent ->
 
I could fix it from grub though, right?
 
/etc/default/grub
add it to
GRUB_CMDLINE_LINUX=
but only if it works from grub :)
yes, but booting to grub, press e at the grub screen and add it.
if it works \o/ otherwise we need something else
 
6:47 PM
ok, two laptops makes this workable... :)
 
lol
always good to have a backup
 
I have acpi=off - does that mean I need to replace it?
 
ah. probably. that one is probably why you did not see it in /sys/class/
 
I removed it, and I got a kernel panic again...
"not syncing: timer doesn't work through Interrupt-remapped IO-APIC"
 
try
acpi_osi=Linux acpi_backlight=vendor
 
6:56 PM
kernel panic again, same message
 
ok expanding :+)\
noapic acpi_osi=Linux acpi_backlight=vendor
and I will be out of options now :X :X
 
ok...
do I also get rid of acpi=off?
noapic or noapci?
 
noapic your error is about apic, not acpi
and do w/o acpi=off 1st
 
this blog post helped me when I was getting started: evilazrael.de/node/401
but I think I didn't take good enough notes... :(
 
that looks thorough
good user comments too. but not a lot about the brightness :P
I have to leave you though :D bedtime :P
 
7:16 PM
thanks for trying to help
 
7:54 PM
I needed to add noapic and amd_iommu=off to boot, and I got the brightness control in the power manager.
I added them to GRUB_CMDLINE_LINUX="acpi=off ..."
in /etc/default/grub
and then ran sudo update-grub
restarting, going to try to go through normal boot...
and it works. whooooo
now to turn off bluetooth by default
 
8:27 PM
did that with sudo systemctl disable bluetooth.service as per the forums: ubuntuforums.org/showthread.php?t=2398668
 
0
Q: Install RabbitMQ on & Erlang on Ubuntu 18.04 to use for bluetooth messaging

SQALeadThis is my first time I am using RabbitMQ and BT on Ubuntu for testing purposes. I have already installed 'blueman' on Linux and have been able to pair and connect my cell phone. Now, I need to install RabbitMQ and use it for messaging purposes. I do not know where to begin. Can someone pleas...

 
still gotta get the keys to work
 
9:28 PM
I tried to tweak my touchpad behavior in xfce to disable for half a second when typing, and it got disabled altogether and won't allow itself to be re-enabled (haven't tried a reboot yet...) I do have other ways of mousing around, but touchpad is my preference...
this is on my laptop, not my wife's new one...
 

« first day (3128 days earlier)      last day (88 days later) »