« first day (3127 days earlier)      last day (118 days later) » 

1:12 AM
<- noob user really needs help. I kinda uninstalled python and broke my ubuntu-desktop to the point that I can't open the Terminal to re-install it or anything.
 
1:38 AM
Alt + Ctrl + F1 won't work because it's an VPS that I access throught a KVM
 
 
3 hours later…
4:28 AM
Idk about y'all, but I can't understand the translated version of this question
I'll see if my brother has anyone to help at his elbow...
I can imagine what they want to say, but not with certainty, and I am not sure what button they are talking about in the first sentence
thanks for the comment @Seth
 
Yeah.. There's a reason I didn't just edit the G translation in :/
 
I also tried running it through GT yesterday and made the decision not to edit
 
4:53 AM
Hi
./babynames.py --summaryfile baby*.html
shouldn't this baby*.html be expanded to baby2000.html baby2002.html baby2004.html etc... and then the command be run as many times as there are baby*.html files?
 
the command will run exactly once
but sure, the list will be expanded
can the script take multiple arguments?
 
oh, thanks. no it takes only one argument.
 
if you want to run the script once for each file, you can use a loop, like
 
so I wonder what here is saying? developers.google.com/edu/python/exercises/baby-names (search: baby*.html)
 
for i in baby*html; do ./babynames.py --summaryfile "$i"; done
 
4:57 AM
@Zanna thank you 0/
 
@Moytaba it looks like the script is meant to be able to take multiple arguments. I'm afraid I don't know how to fix the script if it's not doing that, but you could ask a question about it, probably on Stack Overflow if you need help with Python code
@Moytaba most welcome :)
 
@Zanna I think you're right 0/
 
hmm
 
but it wasn't really obvious because in part A it shows the output for "EACH" file and in part B it says something else. Not a big deal anyway. I learned that expansion doesn't equal running multiple times :D
 
 
1 hour later…
6:14 AM
@Zanna Have come up with this version with help from brother but still not sure when the button disappeared or exactly which button (or which manifestation of the settings icon/indicator) they mean. Perhaps it is still unclear
 
6:37 AM
@Moytaba they are expecting you to built the script in a way that it itself loops over the command-line arguments (which is a good practice and should be the standart behaviour!) – take a look at sys.argv. first test whether there are any arguments (and throw an error if not), then loop over them calling the summaryfile function for every single one. if the arguments need to be existing files, test for that as well inside the loop.
 
6:50 AM
Good morning! \0/
 
morning :)
 
Firefox not reading stdin, data uri not working anymore in new versions, am I right? So this question can't have better answer as already given(with tmpfile)? OP want strange, guess while reading comments. askubuntu.com/a/1135888/449979
 
7:17 AM
Updated with bcat, he must accept now :)
 
7:42 AM
@Zanna reopen casted; you pinged yourself
 
@Rinzwind glad you think it's clear enough
 
it was what I got from a google translate >:)
but not as fluent
 
I think it's pretty vague, language problems aside
 
 
2 hours later…
9:27 AM
This is not a dupe of that 30 seconds means it's that bug...
 
9:47 AM
@Zanna my opinion; it might be but then we closed it again :+) I will wait for others to decide. all we need is one person that had this too to make it vague but answerable :D
 
10:03 AM
@Zanna I really don't think it's worth spending time translating. If the OP can't write in English, they probably can't read it either and therefore can't respond to requests for clarification or anything like that.
 
@terdon OP have write a comment in English
 
@LeonidMew sigh. Then the OP should bloody well have asked in English!
grrrr :(
 
10:22 AM
@terdon well OP attempted to translate the question. I only tried to make the translation make sense. And they can probably stick the English comments into Google Translate. Since they are making an effort we can try to do the same I guess
 
@Zanna Ah, if they did try, then yes absolutely. I just have very little patience with people who just dump a question in whatever language without even bothering to see that this is an English language site.
 
Yeah
I get that they probably wouldn't get much out of the answer either
Probably a waste of effort by all concerned more often than not
 
10:42 AM
I've written up my position on this here: meta.askubuntu.com/a/15799/85695
But that's just my position.
 
10:53 AM
Well, it's also accepted
 
 
3 hours later…
2:10 PM
0
Q: SSH Clients which suppport click to copy and right click to paste in ubuntu?

AtulI am using Remmina and it seems to be "okay". I am trying to find a client which can help a bit more, copy on click and paste on right click functions like mremote. What are folks with ubuntu using for this ?

 
 
1 hour later…
3:28 PM
0
Q: Help debugging intermittent crashing of the Docker daemon

richidI'm running Docker on a bunch of hosts in AWS as part of an ECS cluster and over the last couple of weeks the Docker daemon has started to intermittently crash. I haven't changed anything at the system level (kernel, OS, Docker, etc.) and the overall workload is the same. The system will run fin...

 
4:06 PM
0
Q: "Couldn't match /usr/bin/mailq output" after Debian Upgrade

bbeldenI recently upgraded one of our Debian systems from Debian 7.11 to Debian 9.8. After the upgrade everything seems to be working as expected except for our monitoring server seems to have one error related to MailQ for the newly upgraded server. The Icinga checks on our monitoring server are all wo...

 
 
3 hours later…
6:42 PM
0
Q: Ejabberd Victum of Systemd Security Enhancements?

LonniebizI can't get ejabberd to start on a Ubuntu 18.04 Server that's installed inside a Proxmox linux container. I read a bug report that suggests that the problem has to do with the way Ejabberd is configured with systemd: https://bugs.launchpad.net/ubuntu/+source/ejabberd/+bug/1815699 That person s...

 
 
2 hours later…
8:22 PM
I'm #1 in week rang today :) Do not anything special for it
 
8:53 PM
=)
 
 
2 hours later…
10:44 PM
@LeonidMew Congrats on being #1. I think I upvoted you once or twice.
 

« first day (3127 days earlier)      last day (118 days later) »