« first day (3003 days earlier)      last day (2004 days later) » 

12:19 AM
askubuntu.com/questions/1102972/… @Fabby apologies if it's a duplicate, I couldn't find anything specific on my situation
@nospi That's custom kernel stuff and over my head...
Someone else will have to have a look...
Thanks for the edit; i was having trouble formatting that code block :)
1 hour later…
1:29 AM
1:57 AM
@Imrank personally my approach to iptables is "meh, use a front end" ;p
(I run firewalld since its easier for what I use it for..)
5 hours later…
7:07 AM
@PerlDuck London is the only place in the UK with good public transport. Now I live in a mostly rural, but still quite populated region, and I just can't get around at all, it's really frustrating
7:29 AM
seven hats! \o/
7:45 AM
:D great
Q: How do I set the system locale of a wineprefix managed by PlayOnLinux?

user9564371I'm trying to get an application to run in PlayOnLinux but it requires my system locale to be set to Japanese. How can I do this without changing my actual computer's region/locale setting?

8:00 AM
@Zanna whoa, you got the circle, congratulations! I have two meta answers with 9 upvotes: meta.askubuntu.com/a/17928/507051 and meta.askubuntu.com/a/17481/507051 – just in case anybody wants to vote on them. :->
8:12 AM
@dessert I got it for my knitting on MSE
not enough activity on our meta atm!
nice wizard hat
8:23 AM
:) i not got into the hat bussiness this year, this one is the only one i have so far
I like that green hat haha
its th e still fresh hat :D
Q: SWIG or lal failed

user1153070I'm working through these instructions https://pycbc.org/pycbc/latest/html/install_lalsuite.html for installing pycbc which I need for my research, and I have some issues. Just under half way down that page, where it has ./00boot ./configure --prefix=${VIRTUAL_ENV}/opt/lalsuite --enable-swig-pyt...

8:44 AM
@Videonauth on which site are you still fresh? I got that hat for Biology SE :)
You earned Still Fresh on Bioinformatics!

You earned Still Fresh on Community Building!

You earned Still Fresh on Tor!
you got three hats then
2 hours later…
10:37 AM
Q: Shared drive accessed in windows via sshfs not showing certain large directories

Joe GallagherI've just set up an Ubuntu 18.04 server, and mapped its drive to my windows notebook using sshfs-win. This works for the most part -- I can read and write to most locations on the drive. However, certain directories which are filled with thousands of files or subdirectories show up as empty when ...

1 hour later…
11:53 AM
Q: auto install minecraft script

greywolf2484So I was working on this script to auto install minecraft and i began to wonder is there a better way to do this? #!/bin/bash sudo apt-get upgrade sudo apt-get update sudo apt-get autoclean echo " Jobs Done!" sudo add-apt-repository ppa:webupd8team/java sudo apt update; sudo apt install orac...

4 hours later…
3:26 PM
How do I change screen light color Ubuntu 16.04 LTS?
I am looking for something like warming the temperature for night mode
3:59 PM
@Pandya I use redshift for that
is it suitable for you?
@Zanna ok. It's not currently installed, so installing....
yes, not installed by default
Q: Screen brightness - Night Mode

JustYourAverageOnionHonestly I like working in a dark environment (Twilight on my all my editors), and recently I switched from a Windows to Linux (Ubuntu 16.04 with Unity Desktop on a PC). And being a night worker the brightness is a little harmful to my eyes. I searched for a bit and these were some of the comma...

Q: How do you change your screen's color temperature?

RPG MasterHow do I go about changing my laptop's display's color temperature? And I don't mean through something like the Red, Green, Blue sliders in the NVIDIA config menu. I'm talking about like adjusting in degrees, like editing a photo's white balance. So now I've found Redshift and it's doing me pret...

Q: Using terminal to have xflux at a certain temperature at all times

SonnyI'm trying to configure my xflux to have the screen's temperature at 3200 at all times, however it only seems to configure it for night time. Here's the command I put in: ./xflux -l 52.5, -g -1.886 -k 3200 This only configures it for night-time, is there any way to have this all the time?

@Zanna redshift supposed to be run with sudo?
4:05 PM
@Pandya no
thanks @dessert :)
it’s a pleasure :)
got redshift-gtk would be apporpritate.
> $ redshift
Trying location provider `geoclue2'...
Using provider `geoclue2'.
Unable to start GeoClue client: GDBus.Error:org.freedesktop.DBus.Error.AccessDenied: Geolocation disabled for UID 1000.
oh hmm
here's what I get
I answered the last one and wrote about xflux and redshift, so it’s pure self-promotion.
$ redshift
Trying location provider `geoclue2'...
Using provider `geoclue2'.
Using method `randr'.
4:07 PM
what is connection of redshift with location btw?
sunrise and sunset times
@Rinzwind Hi!
seen you after very long time!
@dessert You can answer this question!
4:11 PM
try starting it with your position using the -l LAT:LON option
Aug 28 '15 at 6:19, by Pandya
@Rinzwind Congratulation for achieving 100k (10^5) on Askubuntu
@dessert Thanks for sharing posts, hope some will definitely work :)
@Pandya did you try -l?
redshift -O is working fine!
Thanks @Zanna
nice :)
@Zanna will do, but not now
@Pandya I am happy you got it to work :)
4:21 PM
@Zanna I think just turning on the Location service from Settings > Privacy will overcome the error.
I'm using MATE so the settings interface is different... maybe that's why I don't encounter this problem...
4:34 PM
A: Redshift permission error "GDBus.Error:org.freedesktop.DBus.Error.AccessDenied"

PandyaGeoClue is the Geolocation service which needs the location service enabled. So make sure that Location service is enabled from Settings > Privacy: I was getting the same error, after creating configuration file (~/.config/redshift.conf) as explained at official site and now redshift and ...

@Pandya you can put this into ~/.config/redshift.conf and change only the latitude and longtitude in the file gives a very nice effect. This is the config I am using.
location service always failed for me whatever i tried
@Pandya +1 thanks for answering an old question :D
1 hour later…
6:15 PM
@Pandya yo :)
@Pandya 200k >:)
6:44 PM
Q: Trying to remove current directory using rmdir

NoshiiiI created a directory dir at Desktop and then i keyed in cd dir so as to make dir as my current directory and then i typed in the terminal rmdir /home/user_name/Desktop/dir from the dir directory itself, and surprisingly this removed the dir directory but when i checked my current working directo...

I did a fresh install of U18.04.1 and encountered a unknown command hwmatch error from grub while booting. So I googled and found two answers, one of which is from @WinEunuuchs2Unix and the other is on another site. The latter seems a verbatim copy of WinEunuuchs2Unix's answer.
Is that common/allowed/something to worry about?
I just reviewed the whole post on www.toontricks.com. It is a complete copy of the AU question, including the answers but no mention of AU.
Q: What do we do about mirror sites?

WilfFollowing searching various things for this question, I found: http://askubuntu.greatknow.com/questions/294850/does-canonical-have-other-deals-with-companies-like-the-amazon-search-feature which seems like a mirror copy of: Does Canonical have other deals with companies like the Amazon search ...

@PerlDuck Shouldn't it be reported?
7:03 PM
@Kulfy That's a good finding. Not sure as whether to report it, though.
I just picked another random post of that "Lucky Rathore" guy over at http://www.toontricks.com.
His post is [this](http://www.toontricks.com/2017/06/ubuntu-how-do-i-set-up-server-with.html) and the original AU post is [here](https://askubuntu.com/q/109250/504066) (answered by @RobotHumans).
(Sorry for the malformed URLs. Dunno the problem)
Q: A site (or scraper) is copying content from Stack Exchange. What should I do?

PopsSince day one of Stack Overflow, all content posted on Stack Exchange sites by their users (i.e. you wonderful people) has been provided to the whole universe under the CC BY-SA license. For my fellow non-lawyers, that license basically means: Anyone can use any Stack Exchange posts at any time...

@dessert Exactly. That's where @Kulfy pointed me to.
7:20 PM
Q: What's my question doing in QueryXchanger?

code_dreddAbout a month ago, I made this post. However, I found out just now that my post is showing up verbatim in other sites. https://mail.queryxchange.com/q/3_1085977/no-gui-after-kubuntu-18-10-upgrade-from-18-04-lts/ https://wyldeplayground.net/no-gui-after-kubuntu-18-10-upgrade-from-18-04-lts/ I...

that’s the one I searched
I found a site askubuntu.ru which seems to be legit but isn't. I have already reported to SE about it. I found my several posts there which I made before 13 August.
Rinzwind’s answer:
> The database is pretty much open. There is an database explorer to query the database for instance. So asking that for the last 1000 questions is pretty easy and all you then need is a website to show it.
@dessert The difference to my finding is: neither WinEunuuchs2Unix nor RobotHumans are mentioned on that toontricks page. To my mind that violates the rules given in stackoverflow.blog/2009/06/25/attribution-required
7:39 PM
@PerlDuck yes, that may well be, but I think we can’t really do anything about it (other than reporting), the database is open and that’s a good thing
@PerlDuck Not only AU he is copying Q&A from SO too. Example On toontricks identical to that on SO
@kulfy: just hit ctrl-enter to get a newline
@PerlDuck I thought that'll send the message. Shift+Enter gets a new line
at the risk of annoying you: so what? what harm does it do?
oh. it's shift+enter then. sorry.
7:45 PM
@dessert According to SO policy you can't copy and make money from their content. And a single page has 8 ads (my adblocker reported)
yes, report and ignore :)
@dessert It's just not fair to have a website that resembles all of SO's content without even mentioning SO but rather pretending that guy has a clue.
8:00 PM
Q: Black screen after inserting RTX 2080 Ti, computer won't boot at all

Matt PhillipsThis is with Ubuntu 18.04 on a Dell 7920. So the Dell power light goes on but I get nothing aside from the occasional flickering of the HD light, trying to boot when I put the 2080 in my box. (I have two actually and same thing with either one.) Everything boots fine when the RTX comes out. The ...

8:12 PM
@dessert, @Kulfy I just reported the site. Let's see what happens.
@PerlDuck I also. No follow up mails in future.
I reported askubuntu.ru 1 month ago but still website is working.
8:24 PM
@Kulfy How did you find yours? Can you read Russian?
I tried to find one of mine but to no avail.
8:52 PM
@PerlDuck Naa. I don't know Russian. I googled "Kulfy Ubuntu* skipped 3-4 search results pages and voila got copied data
@PerlDuck I can give other website having your data. For example ubuntusp.info/questions/27618/…
And I bet you don't know any of these languages
I had less no. of Posts so I got my answers soon. You have hundreds of posts so you need to skip I guess 9-10 pages
Q: Is XFCE dead or still under development?

user327690The XFCE website seems to be alive, and distros like Xubuntu still use it. But XFCE hasn't been updated since 2015. Is the project dead? And should we stop using it (for security/vulnerability reasons) and replace it with something modern like GNOME or LXQT?


« first day (3003 days earlier)      last day (2004 days later) »