« first day (2355 days earlier)      last day (1518 days later) » 
00:00 - 16:0016:00 - 00:00

12:35 AM
2色法によるイチゴの錯視。この画像はすべてシアン色(青緑色)の画素でできているが、イチゴは赤く見える。 Strawberries appear to be reddish, though the pixels are not. https://t.co/Ginyhf61F7
Yeah. All I ever get is badgered. :( — terdon 1 hour ago
@terdon ...
 
Couldn't resist. . .
 
@terdon I was beeped?
 
Only mentioned. Sorry.
 
ah
OK.
goes back to enjoying his evening of irish coffee in a hotel room
@Seth I take great offense to that being there lol
@terdon give me coffee you :P
(lol jk)
 
12:51 AM
No sudo? You brew.
Gotta say that out loud though.
 
hows things
 
Well enough. Tired though. Getting on to 3am here and I got home from work past 11.
 
go to bed.
 
Yeah. Trying to pry myself off of reading silliness.
 
@terdon brew install coffee?
 
12:55 AM
Ha! hadn't even thought of that one, no. Wish I had though :)
But yeah, on that note, I'm off. Night all
 
night!
 
@terdon you say soodoo?
 
1:26 AM
Hi & bye terdon.
When you truncate a file from 10MB down to 10 bytes, do you get that space back immediately or do you have to run something special to reclaim it?
 
You get it back after you commit the write to the file.
You may need to sync the disk, but not always.
 
I was just planning on echo "** Deleted **" > file-to-truncate-name
It's for when /boot is filled up and you can't apt-get purge the kernels because there isn't enough working space.
 
that works, i think.
 
But APT should always be able to delete files.
 
1:38 AM
^^^ See where I'm going with this?
 
I don't think you need any working space to delete old files.
 
I heard that apt can't run when you have 0 bytes free.
 
Maybe if you have 0 bytes free on your main drive/temp
but /boot is usually separate
 
a separate /boot is those peoples problems in the Q&A's I read. Not my problem mind you everything is /
I guess I need to reread if apt-get purge ... "kernels" is really a problem or not when /boot is full.
 
If you have a separate /boot, Apt should be able to operate no matter what, unless it's trying to lock or something.
If not, then you might have an issue.
 
1:41 AM
Which is the purpose of shrinking those files that are going to be purged.
 
But at that point, just delete some log files.
 
It's simpler to shrink the files that apt-get purge is going to delete anyways.
 
not really, and that's more of an involved procedure.
You should never be at 100% capacity.
 
/boot being at 100% is the reason they are led to the question on how to delete kernels in the first place though.
 
purge through apt.
 
1:43 AM
I was planning on purging through apt. But shrinking the files first to give apt space to run in. based on questions I read.
 
I'm 99% certain that apt can run on a full /boot if /boot is on a separate partition.
let me check...
 
I'm going to search and reread hang on.
 
┌─[17:45:49]─[root@firewolf]
└──> /boot # df -H /boot
Filesystem      Size  Used Avail Use% Mounted on
/dev/nvme0n1p2  496M  496M     0 100% /boot
yeah, apt purge works.
It returns a code 1, but it does actually delete files.
 
I agree. I reread old questions and it was unmet dependancies creating false memory for me. apt purge here we come :D
 
it does mess things up though
but you can remove data.
 
1:49 AM
Ummm.... you lost me on "mess things up"???
 
it leaves things in a seemingly unclean state
depmod: FATAL: could not load /boot/System.map-4.8.0-40-generic: No such file or directory
 
so run apt-get clean or apt-get -f install?
 
not sure, looking at it now.
it looks like running sudo apt purge --autoremove cleans things up
or really any of the recovery apt commands it seems.
 
I don't like autoremove because it takes away all versions except the last two and I like to pick and choose myself.
 
fun fact: you can uninstall your currently installed kernel
 
1:51 AM
Note in the screen shot it doesn't give you that option.
it's written in the title even.
 
The last 2 are usually good enough for me. If I need something special, i can configure it and set apt package statuses.
 
Oh well I collect kernels like some women collect shoes and some men collect beer cans.
 
that's... sexist?
 
Thanks to that screen shot I learned I have 1.5 GB of kernels.
 
you're on BIOS, aren't you?
 
1:54 AM
Understanding human nature and observing differences between genders isn't sexists. Yeah I boot with CSM not UEFI.
 
i know people who would disagree with you, and i thought so.
So you don't have a dedicated /boot partition for EFI and whatnot.
 
You can still create a separate /boot partition in CSM.
 
There's no need to.
 
Plus I'm too lazy for separate /boot and /home, etc.
 
also csm is just... terrible.
well, you know my idea of EFI
 
1:57 AM
csm is old school... point is after you booted you are running Linux and it's all the same. Who cares how you got there?
There are lots of EFI haters here in AU. I don't hate EFI, how could I... I've never used it :D
 
It's not, actually.
 
I could turn it on but why bother?
 
EFI changes some garbage with video drivers and how the system talks to the BIOS.
 
Oh well if you told me EFI would make nVidia work flawlessly in Linux I might consider it.
 
hahahaha no.
nothing can do that.
 
1:59 AM
But I just use Windows for nVidia stuff.
 
but i am pretty happy with my current driver support.
 
Intel graphics under Ubuntu only takes 10% system load.
 
even with optimus, i still get good framerates in graphics-intensive apps.
 
In Ubuntu I only run HTML5 and flashplayer though... no games.
First day of spring my long awaited video game comes out so I plan on running Ubuntu in a Windows Oracle Virtual Machine.
Right now my CPU is at 7% and I'm running Project M audio visualizer at 35 FPS.
I really don't need nVidia under Ubuntu but I still try to make it work every few months shrugs
I don't think Linus is too concerned about it either. He probably focus more on server-side, headless stuff.
*focuses
 
2:16 AM
Android Studio is ridiculously slow
 
Is that Ubuntu's android developers platform?
 
wine... pls work.
 
2:36 AM
@KazWolfe i think its true any running program, since the core files are loaded in RAM
@WinEunuuchs2Unix cross platform
i should have chased that.last shot of whiskey.with some food
 
Oh now I'm getting hungry
 
now getting slightly nau.... how do you spell that n word when you wanna vomit ?
 
nauseous?
 
yes
 
Oh that little project I suggested to you a few nights ago I've already started. vvvv
 
2:39 AM
ah, kernel one
 
yup
did you see the screen shot?
^^^ that
 
cool. i was working on my clipboard indicator today a bit, but.mostly spent day half a sleep at work
i.only.got an hour of sleep.or.so
last night
 
Me too it was a rough day at work today :(
 
so, i had two shots of whiskey and going to sleep soon
I will probably keep on working on my clipboard indicator and some homework tomorrow
I still have bunch of features to add, but once those are done, i will release it as 1.0
 
indicator-bulletin? what does it do?
 
2:45 AM
meanwhile, reinstalling no man's sky
 
@WinEunuuchs2Unix it is basically a clipboard manager with history, history search, favorites, and editing features. Give me a min. I will post a link to it
 
I remember Ctrl+R like bash history
You won the bounty on that one.
Jacob and I were 1 and 2 points behind.
 
so... I now have access to 34 Raspberry Pis.
Only B+, but still pretty good
 
I would settle for one apple pie and ice cream :)
 
@KazWolfe building a botnet ?
@WinEunuuchs2Unix yeah, that. Let me show you how it looks now
much different than before
 
2:53 AM
^^^ I'm all eyes, albeit a little blurry :p
 
Favorites menu. I mainly use it for emoticons, but also for things like links or important phrases
"Replace expression" uses python regex. No sed style so far , but i might add option for that
 
Holy Moses! you put a lot of work into that.
 
Yeah, and there's more work to come
$ wc -l GIT/indicator-bulletin/indicator-bulletin
859 GIT/indicator-bulletin/indicator-bulletin
That's 829 lines of python code, if you remove 30 lines of license and my info header
Some of it is reused, probably way too much
Once I add all the features I want, I'll probably rewrite repetitive parts into separate functions
ah, crap . . . i just remembered i was supposed to write a bash script for one question today
i'll have to do it later again. I am too tired and plus had some to drink, so probably not the best idea to post drunken answers
 
You can always code it tonight and post the final version in the morning after second sober thought.
 
I have it coded, actually. I just need to write a proper answer , with explanations and comments
Well, it's OK
 
3:03 AM
I've noticed you are meticulous with explanations. It's very impressive.
 
Yeah, it's one of my bad habits. I like having deep, complete answers. They're not always recognized by OP's and not always accepted, but they do make me feel good and plus as @terdon said, they show off how much U&L is rubbing off on me. The answers with indicators or other GUI things, usually come from Jacob's influence.
 
I've finished Display Auto Brightness with automatic sunrise / sunset retrieval from the net a few days ago but haven't posted it yet. I'm not sure if I should answer on Bytes question or start a new Q&A thread.
 
Well, ask Byte
 
He already hinted it sounds like a separate Q&A but I will approach him directly when I see him again.
I want to link into the existing 3 solutions and one future Gnome solution which use red light instead of screen dimming.
So it is starting to sound like a new Q&A I guess.
 
Well, whatever you decide to do, ping me when you post,I wanna read up on it
ok, i am slowly passing out
bye guys
 
3:15 AM
It's very lengthy lots of file, cron stuff, sudo stuff, indicators and conky.
Good night @Serg
 
4:02 AM
Uh.
What the heck.
House GOP approves bill allowing companies to force genetic testing on workers https://boingboing.net/2017/03/10/house-gop-approves-bill-allowi.html https://t.co/IRW2Tui9yL
ಠ_ಠ
 
we're also repealing net neutrality.
If you want StackExchange, that's the "research" package for an additional $12.95/month. But you can only use 100 MB of it, unless you go for "research plus", which is an additional $29.95/mo for 1 GB total.
If you need all the access, that's "Research Unlimited" for an additional $49.95 on top of Research Plus, which is on top of the $12.95 for the Research package.
* Research Unlimited does not guarantee unlimited data. You may only use up to the average used amount (or 5 GB, whichever is less) before you are charged $10 / 50 MB overage.
 
 
2 hours later…
6:23 AM
I voted as dupe but that was fat fingers. Their problem was windows line endings and nothing to do with visible contents of the script askubuntu.com/questions/891712/… so idk what should be done but it's not very useful right now :/
 
6:37 AM
@Zanna found another dupe target which mentions \r in the output
 
7:04 AM
@Zanna @Seth @ElderGeek and anybody else helping with the image fixing, I have updated the list of links to exclude Community-edited ones
 
"Hi, the answer there is so long... Is there a shorter version?.. " Seriously? Even to lazy to read an answer? askubuntu.com/q/891720/72216
 
8:00 AM
good morning everybody
 
8:21 AM
Good morning onebody
 
8:35 AM
@muru awesome thanks
@muru nice work! Could we possibly mark (and preferably unlink) the ones in your list that are in my bit.ly query so I can keep fixing them? I want to make sure they are done properly...
 
@Zanna it's unlikely the current list has bit.ly links in them (I excluded those too)
 
oh ^_^
thank you!
 
> I modified the SEDE query to exclude hostmar.co and bit.ly/software-* links, which leaves 916 posts, of which 584 haven't been touched by Community. Some of those are tag wikis, which I have fixed.
 
my apologies
 
@Zanna regarding the text editor answer of mine, is it okay if I just delete the answer? I have long since abandoned the project. It's no longer on my website.
 
8:40 AM
@NathanOsman of course! there are plenty of other answers to that question anyway
 
There may be mirrors scattered around the web still hosting the file.
But I am not working on it at all.
 
totally up to you of course
 
Are we allowed to re-upload images that aren't HTTPS?
For example, this one?
 
I just did it
 
Oh lol.
 
8:45 AM
click "upload to imgur"
 
I really don't like tinypic - they trap mouse clicks and open up all kinds of junk.
So I'm glad to see the image off of there.
 
yeah :)
 
Are we good to edit http://hostmar.co links for HTTPS now?
It seems to be working now.
 
they should have been converted
 
8:51 AM
if they are not done, then yeah they can be fixed... if you are finding a lot of them though, we should probably stop and ask ourselves some questions about what is going on
 
Okay.
More weirdness. I just edited a post and it allowed an image without HTTPS...
 
that's because it's imgur
 
@NathanOsman they changed their markdown->html comverter to special case imgur, if I understand the meta post correctly
 
Oooooh. Okay.
That makes sense.
 
also, that should not have been in the list, because I already fixed it
that was a bit.ly one at the last data dump
 
8:55 AM
@Zanna it's not in the new list
 
safe :)
 
@Zanna I think the script they used doesn't check inlined links, (like ![](...))
 
@muru good catch :) that's alright then
 
9:11 AM
hmm wasn't stackexchange supposed to go https now? It isn't for me yet...
 
it's image links @Thijser
 
ah ok
By the way any of you good with sound drivers?
 
ugh this question needs some help askubuntu.com/questions/180126/…
 
@Zanna that's an older question (and you linked to an answer)
 
it's an old unanswered question with lots of useless answers, a really bad dead-end in search I think
 
9:24 AM
ok just checking to make sure your linked the right thing
Pehaps something like this answer askubuntu.com/a/877257/219872
 
ah! nice, but what about the authentication requests?
chilli555 could help us out
but I'm thinking that question should probably be closed instead as OP is not around to verify
 
Maybe but you are right in that it has been seen by many people and is high in search engines
10k people have seen it
Then again my most up voted question on this site is also one where I have no idea why people liked it so much...
 
10k people have wasted their time
 
Probably yes
But even if closed that question will continue to get views
 
that's what upsets me about it
I think it should be closed and deleted actually
 
9:32 AM
It doesn't really do anything wrong though, it remains within the rules.
Better to post a good answer and then upvote it a few times (with the help of the chat)
 
I don't think it's answerable
if it could be closed as a duplicate of a question with a really good answer, that would be awesome
@Thijser I don't care about the rules, I care about 10k people who didn't find an answer when they looked at that page
 
Duplicate with a good answer seems like maybe the right thing
There are quite a lot of questions which end up with this kind of behavior (when having trouble with the connection it usually re-requests authentication)
For example in the question I linked the answer of I was also being asked to reenter my password.
 
could you add that detail to your question?
then we can vote to close as dupe of your question
 
Alright added that detail
 
awesome, thanks a lot!
voted to close
and +1 to your question
 
9:47 AM
Thanks
 
I hope it works :/
the close I mean
 
Yhea you probably need to convince a few others to join in
At least the link is on the page now.
The list of related questions also looks like a list of questions in need of some love (some with just as much views)
 
:S
>> TODO
 
It looks like a whole cluster of new ubuntu users who around the same time all ran into similar problems and all used roughly the same terminology
 
0
Q: Maximize button in Zorin OS looks like Mint's after upgrading

puerileI upgraded Zorin OS just now and the maximize button of windows changed to a "+" icon, just like those in Mint, Xubuntu etc.: I would like to change it back to how it was before, like this: The "+" button is so ugly. Is there a way to change it back to the second picture? Thanks!

 
9:58 AM
@Thijser hmm maybe problems were fixed in later versions
 
Maybe, but I also think that this is just how Ubuntu handles a large number of connection issues, if the connection is not stable it eventually deauthenticates and a new password must be filled in
 
I was just trying to think of an explanation for why the questions were all from the same time period
 
That might just be the 12.04 tag speaking
 
hmm I am going slow but there's still too much of me on the front page. I will stop for a while
 
Woa I found a scientific paper that breaks firefox
(the paper pdf itself not the subject)
 
10:09 AM
hahaha must be long!
 
5 pages
 
10:48 AM
Hello :)
 
Hey @cl-netbox how are you doing?
 
@Mateo not really ... the thing is that he wants to stay on ubuntu 16.04 but downgrade unity to the version of ubuntu 15.10 ... :)
@Thijser Hi ! :) I'm fine - thank you for asking ! :) What about yourself ? Everything fine too ?
 
Yhea everything good here, (well except for my speakers)
(for some reason ubuntu is only seeing my subwoofer in my laptop)
oh and Zanna was trying to get a question marked as duplicate
 
@Thijser I think I remember to having heard this already before ... sometimes the subwoofer isn't recognized at all and sometimes it is recognized as normal speakers by pulse audio ... hmmm
@Thijser why this ? did there a question already exist with exactly the same problem ?
 
The question had 10k views and seemingly no useful answer and zanna thought it better to link to something with some form of useful answer
Anyway I made this question askubuntu.com/questions/891566/…
This question is the one zanna was trying to close askubuntu.com/questions/180126/…
see for yourself what you think
 
10:56 AM
@Thijser checking ... where is a question wireless not detected a dupe of audio wrongly detected ?
 
my question is the audio zanna was trying to close the wifi question
(I currently have a problem with only my subwoofers making sound and zanna was trying to mark a wifi question as duplicate)
 
@Thijser that must be a misunderstanding of Zanna ... what did she say was her reason for that ? IMHO your problem is something completely different ! :)
 
One moment there are 3 different questions involved in this question 1 audio question 2 question zanna wanted to be closed and 3 question where wifi goes down when close to router
So when zanna asked about #2 I asked if the answer from #3 might suffice (very general wifi answer that solved my issue) and zanna decided to mark #2 as duplicate because the answer from #3 probably suffices.
 
in any case it's a lot better than the bad stuff already on the page
but perhaps someone can find a better target (or answer!)
 
@Thijser anyway, your question is about the specific problem of wrongly detected speakers and has nothing to do with wifi at all ... for me it is more important that your problem gets solved in the first place... unfortunately I have no good idea how ! :)
 
11:06 AM
ok thanks
(note that looking online I found a lot of other people asking the same question and little answers)
 
Good morning @Zanna ! :)
 
@cl-netbox yes @Thijser is confusing you by talking about two completely separate things, his sound issue and a completely unrelated wifi question
morning!
 
@Thijser yes, as I said : I have seen problems with subwoofers before ...
 
how are things apart from the confusion?
 
@Zanna things are better today ... my answer about the downgrade of unity on which I had a discussion wit terdon and jokerdino yesterday was accepted today :)
 
11:10 AM
I'm glad today is better :)
 
@Zanna Thank you ! :) I was a bit upset yesterday ... 2 DVs for a correct answer, but terdon removed his DV later ... I am still thinking he didn't understand me : the thing was that OP wanted to stay on ubuntu 16.04 but downgrade unity to the version of ubuntu 15.10 and those packages are not in the repos of xenial ... :)
 
I also upvoted you
 
@Thijser Thank you very much ! :)
@Thijser Can you disconnect the subwoofer ?
 
No it's part of the laptop
From the outside it looks buried under other chips
(or at least wired underneath my CPU fan)
 
@Thijser I'm asking because when you disconnect it and pulse audio recognizes the normal speakers ... maybe after reconnecting the subwoofer it may work correctly ...
 
11:17 AM
I understand, but I would need to dig deep into my laptop's intestines and that would void my 4 year warranty
ok moment I need to help get some furniture downstairs
 
@Thijser be very careful and don't try if it is fixed in the laptop ... only if it is plugged you should try to disconnect ... otherwise you may damage the hardware
 
@cl-netbox of course, wasn't planning on ripping out parts of my laptop
 
@Thijser upvoted your question ... maybe someone has an idea :)
 
Let's hope so!
And thanks of course
 
@Thijser You're welcome ! :) I know that sound issues are very tricky and not easy to solve ... example : equalizers ... sometimes they work - sometimes not ... every new install is a big surprise ! :)
 
11:31 AM
I think that a high end acer laptop makes things a little worse then otherwise. ..
(I also have a rather "unique" touchpad mouse mapping with right mouse button on the left and the middle mouse button on the right)
 
By the way, just read your router question ... upvoted as well and also the accepted answer from cilli555 ! :)
 
Thanks, earning a lot of karma today!
 
@Thijser That's true ... maybe when zesty gets released in 4 weeks it might work fine ... kernel 4.10 and many updated drivers
 
Yhea let's hope so
 
@Thijser I am on fedora 25 with kernel 4.9.13 right now ... works great on my "high-tech" SCHENKER XMG machine ... even nouveau drivers for graphics work much better than before. Although ubuntu 16.10 with kernel 4.8 and 378 NVIDIA drivers is also running great ! :)
 
11:38 AM
Yhea I also have the 378 nvidia drivers which work great.
It's mostly just these minor issues (sound sounding very hollow and having a unique new perspective to the touchpad keys)
 
@Thijser have you tried libinput drivers instead of synaptics drivers with your touchpad ? maybe they fit better for you ...
 
sudo apt-get install libinput ?
 
@Thijser please wait a second ...
@Thijser Here you find many answers from @Pilot6 about libinput -> askubuntu.com/users/167850/pilot6?tab=answers He is an expert when it comes to solving issues with touchpads. :)
 
That's a rather specific thing to be an expert about ...
But I will try this on monday, kinda want my computer functional over this weekend
(I want to hand in a litterature survey before monday on the topic of image style transfer)
 
@Thijser yes of course ... also please be very careful when you work with drivers ... things may break when youu don't install and configure them correctly. :)
 
11:49 AM
on monday I will start transfering a lot of stuff from the cluster to my laptop so that seems like as good a moment as ever
 
@Thijser I wish you good luck ! :) Hope you get everything fixed ! :)
 
Thanks, and I will manage in due time
(at least I did with my last laptop and that only took about 6 months)
 
@Thijser The good thing with linux is that there are constantly improvements and in the end one finds always a working solution :)
Have to go now ... lunch ... I will be back in about an hour ... :)
 
For hardware issues at least, I still have a desk of NP-complete problems that could really use an efficient solution
see you
(I will probably not be online when you get back)
 
12:29 PM
Does anyone have a clue what he means? askubuntu.com/questions/891953/…
 
1:02 PM
I think I understand what he means, moment I can try to edit it
@JacobVlijm I tried to edit his question to hopefully make more sense
 
@Thijser thanks! I was posting kind of an answer, will look :)
@Thijser uuuhhm, I see no edit?
 
It' s under peer review, don' t have the karma yet to instantly edit
 
@Thijser Ah, I see. Approved
 
Thanks
 
2:59 PM
TechRepublic posted a nice article on the classic data storage from 50s - 80s :techrepublic.com/pictures/…
 
3:42 PM
It sure is quiet here.. ;-)
 
@terdon @jokerdino I reflected our discussion from yesterday and want to say that I somewhat overreacted - apologies for that ! It happened because I felt "touched" - mainly because of the content, not because of the 2 DVs - they came on top. But generally I appreciate tough discussions, in most cases they lead to improvements. My fault was that I was not able to express myself good enough, not in the answer and not in our discussion (apologies again) ! :)
@terdon @jokerdino So hence I overworked the answer again to make everything more clear, please have a look. I'm afraid to post the link here, but you can find it easily in my answers tab (downgrade Unity). Hope you appreciate it ... in best case it is worthy a few upvotes now - what do you think ? Thanks for your attention ! :)
@ElderGeek Is it ? Hi ! Good morning to you (afternoon here) ! :)
 
@ElderGeek BOOM
 
@JacobVlijm Good morning!
Afternoon to you.. :-)
 
3 mins ago, by cl-netbox
@ElderGeek Is it ? Hi ! Good morning to you (afternoon here) ! :)
@JacobVlijm BANG ! Hi Jacob ! :)
 
@cl-netbox Hi, I hope you are having a great day today.
 
3:51 PM
Hey @ElderGeek! Hey @cl-netbox!
 
You too @JacobVlijm Hi @Seth
 
@ElderGeek somehow ... not great, but good ... :)
Hi @Seth ! :)
 
hi
 
@cl-netbox Sometimes good is plenty, Here's hoping for an improvement though. :)
Back in a bit..
 
@ElderGeek True ! :)
 
00:00 - 16:0016:00 - 00:00

« first day (2355 days earlier)      last day (1518 days later) »