« first day (1259 days earlier)      last day (2416 days later) » 
00:00 - 17:0017:00 - 00:00

12:45 AM
Not exactly sure how to review this one. Low Quality/Too Broad/Opinion Based?
I'm leaning Opinion based, but I'm not sure. Is it okay?
Yay! I just passed a review check :D
 
Does anyone know why Canonical decided to have .bashrc call .profile by default in Ubuntu?
As far as I can tell, it only needlessly complicates things and makes it harder to sort out initialization issues.
 
1:38 AM
@terdon Oh. My. dies
@Seth; I think not, the answer should be — Ahmadgeo 50 secs ago
Come on.
 
1:52 AM
@Seth he completed his comment...
 
2:16 AM
sigh
@terdon Were they discussing it?
 
2:37 AM
Good morning!!
 
Good evening!
 
how are u?
 
I'm doing ok
 
@Seth that is amazing! :P
 
It is?
yawns
 
2:46 AM
googling yawm
:O ?
do you program in java?
Who is the java guy?
 
slowly raises hand
I do a little bit.
 
great :D
 
Who doesn't do a little Java?
 
IKR
Is someone so crazed to be the Java guy?
 
That'd probably be me.
 
2:52 AM
:O
@Seth the crazy or the Java?
> You have to pay $200 once.
Don't say this if you don't mention where!
 
@Lucio Probably a little of both.
 
:O
@Seth Do you work under Ubuntu?
 
@Lucio Yeah
 
What IDE?
 
NetBeans
 
3:02 AM
Have you tried another one?
 
I tried Eclipse once. It crashed and I was stuck in a lunar eclipse for 5 hours. Not fun.
 
lol
I'll go for it then
Do you know how does it manages across platforms?
(Linux <-> Windows)
 
NetBeans does a pretty good job.
Very stable in my experience.
 
Doble click and work, or a lot of settings?
 
Click and work.
 
3:06 AM
\o/
CLI & GUI apps too?
 
You might have trouble with getting Java set up, but that depends on how you installed Java. I never had any troubles worth speaking of.
@Lucio yep.
 
@Lucio \o/
 
Only GUI experience I have is with awt though.
 
that's enough
Beside AWT, what other frameworks are there?
 
I don't know top of my head.
There's a GTK one called java-gnome though
 
3:08 AM
but that wouldn't work in Windows :/
 
@Lucio True.
 
anything else to know?
 
@Braiam i.imgur.com/qumZTqd.png like that?
@Lucio Hmm. No, nothing that I can think of right now.
I'm not very experienced yet.
 
ok that is great
@Seth thanks for all that bunch of data :D
 
I personally like C# better, but that's just me :P
 
3:10 AM
 
lol
 
haha, thanks anyway
 
@Seth where goes the link?
 
I've seen things... horrible things....
 
3:24 AM
This is amazing.
 
@Seth what JDK version do you have installed?
also, what version of netbeans are you using
mmmm
 
@Seth sorry, was AFAIK. No, I was wondering why Ubuntu (and Debian) chose to have .profile source .bashrc (and yes, I now see I wrote it the other way around there)
 
3:39 AM
@Lucio "NetBeans is great, but not this version" ....
 
the download from site is a .sh file
 
3:55 AM
Great, oracle doesn't have a secure connection
cc @FEichinger
 
@AvinashRaj yep, too much
OpenJDK is too much for netbeans
You oracle, you really suck.
 
Oracle does suck... I read the other day they bilked the state of oregon out of $24 million or something for help building their healthcare web site
and when we had to use their database engine in college for an sql class, it was one mother of a bloated, slow, buggy P.O.S.
 
4:17 AM
@Lucio + is used for concatenation, while - is for arithmetic operations
 
@Lucio --^^ that
 
4:37 AM
Everything that contains java on its name sucks
(hence, including javascript)
Someone with Firefox, try this please: java.com/en/download/installed.jsp
What do you get?
 
@Lucio so, coffee sucks?
 
Anything
 
You don't drink coffee?
 
I do, but it doesn't have java on it.
Does someone use the fox?
 
4:51 AM
:)
@AvinashRaj you are right, but don't have votes :(
BTW, do you use firefox?
 
yes, how did you know?
 
What do you get here?
I don't know, that is why the question :D
 
> We are unable to verify if Java is currently installed and enabled in your browser.

If you have installed Java and there is an error with the verification, there could be a configuration issue (eg. browser, Java control panel, security settings). Try restarting your browser before trying to verify the installation again.
 
Oh, so it is not only me
thanks
 
5:07 AM
cc @Seth :D
As fastest as I could..
Good night!
 
 
1 hour later…
6:18 AM
Seriously? Just searching for "Translate" will bring up Google Translate as a first hit and that answers the question. It's not even about Ubuntu.
0
Q: English to malayalam translation

steveCan anybody suggest a way to translate English to Malyalam. Eg. If i give "What is "your name?" as input, the tool/site will show its malayalam translation as "താങ്കളുടെ പേര് എന്താണ് ?" Thanks for any suggestion.

 
 
1 hour later…
 
1 hour later…
8:40 AM
my keyboard seems to be dead :(
 
@MinatoNamikaze batteries, cables, dust, coffee ...?
 
water i suppose
im typing using an on screen keyboard
 
keyboards usually can't swim... is this a laptop?
 
sighs in relief... because water in there will cause further damage.
 
8:47 AM
its my first keyboard :(
damn
ttyl
 
Dry your keyboard by carefully opening it to expose all wet parts to air overnight may help already. If the keyboard was not too expensive you may also gently remove all water traces with a Kleenex.
But the circuits may be damaged from a short-circuit... then it will have to be buried :(
 
hello, this is android-related:wanted to delete a single photo
instead
deleted the entire "camera" folder
don't have a backup
S.O.S. ?
phone: Samsung S4 mini
boot windoze, use KIES ?
any recovery options there?
(I'd like to stay clear of 3rd party software if possible)
can ubuntu help, if the phone's not rooted ?
 
try photorec tool
 
Photorec will not restore the paths.
 
check for the photos inside DCIM folder.
 
8:54 AM
But it can recover images if they were accidentally removed.
 
the path(s) aren't important to me
haven't used samsung kies at all, as it requires booting windoze
and from what I've read it only supports backup-and-restore
not "undelete"
 
Don't know about SAM/Andoid but if possible you could create an image of the memory of your phone to recover files from this image.
 
@nuttyaboutnatty can you mount your phone storage in Ubuntu?
 
@AvinashRaj via ubuntu or windows or either?
 
8:59 AM
@nuttyaboutnatty
1 min ago, by Takkat
@nuttyaboutnatty can you mount your phone storage in Ubuntu?
 
@Takkat so far I've been very "clumsy" in this respect and only connected the phone to my laptop for charging (and used clouds to transfer files)
@Takkat so probably I could... but currently don't know how
(cable and phone are present)
 
The phone will ask you on plugging in to USB.
 
((and no photos etc taken since; I didn't switch the phone off, however))
 
Then you will have it accessible through Nautilus.
 
@Takkat ... and already be able to directly recover the photos (without 3rd party software) ?
 
9:02 AM
@nuttyaboutnatty not if you had them deleted.
Safe way is to make an image of the phone memory, then recover files from the image with PhotoRec: cgsecurity.org/wiki/PhotoRec_Step_By_Step
 
all three lights go on connection but then it does not work
 
@Takkat "Connect as... MTP [x] .. PTP [ ] .. "
where do I take it from here?
(very noob w.r.t. android etc)
 
<-- Android noob too, and PTP is Windows... :/
 
android noob waiting for u-touch
 
My phones connect as storage device accessible from Nautilus.
(this may be what they call MTP/PTP or whatnot)
 
9:09 AM
in ubuntu I must have disabled it (at least being asked the question every time)
 
It should still appear in devices in Nautilus.
 
it does indeed!
exciting, feels like landing on the moon
@AvinashRaj DCIM folder: empty
:(
 
yeah empty because you deleted it.
Don't write to it!
 
won't
enter stage right: PhotoRec ?
 
Look for "Properties" where the device it is...
 
9:14 AM
got "Properties". What to notice?
 
Does it say it's mounted? Like in /media/<username>/<numbers>/
or give us a screenshot.
 
right click on SAMSUNG_android... gives the option to unmount so by inference I take it that yes it is mounted
ctrl L
gphoto2://[usb:001,004]/
 
no
post the output of
lsblk
command
it's so easy rather than taking scrnshots and then uploading it
 
+1 for that.
but I'd given in sudo blkid...
 
small SSD:
NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT
sda 8:0 0 56G 0 disk
├─sda1 8:1 0 26.9G 0 part
├─sda2 8:2 0 1K 0 part
├─sda5 8:5 0 13.1G 0 part /
├─sda6 8:6 0 13.1G 0 part /home
└─sda7 8:7 0 3G 0 part [SWAP]
... if that helps ?
 
9:27 AM
sda only?
is there any sdb or sdc ?
 
that's all it returns
none
 
did you connect your phone?
 
it says:
"connected as a media device"
and "Media device (MTP)" is ticked
 
change it to Mass storage mode
 
9:43 AM
@AvinashRaj can photorec not function without "mass storage mode" ?
after all, I can see the folders and files
oops
just the folders
no files
so I guess not
 
@nuttyaboutnatty i don't know how to run photorec?
takkat wants the partition name and the mountpoint, i think.
 
PhotoRec carves files from partitions. It will not be able to read from "MTP media device". Can't you connect the phone in "mass storage mode" @nuttyaboutnatty?
 
@Takkat I'm reading up on it
seems to be tricky on more modern phones
android 4.2.2
wary of rooting or installing other apps only for this purpose
trying to tread cautiously
(still aghast about the single click removal of the main photo folder; no warning about: you are about to delete 6 months worth of memories: are you sure you have a cloud backup??)
@Takkat as PhotoRec also seems to support windoze, and seems "trustworthy" (whatever that means or whereever that sense of trust stems from)
and Samsung KIES works in windows
 
9:59 AM
Partition name is only needed for creating an image of the partition. PhotoRec cn also carve from a live partition.
 
and android-USB support seems more inate to Windows
 
Why run Windows when an app is fully supported on Ubuntu... ;)
 
maybe I could...
@Takkat plain english: I'm ready to go ahead recovering the photos with MTP, PhotoRec and Ubuntu ?
 
MTP is not really mounting a partition, as far as I understand this.
 
What to do whit this: askubuntu.com/a/432625/36315
 
10:03 AM
@blade19899 flagged it as "not an answer" --> we don't like link-only
 
@Takkat Not just that, i skimmed the link, and was not Linux related
 
then it's even worse... (I never click links someone i dont know posts)
 
Am at school, so decided to ask here.
 
Good Mitch took care \o/
 
10:06 AM
Sweet
Now am gonna do some work, before teacher finds out, i find his classes to be boring...
 
@nuttyaboutnatty looks good - in debug mode you may access the partition.
 
Tap on “Build Number” repeatedly 7 times (Yes, it's not a typo)
not sure if I should find this "cool" or not, but it worked
magic wand style
 
:) you're a wizard then.
 
but no, as glanced over in numerous other threads: USB connection options still are just MTP and PTP
I'll reconnect
once
no luck
@Takkat a "developer", as google has it
premature, hope dies last:
"Allow USB debugging? - .. is intended for dev purposes only .. can be used to copy data .. "
 
<-- my only Android device I have has a broken Screen. I should root it ot be able to still use it but it is no longer supported because the company who made it are broke
@nuttyaboutnatty yeah that is it!
 
10:13 AM
reconnecting...
hmm
still only giving me two options: MTP & PTP
hmm
geee
 
@nuttyaboutnatty it should ask you something like "Allow debugging" on connections IIRC
 
@Takkat
you mean sony ericsson
 
reboot ?
 
@AvinashRaj any android should ask - but as said, I don't have any of these... too old I guess.
 
Dan
10:34 AM
This answer deserves more up-votes askubuntu.com/a/396048 The current top answer won't work for 13.10 and above
 
Dan
11:09 AM
The Ask Ubuntu logo is very distorted and not half of it is barely visible in the data explorer data.stackexchange.com/askubuntu/query/new cant it be fixed? or is just some kind of placeholder?
sstatic.net/askubuntu/img/logo.png it has the word Ubuntu written in white on a transparent background
 
11:23 AM
@AvinashRaj @Takkat current trajectory does not seem possible (anymore) android.stackexchange.com/questions/26288/…
 
@nuttyaboutnatty why did they do that? All those billions of protocols nobody needs... thanks for the update (now I will wait for Ubuntu Touch before I consider needing such a device)
 
@Takkat I resisted as long as I could...
 
<-- wants access to all that he owns
Let me in, I am ROOT!
<E> Access denied. There is only 1 root allowed in this universe. It is not you.
 
11:42 AM
What to do when i accidentally up voted someting?
 
I am Back
 
11:55 AM
so silence here :(
 
12:31 PM
where do i report if i had doubt about an User?
 
@blade19899 retract your vote
 
12:48 PM
@AvinashRaj flag his account
 
0
Q: How to get Process ID and using Process id get Netstat details in Shell Script

rajcoumarIn commandline we can do like this ps -ef | grep keystone We get process id for the keystone Using the process id we can do this. netstat -tulpn | grep pid I want to Write the shell script. How to write ? Thanks in Advance

 
 
1 hour later…
1:53 PM
@dkbose - with regards to your quick question and answer flag - I've asked this to stackexchange. Their point-of-view is that if the content is useful then no issues. If this turns into a vote-for-each other thing then we should look into stuff more closely. Hope that helps.
 
@fossfreedom if a solution worked for op at the time of posting his question.After two months, another one comes with another solution that the above mentioned answer was outdated.Now you have to follow this like that.After that op select that new answer as accepted one.Why?
 
If the new answer is better and more useful to the OP then yes we do encourage that i.e. to unaccept one and accept the new one. It shows the OP cares and is maintaining the Q&A.
 
so we have to update all our answers which was posted 1 year before.
 
@AvinashRaj if you don't take care of your answers, don't cry about internet points
 
2 hours ago, by Avinash Raj
where do i report if i had doubt about an User?
 
2:04 PM
Most answers only require a small bit of editing to make it up-to-date. They dont need new answers to reflect that. I do that sometimes. If the new answer is materially different than another then another answer is deserved.
 
is there any private chat room?
 
0
Q: Evrey day a serial of downvoting at the same time?

nuxMy reputation was 3361 suddenly they decreased to 3267 , then a serial of downvotes happen , what is the problem ! Profile pic : why my score decreased by 100 reputation without any comment !!!

 
2:21 PM
Hello, could you please help me with this askubuntu.com/questions/432605/…
 
@VladimirStazhilov something is listening your ip:port already, I don't know anything else
 
What can this be?
 
2:36 PM
I am back
 
@VladimirStazhilov why is it listening on 0.0.0.0?
 
@fossfreedom how to complain, if mod are misusing their powers and suspending without any reason?
 
complain to stackexchange - help link at the bottom of the website page.
 
@fossfreedom okay wait, manishearth, a mod, suspended me because i asked someone for linkin park torrents.
whose mistake was that??
 
ok - that's not an issue to discuss here. Take it up with StackExchange
 
2:40 PM
ok
 
No, that isn't why he suspended you.
@AvinashRaj nope.
 
@Seth then?
 
Never mind about it now, a new day a new chance.
@nuttyaboutnatty An Android?
 
okay :)
 
@Braiam no idea.
 
2:51 PM
Bohdi linux is not on topic right?
 
0
Q: Scratched prev winnt filesyst, now all the disk as ext4 ubuntu. *ANY* tool to save some prev win files?

alfredScratched prev winnt filesystem, running now ubuntu. Created whole the disk as ext4. ARE THERE ANY tool to locate and save some prev win files ???? BR, alf

 
@Seth well, I should ask those 3 downvoters then...
 
@Braiam reason?
 
@Seth OP is using Bohdi Linux...
maybe that's why polkit isn't running at startup
 
I don't see where he says that.
 
2:58 PM
@Seth yes, Android 4.2.2 (Samsung S4 mini)
 
he has useless reputation askubuntu.com/users/22744/user22744
 
The Bodhi Linux forums have a duplicate of this question and the answer is to use gksudo software-center. The OP just says he or she is "not using Unity", but it's not clear that official Ubuntu is involved. I suspect the OP is using Bodhi. @user232901 Are you using Bodhi or Ubuntu? — chaskes Jan 9 at 7:03
 
Not closing until confirmation.
 
Aaaaaaaaaaaaaaa:
> User www-data has been added to sudoers file in case it was needed
0
Q: Run bash script from php

pacometI want to run a shell script within a php webpage to check some processes running on my system (Ubuntu 12.04). Googleing I've found about shell_exec() but I can't manage to run the script when loading php. This is the php code I use. $output = shell_exec('./dirlist.bash'); echo "<pre>$output</pre>

Off topic anyway but ouch!
 
@Seth you think the user "will confirm" to get his question closed? nobody want their question closed and will lie to get their question not closed
 
3:05 PM
Oh, so we're supposed to close it just because someone running bodhi had the same problem? No.
 
> I'm running Enlightenment (E17) as my desktop environment.
and surprise Bohdi use Enlightenment
@Seth if you notice the history, I closed it as unclear first, and then myself started to reopen it, I'm repenting of it
 
3:28 PM
0
Q: I'm not gaining more reputation

HadiAnybody can explain what is going here?! Eventhough my answers is going upvoted but I'm not gaining any more reputation.

 
@AskUbuntuMeta reputations :-)
when ping AskUbuntuMeta, who get the notification?
 
@AvinashRaj you do. With the (soon to be abolished) exception of meta.so, all meta sites have the same reputation as their respective parent site. If I ping you on meta, you get notified just like if I ping you on the main site,
 
Dan
@terdon I think you misunderstood the question :p
I don't think anyone gets pinged
 
@Dan Ah, yes, so I did, thanks
I thought he was asking about his meta user, not the bot
 
I my gosh, the new of Coldplay is garbage..
 
mmm GPG keys--
oh nooo
 
nooo for why?
@Lucio
 
Do you know how to read?
Maintananze!
:P
 
image is still loading on mine :-)
 
yeah, I know that your internet speed is not fast
 
3:51 PM
AU 503 me
 
@Braiam AU don't want you.
 
Websockets are disabled for a bit while we make some infrastructure changes. We’ll bring them back ASAP.
 
Dan
All SE network seems to be down
 
yes
 
back
 
3:52 PM
Why don't they provide a schedule!
 
@Lucio because it only was down for about 30seconds probably
 
Dan
But SO is still in read only mode
 
Can someone who speaks Portuguese check if I translated this post correctly?
 
@terdon google translate is my friend :-)
 
@AvinashRaj yes, but it does not work (trust me)
 
3:59 PM
hmm.
 
I speak Spanish and French so I can understand Portuguese pretty well but if someone is here who actually speaks it, it would be better :)
 
@Braiam So? I've installed enlightenment before.
It was terrible btw.
 
my askubuntu page wont refresh automatically...:-)
 
See twitter tweet above --^
A lot of SE is still down for maintenance, even if the site itself is up.
 
4:19 PM
They're now fixing a particular issue with the fix for the first particular issue, if you're particularly interested in particularities, or not particularly, depending on your particular case. — Tim Post 11 mins ago
 
@fossfreedom Sorry for the late response. The content is useful but it is often a rehash of blogs published a couple of days before. Often from webupd8, this one from ubuntugeeks.com. Is reproducing images from blog posts okay? IANAL but wouldn't SE be responsible in some way?
 
@DKBose Reproducing images and the exact content of blogs could be a copyright issue - i.e. small snippets would fall under the fair use banner and are allowed. Unless the blog explicitly allows for the reproduction of the material, we need to be made aware of these answers and remove them quickly.
If you spot a potential copyright issue - please add a comment to the answer with the link to the blog AND flag it for removal - use a custom flag and say it is copyright violation stuff.
bbl - hometime
 
00:00 - 17:0017:00 - 00:00

« first day (1259 days earlier)      last day (2416 days later) »