« first day (914 days earlier)      last day (2762 days later) » 
00:00 - 18:0018:00 - 00:00

12:07 AM
@EliahKagan - I'm going to mark your flag as declined simply because I can't really respond through flags (askubuntu.com/questions/271463/is-chmod-r-ox-home-dangerous/…). I would suggest its easier to just ping through Chat to discuss. The deleted answer was really more of a comment than an answer. The flagged answer is marginally more of an answer than a comment. Subjective I know - but that is my humble opinion.
 
@fossfreedom Thx for replying. The deleted answer tells the OP what to do. Its intention is to answer the question. And it's a wrong answer...which it can't really be, without being an answer. (This is a bit clearer if you look at the question before the title was edited by someone other than the OP, which changed the meaning a bit.) That's how I see it, anyway.
 
probably a gentle bit of editing on the visible answer would suffice here. Little point having two answers saying the same thing.
 
I agree that it's okay to leave the deleted one deleted and keep the newer one not deleted. I'm not sure what editing would be appropriate; any edit I can think of would radically alter the post and make it say something fundamentally different from what that answer's author wanted to say. I do think the risk of someone breaking their system from that answer is probably minimal, given my comment there. (Unless you think my comment is unclear in its current form.)
 
then lets leave as is - you've made your thoughts clear through voting.
 
Sounds good.
 
12:41 AM
looking for some advice regarding this q askubuntu.com/q/208405/102029 which i ask
 
What advice are you looking for?
 
regarding etiquette etc and general asking advice
should this question be removed/deleted
 
why? Is the Q no longer relevant?
 
i still have not installed ubuntu efi so yes it is
 
@EliahKagan I never will be able to cover stuff like you do :P
 
12:44 AM
+ or -
 
@Seth :)
 
@geezanansa so let the bounty run then - Jrg has been nice to give this Q more visibility for you.
 
he has been very kind
i have spent much time today /tonight in faqs meta etc and do now see many reasons why it could or should be removed
 
@geezanansa I don't see why you are worried about it...
The 4 upvotes you have show what the community thinks about it.
 
@Seth not worried just trying to apply what is in faq's
 
12:48 AM
finished watching mission impossible ...! sleep time. Night all.
 
@geezanansa: the faq is a guideline really, there's often flexibility there
 
@geezanansa Well I must say: Thank you!
There are so many people who don't read the FAQ, etc...
 
and that's a pretty good question
 
Yeah, it says that. And that is somewhat true. Trust is more about how much someone knows. But think about how reputation is generated--people disproportionately vote (and bounty) questions and answers that are of interest to them. That's not a problem to be fixed, it's just the way it is. It's been commented on before. — Eliah Kagan 2 mins ago
@EliahKagan I'm not sure I understand what you're saying there.
 
@Seth comments being used for chit chat ,edits etc
 
12:50 AM
Are you saying that people usually just bounty things that interest them instead of bounty'ing things that need it?
 
@geezanansa: lots of people use comments to get more information, or to tell someone "I edited this like so cause its a good idea, you might want to do it in future"
@Seth: I think something would need to interest you for you to slice off rep for it
 
@JourneymanGeek Well... Yes and no.
Jorge does it all the time without a whole lot of interest...
 
As well as the problem could be firmware rather than ubuntu: though must be said grub-efi or grub problems are poss
 
@geezanansa You don't by chance have another computer you could try on?
 
@journey yes but q asker should edit question or use chat for chit chat
@seth not efi no
 
12:55 AM
:/
 
Getting PuppyLinux installed in VirtualBox is a real pain.
 
I bet.
PuppyLinux isn't made for that...
It's not even made to be really installed per se.
 
I know - but where there's a will, there's a way.
...I just haven't found that "way" yet.
 
@GeorgeEdison You've proven that many times :)
 
why would selected text blocks in faq's be highlighted when logged in viewing them
 
12:58 AM
Oh, BTW, @JourneymanGeek Congrats for getting 1k on the site :D
 
@Seth why would text blocks be selected/ highlighted in faq's(not by me) when logged in viewing them?
 
@geezanansa Because you clicked on their titles probably.
Or someone linked to a certain portion of the FAQ
 
@Seth Some text was highlighted in yellow when page loads when i manually select text it is red thought it would admin
 
Hmm..
I don't know. The moderators can't highlight text in the FAQ though.
 
@Seth definitely not random
 
1:20 AM
sorry for killing chat and thanks for the rep and vote ups to those concerned!
 
You didn't kill chat :)
Chat isn't always active...
Very often isn't.
 
1:38 AM
rip Chat. I feel we didn't know you well...
 
1:50 AM
SPAM:
-4
Q: VIDEO - Watch Rios Vs Alvarado 2, Live Stream UHDTV Online Free Clash

oseposepVIDEO - Watch Rios Vs Alvarado 2, Live Stream UHDTV Online Free Clash VIDEO - Watch Rios Vs Alvarado 2, Live Stream UHDTV Online Free Clash VIDEO - Watch Rios Vs Alvarado 2, Live Stream UHDTV Online Free Clash VIDEO - Watch Rios Vs Alvarado 2, Live Stream UHDTV Online Free Clash VIDEO - Watch Rio...

KILL THE SPAM!!!!
It should just need one more flag.
 
who is waisting close flags?
Hmm, maybe another?
Did the close flag postpone it's deletion?
Now it's gone.
 
2:36 AM
@mateo_salta We have a lot of weird close votes going around...
Its pretty weird...
Wow. There are a lot of voters on MSO. But then, I guess it's a bigger site as well.
Well no, actually it's not.... huh.
 
2:59 AM
Do we have a canonincal APT pinning question?
 
7
Q: Hold packages back from updates without APT Pin?

DavidI know about pinning packages with APT; that's not what I want to do. Other questions have been answered with either using pinning or by using pins temporarily. I don't want to do this... What I want to do is keep packages back the same way the kernel has been: # apt-get upgrade Reading package...

?
Why do we have a tag?
 
3:21 AM
@Seth his interest is in improving the quality of questions ;p
also, thanks. ;p
 
:)
 
Do we have a canonical question for "wireless not working" driver problems? Say, something that lists ways to get different vendor's wireless drivers installed and working?
 
not a universal. i tried to make a covers all the bases intel wireless question
 
Additionally, how can I tell the difference between a comment that should be flagged as "Not constructive", and one that is "Too chatty"?
All chatty comments are not constructive, right?
 
You are so silly. The answer is right under your nose! <-- NC/Offensive
tells whole life story <-- Too chatty.
 
3:34 AM
If you're trying to get to the root of the problem or clarify something it's constructive. "Don't be an idiot", "Thanks" -- "No problem", etc too chatty or not constructive
 
@CallmeV I pretty much know when a comment is useful or not, but occasionally I have trouble figuring out how it should be flagged.
See, the way that some other people contribute to Ask Ubuntu is to answer questions.
For some, they prefer to edit questions to make them more clear.
 
Generally I leave comments alone. It's a judgement call I'ld rather not make
 
What I do is I look for excessively long comment threads and try to clean them up.
 
That's fair. I've asked mods to purgify a comment exchange after I merge my own comments into one of my answers before.
 
Smart.
 
3:46 AM
Haven't we seen this before?
@Seth I think that the "Shut Down" is sudo shutdown. Any way to get it to act like sudo poweroff? — Blue Ice 53 secs ago
 
What's the difference? No, really, what is the difference?
 
@InkBlend: from the manpages? none at all
 
appears
Hey Guys and Girls
 
linux.die.net/man/8/poweroff "When called with --force or when in runlevel 0 or 6, this tool invokes the reboot(2) system call itself and directly reboots the system. Otherwise this simply invokes the shutdown(8) tool with the appropriate arguments. "
 
@InkBlend I think shutdown does not halt by default on old system.
You need an argument -h
 
3:56 AM
Anyone know off-hand if this is already in Ubu? freedesktop.org/wiki/Specifications/secret-storage-spec
 
/me doubts anyone will know offhand, let me power up my kubuntu VM ;p
 
Well...openbox on alternate doesn't have either system, so I can't check on mine. It was spec-ed over 2 years ago, and it seems like a good idea. I was just wondering.
 
yeah, gimme a moment, on windows ;p
 
No probs...I was just wondering.
 
Oh facebook! :P
 
4:01 AM
not from what I can tell, there's no xdg-secret-storage package
 
@CallmeV Nope.
 
Okay. Thanks for looking anyway.
 
@jrg Oh lol you can use it :P. I have the SVG of the penguin, The FTS font but no inkscape.
 
@AmithKK, out of curiosity, what does the "BBT" (or something along those lines) that you always sign off with stand for?
 
be back tomorrow (or later for L)
 
4:09 AM
Ah. Thanks.
 
@Seth Sorry, other way around. "Shut Down" acts just like sudo poweroff. Sudo shutdown is the Windows 95-like action that waits in SUM. But I am looking for it to actually power off. Thanks. — Blue Ice 19 mins ago
This guy just totally didn't understand...
 
@Seth That is correct right?
 
Yes it is..
I was giving troubleshooting steps and he thought I was trying to give an answer.
sigh
 
4:29 AM
51
A: What technical reasons are there to have low maximum password lengths?

Tom LeekTake five chimpanzees. Put them in a big cage. Suspend some bananas from the roof of the cage. Provide the chimpanzees with a stepladder. BUT also add a proximity detector to the bananas, so that when a chimp goes near the banana, water hoses are triggered and the whole cage is thoroughly soaked....

That. Answer. Is. Epic.
 
BEST. ANSWER. EVER
 
4:50 AM
-2
A: How do I remove a PPA added via command-line?

Dustin B.I ran into the problem where I added a PPA via command line, but then forgot the name of it. My solution was to download synaptic package manager sudo apt-get install synaptic Then start synaptic, and go to Settings->Repositories->'Other Software'. Then simply remove the PPA from the list.

^ downvote that for endless glory at squashing non-answers.
 
5:11 AM
BBL
 
 
1 hour later…
6:22 AM
Hi, I am writing a simple shell script:
#!/bin/bash

echo Renaming directory...
mv ~/Desktop/notes ~/Desktop/notebooks
echo done!

exit 0
The output when I run the file bash script.sh looks like this:
Renaming directory...
done!
But I want a blank line in between, so that the output looks like this:
Renaming directory...

done!
Anyone know how I'd co that?
 
just add an empty echo
 
oh, ok :P Thanks!
 
6:39 AM
ok @jokerdino. Gtalk time
 
7:03 AM
@jrg Webcams work on the Nexus 7 based on my research
 
7:46 AM
@AmithKK Still around?
 
@jokerdino Yo :P
 
cool.
What is it?
 
The LP-Trello Bridge
 
Oh yes.
 
i'm having one of those days I'm loving having so much ram :)
 
7:49 AM
 
I would like a way to add confirmed bugs as cards on our Trello board.
 
@jokerdino Ok
Relatively easy I suppose
 
I hope.
 
@AmithKK: this system has 16 gigs, I'm running two full sized VMs with hardly a bother
 
but how to mark already transferred bugs :/
 
7:50 AM
windows 8 and kubuntu
 
@AmithKK leave them. only going forward.
 
I envy you :P
So, a flatfile db
 
you need to track unity-tweak-tool project and package bugs
https://bugs.launchpad.net/ubuntu/+source/unity-tweak-tool
https://bugs.launchpad.net/unity-tweak-tool
 
8:03 AM
@jokerdino right?
 
unposted bugs?
 
@jokerdino Yeah, the ones that have not yet been posted
 
grab confirmed bugs right now and the ones in future and add them as cards in trello. with a link to bug report.
 
Damn
No well documented Trello APIs for python
 
ouch..
@AmithKK power cut for 2 hours here. will be back in the evenings. thanks!
 
 
3 hours later…
10:47 AM
@AmithKK ping.
 
@jokerdino Sup
 
how's life?
 
Fine Fine :P
 
good. when's exams?
 
Finals over... did you have some sort of a memory loss ;)
 
10:49 AM
i had power loss ;)
you said it's kinda "vacations". so, wondering if you had exams yet or something.
 
lol just a joke
so, still didn't find a suitable API wrapper for trello in python
 
so, you are on summer holidays. nice. have fun!
@AmithKK oh. let me see
i dont think that's what we are looking for?
https://github.com/plish/Trolly
https://bitbucket.org/btubbs/trollop
 
I saw the docs for py-trello and trolly
ttyl
 
ok.
 
friend here
 
10:57 AM
let him know he is welcome
 
11:37 AM
why would a user lose edit and comment priveleges
soz , coz they were not logged in lol
 
12:00 PM
1
Q: How to search askubuntu.com on the fly ( like google search )

Using tottiIn Google search we can see search results on the fly while we type. How to do this in askubuntu.com ??

0
Q: Is there some pull medium for my favorite feeds

qbiI'm using mytags when looking for questions (as suggested by Jorge Castro). This list is sorted by votes. So new questions are hard to find. I'd like to have some RSS feed which contains new questions for my tags. Is there some feature at AskUbuntu? If no, can I sort the list by date?

 
@mateo_salta lol a bit standoffish. You did not know or did not want to know? chat was busy when i first asked then went inactive. your comment confirmed what i had assumed. at least Seth was tactful! :)
 
hm
getting a ubuntu/unity VM installed in virtualbox :)
 
12:21 PM
2
Q: Cannot reach outside network or IP after upgrading to Ubuntu 12.04

Jamie HutberI am running Ubuntu 12.04 on my server but since the upgrade from 10.04 I can no longer reach any outside sources of the server. I can SSH into the box, but from inside here I can not reach anything. At least, I can't ping, dig etc. I have provided everything that I could think that might give ...

 
jrg
12:43 PM
@amithkk do you have a cable for that? I don't, so I can't verify that.
 
@jrg for what?
 
XD. I was wondering the same
CONTEXT GENTLEMEN, CONTEXT!
 
and some dogs.
 
jrg
@amithkk for webcams
 
@jrg just otg and the lib file
 
jrg
12:46 PM
OK, so you do have a cable.
Also, can you email me the sources for that logo? Thanks. :-)
 
@jrg no I don't
I don't have a Nexus 7 yeat
 
jrg
The N7 doesn't come with a OTG cable.
You have to get that separately.
 
@jrg sent
 
jrg
1:17 PM
thanks
 
2:06 PM
0
Q: emacs fonts from ssh not as good as locally installed

130490868091234How can I have the same emacs fonts and antialiasing that I have in my local Ubuntu 12.04 when I open an emacs session via ssh to a CentOS 5 system?

 
There so needs to be a standard resume format (for data points) and every job board/career site/employer should have an API for entry. Entering things over and over is SO tedious.
 
2:21 PM
0
Q: Are EFI/UEFI installation type of question appropriate at Ask Ubuntu?

geezanansaSearching ubuntu-12-10 install uefi gives a google page of Ask Ubuntu Q&A all pointing to same recommendation. (which is make a grub-efi partition before trying to install) Have asked this type of Q myself (which is How to EFI install Ubuntu 12.10?) and the solution of making a grub-efi parti...

 
3:01 PM
@CallmeV That's actually an awesome idea.
 
3:13 PM
:)
 
ikr. Enter once. Pushes to linkedin, monster, careerbuilder, hr depts have an option to support the api, etc
i left out dice and flexjobs, but you get the idea
 
-1
Q: Sell Cvv Good Fresh . New Update Fullz info many country.contact YH: storecvv

user145765Welcome to my services: -WE only sell cvv & fullz quality,high balance. -WE have sold to many customers worldwide and has created reputation for them. -I sell cvv,cc : us-uk-denmark-france-germany-brazil-spain-italy-canada and inter. -If you really want buy cvv-cc contact for business . bec...

SPAM ALERT!
Whoo! Community killed (I think).
 
@CallmeV Basically: LinkedIn with a proper API.
 
Whoo is community?
 
@jokerdino Community is dead.
 
3:22 PM
Finally you kill the user. :P
 
internetz is slow
 
Someone had a grudge against Community...
 
poor community.
 
@FEichinger linkedin with actual jobs posted with some consistency and only using write only api
 
can some one help me solve this.. its kinda urgent...
1
Q: Cant update ubuntu 12.04

AshuI have a freshly installed 12.04. Running the update manager gives me this I even changed my update server ( by selecting "Select Best Server" ) Checking around the net gave me no solutions. I have also seen similar questions around but none helped. Updating from terminal gives me this M...

 
3:24 PM
@jokerdino This should be .
 
@FEichinger essentially what linkedin wishes it was...
 
@Seth its a fresh install and so i havent added any ppa's. well ill try Banish404 and see if it works ... thanks for the link
 
I don't think it cover only PPA issues, but I'm not sure.
 
0
Q: Users search shows different reputation

SreevisakhUsers search option in site shows a different reputation value near to user. But on clicking the use. his profie shows the correct reputation

 
@Seth doesnt help... thanks neways
 
3:35 PM
try changing the server?
 
Hmm. Okay.
@jokerdino I think he tried that
 
@jokerdino done that
 
> I even changed my update server ( by selecting "Select Best Server" )
Checking around the net gave me no solutions.
I have also seen similar questions around but none helped.
 
the server seems to be up and running @jokerdino
 
i mean, it's weird seeing someone from India using a Singapore server.
 
3:36 PM
must be something local >:)
and GO Oxford :)
 
@jokerdino best server pointed me there though i tried the india server b4
 
3:54 PM
@jokerdino Use the IITM server
it's cool
@CallmeV Wait... is that sellable?
 
@AmithKK Write only I should think so. The public linkedin API is mostly for reading and you aren't allowed to use it commercially, but I can't see getting more users through a commercial product getting them upset...
I've started thinking about ways for users to populate fields more quickly on applications that don't have intuitive field names or APIs, but that's a later goal. I'm working on some other stuff for the moment
 
I rep capped on MSO today... annoying.
 
gratz
 
4:24 PM
gj
If anyone is interested in doing interesting things: volatility-labs.blogspot.com/2013/01/… I'm working on a couple of ideas, but additional suggestions welcome
 
4:38 PM
@CallmeV f-word, urgh.
 
f-word why? it's a really neat project with a plug-in contest. i think it's awesome
 
"framework" is the f-word I'm referring to.
 
oh. well yes. it's super interesting though
 
I start hissing when I read it ... Literally.
 
it just means stop using stand alone scripts and do some integration
also, the python psi library seems to have gone stagnant. they have bugs marked urgent from 2009
 
4:58 PM
0
Q: Ubuntu 12.10 damaged: acces to partitions and internet connection are lost

SkyleHi, My Ubuntu 12.10 is damaged. After I log in, the very right menu (of users, shutdown, etc.) doesn't have any item, the internet connection isn't establish and the hard disks don't appear while I still can access File System. That happened after I executed a set of new commands (to get Hadoop w...

> HI,
How did the "hi" survive??
 
hi.
 
@Seth Hi, because noone bothered editing it out?
 
Uh...
The system isn't supposed to let that in in the first place.
 
Only if it is a Hi.
Not "Hi,"
the dot matters
 
This is also a **Hi**,<br/>
 
5:01 PM
Oh help us.
<br /> too?
KILL ALL THE <br/>s!!
 
No, <br/>, no space.
 
And the bold.
@FEichinger Do I need to go regular expressions?
 
@Seth yes.
 
lol.
 
5:16 PM
How do you "embed" a question or answer in a chat message, anyway?
 
what spam? :)
 
Nice.
 
@InkBlend just post the url. only the url
 
Ah. Thank you.
 
GO JOKERDINO!
 
5:19 PM
Got to go. Happy Easter!
 
@InkBlend Happy easter
 
@InkBlend See ya!
 
0118 999 881 999 119 7253
When you need a mod, ring me up ;) :P
 
It would probably catch you sleeping :P
 
ha! Guild Wars2 works on 13.04 >:)
 
5:25 PM
@Seth i would be the last one to wake up to a phone call.
well after the rest of my family.
and that number.. is a joke from IT crowd
 
Ah.. Kinda thought it was a little too long..
 
yeah 10 digits max. Maybe 11 ;)
 
Plus country codes.
China is like 99 or 66... I forget.
 
my mobile has 10 digits. add another 5 for international code, country code and area code
 
There is no limit to telephone numbers.
@Seth China's calling code is +86.
 
5:34 PM
Ayhup.
That's it.
 
5:47 PM
@FEichinger yes there is. Phones will automatically dial if you type more digits than a countries phonenumber has.
15 digits is max btw. (incl country)
(though the gsm specs. reserve an extra 7 (so 22) they are not used yet.
ah you all got stumped by my knowledge >:)
2
 
He's not even here lol.
 
:D
189000 files remainign before I can play gw2 :P
 
I think he got scared of your gravatar.
2
 
@jokerdino that is the idea :=)
 
@jokerdino Yours is scary...
 
5:55 PM
It was a scary movie.
 
what was a scary movie?
yay 188000 files to go
I hate 16Gb large games _O-
what is worse is that the installer crashes every 8, 10k files
and I LOVE bash :D
#!/bin/bash
for i in {0..25..1}
do
echo "1111"
nohup /usr/share/playonlinux/playonlinux --run "Guild Wars 2" &
echo "1234"
sleep 10m
echo "3567"
killall Gw2.exe
done
^^ this keeps the installer busy for 200k files >:)
 
@Rinzwind I forgot the movie name. On Google.
 
mine is from Elfenlied but it is a series ;-)
 
that was not a scary movie :(
 
5:59 PM
 
00:00 - 18:0018:00 - 00:00

« first day (914 days earlier)      last day (2762 days later) »