« first day (3388 days earlier)      last day (30 days later) » 

2:38 AM
in whacky things I can't ask on SE cause I don't even know...
I've worked out that private mode on vivaldi will freeze my work PC
force rebooting will cause my outlook to corrupt and I need a new profile to get it to work again, which downloads all the emails
and now while I can replicate it reliably (at least enough that the freezes always happen in private mode)...
I'm disinclined to actually replicate it and need to download all my mail again
 
 
2 hours later…
5:00 AM
also erf
so... I distinctly remember there was a windows 10 insider release for an edition of windows 10 for use as a terminal server
I cannot for the life of me find it
 
 
5 hours later…
9:45 AM
hum de dum it's cold in here
 
tell me about it. I had to defrost my car this morning!
 
in the microwave?
 
10:39 AM
o_O
>
> 2666
5293
Slowly slowly.
 
 
2 hours later…
12:17 PM
@Aibobot Windows 10 IoT Enterprise? That's for the client side, though.
 
 
2 hours later…
2:08 PM
roar
 
2:55 PM
@bwDraco naw
apparently multi user
ah
 
 
1 hour later…
4:02 PM
Hey guys, little help here. Lately, my laptop enters the UEFI menu itself on power-on and beeps continuously without stopping. It shows a dialogue 'Exit Saving Changes? [Yes] [No] ', but none of the keys work except for the power key.
 
did you per chance sanctify your keyboard with some beer or wine in recent past, @RogUE ?
 
I have to turn the PC of with power key and turning it on again worked so far. Also, pressing Shift+) prints the ')' and triggers the context menu as well, sometimes the key combination produces ')~' in terminal(Linux) .
 
sounds like the [Esc] key might be stuck
or some other keyboard relate shit
 
@tereško Nothing I can remember.
 
you could rule that out by unplugging the laptops keyboard (it will have that "thin connector thing") and plugging in one of your USB keyboards
 
4:08 PM
Is there a tool to show which keys are pressed in Linux?
@tereško I can't, it's under warranty.
Okay, I tried another KB(without disconnecting the laptop KB) and the context menu does not show up with this one.
 
@RogUE showkey
heck, there's a QA for that
131
Q: show keys pressed in linux

ftraversin windows there is a program called keyboard jedi that shows what keys are pressed on the keyboard. is there an equivalent for linux?

 
4:26 PM
@RogUE Did you sanctify yourself too? ;)
hmmmm, google seems to have gotten annoyed, after I downloaded 150,000 photos...
errrr maybe that's 15k, I can't read now
 
Okay I am getting:
keycode 11 press
keycode 164 press
keycode 164 release
keycode 11 release
for the 0 key (containing ')' )
Let me check.
**Sniffs
No, definitely not.
 
11-15 16:39:21 ERROR FAILURE 30048 downloading photos/2019/07/20190730_210007 (2).jpg
phew, it's 30k, not 300k
was getting slightly worried.
 
4:46 PM
@djsmiley2k-CoW From Google Photos?
 
4:57 PM
@RogUE yes
> 11-15 16:41:09 WARNING Downloaded 12 Items, Failed 30855, Already Downloaded 68457
lul
 
There's an API?
 
lol yes
hmmm according to the file sizes, I'm only 5Gb off having everything, that's not actually that bad
(old backup was 90Gb)
 
 
3 hours later…
7:39 PM
Hey so Company of Heroes 2 is free forever on Steam this weekend
I mean, thanks for telling me even though I already paid for it way back when
Quite frankly I prefer the original CoH, has a better feel to it
 
7:52 PM
o foxed ,aj cjaor
3
Also, I fixed mah chair
 
8:03 PM
@djsmiley2k-CoW I didn't know you spoke Gaelic!
And my mother's a saint, I'll have you know
 
8:21 PM
 
^ there are currently something like 6 different cuts for the 9th episode
and probably they all are complete clusterfuck
(TBH, I think the "time travel" rumor, that I heard earlier, would make a much better movie than what we will eventually get)
 
posted on November 15, 2019 by Luke B

Posted on Github as well – comments welcome! Prerequisites Debian / Ubuntu based Linux OpenSSH setup and working Existing access to the server’s console Root priveledges to setup initially; user access later Directions Ensure that the following lines are in your /etc/ssh/sshd_config file: As the user, run google-authenticator, and follow the directions. Choose Y&

 
 
2 hours later…
10:42 PM
@tereško Yea... I'm a bit apprehensive about the next movie. At the very least, it'll be a relief to have the Skywalker arc come to an end.
 

« first day (3388 days earlier)      last day (30 days later) »