« first day (1857 days earlier)      last day (3180 days later) » 

12:36 AM
@bertieb minimum answer length IIRC. You can't say yes. Its also probably not a real question, and I really wish we kept that close reason
 
12:51 AM
I'm not awake yet. For a moment I thought @DragonLord and @allquixotic were argueing.
 
Dammit, was sunburnt today.
First-degree burns over about 5-6% TBSA, mostly forearms.
 
@JourneymanGeek nope, he was agreeing with me / expressing sympathy
 
1:26 AM
weird - apparently academic stores are picking up software from this company, Digiarty, which makes spam pages like this, and offering 75% off the regular price .... either someone in the admin office loves to pirate video... or...
 
1:43 AM
hence me saying "I'm not awake yet" ;p
 
1:57 AM
Folks, I just wanted to draw everyone’s attention to this question’s network diagram. The “outlet” in the upper left wins. You’re welcome! superuser.com/questions/968892/…
 
._.
I wonder if that's a depiction of a french hermaphodite socket.
 
Well, the biggest limitation is that lightfastness is very poor with the EcoTank inks, except for the $1200 WF-R4640.
They're not archival inks.
 
2:14 AM
For everyday prints, they're okay.
I'm fine paying more per page at the lower print volumes I do, though.
 
 
1 hour later…
Bob
3:22 AM
@allquixotic Funny thing, that. I only recently started using BT audio extensively, and it's absolutely fine on my S4 w/ 4.3.
No, I'm not planning to upgrade to 4.4 or 5.0 (if they even have that)
Might pick up a cheap 5.0/5.1 phone sometime to test.
Then again... is it a specific codec?
Because the speaker I'm using only supports SBC.
 
> For the benefit of the readers who don't understand what's going on here, I'll kill the joke here. ([Yes, I know this isn't welcome on reddit and I'm risking a ban for doing this](http://tvtropes.org/pmwiki/pmwiki.php/Main/DontExplainTheJoke), but bear with me.)

So your store is closing for renovations. Good luck with that; the store I went to was renovated November last year, with a major seating layout change. The bar seating was replaced with a set of small tables. Not a fan of the new arrangement, but I've gotten used to it.
Not sure what the hell I'm doing. I just openly explained a joke, which is taboo.
...**and I'm doing this knowingly**
 
3:39 AM
@Bob never had any issues on 4.3 or earlier with Bluetooth
@Bob Not sure, but one of my headphones doesn't support apt-X (the Mee Air-Fi Matrix "1.0") and it's still broken on those
 
Bob
@allquixotic Is that MP3/AAC? Or SBC?
 
@Bob it might be AAC, or SBC
 
Aug 19 at 2:58, by allquixotic
@DragonLord No offense, but you do that... a lot. Like, probably close to 8 or 9 times now. It makes you come off as a bit of a drama queen. When you're feeling like posting something like that in the future, just take a deep breath, sleep on it, and come back tomorrow and keep grinding. You'll probably feel better after you sleep on it. You seem to overreact to your own feelings.
Oy vey.
I knew what I was doing. I knew it was wrong. And I went ahead and explained a joke.
Anyone here able to help?
I'm losing my mind again.
 
@DragonLord do they seriously ban people for that on Reddit....?
 
Think I've been banned on /r/starbucks.
 
3:49 AM
if it were me, I'd think it was a joke that they ban people for explaining jokes.
 
My votes are not counting.
I'll message the mods.
sigh
 
Bob
@allquixotic You can always test it :P
 
I'm just not making myself welcome on the communities I participate in.
 
Bob
All it takes is enabling BT logging and having access to a copy of Wireshark (import logs into WS)
@allquixotic Not that I know of, but each sub has their own rules.
Normally the smaller subs don't care much, either.
@DragonLord If you've been sub-banned you'd be messaged.
 
Never mind. Seems to be caching.
 
Bob
3:51 AM
If you were site-wide shadowbanned, I wouldn't be able to see your comment.
You're not banned.
 
The comment has been pulled.
 
Bob
I think you went a bit too far, let's say. Maybe "For those who don't get it, ..."
That second sentence is a bit overdoing it.
 
Okay, I misread the joke.
Basic bitch (or simply basic) is a slang term in American popular culture used to pejoratively describe people who like popular, mainstream products or music. The term originated in hip-hop culture and began to appear in rap music in 2010. It rose in popularity through songs, blogs, and videos from 2011 to 2014, when the basic bitch phenomenon was parodied by College Humor. Interpretations of the term vary and its use has been criticized for being an overly vague and a misogynistic insult. Their male counterparts are usually termed "basic bros". == History == The term "basic bitch" was coined by...
This is what the joke was supposed to mean.
I was just trying to be cocky here.
 
In all seriousness, this kind of conduct is precisely the biggest issue I'm trying to come to grips with.
I just don't get along.
I have this tendency to suddenly lose control of myself and knowingly do something grossly wrong.
 
Bob
3:57 AM
oh hey I have a Y201 here
I wonder what Android version it has
 
@DragonLord except in this case it was ridiculously minor, you're probably not going to get banned, and no need to get yourself worked up over it!
 
Bob
...the startup time on this phone is ridiculous
>1 minute
> 800 MHz Cortex-A5
@_@
 
Aug 8 at 12:52, by DragonLord
To the community: I'm very sorry to say that I am leaving Stack Exchange for an indefinite period of time. I am unable to perform my usual moderation work in a controlled fashion. Unless and until I become a truly calm, cool, and collected person IRL, I cannot contribute any longer without risking harm to the community. Farewell...
This is precisely the same issue that led to the crisis on that day.
 
is there a facility in Bluedroid that captures all BT traffic?
 
Bob
@allquixotic You can enable BT logging
 
4:00 AM
do you need root for that?
 
@allquixotic No, it's part of the developer settings.
 
Bob
 
whoa
 
Bob
@allquixotic You need root on my 4.3
 
@Bob yup, which is completely distinct
 
4:01 AM
Enable Bluetooth HCI snoop log
 
Bob
yea, 4.4 and 5.0 moved it to the dev menu
had to edit a config file on mine
shit, Y201 is 4.0.3
 
However minor this incident may have been (the comment was deleted and I'm not banned), it's these sorts of events that show that my ability to perform moderation tasks in a calm and controlled manner is in serious doubt.
 
@DragonLord: I generally tend to hang out in a community for 6-8 weeks before I get super active
 
found it. nice
 
If I get banned in that time (surprisingly, its happened before), or I get bored with it, I just leave.
Its one reason I end up being a mod in quite a few places ;p
 
4:06 AM
@JourneymanGeek: Considering how often these issues come up, do I need to be suspended from Super User?
The last time this happened was yesterday.
yesterday, by DragonLord
Should I be suspended?
I think I might need a mod message.
sigh
23 mins ago, by DragonLord
I knew what I was doing. I knew it was wrong. And I went ahead and explained a joke.
Aug 19 at 2:58, by allquixotic
@DragonLord No offense, but you do that... a lot. Like, probably close to 8 or 9 times now. It makes you come off as a bit of a drama queen. When you're feeling like posting something like that in the future, just take a deep breath, sleep on it, and come back tomorrow and keep grinding. You'll probably feel better after you sleep on it. You seem to overreact to your own feelings.
 
@DragonLord: suspensions would be counter productive
 
just chill out, dude -- sheesh -- you're overracting about your overracting, then overracting about the fact that you overreacted... just relax
 
^ this
 
no one is trying to ban you from anything or ostracize you at all, anywhere
 
As my boss keeps telling us "Stop being so nervious"
 
4:10 AM
just take it easy and be content
 
Have Fun
I've probably said this before. The day SU stops being fun and starts being a chore, I'll likely hang up my mod hat, and take a break. I'll probably stay on chat tho ;p
 
I think this just makes DragonLord the most amazing programmer ever... his brain is a program, and he gets caught in infinite loops
while(panicking) panic();
 
make sure never to let him read the instructions on a shampoo bottle!!!
"Lather; rinse; repeat"
2 years later: DL still taking a shower
;-D
 
Bob
???
Skipped Windows Update so it's "Searching Windows Update"
!!meme okay
 
Jun 2 at 23:17, by DragonLord
Code can be refactored. Modules can be rewritten. Entire applications can be overhauled. The human mind isn't much different.
 
Bob
Uhm.
 
@DragonLord That didn't make much sense. Use the !!/help command to learn more.
 
so apparently the image linking to meme okay has been deleted from whatever image service it was hosted on
it was on alltheragefaces.com
I can do a little code patch to fix it once I figure out where else it might be hosted
 
Bob
@allquixotic Yea. My only reaction to that is !!meme okay, but I can't do that :(
 
4:18 AM
@Bob how about your reaction to this post? (note: it's not by me, but it might as well be written by me, since I agree with it 100%)
*eyes iPhone 6s covetously*
I may or may not be trying to coax out a foxno, now that Cavil is working ;D
 
Bob
-_-
@allquixotic I'm actually looking more towards the WinPhone side. Depends how 10 pans out.
I think what I'd miss most would be my browser - and I depend a lot on it.
Would also prevent me from moving to an iPhone, which has similar restrictions.
And between Edge and Safari? I'd take Edge, every time.
Safari can go die in a fire.
Heck, I'd take IE11 and even IE10.
Also, no dependency on iTunes.
iPhone good or bad, iTunes absolutely sucks.
If it works at all, you're lucky when it doesn't randomly brick your phone.
 
!!/tell 23912928 foxno
 
Bob
And there's some funny DRM-ish business going on there that breaks the phone too.
@DragonLord Get your own dragonno!
 
4:24 AM
@Bob: Sorry :( Can you issue a /undo to the chatbot?
 
Bob
@DragonLord was a joke
 
!!/undo
?
Nothing happened.
!!/info
@allquixotic, WTF? I just managed to crash the chatbot!
 
Bob
It's probably too late for the bot to edit/self-delete too.
 
!!/info
Hello?
Might want to file a bug report against github.com/allquixotic/so-chatbot
 
Hi to all! -- How can I interpretate that No meme?
A NO very annoying?
 
@JourneymanGeek LOL
:-P
 
!!/info
 
@DragonLord Huh? Some command? :)
 
Chatbot just went down.
 
@DragonLord Humm... Are you human?
 
4:43 AM
@PaulVargas Long story short, I somehow managed to crash @ChatBotJohnCavil, our resident chatbot.
@Bob The chatbot most certainly should not crash.
This is the correct response in this situation:
Feb 28 '14 at 19:12, by ChatBot John Cavil
@CanadianLuke TimeError: Could not reach 88mph
(Reference to Back to the Future, if you're curious; see scifi.stackexchange.com/questions/14812/…)
 
Bob
5:05 AM
> Downloaden der ZIP
trying to read German firmware flashign instructions
at least that line was fairly easy :P
 
lol
@DragonLord: The ideal and the real are totally not the same.
Dogno? ;p
also, I googled angry snauzer and I found
That is clearly not angry. Quite the opposite.
 
That's more "We are not amused" or maybe even "ahhh wind"
 
Bob
@JourneymanGeek that's the whole point of the "no" images :P
normally "grumpy ___"
 
;p
(also, those teeth probably arn't real)
 
uh oh.
2
I think my dedi may have crashed
 
Bob
o.O
You're on XFS now, right?
 
5:34 AM
yes
and I updated the firmware of the raid controller
and it runs periodic integrity checks
 
5:47 AM
oh well. fucking annoying.
(on a happier note ;p)
 
0_0
You need a new disk?
 
it's 3 x 2 TB disk in hardware RAID-5 with a modern RAID controller (LSI) with a very recent firmware
previous uptime was about a month
and when I ask it to verify the disks it always succeeds
 
Bob
@allquixotic Crashplan? o.o
Hm... actually, not a bad idea
@allquixotic Random FS corruption? :S
 
@Bob Right. And not even ZFS related.
 
Bob
Either an XFS or RAID controller bug.
Urk.
 
But BTRFS was doing it too.
 
Bob
@allquixotic Well, that really doesn't tell you anything.
btrfs could've been doing it for any reason
now you've scared me
brb scrubbing my zfs fs
 
6:17 AM
actually, btrfs was probably doing it for no reason at all. :D
 
Sounds like a bad RAID card to me.
 
Bob
root@debian:~# zpool status -v tank
  pool: tank
 state: ONLINE
  scan: none requested
config:

        NAME                                            STATE     READ WRITE CKSUM
        tank                                            ONLINE       0     0     0
          raidz1-0                                      ONLINE       0     0     0
            ata-INTEL_SSDSC2BB300H4_BTWH51000xxxx00AGN  ONLINE       0     0     0
            ata-INTEL_SSDSC2BB300H4_BTWH51010xxxx00AGN  ONLINE       0     0     0
  scan: scrub in progress since Sun Sep  6 06:22:28 2015
    8.49G scanned out of 23.1G at 335M/s, 0h0m to go
    0 repaired, 36.84% done
  scan: scrub in progress since Sun Sep  6 06:22:28 2015
    15.4G scanned out of 23.1G at 358M/s, 0h0m to go
    0 repaired, 66.63% done
I'm liking these speeds :P
 
Intel SSD DC S3500. These are enterprise SSDs. They should not fail this easily.
 
Bob
  scan: scrub repaired 0 in 0h1m with 0 errors on Sun Sep  6 06:23:31 2015
@DragonLord Oh, that's mine. @allquixotic is using 2 TB SATA HDDs.
I believe they were HGST?
 
@Bob that's on my desktop
 
Bob
6:21 AM
Huh, SP-32 is now $79
SP-64 got an update
 
the Haswell E5s are out.
and much more expensive
also, DDR4
tempting, but I'm not paying $26/mo more for the same storage and a 5% faster CPU and ~25% more memory bandwidth
not unless I can make money on this server somehow
which, so far, no luck on that
 
Bob
OVH added a HOST- range
Cheaper, with Xeon D
@allquixotic Would cost me $10/month more, but there's no reason for me to change.
The new microarch and RAM won't affect my typical server uses that much.
 
wow, the Xeon D-1540 is Broadwell...
8 cores, but what's the catch?
 
Yeah.
@allquixotic: its a SOC
 
Bob
@allquixotic Lower clock
 
6:24 AM
and IIRC the base model's passively cooled
 
as I suspected - horrible single-threaded performance
very competitive multithreaded perf for the wattage, though
 
Bob
@allquixotic Seems to be similar to my old dual-Westmere server
Actually, still better single-thread.
That max TDP, though...
45W O_O
 
yeah ;p
 
Bob
@allquixotic Can you check what model your HDDs are?
I think they were HGST.
But I can't seem to find the specs on their new site.
 
@Bob HGST HUS724020ALA640
 
Bob
6:33 AM
Ah yea the Ultrastar 7K4000
 
# storcli64 /c0 show
Generating detailed summary of the adapter, it may take a while to complete.

Controller = 0
Status = Success
Description = None

Product Name = LSI MegaRAID SAS 9271-4i
Serial Number = SV50418206
SAS Address =  500605b00a04d600
PCI Address = 00:02:00:00
System Time = 09/06/2015 02:32:46
Mfg. Date = 01/20/15
Controller Time = 09/06/2015 06:32:55
FW Package Build = 23.33.0-0023
BIOS Version = 5.49.03.1_4.16.08.00_0x060B0201
FW Version = 3.450.75-4319
Driver Name = megaraid_sas
 
6:47 AM
Not exactly the best RAID card.
 
Bob
7:06 AM
flashing a phone is so much less stressful when it only cost $30 and you don't really need it anyway :P
 
# zpool status -v z
  pool: z
 state: ONLINE
status: One or more devices has experienced an unrecoverable error.  An
        attempt was made to correct the error.  Applications are unaffected.
action: Determine if the device needs to be replaced, and clear the errors
        using 'zpool clear' or replace the device with 'zpool replace'.
   see: zfsonlinux.org/msg/ZFS-8000-9P
  scan: scrub in progress since Sun Sep  6 03:05:09 2015
    16.0G scanned out of 251G at 59.4M/s, 1h7m to go
    0 repaired, 6.35% done
 
lol
@Bob: so true
or if you just upgraded
 
Bob
@JourneymanGeek nah, pretty stressful with a $400 phone
 
0_0
Got a random youtube playlist going
Its playing this
 
Bob
o.O what playlist?
 
7:16 AM
seems to be japanese heavy metal by teenagers
Heavy metal. And well, my youtube heavy metal stuff is very MS heavy
 
Bob
MS? I feel like I should recognise that, but I'm drawing a blank
@JourneymanGeek that sentence just sounds weird
 
machinae supremacy
 
Bob
oh yea
 
Only cause I'm not sure if they're preteens ;p
 
Bob
As far as "weird japanese music" it doesn't rank too high
I've stumbled on weirder
can't remember what it was, though
might just be my brain protecting me :P
Hm. The music isn't really bad
just a bit of a weird concept
 
7:21 AM
Prolly
 
> errors: Permanent errors have been detected in the following files:

/z/lxc/puppy/rootfs/var/lib/postgresql/9.3/main/base/16387/16799
guess what - it's getting rmed anyway
 
Oh well ;p
Yeah
 
Bob
@allquixotic Wait what
 
Nothing lost (and I tend to regenerate those from my last feedlist anyway, when I do a new install)
 
Bob
7:45 AM
ok @allquixotic testing Android 4.4.4 now
How often do you get dropouts again?
Playing music from Spotify via a Huawei Y201 running CyanogenMod 11-20141031-UNOFFICIAL-u8666E (Android 4.4.4) with kernel 3.4.0-g546857a-dirty on a Qualcomm MSM7227A
Only problem is... with such a poor (and single-core) CPU it's hard to tell if the slight pauses so far are due to the BT issue or me trying to enable dev mode :P
 
@Bob with screen off, very often... in an hour, maybe 20
 
Bob
Looks like I have the BT log in dev options.
So I'm assuming this is using the correct BT stack.
Not sure how to confirm.
 
anything KitKat should be using Bluedroid, not BlueZ
 
Bob
@allquixotic What does it sound like?
Brief pause?
@allquixotic It's a custom CM11 build so who knows... :\
 
@Bob well, I seem to have a very rare / unique issue that almost no one else has, where even rarer than the dropouts (maybe four times over an 8-hour day) I get this LOUD, gunshot-like sound that sounds like 0 dB godawful white noise for about 300 ms
 
7:55 AM
0_0
 
Bob
@allquixotic Wasn't that with specific headphones?
 
the dropouts sound like what would happen if you had a desktop or (performant) laptop with a mute button on your keyboard, and you pressed the button twice, fast, like literally as fast as you can press a key twice
@Bob NOPE -- my Sennheisers do it too
and the Meelec BT 4.0s
oddly, I never got that gunshot sound with the BT 3.0 original Matrix Wireless
I think the dropouts are universal on BT 3.0+, but the gunshot sound is specific to BT 4.0
 
Bob
Oh wow this is awesome.
I'm controlling (and viewing the song name) on my Pebble. Connected to my S4. Connected to the Y201 via Spotify Connect. Playing on a BT speaker :D
@allquixotic I thought you said those worked :S
 
apparently, on the Exynos-based Note 5 and S6, people are having even worse BT problems, with long periods of random static
 
Bob
Massive chain of wireless/networked devices :D
 
7:59 AM
@Bob it's considerably more reliable, but not perfect
the Meelecs and Sennheisers are identical in behavior though
 

« first day (1857 days earlier)      last day (3180 days later) »