« first day (179 days earlier)      last day (3212 days later) » 

12:04 AM
Meh, thanks to answering that Always On Top question Chrome is hovering SC II. xD
Hmm, now I have to wonder if you are there or here, @IvoFlipse. :D
 
I'm here was planning to go there
 
12:16 AM
@nhinkle Amuses is a bit of an understatement, no?
 
12:32 AM
btw with Speedstep disabled and some drivers reinstalled, I haven't had a random reboot since this afternoon
on 4.4 Ghz
 
1:09 AM
@IvoFlipse What would you do with 4.4 Ghz?
 
1:22 AM
Hmm...
0
A: How to select the account on the login screen of Windows7 by start typing the name?

TomWijThinking about this again, there is a much easier way to accomplish this: Create a Task in the Task Scheduler that conforms to the following properties: When running the task, use the following user account: SYSTEM Run with highest privileges Create the following trigger to begin the task: ...

Would that be worth the 500 reputation? :D
 
@TomWij The guy has 10k of rep. He obviously has some form of computer OCD that he has to satisfy :P.
 
@TomWij if it works then I think so...
 
Well, it's less hard, again, I don't have to time to actually write the thing.
Let's just try it...
Didn't know that was offensive. :S
Hmm, is there a screenshot tool that can take a picture of itself?
Or hmm, I could start two programs.
Okay, it's not SYSTEM...
Oh, the task didn't trigger.
 
@TomWij: it was the language.
@TomWij: I wish I could have come up with that solution, seems incredibly clever...
 
Still, I need to get it to work
It is possible, as things like the on-screen keyboard can start automatically there...
 
1:38 AM
yeah, agreed @TomWij
 
Can anyone else connect to math.stackexchange.com ?
 
@GeorgeEdison might be able to help
 
@studiohack: What's up?
 
yes @GeorgeEdison - RE Math.SE
 
Hmmm... I can't bring it up.
Nvm. It's working now.
 
1:39 AM
@GeorgeEdison: see @TomWij's reply to the question posted above
 
@studiohack: I have a more nifty solution.
 
18 mins ago, by TomWij
0
A: How to select the account on the login screen of Windows7 by start typing the name?

TomWijThinking about this again, there is a much easier way to accomplish this: Create a Task in the Task Scheduler that conforms to the following properties: When running the task, use the following user account: SYSTEM Run with highest privileges Create the following trigger to begin the task: ...

yeah @TomWij?
 
I don't use Windows 7 :(
 
@GeorgeEdison: that's okay. thanks anyway
 
@studiohack: Updated the answer.
 
1:49 AM
looking at it
looks good. I don't know if it would work...
 
Well, I've got the calculator running at the logon screen at the moment. :D
 
I'm impressed! :P
studiohack just typed 'safe mood' instead of 'safe mode' xD
 
Gonna do a reboot to try my task scheduler approach.
Argh, need to disable automatic logon ofc... :S
 
2:07 AM
Dumb question, anyone have a list of design principles they can point to me?
 
@digitxp: What kind of design principles?
@studiohack: Have found another trigger for the task scheduler, although I wonder what user the logon screen processes should run in.
 
@TomWij Print, web, etc.
 
winlogon.exe is ran by NT AUTHORITY\SYSTEM, so the child processes should be the same user.
@digitxp Depends on what you want to design I think...
 
@digitxp: This: keep it simple.
simpler is better.
 
perhaps have the logon screen processes should run in the account that most users will boot into? or the admin account of the PC @TomWij
 
2:13 AM
@MarkSzymanski I have simple down cold, my problem is not looking like a 13-year-old
 
@digitxp yes, thats much easier for us, the ones that are thirteen
 
2:34 AM
@studiohack: No, they don't have permission for that, not even the admin.
Web & Design: smashingmagazine.com
Prints, you might want to consider InDesign
 
I'm doing to do time find / just for the heck of it...
 
2:58 AM
@studiohack: Updated again, as I think it might be possible to do this with AutoIt only.
Answer is a starting a mess so I should stop improving it, but well. It lists a few simple steps to form it... :-)
 
@TomWij do you know anything about mark bits?
 
@TomWij: looks good - @akira should have no excuse lol
 
@KronoS In what context?
 
in binary transfer...
 
Saw those with our Computer Network course, why?
 
3:02 AM
nvm... i figured it out... lol.. sorry if I was a little curt @studiohack and @TomWij about migrate to SF... just doesn't fit FAQ... I'll explain later
 
@KronoS: its all good
 
@KronoS: Yeah, better at AskUbuntu or just here.
four featured questions answered, on to the fifth
All hard to answer... :-(
Else I could've tried to go for 1000 reputation in a single day.
:D
 
@TomWij: agreed with the feature questions...I've only answered one, and it was one of my first answers on here ever
the rest are too hard :P
 
@studiohack: My reputation chart shows when I decided to become active at Super User and when I bought StarCraft II and when the exams were and when the nominations woke me up.
 
lol haha @TomWij
 
3:24 AM
since several users came in the primaries with a close number of votes, I thought I would put the list in order, by votes...Is anyone interested in seeing it?
 
3:45 AM
@studiohack sure
 
hey @Sathya how are you?
 
good, thanks @studiohack having breakfast
 
Dang. Quite a bit of time difference, then.
It's close to 10PM for me XD
I can't wait to get 2000 rep ^^
 
aww @DMA's server is down
Jan 28 at 11:03, by DMA57361
user image
@studiohack
Jan 28 at 11:02, by DMA57361
btw, (sort of) graphs: http://85.210.194.203/primary.html (yes, I've too much time on my hands today)
 
is that graphic on @DMA's server?
ah nice @Sathya, I like
 
3:52 AM
well he created an app to do the graphs
Jan 28 at 11:07, by DMA57361
@Sathya scraping to get the ID's of the nomination posts, and then API to get the votes
Jan 28 at 11:07, by DMA57361
@Sathya jQuery - soooo easy to slide :D
 
I'm impressed
just used my last vote for the next 18 hours on @MarkSzymanski's latest answer.
 
Thanks, @studiohack! ^^
 
you deserve it @MarkSzymanski :)
 
What do you think of the answer? Anything you think I could do to improve it?
Thanks ^^
 
the one about the sketch program?
 
3:55 AM
Yeah.
 
well when you put it in large text like that, it "yells", because I rarely see type that big in people's answers. Bold and blue (from the hyperlink) is enough, IMO...
 
@studiohack yep me too :)
 
Ah, ok.
Fixed.
 
otherwise, it is a well-written post with a short description and includes links, so it's good @MarkSzymanski
 
Thanks ^^
 
3:57 AM
you're welcome
how are you, btw @MarkSzymanski?
 
I'm doing great, thanks ^^
 
studiohack is off to eat supper
 
I'm off to bed, goodnight everyone.
 
4:13 AM
night @MarkSzymanski
 
I'm off to work. catchya later
 
4:35 AM
@Sathya, @nhinkle, @TomWij, and @KronoS what do you guys think of the question posted in VTC?
 
5:07 AM
@studiohack grey area, think we can let it remain for the time being
 
@MarkSzymanski: for your iPod touch:
 
 
1 hour later…
 
2 hours later…
8:22 AM
morning all
@Sathya hehe, not quite an app - the graphs were simply 4 carefully sized and coloured span elements :)
and the "server" is down by default, I only boot it up when I'm playing around cos it's my old desktop and it's quite loud
 
@DMA57361 ah, but that's still an app :D
@DMA57361 I have a server around, you can use it
 
true I suppose :)
@Sathya thanks, but that's ok; I've nothing I particularly want to host
 
@DMA57361 ok :) let me know if you need.. my servers are under utilized :P
 
lol, well if they run PHP feel free to host a copy of my primaries "app"; it won't work without the PHP page scraper, but doesn't need any DB support or anything
 
8:38 AM
sure.. what's the URL again ?
 
erm...h/o
I've not taken the copy off of dropbox, so: dl.dropbox.com/u/9761428/Temp/primaries.zip.zip
 
drop box is blocked :/
 
ah yeah
erm, suggestions? I don't often send files to people :)
 
@DMA57361 you can zip 'em and send to my personal id - sathya@sathyasays.com
 
will do, they're only a few KiB anyway since it's all text
 
8:44 AM
yep
 
en route
Actually, I don't know if it still works with the election having moved on...
I guess it should...
 
@DMA57361 it should, the tabs are still around right
after all this time of speaking with you, I never once asked for your name :|
 
@Sathya hehe, that's OK - I don't think anyone has as yet; tis the nature of the internet :) - but I'm Daniel
 
@DMA57361 yeah, so I noticed from your mail :D Nice to know your real name.. but I guess we'll stick to @DMA57361 for the time being :P
sbhat.me/se @DMA57361
 
groan.. throwing me an error
might be because I'm on IE7.... is it working for you?
 
8:57 AM
it's stuck at "Loading.."
what error might that be ? @DMA57361
 
fairly generic JavaScript error "object doesn't support method", etc
 
@DMA57361 that seems like an IE error
 
well the fetch.php is working (feed it a ?url=), so it's either an IE error or something wrong with my JavaScript (or both!)
ah! wait!
I remember
old versions of IE return an absolute path for jQuery's .attr('href') instead of a relative one
 
ah it's working for me now
changed permissions
 
what browser?
 
9:01 AM
I'm on Chrome v8
 
yeah
won't work on IE <= 7
 
trying on IE6 now :P
length is null or not an object :P
 
they return an unexpected value for .attr('href'), so the split doesn't work and it doesn't get any post numbers
in primary.js if you change the 2 to a ... 5 or 6 (can't remember now) ... in the line userId = +post.find('.user-details a').attr('href').split('/')[2]; it'll work on IE <= 7 (but then on nothing else!)
heh, yep got it working here
IE <= 7 also don't enforce the same origin policy (which is a bit worrying!) so I don't need the php pass thru to test
 
@DMA57361 ouch.
 
@Sathya yeah, suppose I could add a line to browser sniff and do the relevant one; but I just didn't bother to support old IE's ;P
 
9:07 AM
@DMA57361 haha, I don't think it's worth the effort either
 
oh well, it's past 9 - time for a cuppa
 
enjoy!
I need to pay a one time fee of $5 to host an extension w/google
 
host an extension?
 
well yeah I developed (copy pasted from various places, really) an extension to redirect a webpage to a mobile view of it if it's websensed
 
oh right, for sidestepping blocking or something of that nature?
 
lol, if that a link to the extension it's not going to do me much good at the moment - IE7...
 
@DMA57361 :)))
 
9:41 AM
I wonder how soon after the election we'll be informed of the results?
 
@DMA57361 perhaps a day or two ?
 
dunno, but for some reason it just jumped to mind :)
 
9:55 AM
good morning
 
morning @IvoFlipse
 
@digitxp I program at 4.4 Ghz ;P
 
Wil
@IvoFlipse :slap... (jealous!)
 
well if you get a unlocked model @Wil you can too :)
 
Wil
All the I7's arrived... actually hoping the client cancels one so I can have one! lol
the problem is, I have a working laptop, despite being a rubbish AMD low voltage model, I would hate myself ordering when I have a perfectly working machine... but I do need a new one soon
 
9:59 AM
every man deserves a sports car or computer sitting around being awesome
3
 
Wil
lol :) *ed
 
Hiii
 
10:18 AM
hi @ntechi
 
interesting :)
hi @ntechi :)
 
does any one knows how to add ftp user through ssh command
?
 
how do you mean ?
 
I purchased a vps, installed LAMP, but I want to add ftp user
who has rights to control entire VPS
 
@Sathya I ahve added users, but I want to add users who has the entire VPS rights, where I can go into any folder
 
create a new group for that and add the users to that group @ntechi
 
then
I added but its giving me some diifferent directory, I want the user to be into root
@Sathya any ideas?
 
if you want them to be into root, then you should put them under a root group, but that's not a very good idea
 
10:54 AM
@Sathya previously I had my default root as ftp, it used to work, but suddenly now, when I try to login through that account, I get following error
Command: USER root
Response: 530 Permission denied.
Error: Could not connect to server
 
11:06 AM
it would seem like the server is rejecting connections from users trying to login as root @ntechi
I'd recommend you post a question since I'm not sure how I can help you further
 
@Sathya ok
@Sathya Do you have any idea, how to select all files into a folder and just move it to one directory back
 
11:46 AM
@ntechi cd /source/directory && mv * ../ should work ( untested) else there's mv /source/* /destination/
 
12:43 PM
darn I had another random reboot while I wasnt behind the computer
 
:/
 
I'm still convinced it's just a driver being annoying
 
presumably these are BSODs? the readouts give nothing useful?
 
I don't even get a BSOD, just BAM reboot
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Application Popup" />
<EventID Qualifiers="49156">56</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-02-01T12:30:32.796400500Z" />
<EventRecordID>4965</EventRecordID>
<Channel>System</Channel>
<Computer>FlipseRD</Computer>
<Security />
</System>
- <EventData>
<Data />
<Data>PCI</Data>
<Data>010101010101010100</Data>
<Binary>000000000300280000000000380004C000000000380004C000000000000000000000000000000000</Binary>
 
ah, nasty
 
12:48 PM
that's what happens right before it reboots
the kernel power error is presumably just something caused by the driver issue
turned off Speedstep
but am running at 4.4 Ghz
the only option I could else think up, if it were a hardware problem would be the power supply of the GPU or something
but that shouldn't cause fatal errors
 
"shouldn't", but might.. who knows... how strong's your PSU?
 
600 W
I could pull out a HDD a see if that helps a bit (power wise)
I'm going to flash the bios first
 
600 should probably do it, to be fair
have you observed a crash? or do they keep happening when you're not there?
 
@IvoFlipse Did that PyQt stuff help you at all?
 
I wasn't there @DMA57361 but I'm reinstalling drivers now
 
1:01 PM
which 600W PSU @IvoFlipse
 
@Mokubai, I'm still trying things out, so not yet but I reckon it will
one from Antec (I think)
 
 
1 hour later…
2:14 PM
guessssssssss what! I totally F-ed up my Windows install
and I probably tried to change too much at the same time
but after flashing my motherboard, it wouldn't let me back into Windows
nor would it let me restore a backup from sunday :\
now I reinstalled it, it was moaning constantly, so wiped the drive and will have to do it AGAIN
 
@IvoFlipse that sux
 
indeed it does :(
I tried to avoid using the drivers I got with the board, instead use the ones from the site
but each installer kept moaning about something :\
 
:( maoning about what? I've been kinda outta loop on this one... are you building a new sys or just upgrading?
 
I've now got a new fresh install (like the 4th time)
it wouldn't run Windows update and complaint at every driver installation
 
2:35 PM
@IvoFlipse that's odd....
 
this time it doesn't
which makes it even stranger :S
 
@IvoFlipse possible corrupted win install before?
 
I just can't imagine I'm having power issues
hmmm though looking at the calculator, it might just be my PSU :S
I should get something to measure it
 
@IvoFlipse I've always wanted to get this:
 
I might just get something crazy like that
it would explain random reboots, but 600W? wtf
I'd rather get 2 extra Tb drives than a new PSU
I currently have 5 HDDs (1 is my SSD)
 
2:45 PM
oh... and I'm guessing a higher end GPU? with the i5 or i7?
600 may be too small....
I have a 750 with low end gpu, 6 gb mem, 5 hard drives, and i5
 
well I turned off 1 HDD which I don't really use atm
but I guess you're right
it just annoys me that the costs keep creeping up :(
would set me back another 100 euro
add to that the cost of Office :P
pfff...
 
Office is terribly expenssive...
 
no way I'm paying 600 euro for that
oh wait for me with would be 350...
how strange, on a third party site they're only 200 :S
I guess the 350 one can be installed around the house or something
 
3:33 PM
@IvoFlipse how to you comment in python?
 
@KronoS # this line is commented
 
thanks @Sathya :)
 
yw @KronoS you learning Python ?
 
@Sathya ya I decided to learn python instead of falling asleep in class
 
3:53 PM
well I finally have everything reinstalled again
woehoe for wasting another hour :(
Story of my life!
2
 
Searching for the right! But it keeps avoiding @IvoFlipse...
I hope you find the problem.
 
well I guess I need to get another PSU :(
 
yeah if Google did that
Demandmedia would be screwed
 
afternoon all
 
hi @DMA57361, it seems to be working again... sigh
 
your computer?
 
I'm not overclocking anymore till I get another PSU
 
4:50 PM
oh? you think it's faulty or too weak?
 
too weak
or rather my system to demanding
with the watercooling, I guess I use a bit more than I need to cool the system
 
possibly
but I've only got 500W
GT460, 95W processor, 3HDD, TV card, DVD drive
 
I've got 5 HDDs (turned one off now btw) + I was overclocking for a good 30% and have the watercooling then off course
I could turn off some of the fans too (not really needed, but I'm assuming they don't use much)
 
the watercooling might drain a bit, I dunno, presumably there's a pump or something to run?
 
yeah and three big fans that even make me feel cold :P
 
4:59 PM
lol, but the fans won't drain much, a few Watts at most each
 
well the thing where the water flows into might use power too
 
.. well does it have power cables attached? :)
 
naah, I guess those just go to the fans
 
I'd assume a w/c system just has a pump, but then I've no direct experiance
well, and fans
 
yeah the pump isn't even that large though
like the ones in an acquarium
 
5:02 PM
I doubt it'll draw much power tbh, you'd need to look it up thou I guess
 
don't have a power meter though
and then I might as well get me another PSU
just hope I can find use of the old one
 
lol, that's why I hate PSUs sometimes, you have to shell out the cost of a new one to get a tester to see that your current one is broken :P
I had one blow a capacitor under load on me once... more than a decade back now... it frazzled quite a bit of the machine's innards :(
thinking of that, actually, you'd only notice if your PSU was underpowered if you were actually overworking it - and since the gfx card won't draw anywhere near it's maximum if it's idle (such as when you're not at the computer?) maybe that's a factor
 
well it crashed while I wasn't even behind the computer
thats the stupid thing
which made me blame speedstep
 
yes, but if the machine wasn't working hard at the time, then probably the PSU wasn't either
 
I can always return the PSU off course
just don't have any specialized shops in the neighbourhood
 
5:20 PM
oh, is it new as well?
 
no, if I get a new one to try out
 
oic, makes sense
 
Ouch...
I forgot to shutdown Process Monitor after troubleshooting a SU question.
As I don't have a page file and don't have the need to, it filled my whole memory with events and suddenly everything crashed and closed down at the same time.
Quite funny to see... :D
It's a kernel driver filling the memory so the Windows "close down programs because memory is full" message doesn't kick in to warn me.
 
woops :P
 
5:54 PM
hmm something fishy going on with igoUSB and SendGenie @Sathya
those users have like three accounts mentioning it
 
.... didn't I flag something for igoUSB a few days back as well? It's in my SU search box pop-up of recent searches..
 
I have a user who's IP matches that of two others and they all mention the product
but they also have SO accounts where they don't mention it
which I find awkward
 
hmmm, still, it's a little Suspicious™
maybe they work there? they ask on SO for help making it and then see a way to advertise on SU? :)
 
it does feel strange, one user had an answer that actually looked decent
this guy's a real unsung hero! he spams me with flags every day
 
valid ones, presumably? :)
it's sometimes a shame some of these meta activities aren't tracked in a visible way
 
6:06 PM
yup, he uses the review tool
the guys probably a lurker, who watches everything, but doesn't ask or answer much
 
evening
 
hellow @akira
 
progress with pyside vs pyqt?
 
well I had to reinstall my computer so not really
 
that mobo-issue?
 
6:09 PM
which reminds me: Windows Update + reboot --> then Backup time
something, but it messed up my install completely
I'm about to be on a panel with Bing and ask them how http://goo.gl/m3IWc on Google showed up as http://goo.gl/CTjsE on Bing
 
6:28 PM
sorry what?!?
oh right, well I don't think it's related
though I was updating some drivers when things went bullocks
 
Wil
so you don't use either of those chipsets?
 
I do, but the problem affects SATA ports, not the rest
bitchfight!
 
Wil
(thanks!) ok, well, still, if you have the chipset, you will probably get a free replacement... never know if there are other issues...
the Nvidia one started off small, then it ballooned in to many problems, at least Intel are being proactive here!
lol, interested about this cheating!
 
well it's interesting to see among others how Jeff's blog post led to this bitching about spam search results
 
Wil
have i missed the part about cheating then? I only switched on when you did that link
 
6:40 PM
it's about both
 
6:53 PM
how can he not have enough time at a streaming service?
btw @Diago I've slapped three spammers, hope they don't turn out to be very excited users :P
@Wil --> does that guy look weird or what?
 

« first day (179 days earlier)      last day (3212 days later) »