« first day (923 days earlier)      last day (2844 days later) » 
00:00 - 22:0022:00 - 00:00

12:16 AM
@Caleb: While you're here (and this is completely off-topic)... but have you ever attempted to cross-compile the ICU library on Linux for Windows?
 
@GeorgeEdison Negative. But I've heard people crying over trying.
 
I am one of those people :(
openSUSE has a build that seems to be working but involves some patching.
I'm currently investigating that.
 
@GeorgeEdison I'm sorry.
 
5 messages moved from Ask Ubuntu Town Hall Chat
1 message moved from Ask Ubuntu Town Hall Chat
 
 
1 hour later…
1:31 AM
Mac OS, through Dropbox, sent me tons of little files and folders starting with ._ in my homework folder. I want to delete them all, but Windows' search tells me no result matches "._". Why?
 
1:50 AM
I still can't figure out why so many part shops in the UK have psu's that you'd normally find in machines in canada or america
None the less it makes shipping cost more than the item
 
Bob
2:28 AM
@Ariane do for /f "tokens=*" %a in ('dir /s /b ._*') do del /q "%a"
followed by for /f "tokens=*" %a in ('dir /s /b ._*') do rmdir /q "%a"
 
@Bob Isn't resorting to the command line for this sort of avoiding the problem?
 
Bob
3:08 AM
@Ariane nope
 
Still doesn't tell me what's wrong with the search and how I can deal with the issue normally
 
Bob
In all honesty I have no clue with search
To deal with it normally, create a batch file . It's even faster than searching every time
 
Nothing is "normally" if it implies cmd. Sounds like editing the HTML because the CMS is buggy to me.
I'm sorry, I'm being mean to you and you found me a solution. But let's say I was looking for a non-programmer's way.
 
 
3 hours later…
5:58 AM
I think my wall is due for a RAM upgrade... superuser.com/questions/551933/wall-removal-for-my-apartment
 
 
2 hours later…
Bob
8:12 AM
@Ariane I always edit the HTML.
@iglvzx ? (deleted)
I really need that last 400 or so rep :P
but no time to answer questions :(
 
Morning
 
Bob
@Hennes evening :P
is it just me or is imgur down?
 
imgur.com seems to load
 
Bob
@Hennes well, i.imgur.com
no images load for me
and the main site is just a white page with text :\
o.O
*** dns1.tpgi.com.au can't find i.imgur.com: Server failed
 
8:28 AM
I just get a `1 access denied` on that page.
Not even an <HTML><HEAD></HEAD><body><h1>Access denied in HTML!</h1></body></HTML
Hmm, why does that text even render?
Firefox should just fail to render that page with a 'Err, page not up to snuff'.
 
Bob
@Hennes imgur.com works with text
i.imgur.com fails the DNS lookup
C:\Users\Bob>nslookup i.imgur.com 8.8.8.8
Server:  google-public-dns-a.google.com
Address:  8.8.8.8

Non-authoritative answer:
Name:    gsb1.wpc.v2cdn.net
Address:  68.232.45.253
Aliases:  i.imgur.com
          wpc.4220.edgecastcdn.net
C:\Users\Bob>ping 68.232.45.253

Pinging 68.232.45.253 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 68.232.45.253:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
looks like it's down
I just wanted to know if it was just me :P
 
ping 68.232.45.253
PING 68.232.45.253 (68.232.45.253): 56 data bytes
64 bytes from 68.232.45.253: icmp_seq=0 ttl=51 time=165.777 ms
64 bytes from 68.232.45.253: icmp_seq=1 ttl=51 time=164.583 ms
64 bytes from 68.232.45.253: icmp_seq=2 ttl=51 time=170.561 ms
64 bytes from 68.232.45.253: icmp_seq=3 ttl=51 time=164.028 ms
64 bytes from 68.232.45.253: icmp_seq=4 ttl=51 time=164.555 ms
64 bytes from 68.232.45.253: icmp_seq=5 ttl=51 time=164.314 ms
^C
--- 68.232.45.253 ping statistics ---
6 packets transmitted, 6 packets received, 0.0% packet loss
 
Bob
wellll shit.
 
Wow, 164 ms. Slow site
 
Bob
.. that's fast for me
Australia to US and all
 
8:33 AM
>ping superuser.com
PING superuser.com (198.252.206.16): 56 data bytes
64 bytes from 198.252.206.16: icmp_seq=0 ttl=53 time=79.687 ms
64 bytes from 198.252.206.16: icmp_seq=1 ttl=53 time=79.684 ms
 
Bob
why has imgur apparently blocked me? :S
 
traceroute it ?
 
Bob
@Hennes I'm an idiot.
I forgot entirely.
buuut I can't tracert when dns fails
whoops
I wonder if it's just my ISP
someone else on the same ISP is having issues
a traceroute to imgur.com takes three hops within the ISP before hitting a San Jose server. a trace to i.imgur.com only takes two hops before timeouts start :\
or maybe it's their Australian CDN node?
 
uhm, why can't you traceroute without DNS?
 
Bob
@Hennes oh, I jsut used the IP
 
8:37 AM
Aye
 
Bob
I was trying the domain name first, like the idiot I am :P
ok, it works on my mobile internet.
so, it's just my ISP
damn it.
well, now's as good a time as any to set up my VPN :P
 
Bob
8:52 AM
yup. connecting through a VPN, no problem
:\
300ms.. not bad..
600ms for any local sites :P
 
9:51 AM
moo
 
Bob
10:08 AM
moo?
damn, gravatars aren't appearing now
looks like a CDN in Aus went down?
 
not just you..
 
10:42 AM
Chromium has a new "quiet mode" for notifications. 1 hour, 1 day, or disable altogether. https://plus.google.com/100132233764003563318/posts/TNNY2Fy33W3
brilliant
 
Bob
11:00 AM
works now :)
I really need to find a good Aus VPS/VPN
but they're all so expensive :\
 
11:55 AM
@Sathya I started following that guy just the other day! :D
fatal: pack exceeds maximum allowed sizeGiB | 503 KiB/s
error: pack-objects died of signal 13
error: pack-objects died with strange error
:(
 
12:15 PM
@Bob A vpn that gives you an AU IP?
 
12:52 PM
Any suggestions for media streamers (or whatever they're called), like Boxee or Popcorn?
 
@IvoFlipse We had a popcorn hour a110 until recently
 
Bob
@Paul A VPN located in Aus.
 
Don't know if I would recommend it though, it was ancient :D
 
Bob
For the encrypted tunnel, and for times when my own IP appears to be blocked, without the latency of a US VPN :P
 
My main priority is that it should play pretty much whatever I throw at it (but not necessarily 3D or 50gig BluRay) and generally not suck :P
 
Bob
12:54 PM
@IvoFlipse would a RaspPi work?
 
If it allows for downloading, that probably would be nice to have too
Not unless it works out of the box, I'm not exactly planning on making this stuff work myself
 
3
Q: What was preventing this question from getting migrated?

SathyaEarlier slhck tried to migrate this question to WebApps but it simply.. failed I tried migrating it, and it just got closed & locked. I see now, the question's been automatically migrated to WebApps - so what was preventing it from getting migrated earlier, twice?

ghosts on Super User
 
@IvoFlipse Yeah, it played 95% of everything
 
;p
alright, back later
 
Bob
@IvoFlipse Install the OS, hook it up via HDMI and ethernet, attach a wireless keyboard and mouse...
 
12:55 PM
Even though it was old. But I've now set up a real PC for the TV, which is vastly superior
 
Bob
some codecs might take a little fiddling, but I'd expect most to work without much effort
you'd have web browsing too
a little more hacking, and you could even get a remote (bluetooth? USB IR receiver?) working :P
 
@OliverSalzburg Well my Nexus 10, can't play everything, very very annoying. My DS212j is severely underpowered too
Well a compact PC would be an option too
 
Bob
pretty much, if you can chuck VLC on it, you should be good to go :P
 
@IvoFlipse Well, I'd lend you my A-110 to try it out... ;D
 
@Bob Well not on a tablet
 
Bob
12:57 PM
wasn't there VLC for Android?
or is that a little more lacking in codec support?
 
@Bob Yeah
 
There is, but if there's no hardware support for some stuff, it would generally suck
 
Bob
ah. if you want hardware decoding.. gonna have some trouble there :P
well, have you tried it yet?
perhaps it's fast enough with software decoding?
 
For RaspberryPi there's Raspbmc and XBian
Just FYI :P
 
@Bob I don't have a RPi
 
Bob
12:58 PM
@IvoFlipse I mean, have you tried VLC on Android?
 
But generally I'd prefer to buy my way out and make sure my GF can watch whatever I want her to watch, without any fiddling
@Bob I've tried every major video player app
VLC is currently in Beta, sometimes the video will work, but not the sound. Or vice versa. Or it will run in software mode and start to lag
(not just VLC I'm talking about, all apps)
 
Bob
I'd expect you're going to have a bit of trouble with codec support on those proprietary boxes
especially not much you can do if something new comes out
chuck a cheap desktop box there? :P
 
Suggestions? More for the type of specs/$ I mean
If only Google TV didn't suck so much (especially outside of the US)
 
Bob
I've never really dealt with low-end desktops for media
 
@IvoFlipse I only know people who've owned PopcornHour devices or WDTV boxes
 
Bob
1:02 PM
though even an i3 (haswell?) should do
 
@Bob Me neither :P
One alternative is to reuse all the parts from my current desktop once I upgrade, but that'll take too long
 
Bob
:P
eh. a quick search says an i3 should be more than capable of blu-ray videos
would be cheaper to get one of those dedicated things
bleh.
 
I might just go for the latest Popcorn then
Its only real flaws according to the review are the price and the fact that they shipped it with lots of bugs (which they do try to fix actively)
AppleTV... yuck, not buying that :P
 
Bob
lol
 
1:18 PM
@Bob I think a cheap way would be to get a hosting account that provides an ssh shell - lots do upon request. Then just ssh proxy.
 
Bob
@Paul Even hosting is expensive :P
and then they start accusing you of abuse..
bleh.
what was that program to download Windows updates?
 
1:33 PM
@Bob wsusoffline?
 
Bob
@OliverSalzburg doesn't support Win98
I'm hunting for Win98 updates now :P
 
3
Q: Can I invoke Windows Update from the command line?

Oliver SalzburgIt often happens that I have to watch this screen for minutes: I have no clue what's happening in the back. And I'm also not interested in watching the WindowsUpdate.log for changes. I would love to know if there's a way that gives more feedback. Preferably something I can invoke from the com...

Does that help? :D
 
Bob
@allquixotic probably wants to kill me before I accidentally mutate something into skynet :P
@OliverSalzburg Unfortunately not..
Win98 updated through an ActiveX control through a MS website :P
 
Well, Windows 98...
 
Bob
and the site is.. well, it's redirecting from v4 (98) to v6 (xp) which redirects back.. which loops.
 
1:35 PM
May I ask why? :D
 
Bob
uhh.. cause I got a Win98 VM up and I want it to be updated? :P
 
@Bob Well, in that case, maybe you should have done that back when it was supported :D
 
@Bob: there's supposed to be a windows 98 update rollup cd/iso
 
Bob
hindsight is 20/20? :P
 
donno if it works or is still available
 
Bob
1:40 PM
:P
worth a shot
thanks
I was looking at a couple of unofficial service packs, but I have no idea how much extra crap they include
 
1:51 PM
Hey, anyone here experienced with Windows drivers?
 
most
 
Bob
@cr0z3r could you elaborate on what kind of experience you need?
I'm pretty experienced at bashing them into submission... sometimes... maybe...
 
Haha, well.. I am updating all drivers offered by my motherboard's manufacturer. Some drivers are titled (SCU) and others (SATA).
SATA rings a bell, but SCU does not. And I am unsure as to which driver I should download and install.
 
Bob
What's your OS, what's your MB model?
 
Following my instinct , I would go ahead and download those titled (SATA).
 
Bob
1:55 PM
(and welcome back @Hennes)
 
Motherboard page: www.supermicro.com/products/motherboard/xeon/c600/x9dai.cfm

Windows 7, x64.
 
Hi all. /me has coffee!
 
Bob
that explains a bit
SCU == Storage Controller Unit
 
/me steals @Hennes coffee
oh wait
returns it cause geek isn't allowed coffee after 7
 
Bob
as for which driver to use.. I haven't a clue :P
 
1:58 PM
I see part of the problem here
that's server grade hardware ;p
on the other hand, you could ask a question on SU, and we'd either point the serverfault guys at out, or have it migrated ;p
more likely the former
 
Bob
@JourneymanGeek fun, fun
@cr0z3r I guess it depends on which port(s) your drives are attached to
and maybe a BIOS setting
 
Hm, okay..
 
also what type of drives you're using
 
@jour
@JourneymanGeek Was that message for me?
 
2:02 PM
Oh is this for the fancy intel caching stuff?
 
naw
I think its for fancy SAS stuff
 
Nah, I think it is the on-board SAS controller
Most superMicros have at least an E1068 onboard SAS chip
 
ah now I feel stupid.
 
this ok
I was guessing, slightly educatedly
 
See the manual you linked earlier, page 4-16
 
Bob
2:04 PM
@Hennes yes, on the manual there's 6 SATA ports along the side and 4 SAS/SATA ports slightly in on one of the adjacent sides
 
Yay I got the seller to lower shipping to 15, finally have the 250 watt psu I need on the way.
 
Bob
SATA along the left of page 1-3, SAS/SATA/SCU to the lower left of the same page
 
Only cost me 55 bucks in reality due to CA to UK exchange rate
 
Bob
could probably install both drivers, one just wouldn't be used :P
(though it's safer to mimise uneeded drivers)
 
Well,
1) I just happen to know most of their boards have SAS
2) Their spec page just lists SATA-2 and SATA 3, and then a few SATA2 ports again (completely ignoring the SAS term)
and if I go to manual, download it, and go to page 4-16 the header "SAS configuration" is immediately followed bu "SCU Devices"
 
Bob
2:07 PM
@Hennes and their spec page also mentions:
AHCI SATA

    SATA 2.0 3Gbps with RAID 0, 1, 5, 10
    SATA 3.0 6Gbps with RAID 0, 1, 5, 10

SCU SATA

    SATA 2.0 3Gbps with RAID 0, 1, 5, 10
the MB layout shows an odd grouping labelled SAS/SATA 0~3
and individually labelled ports SATA0, SATA1, ... , SATA5
 
@user88311: that's great
right voltage?
 
250w isn't very much.... this some kind of specialised unit?
 
or a really cheap one
I personally consider 350 the minimum. @user88311 had quite a bit of trouble getting it
 
250W is plenty. Most normal PCs draw 50 Watt at idle, and 2-4 times at much at power up
Just do not add a dedicated midlevel or highlevel graphics card
 
most PSU's don't put out what they say, and thats normally Peak anyway?
 
2:10 PM
MY old P3-800Mhz used to come with 130Watt
Aye. Max rated power
 
My point was that surely you can get one more locally than Canada?
 
Well, he lives in Canada. So that is local
 
Ok.... heh. so whats with the weird message about the exchange rate?
 
he got it from the UK
 
....my point stands.
 
2:11 PM
for some reason he can't find anything lower than 700W in his neck of the woods
 
o_O
New Egg not deliver to canada then? :/
Amazon?
 
yeah right voltage, took forever to find it
 
I think I mentioned this
 
Bob
@djsmiley2k there's a couple on ebay
 
2:15 PM
@Bob I think their spec page is wrong.
 
Bob
@Hennes in what way?
 
That looks like SATA-II and SATA-III connectors (in white and black). Six of them.
 
Bob
...yea?
 
One of SFF8087 (? right number?) 4 lanes SAS plug.
The one circled in red
 
Bob
9 mins ago, by Bob
AHCI SATA

    SATA 2.0 3Gbps with RAID 0, 1, 5, 10
    SATA 3.0 6Gbps with RAID 0, 1, 5, 10

SCU SATA

    SATA 2.0 3Gbps with RAID 0, 1, 5, 10
 
2:16 PM
That one will allow SAS and SATA, but labeling it 'SATA' is just wrong
 
Bob
oh, that.
 
Time to get a shower
 
Either that our they used a SAS plug for SATA cabling. Which is also just weird
Heh
Customer request: "Get document X of the server"
OK, 'done in acc and prod'
Customer, ehm, I wanted a copy
 
Sigh, why do we own so many stupid urls..... mobyvidlets.com? (Don't click it, I have no idea where it might lead).
 
Bob
2:49 PM
@djsmiley2k DNS request timed out
 
hi guys
 
morning
 
3:08 PM
well that was refreshing
 
@Bob thats a relief.
 
4:02 PM
Ah pffft
The seller just rejected my offer for the psu because it was 5 pounds lower then the set price because I'm a few bucks short of the set price on the item
 
Trying to figure out how to word a question.
If you have a mapped drive, and you're using your Windows logon credentials to access it, then you change your password, those saved credentials update, yes?
I don't want it to update, I want it to keep using the old password.
Does that make any sense? >_< lol
well, I guess the saved credentials might not "update"... I dunno. I just want it to continue using the old password for one specific server.
 
4:55 PM
@Tanner You want to change your local user password, but keep the old stored password for the same user on a specific remote server?
 
5:09 PM
@ruda.almeida 'erm, no... It's on a domain. Password doesn't sync to this server because it's an IBM iSeries machine running OS400. But the username used to access the file server is the same as the domain username.
Example: tanner account changes domain password. This doesn't change his tanner OS400 account password. Yet Windows wants to use this new password on the OS400.
 
It feels to weird to plant net seeds while it is snowing outside.
 
5:27 PM
@Hennes I bet superuser.com/questions/552170/… will become a hot question and you'll get tons of rep.
 
6:12 PM
oh, the screen one. I actually played that game quite a lot.
And curses at FreeBSDs screen for always enabling that feature. Even when you turn it off in the config
 
6:31 PM
Perfect!
 
grrrr wtf
Visual Studio's compiler is reordering the execution of my call to Sleep and EnumWindows
I want it to sleep and THEN EnumWindows, but it's doing the opposite
hmm maybe a bunch of wcout statements will fix it since they introduce side effects :D
 
Anybody want to help me make and spread a petition on change.org to have microsoft keep from killing off windows live messenger in a months time, main focus points the many vulnerbilities in skype that make it more of a security risk than wlm
Anybody
 
6:51 PM
I think if you're worried about security risks Microsoft is going to push you to Lync or something...
 
Now why didn't I think of yelling?
guys it's 6:30am and I still don't have a valentine and I just yelled at a child on the street because someone had sex to make it
 
 
1 hour later…
8:25 PM
So many people in the chat, so little chat
 
Yeah awfully quite
 
It is better in the comms room
They got 'write protected drives' in there.
 
I'm still open for assistance on that petition if anybody wants to, I'm still writing it
No offence to the comms, but they seem more focused on insulting each other than anything else
 
8:42 PM
There is quite a lot of useful HW knowledge in that room.
 
8:52 PM
Among other things.
 
I'm sure a fair amount of useful information flows through that room to, but it seems that many, other things, do as well
 
9:09 PM
Yes. :) There's lots of "other things" in the Comms Room. Occasionally I feel the need to shower when leaving.
 
Seriously, nothing is going my way today
So much for cross-platform rsync alternative
First you need matching versions, once you have those... crash dump
 
9:35 PM
Seems like we've all been having plenty of fun lately
Well been a while since I saw this, somebody selling gold based thermal compound
 
Gold? Why?
 
i'm writing shell code O_O
 
No sweet clue, although it would transfer heat better than silver based, considering golds melting point, I wouldn't want to put on a processor, it'd probably completely liquefy
 
@Bob But then you're going around the problem. I put a CMS for the client, and it doesn't work. -> I edit the HTML.
 
The thermal conductivity of gold is 318W/mK.
The thermal conductivity of silver is 419W/mK. (31% more then gold)
Thus silver is a much better choice.
 
9:45 PM
@allquixotic What for? lol
 
@Hennes I think gold has "special" electrical and thermal properties apart from direct conductivity.
 
Only if the paste was made during full moon
 
Lol. I'm bad at physics, so that's all I'll say on the matter. :p
 
Ariane
that's chemistry
 
Isn't chemistry about chemical reactions?
 
9:47 PM
 
@allqui I guess Allow will become available once the bar is full?
 
Whaaa? haha What're you trying to do?
 
writing shell code to start up a thread within explorer.exe with foreign code; the thread, being within explorer.exe, is not traceable through the process hierarchy to my calling script which is trying to send an email, so Outlook won't block the BM_CLICK window message that I send to the Allow button.
I think I belong on xkcd today. I'm hacking the Windows operating system to perform a legitimate action.
my method of "synchronization" is polling for the existence of a file in a predetermined directory
you can tell that I am really, 100% into get stuff done mode (at any cost, no matter how brittle)
 
To 6 lines up, that comes as a surprise to no one
 
I assume Blat is not an option? (blat.net)
 
9:52 PM
@Tanner > SMTP
no-go.
 
Figured as much.
 
oh good lord
I'm altering the instruction pointer of explorer.exe... I'm scared :S
remoteAddress = (unsigned int)VirtualAllocEx(victimProcess, NULL, sizeof(shellCodeReal), MEM_COMMIT, PAGE_EXECUTE_READWRITE);
facedesk
 
hahaha
 
Anyway, hi people! Imaginary Valentine's kiss to whoever helps me with either or both of these!

Oooooone~

Through Dropbox, Mac OS has sent me a lot of irrelevant files and folders which I want to remove. A lot of them begin with "._". But searching for "._" yields no results. @Bob did suggest a command line solution, but I'd very much like to find what's wrong with the search function.

Twooooo~
I need some new portable storage device and I'd like some shopping advice. I'm very clumsy and have already assassinated my two external hard drives in the past, so I thought of a USB key, but the
 
Can't find users hostname/ip address. Picking through the DNS list one by one all to avoid talking to someone. ¬_¬ Is that antisocial?
 
9:59 PM
And twice the bonus points if it has a magical function that I can't forget it in a computer at school. xD (Lost my USB key three times this week, with the last time being the last ever, as I haven't found it.)
 
@Ariane Put it on your keys. =D
Worked for me.
You'll forget it still. But you won't ever leave without it.
 
Bob
@Tanner then you forget your keys :P
I've left them behind before..
 
1: too lazy; didn't try (also: likely to be a *very common problem*).
2: There's a tradeoff in all memory cells between size (storage density) and speed. Speed is often more expensive than size, but having both size and speed is heinously expensive (as you know from SSDs). USB Flash drives sacrifice speed for size, which is why they're insanely cheap for the capacity. Even USB 3.0 flash drives are a tiny fraction of the speed of a *slow* SSD.
 
00:00 - 22:0022:00 - 00:00

« first day (923 days earlier)      last day (2844 days later) »