« first day (635 days earlier)      last day (1973 days later) » 

6:09 AM
Open question: If you aren't offering a bounty, is using language such as "graphical method and screenshots required" in a question good 'autiquette'?
depends on who bounties it.
@jokerdino No bounty offered, just a regular question.
in that case, I wouldn't want to be overly assertive.
I would rather request that screenshots be provided to illustrate the answer.
instead of demand for them.
Great. Because given the OP's avatar, I took the liberty of surreptitiously inserting this link in my answer: :P
Monkey see, monkey do is a saying that originated in Jamaica in the early 18th century and popped up in American culture in the early 1920s. The saying refers to the learning of a process without an understanding of why it works. Another definition implies the act of mimicry, usually with limited knowledge and/or concern of the consequences. The saying probably originates from the folklore of Mali, West Africa, made well known by Esphyr Slobodkina's retelling, which she calls Caps for Sale (A Tale of a Peddler, Some Monkeys and Their Monkey Business). There are also various other versio...
oh him.
I think, he can say, it is good if you give screenshot, but required is not the perfect word i think
@AnwarShah I personally have said required for the check. That doesn't mean I wouldn't upboat one that was good but no screenshot
After an insane amount of comment-troubleshooting, it turns out this guy has set up a firewall which denies HTTP connections with a 200 OK and a bogus response, which causes APT, amongst other things, to fail with cryptic errors (stdin is not bzip file, etc.). <headbang>
Q: Working with quickly, are there any gtk.Builder code sketching tools that integrate?

aking1012Example: quickly create ubuntu-application testing quickly design #makes changes #insert some other command here that would be roughly equivalent to 'quickly sketch' quickly edit #to populate the sketched functions Willing to accept other gtk.Builder solutions that work if they're demonstrated...

that's the one where i said that. you'll notice "it doesn't exist" is the one that got the check
@aking1012 Oh, i didn't know, you have asked one . I gave my opinion. I also upvote answers which i consider good enough, regardless of OP's choice
6:14 AM
@aking1012 I agree, if it's phrased correctly. But just saying "Screenshot required." is, per se, too curt, IMO.
@AnwarShah it's not a problem. it wasn't upsetting at all. i always try to liken a situation to something i have done or might do
and I generally do not downvote questions for simply he asked a screenshot
I mean, even "a screenshot(s) is required for an accept" is perfectly valid, if a little off-putting.
/me really needs to find more questions to ask so I learn more about that side of AU.... :(
I understand. I just didn't want someone to go for the "yep it's called this, but it's not in the repo...have a nice day" thing
Yes, it is valid, he is not bound to accept an answer
6:17 AM
alright. i'll get myself the lunch
Is it just me, or does the Kubuntu LiveCD load KDE before asking whether you want to try or install?
i try to point out what will make me accept and be reasonable if that's not achievable ... it's to avoid "YUNO GIVE ME THE CHECK"
I think AU should have something like the eBay feedback-reminder system, where if a +2 or higher upvoted answer exists, but has not been accepted, and the OP hasn't been online for say 30 days or longer, it sends them a polite email about it and ask them to consider accepting or add comments to encourage more on-point answers...
@izx, agreed 100%
That's fair I suppose.
6:20 AM
suggest it in MSO?
also, demanding screenshots for an accept is silly
there's many cases where someone else edits in screenshots
i've edited screenshots in to top answers before
I've even edited into UI questions where it's unclear what the issue is, especially when "X is missing"
because getting X to go missing is usually the easy part ;)
@JourneymanGeek Thanks, good idea.
Its been done for me once or twice on SU ;p
(that said, screenshots are a good way to optimise an answer for rep)
i did that type of edit during cleanup when there was a desire to solidfy some canonical answers
In general I just edit such questions where it seems that the OP isn't being arrogant, just that his English isn't perfect. Rants are the exception, of course.
"as 16 hours are more than enough for experts like you," <--- ORLY?
Maybe new users need to to have an accept box with common warnings they must read and check for the first 5 posts or something....
Why is it that ranters bloom on the weekend? Or is it a full moon tonight or something?
6:28 AM
@izx where did you see that?
@aking1012 Flag queue... this answer. Hate to see poor Eliah wasting his words... (though he probably has this in his userscript!)
that comment is EPIC
Possible dupe -- only difference is he claims his source hard disk is failing -- close-boat in your judgment.
@aking1012 I already C&P'd it for use in my userscript :D
@izx Indeed.
###User has become impatient about lack of helpful replies (same day version)
Not all questions are answered the day they are posted. You can check out [other Ubuntu help resources](http://www.ubuntu.com/support), but whether or not you decide to use some of those resources now, I counsel patience. Most of us "experts" have lives outside of $SITENAME$, school/jobs, and other commitments. We're volunteers who may or may not be able to respond quickly to assist you or anyone else (and you'll find that's the case for the other free support resources too). If that doesn't work for you, you migh
@izx I can go with you on that one. He expresses a preference for not dd, but there's partimage and some other gui tools listed. He should be upvoting the answers on the other question that he likes.
6:36 AM
Does that fit into the comments?
Apparently so. It fit for askubuntu.com/a/155275/58612
cool ^^
Hasn't one just like this been closed already? askubuntu.com/questions/155649/…
@izx Sorry. I did not consider the possibility of that 'required' thing being interpreted as not-intended. Edited it to 'requested'.
@izx he doesn't use the user script. He types all those by himeself.
6:43 AM
@Mahesh No apologies needed, I asked the question in a more general context. Sticking in that link to Wikipedia was "revenge" enough for me :P
@jokerdino Well, I typed it myself the first time. If I need it again, it's in my userscript...
and I am not a user of LXDE anyway, i just had to try it because i had a museum-worthy laptop to fix.
BTW, bounty it and someone might fix lxproxy for you (hint, hint...possibly).
so.. I am not too inclined to bounty it. :P
@jokerdino As for other times... Sometimes I manually edit userscript comments slightly to fit the situation, which may create the impression that I always type it myself ...but that's not my intention.
6:44 AM
@Mahesh Come on, how hard is using leafpad to c&p maybe 10 lines over two files....?
@EliahKagan Right then. :)
@izx I knew that one. the answer you posted. Googlefu helped me.
@aking1012 Unlike some questions (and answers), I don't think it is actually the OP's intention to be insulting. Usually when people are trying to be insulting they insult the community, people in it, or Ubuntu itself, whereas this user has characterized Ubuntu as not being user friendly, as being responsible or his CD burning problem, and as hard to escape from.
My friend, needs a GUI way coz he switches proxies often.
@EliahKagan ... do you have a one-day version, etc. :P
6:45 AM
@EliahKagan fair enough. I did add what I think is a reasonable answer
@aking1012 I don't think that post was polite (and it would be nice if it were subdivided into multiple paragraphs too!), but I don't think the OP's intention was to to be hurtful or combative.
and he is one of those people who are afraid of CLI for no reason... I agree that writing a trivial shell script is easy.. but I'm lazy. :P
@izx No. But I will, if the situation arises. Or I could use that one and replace "the day they are posted" with "quickly after they are posted".
cli is the way!
ok. Any Web Dev's here??
@JourneymanGeek I more than agree.
6:48 AM
@Mahesh He can't have everything.
yup. BTW, congratulate me. :D
If one is THAT afraid of the CLI, one should get a machine that will run a user-friendly DE ;)
I got precise working.
@Mahesh On what? a 386? That would deserve congrats
6:49 AM
@izx I am not afraid of CLI. infact, I love it. Look at my older answers to confirm that.
@Mahesh Sorry, I meant "you" as in "one" as in your friend :)
@Mahesh, just seen your profile, Congrats !
@izx umm... /awkward moment: I was just clarifying. :|
@jokerdino thanks.
if referring to Outspoken? Good job!
hello all
6:51 AM
I wonder why LVM worked. The harddrive is badly damaged, but it now works. :D
@Mahesh :D
:). I think I deserve more, considering all those @joke s.
I have been running 12.04 on a 386 w/ 512 RAM for about 2 months now :)
@Mitch congos. :D
6:53 AM
@Mahesh OK, removed the snark from the answer, please do upboat it at some point.
ok. someone hack this for me.
@Mitch What kind of RAM?
A pair of 256MB sticks
@izx Sorry, didn't I upboat it?? :| btw, I dont have a problem with that. You may revert, if you wish. :P
6:54 AM
@Mahesh No, it was an in-joke only valid until you showed up in chat :P
@Mitch IIRC, 386 desktop mobos maxed out at 32MB....so you must be running something special.
or wait, do you just mean i386 Precise = 32-bit?
What do you do about someone's accepted answer that is totally incorrect?
incorrect as in?
technical inccuracies can not be flagged.
Here, this answer says yes, installing (say) VLC from the software center will also install the PPA, so you will automatically update to bleeding-edge!
so, comment or downvote are the options.
6:57 AM
A: Would installing from Ubuntu Software Center include the PPA repository?

MichealHTypically apt does include PPA repositories if the PPA has a newer version available, and Ubuntu Software Center uses APT, so if the PPA has a newer version, it will use the PPA. If the PPA has a older version, it will use the repository with the newer version.

its 64megs for 386DXs, and this was one the early 386/486 combo boards, that did not stay on the market very long.
@Mitch Right, but exactly what kind of RAM is it? FPM? EDO?
@izx WHAT?????
@Mahesh THAT!!!!
edit it.
we dont want such false information on AU
6:59 AM
@Mahesh Well, I'll add a warning, but I'm not comfortable with wholesale replacement...
wait.. we cant edit it may be.
ok. downvotes and new, detailed answer is the way.
@Mahesh If you're talking about askubuntu.com/questions/155383/…, that answer is just wrong. It doesn't need to be edited, it needs to be commented on and downvoted.
It may have been the author's intent to say that if the PPA is already enabled then it will usually be used, but the answer does not say that. I think a new answer is preferable.
yes. I concluded that just now.
and am writing one
@izx solve it with votes. i added a CW answer, feel free to edit it if you like
@izx It was FPM, and you just took be back in time :)
7:02 AM
@aking1012 you were faster!!
@Mahesh It was CW anyway. I'm not getting any rep out of it. Wasn't a race to begin with
ok, to those ardent flaggers, DONT flag the other one. It will simply get rejected. They say flags are not to be used for technical inaccuracies.
@aking1012 I run for the race. Not the medal..
@izx using an adapter for the RAM.
heh. i only run for medals...or fixing a problem
@Mitch: This is one of those things i'd love to see documented, and splashed out all over the internet ;p
7:07 AM
40 votes are barely enough :/
I have an idea. Why dont we integrate apt-get with zsync??
If this goes, I can barely get rid of most stupid questions ;/
I mean, why dont we make apt-get use zsync?
btw, our answer rate is below 80 % again
solves problems for many users with awesome connection speeds
7:09 AM
there are plans to use delta debs
@jokerdino /me not a pro SE/AU user, so not for me. :|
@aking1012 Thanks much, I edited it with a red-warning at the end, linking to the what-are-ppas and are-ppas-safe questions.
@jokerdino delta debs??
@JourneymanGeek I don't know about that, the machine will probably not last a couple of months, since a 5 year old, and a 3 year old are handling it.:)
@izx cool. i always forget about the warning
7:10 AM
@Mahesh wait what? no idea what you are talking about.
@Mahesh search for it. hehe
@Mitch: All the more reasons it needs to be photgraphed and documented!
What should be done with this question. OP says "he backed up and reinstalled" ? last comment
Q: apt-get fails to upgrade, install, remove etc

Kieran PeatI upgraded from 11.10 to 12.04, had no issues that I noticed. Recently tried to install something via software center, but it was throwing errors. Changed to trying to sudo apt-get install instead but again no luck. I've genuinely tried as much as I know to fix this, but I can't so I figured I'd ...

@jokerdino search the chat logs for one of your statements the other day
7:11 AM
he says, he reinstalled.
@JourneymanGeek I'll try to do it, but Its falling apart. :)
@Mahesh search for "what"?
sadly, the oldest system i have running now is a Pentium M banias... and thats likely to stop running soon
the hard drive is slllloooowwwwlyyyy ddddyyyyiiinnngggg....
@jokerdino the apt-get fails upgrade question shouldn't be a dupe of a libssl question. it looks to me like his multiarch package is totally hosed/corrupt
@jokerdino may be your chat posts.. or a :( from me. you'll find yours nearby
7:14 AM
@Mahesh That wasn't a "technical inaccuracy" -- it is simply not an answer! (and should be deleted for the greater good of mankind) :)
ok. The delta debs idea is good.
@Mahesh Don't mirrors fix the "why do I download the full package list everytime" problem?
@izx ok, we have a conflict here. I consider it a wrong answer.
@izx how do mirrors fix that?
@aking1012 i probably checked for the same error.
"E: Internal Error, No file name for libssl1.0.0"
@izx What's not an answer? This isn't still about that answer, is it?
7:16 AM
@Mahesh Because us.archive and main update every half-hour, mirrors only do so at most six hours a day?
@EliahKagan Yes, it is...we were just debating if it's appropriate to flag it or not...
@Mahesh you are barely helping the case.
@Mahesh what does me mentioning the answer rate and you not being a pro user has to do with each other??!
@izx I dont get it. Still, you download the full package list when you run apt-get update. i would like to see apt to use zsync or similar to download only the changed part(s).
@jokerdino time to move on..
@izx In my opinion, it is not appropriate to flag that answer. It answers the question, and the information it gives is wrong. Seems like a wrong answer. I think we should only flag if it's not an attempt to answer the question, or if the answer is so poorly stated that it is impossible for the vast majority of readers to understand and it can't be improved, or if the answer contains willfully dangerous instructions or undisclosed self-promotion.
See edited answer - you need to have that firewall disabled. — izx 2 hours ago
7:18 AM
@Mahesh if the mirror rebuilds it's packages.gz based on checksum changes on debs instead of honoring what main said was new. there's a question on the site about it
@jokerdino ok, someone mentioned a sigh collector. whos that?
Ah, I see your point. What do we do about his comment though:
*Ubuntu gets it's packages from Debian, which means all Debian packages are imported. Debian has not acknowledged a new version of GIMP nor has the Ubuntu team. I suggest opening either a bug report, or talk to developers in #ubuntu-bugs on freenode, maybe.*
@Mahesh hehe
@klox Hi klox - your firewall is on the jeinqa machine, not your own,apparently
7:19 AM
and instead of denying HTTP connections, it's returning a bogus 200 OK with a message which is very confusing (especially for apt-get)
@Mahesh @aking1012 this is not the same as other sighs. mind you
@aking1012 can you take the trouble to find that question?
all you sighers have some funny:
@izx Maybe reply briefly to it, if you consider it seriously wrong. I haven't checked the latest version of gimp in sid. Filing bugs is one way to request something be packaged, though the IRC suggestion is silly. Generally speaking, it is true that all Debian packages are imported into Ubuntu, though it would be great if he'd specified that they are only imported when an Ubuntu release is still in development.
Q: the size of apt-get update lists is too big

dumb906I ran a clean install to Ubuntu 12.04 and so far everything has been working well. I especially commend the Ubuntu team for this release. I only noticed that the size of repository update is now about ~13MB. Normally, it is about this size for the first time you run apt-get update after a clean ...

7:22 AM
@aking1012 xD
@izx actually this server is prepare for me, but no body familiar with ubuntu. they just like windows. so, they give me a server, then i setting it by myself.
@JourneymanGeek I still have my Commadore 64, and my TR (trash) 80
@klox Well, they have a firewall that is causing your problems....
Are you currently browsing from your machine? (where the apt-get problem is)?
What was that white Tandy keyboard thing with cardtridges. To save through power-off you had to use a cassette deck...had one, but I can't remember for the life of me what it was called
@izx could I open that firewall ? cause I have an authorized to manage my own server. FYI, this server is a client PC which is changed become server. so, it outside mainframe server.
7:28 AM
@klox Are you currently browsing from that machine? (SVRQAR)
@klox You may be authorized to manage your own server, but your network has a firewall that is causing your problems.
@izx what do you mean with "browsing from that machine"?
@izx OK, I will ask them first.
@klox I mean, do you have any internet access at all from SVRQAR, or are you connected remotely to SVRQAR right now from your company network?
@aking1012 thanks. that has some info. :)
np. i didn't know about that question until yesterday
7:35 AM
What eventually happens to "disputed" flags (in your profile)?
@izx they stay in your flag count.
@izx I've commented to address the issues there.
@EliahKagan Thanks :)
Bounty offered: "Sorry, Ubuntu 12.04 has experienced an internal error." http://askubuntu.com/questions/142016/sorry-ubuntu-12-04-has-experienced-an-internal-error?atw=1
@jokerdino i dON'T kNOW oF a vALID uSE fOR tOGGLE cASE
7:41 AM
@izx I connected remotely to this server. I try my PC (ubuntu 12.04 client) to do update. but it works normally.
@aking1012 that is exactly why i installed that one ;D
@klox That's your problem then. Tell your network administrator, or whoever is responsible, these exact words: You need to allow outbound TCP connections to port 80 from my server named SVRQAR
I don't know of a valid use for toggle case.
lol it actually works xD
@jokerdino Comes in handy for titling headers in documents - sections, subsections, chapters, etc. :)
@izx by the way, they give me proxy address so I can manage internet access. by enable or disable this proxy. Is that make effect to my internet access ?
7:44 AM
@izx i was in need mainly for editing purposes.
@klox YES! What is the proxy address? (you can change a few numbers in the IP or letters in the name if it's accessible publicly)
i sort of lost my previously opened tabs :/
something is weird with this add on o.O
@izx they give me 136.198.XXX.XXX port: 8080. they said that this address for connecting to internet server.
What should be the answer of this question askubuntu.com/q/154097/61218, Is it good if I only tell him that, "Wubi" is not supposed to be standard Ubuntu install method, and in it's homepage it was said that, this method has disadvantage of slow harddisk access? with some good link.
or I should tell him exactly why "Wubi" is slow with all technical details?
I got this working offline. :D
7:55 AM
@AnwarShah I don't think Wubi is the cause (or at least, not the sole cause) of that problem.
umm... that was easy. I was doing it entirely wrong earlier.
@AnwarShah That problem goes far beyond the usual slower performance of Wubi, and seems to me like a kernel I/O bug.
@EliahKagan, thanks for the info.
@AnwarShah The answer that's already been posted, about using a different I/O scheduler, might potentially help, though. In any case, I think it may be worthwhile, if you were to comment suggesting that it being a Wubi system may be contributing to the slow performance.
@EliahKagan, I don't have any idea about that, so i didn't vote that answer.
@EliahKagan, I'll leave a comment then
7:59 AM
@EliahKagan NTFS-3G pegging the CPU on writes may partly explain this on a single-core....
@izx If by "partly explain" you mean that it may be a significant contributing factor, I agree. But that alone should not be sufficient to make the system unresponsive to keyboard and mouse input.
what do you do when you lose your previously opened tabs on FF? :/
check history?
it is not there :/
@jokerdino Are you just trying to find out what sites were open ...or is the problem that you lost unsubmitted form data?
8:03 AM
i had like some 30 different tabs in the panorama view and after installing some crappy tab utilities add on and restarting, i can't find it anymore
@EliahKagan Yes, that other bit is perplexing. But he's ambiguous about whether mouse works or not. DMA not properly working could be another reason....
"Show all history" has no history !, is this the case?
morning all.
recently closed windows doesn't have this listed. but i have the history though
@klox That's the solution, then! Please see this answer, except you will put your systemwide proxies in /etc/profile, NOT /etc/environment; the APT stuff still goes into that 95proxies file; restart and things should work!
8:05 AM
@izx Good idea -- I didn't think of DMA problems. How would that best be fixed?
@fossfreedom Good morning.
He needs to pastebin `dmesg` and `kern.log`....hard to tell otherwise...
It's also pretty uncommon for `libata`, etc. to have DMA issues and fallback to PIO these days...
@fossfreedom, morning sir.
> Tabs from previous session are loaded broken; can not open a new tab (and ... Please look into the problem @Devs, I don't wanna lose such a useful add-on.
@jokerdino, I did not understand the panaroma view, is that already there with new firefox, or you have installed some add-on
panaroma view is when you press ctrl - shift - e
8:09 AM
@EliahKagan In theory, assuming video is via the basic VESA framebuffer, a sustained NTFS-3G write using PIO fallback could pretty much make it look like your system was "frozen" -- and switching schedulers might not make it noticeably better, unless you throttle the IO rate
Thanks, I did not know that before
@izx my /etc/environment value is PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games"
@klox No, set those proxy server values in /etc/profile -- I'm not sure /etc/environment is read in CLI mode...
@izx I'll ask the user to pastebin those logs.
@jokerdino If you need the latest downloaded add-on, you can see in /tmp if you already did not restart your computer
8:10 AM
@izx which one should I add the new information in /etc/environment or in /etc/profile ?
@klox /etc/profile - but first, just try setting them manually - just the HTTP_PROXY, with export HTTP_PROXY=.... and see if wget can at least fetch the google home page
@AnwarShah i need the tabs actually.
I can't open this question in meta: are the questions with the mark [closed] erased? I'm getting a redirect in a way that will never complete message. any ideas on how i can open it?
which question?
Oh, no idea about that..
8:11 AM
@AnwarShah thanks anyway
you are welcome.
@jokerdino I can't open it for the link. I copied question into see above.
@Detnuomnu i can't do anything without a link..
@izx it is like some script, isn't it? in your linked post I must like HTTP_PROXY, then i must add this info to /etc/profile, right ?
@jokerdino meta.askubuntu.com/search?q=closed third question down
8:15 AM
@EliahKagan: FWIW, I use this script with newb-pastebin-answer-linky (disclaimer: mine):
`Please share the output of the following files and/or commands with us [(instructions in this answer)](http://askubuntu.com/q/152371/58612): `
@Detnuomnu interestingly it fails for me too.
@jokerdino because of closed in [] ?
@izx what do you about -just the HTTP_PROXY, with export HTTP_PROXY=.... ?
@izx did you mean I just add this row : HTTP_PROXY=myproxy.server.com:8080
8:17 AM
Does a closed question get deleted after a certain time?
@klox It's not a script - /etc/profile contains the environment variables automatically loaded by the system upon boot. Simply add HTTP_PROXY=136.198.XXX.XXX:8080, etc. to that file
Q: are the questions with the mark [closed] erased?

vicmp3I've seen many questions with the mark [closed] in the title. Does it mean that they will be erased later? or just remains as closed?

@izx oh, i see. i would add it 1st.
@izx sorry, your answer said that it must type duplicate lowercase and uppercase. which one should I type, the uppercase one or both ?
@klox Both.
if you share my thoughts on this one - close boats please... askubuntu.com/questions/155679/…
8:28 AM
Q: How to stop changing background in Ubuntu 12.04 ?

Rajais there any possibility to prevent other users to stop changing background images ? I am using Ubuntu 12.04 .

@jokerdino Hi dude , how are you doing ?
i am doing fine.
@jokerdino Good :D
@Raja You mean changing your background and/or the "login" background?
@fossfreedom If that OP is using lightdm (which from the comments he is),that's a dupe IMO but the older Q needs to be clarified with LightDM removed.
Q: After the update today no graphical interface anymore - 12.04

MarkI installed the updates through the update manager today. I shut down my Laptop and now after starting it up again, I only get terminal access to advices. Grub is loading fine and after I picked Ubuntu 12.04 the screen get blank and I am asked to log in with my username and password in command l...

no answer is good. all but one are not an answer, and that one, is inaccurate, and is also not an answer, in a way
@izx yes and i got a solution :D thanks
@izx i mean changing the background only by root user not any other
@izx i need a solution that can disable in other PC's also .
8:40 AM
@izx do you like one more ping?
@izx and another?
@jokerdino :D
@Raja xD
@EliahKagan I had the question open for so long, and I had to go into a meeting, and I did not see your answer, I will go ahead and delete mine :) askubuntu.com/questions/155679/…
@Mitch I would encourage you to keep your answer; it seems valuable to me.
It's not in any way bad to have multiple different answers to the same question.
@Mahesh That's an attempt to answer the question that might have the effect of actually answering the question. It might not be the best possible answer, but I think it's certainly an answer. I don't think it should be flagged as not-an-answer, for instance.
8:48 AM
I did not flag it, but thought it is better to have it as a comment.
@EliahKagan Well, thanks, I have had that problem from the get go, and I figured it out talking to a good friend (like yourself) in the states who is a Linux guru (20+ years), and he helped me out
@Mahesh Plus, the system deals a lot better with bad answers than bad comments. Bad answers that don't qualify to be deleted by moderators can be downvoted, commented on, and improved by the community. None of these actions are possible for bad comments.
agreed. :)
umm.. Long long ago, before the meteor that wiped dinos hit earth, @jokerdino, we were doing something I believe.
@Mahesh totally xD
but my exam just started today. :/
@jokerdino Good luck. :D
8:51 AM
we have a lot of time. no probs. :) do well in your exams.
yeah thanks.
@izx it's really awesome. all can work now. what is the function by adding that HTTP_PROXY ?
Your server can only access the internet via a proxy. Adding those variables tells your server which proxy to use, otherwise how would the poor server know? :D
(I'll add this info in the answer in a few hours, please don't forget to upvote/accept it after that)
@jokerdino ROFL! I typically mute or set very low vol when I'm active, so NBD. Best of luck for your exams!
@izx I do the same and thanks!
9:06 AM
@izx T_T how are me...LOL. it caused by my server slot in mainframe had crash in Harddisk (old server--> still poor T_T)
let's fry some spam today - askubuntu.com/questions/155709/…
@jokerdino I just voted to close.
@Mitch flag it as spam. don't waste close votes
@Mitch Spam should be flagged as spam. That's the best way to deal with it.
9:15 AM
there were no survivors
Lovely spam, wonderful spa-a-m, SPAM SPAM SPAM SPA-A-M!
@izx Spam is ewww. It's one of those things you keep in the pantry in case there's a nuclear holocaust, utter economic collapse, or zombie outbreak
I got the reference though
geeks at business.
@jokerdino +5
9:21 AM
@aking1012 My pantry is stocked with reams of Nigerian Prince, cheap V14GR4, etc. spam ;)
Vi@grow you mean? ;)
@jokerdino Whatever the kids are calling it these days :P
that's what the spammers advertise these days.
my ubuntu email gets 2 spam every day.
and nothing else.
What's the default permissions for users' home folders in Ubuntu?
9:27 AM
755/644, I believe
Does anyone have idea, How to configure nautilus to open ntfs partition with exec permission.?
I dont like using fstab
9:48 AM
Thinking myself: ..... Seems all people have gone. where have they gone? probably they are farming rep....
We have lives too, odd as it may seem :P
Then let's discuss about this. askubuntu.com/q/155514/61218, the problem has gone. but I feel sorry for my answer
three actually
Sorry, BBL....
i think, best option is send the question to trash
9:57 AM
@jokerdino test
someone ping me in a while
it didn't work.
yes , i tested that before
testing, restarting....

« first day (635 days earlier)      last day (1973 days later) »