« first day (607 days earlier)      last day (4345 days later) » 

12:00 PM
@ChanHoSuh - you might try the solution posted here for that cafe you were having trouble with: askubuntu.com/questions/128794/…
the walk away, delete, and come back. evidently it works for someone
 
actually that method works for me when I try to connect to my friend's private mobile network.
 
thanks for recalling
 
it connects at first, then creates problem. I then delete the details and reconnect again.
 
back when I used to work in user services, we had oodles of trouble with OS X saving authentication certificates/users/passwords/etc. for wireless networks
the only solution was to turn it off, delete everything, turn it on/configure all for x times until it finally worked
 
i think either the raspberry pi or that other mini-computer the size of a thumb-drive would make an interesting accessory to add wireless computer to TV bridge without relying on an intel wireless TV. just a thought
 
12:10 PM
that must be painful
 
It's really hard getting past the propoganda/hero-worship/cult-status surrounding Apple products to convince people that they are pieces of junk. They always assume that it is IT's fault--that we broke it--because an Apple product could never naturally have a fault
 
uh Chan --^
 
@adempewolff They never are if you pay the apple tax end to end. It's interop that's the problem.
 
howdy @fossfreedom
didn't see you slip in.
 
... pinged ... hi-ya!
 
12:15 PM
@aking1012 I've seen itunes being buggy as hell with ipods before. I don't buy any of the myths surrounding Apple anymore. Overpriced garbage.
 
how goes the day?
 
Have we nothing to chat about?
 
yeah we don't have any memes to post around?
 
... this is my lunch-break ... just dropping by .... looks like nothing major has happened so far today.
 
@AmithKK I tried to push it towards wireless TV linux support, but it didn't work
 
12:17 PM
@fossfreedom probably.. i think you are currently doing bulk of the moderator stuff. every other mod has punted the job to you it seems.
 
:) mods do stuff silently behind the scenes
5
 
and how was the vandalism flag handled?
 
BBL
 
@jokerdino ... not me guv - must have been dealt with by Bruno.
... I dont see a vandalism flag today. Care to enlighten me?
 
hmm I was editing my older posts yesterday. I thought it triggered a flag or something because it prevented me from editing more than 5 posts.
 
12:23 PM
... ok ... that flag... dismissed that. You were just tidying.
 
Yeah, I've had that triggered before when I was deleting answers when there were other more detailed answers on old questions.
 
@fossfreedom yes I was trying to improve. Some answers I improved quite significantly and others just a couple of words, etc.
@aking1012 cleaning up answers is quite a troublesome chore.
 
Shame there's no "I'm cleaning my old answers, can you turn off this limit for me for a day" feature. If you're found to be doing something silly, a roll-back all last day changes
 
... I sometimes wish others round here take care of their answers as much as you... silently kick myself to put on to-do list
 
lol, I can't manage a meagre 150-odd answers. I can't imagine of your scale.
 
12:29 PM
... dunno - gave up counting a long time ago!
 
You have about 1000+ answers.
 
ouch ... really? must slow down.
 
i slowed down a couple weeks ago
i think m reasonably cleaned my bottom ranked page by votes. iirc i only have about 2 pages to go
 
Most of my answer have at least a vote on them.
I try to delete answers with no votes. because they are generally not the most useful answer in the question.
On saying that, most of my answers have just a vote on them. Must improve on them.
 
1+ or accepted answer 0 accounts for about 2/3 of my answers...and much more of the no votes are really old (or i don't think you should be doing this if you have to ask, so i'm intentionally vague)
 
12:37 PM
@aking1012 you have about double my answer count. Impressive.
 
I don't think volume of answers is particularly impressive, but ty anyway
 
 
2 hours later…
2:27 PM
Can someone help me here. I want to know what package controls this
 
Welcome to the 5k rep club @Jacobjohanedwards
@Ashu Be more descriptive. Where did you get that image?
 
Its the image of my home folder. Read the top few lines of this askubuntu.com/questions/136085/…
and thanks for taking interest
 
Hmm interesting. Can you look into accessibility settings?
 
sure, just a sec
 
and hi @mateosalta
 
2:35 PM
@jokerdino Bump! By accessibility what do you mean
 
universal access.
 
@jokerdino there is nothing like universal access (or wait i dont know)
 
What DE are you using?
 
@jokerdino well i dont know what DE is but im using 10.10 Ubuntu with nautilus file manager
 
hey ... anybody got a 12.04 VM they dont mind trashing?
 
2:39 PM
ah, never mind. 10.10 is not supported and I never used it either.
@fossfreedom depends. I can test it in my main.
 
no - I want an answer of mine testing - I dont want to break a main computer
 
@Ashu alt-f2 gnome-control-center
 
I haven't broken my computer in a while. I don't mind breaking anyway.
And it really does depend on what is the task.
 
I've got a 12.04 Xubuntu.....
with snapshots
 
Can you answer this? Eclipse/Java integration not working after Ubuntu 12.04 upgrade http://askubuntu.com/questions/128139/eclipse-java-integration-not-working-after-ubuntu-12-04-upgrade?atw=1 #java
 
2:41 PM
... ok - if you've got a few minutes - can you have a go at this one please?
 
@jokerdino are you crazy?
 
2
Q: How can I replace LightDM with "MDM"?

Khurshid AlamLinux mint cinnamon 1.4 released with "MDM display manager".It is based on the code of GDM2.20.It provides:- Graphical configuration tools Themeability Remote, automatic and timed login Event scripting Language selection And it comes with more features than any other Display Manager currently...

 
@adempewolff No, I am one of the U+1 tester. Breaking is part of the task.
 
yeah, but there is a difference between breaking something in a testing environment and breaking your main environment
 
@adempewolff I don't do two different environments, etc.
Let's install MDM.
 
2:43 PM
@jokerdino hence why I asked if you are crazy doing your testing and day to day tasks in the same environment:P
 
It doesn't really make a difference.
I have my data stored in three other places.
 
@jokerdino I'm not just talking about data, I'm talking about time!
If you destroy your computer and have to spend half a day fixing it just to be able to report the bug...
 
@adempewolff I need something to keep myself busy. So, it doesn't matter after all.
ok, so you are going to test the MDM or what?
 
less efficient then a vm with a snapshot, destroy it, revert, confirm bug, report bug, revert, search for new bug
 
I think you can do it then. I feel like blogging.
;)
 
2:46 PM
Xubuntu doesn't use LightDM unfortunately... so I can't replace it
 
so im left on my own again, well nothing worked, anyways thanks @jokerdino @adempewolff
 
@adempewolff ... I thought 12.04 xubuntu had switched to lightdm?
 
@adempewolff you can switch to it yourself no?
 
eh... I don't think so. doesn't look like it at least. whatever it does use is buggy as hell though.
 
@foss would dpkg-configure work?
and somehow @adempewolff convinced me to get a VM.
 
2:48 PM
for xubuntu? - yes - should work for any login manager.
 
biggest regret of recent memory was setting up this development environment with xubuntu instead of ubuntu or lubuntu
 
haha, I thought I couldn't download a ISO.
Seems like I have precise alpha ISO somewhere in my system.
Setting up a VM would take some time.
 
whoa, once again that damned vm just almost borked my system
something about Xubuntu just does not place nice inside virtual machines
fricking XP uses less resources
 
Lubuntu might have been a smarter choice.
 
Unity probably would use less resources than this mess
 
2:54 PM
I doubt so.
 
that was sarcasm. barely though
 
Unity has a lot of memory leaks.
ah, sarcasm.
Hmm I have no idea how to set up a VM from just the ISO.
 
sudo apt-get install virtualbox
 
that I have it.
 
oh well then, it should be super easy
in fact I've never installed a vm not from an iso
just find the settings for the cd-drive and you can load an iso
 
2:57 PM
wait, I don't have a CD burnt.
 
3:07 PM
virtualbox can mount an .iso file so the guest OS sees it as a real cd in the cd drive
 
so, how exactly mount that iso?
 
hi @jokerdino , missed your earlier greeting, then got a notification
 
@fossfreedom you might want to add a section about adding (or choosing not to) add mint's public key
 
@mateo_salta hi. and it's alright
 
@jokerdino ummm, it would be hard for me to get a screenshot
 
3:10 PM
it's alright. i should be able to dig it. somehow.
 
but when the machine is running (even if it is only loading the BIOS) open the Devices menu:CD/DVD devices:Choose a virtual CD/DVD disk file...
 
@adempewolff ... do you mean its an optional step to add the public key?
 
@adempewolff figured out with some help from Super User-ers
 
I just mean that someone following your howto would see the scary "W: GPG error: http://packages.linuxmint.com maya Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 3EE67F3D0FF405B2" and "WARNING: The following packages cannot be authenticated!
linuxmint-keyring
Install these packages without verification [y/N]? y"
 
installing mdm, sounds cool. wonder if it has default session, and loging in to a session for only that session.
 
3:13 PM
... good point - will copy and paste the above. Thanks.
 
so it couldn't hurt to just mention that they will see these warnings and maybe have an optional step of installing the public keys
no problem
gonna reboot now and see if it works
host OS ssh tunnel is being buggy so I'm chatting from the guest OS right now... back in a jiffy... hopefully...
 
@adempewolff see you on the other side ... :)
 
that's looks like good news ... but can you login ...?
 
I have no luck setting up a virtual box. I give up.
 
3:22 PM
@fossfreedom yes. everything appears to work fine. I saw this when I was installing "The home directory `/var/lib/mdm' already exists. Not copying from `/etc/skel'.
adduser: Warning: The home directory `/var/lib/mdm' does not belong to the user you are currently creating." but it doesn't look like it was consequential
 
... ok - agreed... message doesnt look an issue... cool ... then this works with Xubuntu ... I might try this on my main computer. There are some excellent GDM2 themes I seem to remember.
 
can verify that mdmsetup opens without problems
 
@adempewolff excellent - @nirmik must have another issue then.
 
do you want me to test the second part of the how to, installing a new theme?
 
If you have a few minutes - yes please!
 
3:28 PM
okay, where's the james bond theme? I want it!
@fossfreedom "(for example from this website) " your link is dead here
 
... damn my copying and pasting ... yes gnome-look.org
 
I think you just left off the url-string to pass to /show.php
 
change the type to "GDM theme" ... some interesting stuff there ... dont see james bond though ... ;) Tron looks good gnome-look.org/content/show.php/TRON+GATE?content=140442
 
yeah I found it, I've been looking through them
I got a kick out of "broken vista"
 
askubuntu.com/a/143128/25798 - thinks it is not an answer.
 
3:38 PM
@jokerdino ... oops ... deleted sorry - yep agreed.
 
haha, it's ok and thanks.
 
ooo, I just noticed a bug (not related to the mdm testing) if you change the text size in accessibility settings to a smaller size then back to normal again, the desktop notifications text is still small
 
@adempewolff yeah, you need to restart that to fix it.
you might want to file a bug.
 
@fossfreedom none of these download links are working to download the gdm themes
could be China though
 
... the tron theme file download looks ok ... if you are in china maybe the "great firewall" is blocking gnome-look files ?
 
3:42 PM
they are very subversive, gdm themes
 
... couldnt possibly comment ... dont want to get anybody in trouble ;)
 
4:13 PM
Hello all
 
4:32 PM
how would I exclude a specific directory using rsync
 
I'm interested in your feedback here, fellow G+ers: plus.google.com/102166658324404686982/posts/4SKo4zXdkhM
@rlemon that was quick, I'm guessing you were already typing?
 
lol i'm in the JS room as well.
and the PHP room
"strict" limits are a waste of time... just like 20 line functions...
25 line function... no problem... 90 char line... no problem... 200 line function... problem... 160 char line.... problem.
 
Your view seems to be the most logical, but I have to say I'm strict
 
my console (on all of my pc's) show more than 80 cols wide.... this is a problem of yester-year
 
@rlemon I agree, but I've found that by consciously editing my code to fit to the tight constraints makes me re-consider what it's doing... like a kind of quick on-the-fly refactoring.
 
4:38 PM
however readability does count... but because line wrapping is no longer the main concern... a few extra chars probably wont even be noticed by the reader.
@Greg yea, a "few second optimization" after each block should be done
then testing / regression testing should help you trim the fat.
personal opinion. I don't think anyone who is "strict" minds so much seeing the 90 char lines, or the 30 line functions... it's the people who have no regards to readability that should irk you :P
 
4:56 PM
just engaged in some pretty intense libreoffice draw usage haha... askubuntu.com/a/143352/63478
 
+1 just for the graphics... — rlemon 8 secs ago
 
thanks! They resulted from me re-reading my post and realizing that it made absolutely no sense without a visual...
 
pictures worth a thousand words.
 
@adempewolff Nice, +1
 
for what?
Java?
I know it's offensive... but it cannot be helped.
Java offends me as well.
or for the word penis? because last I checked it was just another body part... like hand, or eyeball.
 
5:09 PM
Yeah
 
now had i used a slang alternative for the body part... I can see how some may get offended.
like Dick can be offensive (When not talking to or about a Richard)
Pussy can be offensive (when not talking about a female feline)
in context they are fine....
same with wench... i am bringing that one back.
shoot. cat
i was thinking bitch and female dog.
wench/wenCH/
Noun:
A girl or young woman.
Synonyms:
girl - maid - lass - maiden - lassie
Wench does not mean bad things.... young women are wenches
young men are masters
 
Wench was that tool right?
 
old women are hags.
winch is a tool
 
Tom
Should I ask questions about UFW on askubuntu or serverfault?
 
@rlemon or wrench
 
5:14 PM
if people look at the meaning of the words we use every day as slang / insults they will soon realize they are the one who sounds dumb.
@Tom Uncomplicated FireWall
or United Furniture warehouse.
if the first; ok. latter; no way
 
Tom
uncomplicated firewall of course
 
did you check out the help guide?
 
Tom
yes, problem is I get a lot of these AUDIT log entries and do not know what they mean:
[UFW AUDIT] IN=lo OUT= MAC=00:00:00:00:00:00:00:00:00:00:00:00:08:00 SRC=192.168.192.254 DST=192.168.192.254 LEN=60 TOS=0x00 PREC=0x00 TTL=64 ID=4319 DF PROTO=TCP SPT=59489 DPT=30002 WINDOW=32792 RES=0x00 SYN URGP=0
 
Welcome @RolandTaylor
 
jrg
5:21 PM
Howdy
@Tom oh. you've got really really really verbose logging turned on.
 
@jrg Welcome Back :P
 
@jrg hi
 
jrg
@AmithKK ty
 
Tom
0
Q: What do UFW's audit log entries mean?

TomI'm sometimes getting a lot of these AUDIT log entries in ... [UFW AUDIT] IN= OUT=eth0 SRC=176.58.105.134 DST=194.238.48.2 LEN=76 TOS=0x10 PREC=0x00 TTL=64 ID=32137 DF PROTO=UDP SPT=36231 DPT=123 LEN=56 [UFW ALLOW] IN= OUT=eth0 SRC=176.58.105.134 DST=194.238.48.2 LEN=76 TOS=0x10 PREC=0x00 TTL=...

 
@Tom nothing.
J/k
 
jrg
5:25 PM
@Tom do you have verbose logging enabled?
 
Tom
@jrg no, it's on medium
 
jrg
let me check my ufw logs for a moment
 
Tom
Logging: on (medium)
 
@Tom install gufw or firestarter, (if you're on a Desktop) and you can configure it as you need.
 
Tom
@RolandTaylor I'm not using a gui, sorry. It's a server.
 
5:27 PM
Oh np.
 
jrg
May 28 13:29:27 atlantis kernel: [ 1652.500104] [UFW ALLOW] IN= OUT=wlan0 SRC=192.168.2.179 DST=208.67.222.222 LEN=66 TOS=0x00 PREC=0x00 TTL=64 ID=10445 DF PROTO=UDP SPT=40417 DPT=53 LEN=46
Yeah
@Tom that's more or less what you're seeing, right?
 
Tom
@jrg no, I am getting AUDIT
There are more log lines in my question
Although I did get one ALLOW too
 
jrg
oh, ok
i'm seeing it
if you change it to low
then you don't get those
 
Tom
@jrg right, but what else won't I get then?
 
jrg
you don't get AUDIT or ALLOW
i think you get DENY though
 
Tom
5:33 PM
Any documentation that confirms that?
 
jrg
(Or rather, BLOCK)
i'm looking at the manpage right now
 
Tom
I've looked at it too
 
low logs all blocked packets not matching the default policy (with
rate limiting), as well as packets matching logged rules

medium log level low, plus all allowed packets not matching the default
policy, all INVALID packets, and all new connections. All log‐
ging is done with rate limiting.
I think that audit is for new connections....
soo....
 
jrg
Looks like low is probably what you're looking for
 
Tom
Well, I am blocking on default. This means I never hear about BLOCK ?
 
5:35 PM
Bounty offered: 12.04 & Nvidia problem: WHICH card series WORK? http://askubuntu.com/questions/136143/12-04-nvidia-problem-which-card-series-work?atw=1 #nvidia
 
jrg
let me try and get into my ufw'ed machine, i'm just guessing based off manpages and stuff right now
 
Tom
excellent, thanks for the help
 
jrg
ok, it appears that you will hear about BLOCK on low
since i just got a block message
 
Tom
@jrg even when you put block as default?
all my rules are allow rules
 
jrg
@Tom Yes, that's my setup right now
 
Tom
5:39 PM
alright, great
 
jrg
let me add that as an answer
 
Tom
aye, it does not answer what the purpose of AUDIT is though
 
jrg
the purpose of AUDIT (from what I'm guessing) is related to the more advanced, non-default logging
 
Its probably the message it gives while analyzing the packets @jrg
 
Tom
Seems weird how "medium" is so verbose. How can one run a webserver with a decent amount of visitors when every single request uses so much IO just for logging?
Anyway I accepted your answer, thanks
 
jrg
5:45 PM
just don't turn it onto 'full' - then for ever 1GB of traffic, you get 10GB of logs somehow
DONT ASK HOW IT WORKS, IT JUST IS
wrong window
 
Wat
You'll hit PetaBytes then..
 
jrg
yeah, it's really weird
remember two months ago when I had that issue with running out of HDD space?
it was because i had logging on full
 
BBT
Good Night
 
jrg
dang, i wasn't expecting all those walls of text.
 
Tom
6:10 PM
Can I ask about Munin here?
 
jrg
Munin? Yeah, you might get a better answer on serverfault though.
 
Tom
@jrg alright, well lets give it a shot. I don't want to run Apache, so I've setup a munin server and node and I am just checking the www directory using SFTP in Nautilus. Works great. Only issue is that munin master does not seem to re-render the www files automatically.
So the question is why it does not update the files.
 
jrg
ok, yeah serverfault would be a better place for that.
 
Tom
Alright
 
6:50 PM
can someone show me a super simple crontab example?
i am reading the manpages but they give specific syntax examples... i would like a complete... this is the file... this is how you start it.... example
0 3 * * 1 rsync -azvv -e ssh remoteuser@remotehost.remotedomain:/home/path/source /home/path/backup/
^ will backup the remote server every sunday at 3am?
how do I enter the password at this point?
@fossfreedom yoyo
you are a mouse with an eye patch.
answer my question dammit!
:P ... please
 
:) ... now I wish I could ... not this mouse's area !
 
lol damn
 
7:08 PM
... I hope I'm not that argumentative ... timid mouse is me ;)
 
lol, no but any time anyone needs to be told they are wrong.... well now There is a meme for that™
 
@rlemon "Small" bug report. The slideDown animation for entering the API key is jerky.
 
the entire UI needs to be redone.
yea stupid jQuery slideToggle() does all of that.
i think it's the transition type that makes it jerky
tbh I am removing all of that for a cleaner UI
 
@rlemon Hang on... I had the same problem and I'm trying to remember how I solved it.
 
but with D3 now here.... well lets just say, i'm less than productive with my personal projects.
@GeorgeEdison you any good with ssh?
 
7:15 PM
Possibly.
 
specifically, I have my remote server, and my local server... (actually they are both in the same network... but nvm that) and I am setting up a rsync to backup the remote server.
but that requires an ssh connection.
and to keep this working in the crontab I need to setup my ssh keys on both computers?
 
Hmmm... I'm afraid I've never used rsync.
@rlemon You mean exchange public keys?
 
I just wanna be able to ssh without having it ask me for the password.
yea
ssh keys I have only ever used in git
 
Oh... that problem.
 
when I ssh into my pc's i just type the password :P
 
7:18 PM
I ran into the same problem myself when I was trying to set up a build server.
 
jrg
3
Q: is it possible to ssh into ubuntu server with keys and from another computer using password?

Sandro DzneladzeI have ubuntu server at home, and I use SSH keys to log in via terminal from my laptop. Rarely, but mostly from work, I need to access this server, but I dont want to copy keys on my work laptop - Id rather just use plain password for that. So if I enable password log in from ssh config file, it...

 
the guide i was working from is dumb.. it's probably right. but he changes up terminology half way though the guide... really started to confuse me but it all looked similar to how I set up my public keys with git
 
jrg
3
Q: How to setup passwordless SSH access for root user

CerinI need to configure a machine so software installation can be automated remotely via SSH. Following the wiki, I was able to setup SSH keys so my user can access the machine without a password, but I still need to manually enter my password when I use sudo, which obviously an automated process sho...

 
I sometimes get PGP and SSH keys mixed up.
 
jrg
those help?
 
7:20 PM
@jrg maybe
let me show you the command I am running...
0 3 * * 7 rsync -azvv -e ssh <me>@192.168.2.10:/home/<folder-to-backup> /home/backup/weekly/
now I didn't see this is rsync manpages but can I also (in a cron or while pulling the files) archive them?
or 0 3 * * 7 mkdir /home/$date && cd /home/$date && rsync -azvv -e ssh <me>@192.168.2.10:/home/<folder-to-backup>
hrm...
on windows this was much easier (surprisingly) - GUI application... stand on the shoulders of giants.
ok so basically follow that root user guide... but instead use my user
 
jrg
yup
 
ok now for crontab... how would I create a new directory and copy into that each time it is run?
ugh, the pc i'm pulling from is a SUSE box...
things are not where I expected them :P
 
7:50 PM
still asking for a password. :<
@jrg any ideas?
 
It looks like it doesn't like the keys.
 
but they are the same :P
 

« first day (607 days earlier)      last day (4345 days later) »