« first day (2773 days earlier)      last day (352 days later) » 

12:37 AM
@RobotHumans have you ran into this: grimoirelab.github.io/#page-top saw a small talk on it, and thought you might be interested
 
1:10 AM
@Fabby rectangular prism
@Mateo looking at their landing page I'm just glad it's not JIRA and SVN.
 
:)
 
 
2 hours later…
3:19 AM
1
Q: Ubuntu DNS not using DNS from WiFi

Slightly Higher Average UserI had set my router's DNS address to CloudFlare's 1.1.1.1 and 1.0.0.1. When I boot on linux it doesn't show those DNS' only 127.0.0.1. Cloudflare's DNS shows on Android and Windows 10, but not Ubuntu 16.04

 
3:56 AM
0
Q: Multiple solutions in answer

ubashuAs a general rule, should there be multiple solutions in a answer or should the poster post multiple answers?

 
Hi! Can somebody please explain, if it's possible, how to change my login details? By that I mean the information I give to Ask Ubuntu, or other SE sites, when I'm browsing from a new OS.

My reason is this: currently, I'm accessing AU without issue from Kubuntu 16.04. My way of logging in by linking to my Yahoo account. I want to change from Yahoo to gmail. Is that possible? How do I do so? Apologies if this is the wrong place and kindly point me to right place. Thanks!
Can I just change the email address given at askubuntu.com/users/email/settings/248158 ?
"Add more logins" at askubuntu.com/users/mylogins/248158 seems promising. I'll try that
 
4:59 AM
0
Q: Updating libssl-dev will uninstall nodejs-dev and npm

Julio KirkI ran apt upgrade and noticed two packages had been kept back. One was a chrome update, the other was libssl-dev. I then ran apt install for chrome, which went fine, but doing the same for libssl-dev gives the following output: The following packages were automatically installed and are no longe...

 
 
2 hours later…
7:05 AM
@DKBose did you manage?
btw it's definitely fine to ask folks in here. but you could also ask on meta... logging in on SE can be a bit of a headache imho... if you asked a question it would probably help others
 
You can still write a Q&A on meta if you got it working or just a Q if not – I'd upvote in any case!
 
7:20 AM
hi. just upgraded to 18.04. using wayland/gnoem shell. got random freeze of the mouse cursor for 3 to 5 seconds. very annyoing. anyone knows why ? how to fix this ?
was fine on 17.10
 
7:31 AM
16
A: Mouse lagging on Ubuntu 17.10

Taiko"Gnome/Wayland has mouse tracking issues (see https://bugzilla.gnome.org/show_bug.cgi?id=745032)." Ubuntu 17.10 uses wayland by default. however, you can switch back to Xorg, without to install anything, all you need to do is: Log out from you current user. Under the password, near the "unloc...

Are you still using Wayland? Did you try switching to Xorg?
 
yes I am still using wayland. never got problem on 17.10
 
21
Q: Ubuntu 17.10 tons of lags with mouse and window glitch

vinid223I've installed Ubuntu 17.10 on my laptop without any issue, but when I am using the system everything lags and is not fluid. The mouse glitches (I am using a physical mouse and a track-pad), like it jumps, and is not fluid. It is the same thing with the windows when I drag them or simply open an...

 
it's not the same bug
 
there are a lot of questions addressing mouse lags with gnome as it seems… :/
 
Iyes I had glitches and lags sometimes. that seems to be gone but now there that freeze. The mouse cursor slimply doesn't move at all for at least 5 seconds
I will try Xord but I don't want to
 
7:36 AM
@solsTiCe yeah, just to test whether it's a problem related to Wayland…
 
I 've got weird dhcp issues too. on first boot. got to unplug the ethernet plug to get an ip address from dhcp server. don't know why. and right now if I test for rogue dhcp server I got no response (not even one) at all while the other devices on the lan got response. tried without ufw. still the same. that's weird.
it's the same in xorg !
I am gonna try th oibaf intel driver.
arg still the same!
with a bug like that I am not gonna use ubuntu for long.
I switched to ubuntu because I could bear the new gnome shell. now that every one use gnoem shell. I can go back to use archlinux after all.
 
8:00 AM
@solsTiCe give lubuntu a try, I've never encountered problems like that with LXDE. :P
 
may be I need to go back to unity after all. It's calling me :-)
may be it's usb bus failing. I have intermittent issue with the camera and the sd card reader. may be now it's coming to the usb plug for the mouse
 
8:52 AM
hi!..Can I ask questions here?in chat?
 
If it's a simple Yes/no question: go ahead.
Otherwise better to ask a question and leave the link here.
 
am afraid its not,I'll ask and link..
yeah
 
9:45 AM
0
Q: Make nautilus notebook transparent

GAVDI just installed Ubuntu 18.04. I want to make it more sexy. Then I try to install some themes, icons. Everything is OK. Now I want to make nautilus is transparent. I googled and try some way: install "CompizConfig manager" (link), but it doesn't work, nothing is changed. change value in gtk.css...

 
@Zanna @zanna & @dessert, I think I've managed to link a Google account as well. I'll will confirm in a couple of days. I'm busy trying to migrate all my settings from Kubuntu 16.04 to 18.04. BTW, I think yahoo had disabled my sign-in but I got that working again. As for making this a formal question, I don't do this often enough to make my question clear (and useful).
 
fingers crossed it all works. I know what you mean about the difficulty of formulating a good meta question about rarely used site features... I was having really annoying but inconsistent problems logging into SEDE and I spent months trying to figure out what would trigger the annoying behaviour only sometimes but not other times...
finally I mentioned it in a comment on a vaguely related post on MSE and someone replied that they had the same problem and it was fixed by cleaning the cache. What a noob I felt! I was glad I had never got my data together to ask the question haha. But I guess it would have been helpful if I had, however embarrassing :)
 
10:00 AM
well, SEDE is a weird thing anyway
it doesn't seem to share the session with other sites
 
10:12 AM
@ganesh IMO you can and should ask here, often people here can help writing a proper question, if not point you to an already existing question or surprise you with a one-sentence answer :)
 
 
1 hour later…
11:26 AM
Wow, I didn't know there were supermods like this guy:
 
@dessert a.k.a. Stack Exchange employees
 
I get that, but why exactly should they be mods on every site?
 
so that they can do admin stuff everywhere?
 
If only his login data is stolen, people can mess with the whole network.
 
same for their database key or whatnot
 
11:36 AM
I guess such people are being hold to a very high standart in keeping their passwords and so on secure
 
@dessert go for it. His password is Jujbbjuqwefgbuh28uhijhwefdonweolrfhbn2o34hqeg
 
@Rinzwind wow no punctuation inside the password??
:P
and double characters of the same type
tz tz tz
I would suggest a password like this:
$ passgen -e 60
==== Your password is ... ====
)xALN-RD\1!qZQkGB8z@:~.}V^+(bcpa'W>_P42Srs$U"=dhYwf/,T5# j93
==============================
Is 10 characters or more: Length: 50 Result: 250
Contains lowercase letters: Result: 20
Contains uppercase letters: Result: 20
Contains punctuation letters: Result: 20
Contains numerical digits: Result: 20
Contains no characters in sequence: Result: 5
Contains no keyboard sequences: Result: No change in score
Contains no 'abc' or digit sequences: Result: No change in score
 
12:00 PM
too easy to guess
 
mine?
 
yes
 
yeah only will take you around 3 billion years
with 10 million tries per second
 
You even tell me all the details about the password: no dupluicates, no sequences... makes it all easies :=)
 
well thats my generator program
 
12:05 PM
These 3 are useless:
Contains no keyboard sequences: Result: No change in score
Contains no 'abc' or digit sequences: Result: No change in score
Contains no words from english word-list: Result: No change in score
 
checking the password after generation for quality, normally you would not see this
and the program is able to generate passwords of any length
 
Those 3 only matter if more than 75% of the password is a sequence or english words.
 
even 50k characters
 
... and you know the length of the pwd :=)
@Videonauth doens't fit in a GET >:-)
 
would you know it when you try to crack one of those?
would you knw the time it was generated? which as well would affect its generation?
etc etc
like i said this is only the output as of generation
@Rinzwind you normaly anyways not use GET for passwords ;)
 
12:08 PM
My approach: clear a keyboard and dust for prints after they inserted a password.
That limits the amount of chars to scan by a lot >:)
@Videonauth fine. Ill use a POST :+)
 
well you can for sure get nifty password recognition methods
if you really want it
 
true
 
but if you have anyways physical access to the machine you not need to clean an dust the keyboard anymore
 
We are switching to google and windows api's. Dutch law basically forces us to do so. Otherwise we need to track and trace the passwords.
 
physical access == GAME OVER
 
12:10 PM
@Videonauth cloud servers <3
no physical access can still be GAME OVER
 
true that
 
We had a scare the other day.
 
Oh a scary story? Listens with big puppy eyes. Oh uncle Rinzwind, tell us this story!
:)
 
MYSQL crashed so nobody could log in on their systems (we have a web based software for companies)
On a table that was 300Gb so it took 39 minutes to repair
 
'so no bussinees transactions for over half an hour, sounds more than scary
 
12:14 PM
3 other co-workers wanted to reboot the server and I said: nope don't, We can get onto the server so it is something else
(rebooting would have killed the repair prompting mysql to need to repair even more)
and suddenly it was finished :D :D
@Videonauth in the past 4 months 1 person got fired for not making regular backups of his cloud instances.
 
0
Q: ebox configuration error

Олег СидоровMaybe, anybody use or had used in the past Ebox or Zentyal? If you do, please, help: I use an old Zentyal 2 (release precise) After power failure, an error appeared: Use of uninitialized value $monthStr in substitution (s///) at /usr/share/perl5/EBox/CA.pm And ebox modules do not start. I comme...

 
0
A: Prevent Standard users changing the backround

delfilereog (eye-of-gnome) 11.04 and previous versions of ubuntu When you mentioned that you can right-click an image and set as wallpaper, this answer assumes you meant - open the jpeg image into eog, right-click and choose "set as desktop background". With this answer, you can remove this option: ...

^ this smells like a copy/paste. 1st sentence mentions 11.04
 
@Rinzwind yep, from here:
11
Q: How to restrict users on changing their wallpapers?

karthick87I don't want my users to change the system wallpaper. How do I the lock the wallpaper down? Update Users are changing wallpaper by right clicking the picture and choosing set as wallpaper. How to restrict this behaviour? Is it possible to remove Backgrounds Tab from Appearance Preferences? If ...

:P
 
He even mentions it in the last stence of this copy and paste
@Rinzwind maybe @terdon can have a look at this
 
12:25 PM
he is reacting in comments ;-)
 
I deleted it
 
Thank you :)
 
 
4 hours later…
4:49 PM
Hey, I upgraded to 18.04 was a bad idea it seems.
Looks like the upgrade throws away the encryption keys for my encrypted root.... Yay
 
@ChristopherPerrin wow, I think that's a case for launchpad and a bug report
 
5:29 PM
Does Ubuntu move in step with Debian when it comes to deprecating tools like ifconfig?
 
Ifconfig is deprecated? Fascinating.
 
@ChristopherPerrin And it has been deprecated for the previous 6-7 years at least
 
@dessert I guess so. Pretty annoying though. The system was freshly set up again 😑
I rarely use it. ip addr it is for me
 
@vidarlo Your answer is good and I upvoted it, but it doesn't really answer the question, which IMO is too broad and primarily opinion-based.
 
@dessert it does. The command is not installed because it's deprecated.
the question is wrong ;)
 
5:36 PM
@vidarlo as I say, that the true and correct answer, but OP asks a different thing:
> I wonder if there are any other default packages/cli-commands that are missing? Is there an easy way to install all of them without reinstalling the whole OS?
two different things actually
 
yeah
have a look at my edit :}
> Thus ifconfig is probably in a special class. In previous versions of Ubuntu it was included in minimal installs. It is now being phased out, and you explicitly have to install it. This can not be taken to indicate that any other packages are missing.
 
@vidarlo Would you adapt it then please? It's a bad question as it is IMO…
Nothing wrong with changing the question to match your answer! :D
 
@dessert that changes the meaning of the question... :\
 
@vidarlo That's what I'm after, yes.
 
which I'm to fresh on this site to do. Sorry, I cowardly refuse :)
but yeah, I get your point
 
5:39 PM
OK, I'll do it and leave an explaining comment.
 
:)
 
@vidarlo This is the net-tools package, isn't it?
 
yep, it is
at least it is on Debian...:P
and the package exists on Ubuntu as well, so...
 
6:14 PM
Hey everyone, do you know how to search some pattern in a text file and replace it by somthing else,
 
yes
 
for example i got
fingerprint=abc/abdd/bg1234566:user/abcd
and i want to change bg1234566 with bg654321
thank you Zanna :D
hey
 
sed 's/bg1234566/bg654321/' file
 
Thank you so much! :D
 
hey :)
any time. That's not the only way to do it :)
 
6:17 PM
0
Q: How to start node.js app on machine boot by creating a boot service

b11My machine is Ubuntu 16.04. I want to start my node.js application when the machine boots up everytime. According to this post about autostarting services. I tried to make a service by doing the following: 1) I created a script to start node app with node's forever module. #!/bin/bash echo "...

 
Can I add sed command to grep?
I am using
grep -rn "fingerprint" --include=*.prop*
 
@Benny And what do you want to do? You can pipe the output through sed. Is that what you mean?
 
you can pipe the grep result to sed
oh
 
:P
slowpoke
 
Thanks, Like this:
grep -rn "fingerprint" --include=*.prop* | sed 's/bg1234566/bg654321/'
 
6:19 PM
I am known for my lateness
@Benny that's it
but you might not need grep
 
@Benny What do you actually want to do? Change the files themselves? Or just change the output printed on your screen?
 
change the text in the files
 
Then that won't work
 
Thanks!
 
But please explain the whole thing from the beginning. What are you trying to do?
 
6:21 PM
ok
 
You're very welcome! lol
 
I will make a script with the sed command, it's ok I know what to do now =D
 
@Benny I think all you need is this:
grep -lrn "fingerprint" --include=*.prop* | xargs sed -i.bak  's/bg1234566/bg654321/'
 
@Benny I think find could be of help…
 
yes
find with -exec
thanks!
 
6:24 PM
Sorry, forgot the -l which is essential
 
I will try it on temp files before..
 
You might want to read through this too:
799
A: How can I replace a string in a file(s)?

terdon1. Replacing all occurrences of one string with another in all files in the current directory: These are for cases where you know that the directory contains only regular files and that you want to process all non-hidden files. If that is not the case, use the approaches in 2. All sed solution...

 
thank you so much!
 
@terdon don't you mean xargs sed -i.bak? grep also has -Z for xargs -0
 
@dessert Eeek! I do indeed.
And good point about -Z. I'm kinda assuming sane names here. And this is the level of service you get when you ask in chat instead of on the main site :P
 
6:33 PM
Amazing, works! my life is simple now!
 
Interesting mistake:

I was trying to figure out how to type i with a diaeresis. I knew that ctlr+alt+u e9 gave me "the Pokémon e" so I assumed that ctrl+alt+u followed by a letter to modify and a number for what to modify the letter with (i assumed that 9 added an acute accent to the letter before it) would "mix" the two characters and come up with the final modified one.

So then I decided to do ctrl+alt+u, i0|i1|i2|i3... and ended up thinking that ctrl+alt+u was my setting for the compose key.
Recommended shortcut for REAL compose key?
Ubuntu GNOME doesn't have one by defualt.
I'm thinking alt gr because i dont care about the arbitrary characters that alt+gr + key makes
ææðŋħŧŋ”nßßð¶←€²? Yeah, no thanks.
(I think that those're IPA chars! Even so.)
 
Um. If you use a layout with dead keys, AltGr will give you useful things like éóíáëåöúüï
 
dead keys? must google
ah
 
That last one is ï, what you were after, and I get it with AltGr+j
äåéëþüúíóö«»áßðfghïœø¶æœ©®bñµç
 
i'd rather be able to do it with all of them at a reasonable pace, not just some chosen ones
 
6:38 PM
All of them?
 
probably not, but the common, uh, diacritics?
correct word?
 
Yes, but that's what you get with dead keys.
 
Could you rephrase your point please?
alt gr + dead keys -> usefuls how?
a bit confuzzled
 
Aren't these the ones you want? äåéëúíóöïá?
 
Yeah, most likely
Assuming I understand what a dead key is,
 
6:40 PM
Well, AltGr+` -> àèìòù
AltGr+' -> áóíéú
 
oh, i see.
 
AltGr+" -> ëöïü
etc
 
i will find a table of this
 
But, AFAIK, you only get that if you use a layout with dead keys
 
wait...
 
6:42 PM
why are they called dead keys?
 
@Tachtaeni It's simple actually: ` gives à, " gives ä and ' gives á. So the diacritic you get kinda looks like the character you used to get it
 
i can only make a diacritic without using a dead key if i have a dead key compatible layout?
 
@Tachtaeni Um. I think the AltGr is called a dead key in this layout. To be honest, I don't really know what the "Dead Keys" are, only that when I select a layout "with dead keys", I get to use accents easily.
 
Strange... ok
Aha
I think that the "dead key layout" actually refers to whether alt+gr will reveal dead keys in places like ` and "
not whether a key without any modifiers will make a diacritic
in which case, sense has been made
 
Ah, makes sense. And they're dead since they don't print anything themselves, they only modify the next key you press.
AltGr+' and then release and hit a vowel and you get á
 
6:45 PM
less dead than sneaky
 
@Zanna Yes. Like Elvis.
 
well, when i'm wordsmithing with greek in google translate (lol) and i press the key for the diacritic that i have no idea what it does, it prints it, but just latches on to the next key
 
hahaha
 
@Tachtaeni Τότε άλλαξε γλώσσα!
 
Tote allaxe glosssa?
 
6:46 PM
In other words, if you want Greek, use a Greek layout.
@Tachtaeni "Then change language" in Greek :P
 
bleh, i'll figure it out
 
Sorry, couldn't resist. I'm Greek, so I have the Greek layout.
 
i only do it to make sure that Tachtaeni means swift ribbon or at least the spelling i made translates to T a c h t a e n i in greek
I do like Greek stuff, it's fascinating.
 
@Tachtaeni It does?
Ancient Greek, presumably.
 
according to a greek roots pdf i found lol
good enough for me
what about "callibront?" good/beautiful thunder?
 
6:47 PM
But swift is ταχύ (tachi), you're missing an i
@Tachtaeni Yes.
 
yay i get it
wait
 
Although Cerberus, who hangs out in the ELU room is a better person to ask about ancient Greek.
 
ctrl f for "tach." taeni was next to it. cheaty, right? lol
Let's be honest about the I, though. If it even should be there, Greek -> English is messy anyway.
 
Aaaah! OK, I see now. Yes, but the "ai" is pronounced e in Greek, so "taeni" didn't register for me.
The woes of being raised bilingual, I need to choose the right parsing and confuse them often.
 
wait, how should i pronounce my name then? ;D
 
6:51 PM
@Tachtaeni Well, it's a latinization using the æ, so it would be closer to e, I guess.
 
(too lazy for ipa rn) I do the ta from blue tack, then a khhhhh sound (palatial fricative?) then ta from table, then ni as in knee
 
Seriously though, come on over to the Incomprehensible Room and ask Cerb. He'll know much better than I.

 English Language and Usage

Where all questions are always on-topic. And all answers alway...
@Tachtaeni Ya. But I'd go for the æ sound from encyclopædia instead of the a from table.
 
Hello everyone O//
I was thinking what could be the issue here askubuntu.com/questions/1029573/…
 
DNS failure?
 
@terdon yeah but the guy has no /etc/resolv.conf and i dont know why he is failing to create it, weird and confusing.
 
6:58 PM
There is some oddness with NetworkManager, you need to create it through that, but I don't know the details, I'm afraid.
I added a bounty. That might help get some eyeballs on it.
 
@terdon me too
 
0
Q: wierd themeing problem

CGar4I am having a weird issue with gparted on ubuntu 18.04. When I open gparted from a standard user it will prompt for the root password like it should but then when it opens it seems to be using a different theme(it looks like a legacy theme). If I launch it from the root usr it opens with the ri...

 
7:48 PM
I think this is rather a spelling problem.
 
Suse vivo vixi victum reduco is ea id creatura absit decessus a facultas Linux! Dev root, dev root!
:D
 
"Reduce maintenance, has lived a live creature that it is departing from the Far Linux chance! Dev root, root Dev!"
not sure google got everything in there quite right...
 
@Videonauth Old one...
 
Still always gives me a chuckle
 
@ByteCommander You're supposed to google it and the first hit is strangehorizons.
 
7:54 PM
I saw that
and I knew the badger article before
 
VüDü
:D
 
Anyone of you guys can explain that (see comments)? askubuntu.com/q/1031639/507051
 
8:24 PM
0
Q: Is there a way of limiting the Kernel's memory manager to use only 75% of memory?

FabbyOK, here the premise: Customer is a Windows shop and their Ubuntu VMs always use 100% of their allocated memory (as per design) so they show up in "Red" on the memory use charts. Is there a way of limiting the Kernel's memory manager to use only 75% of memory under normal circumstances and only ...

@dessert Weird...
You need someone better than me.
 
Courage the Cowardly Dog: King Ramses' Curse
 
@Fabby what does sudo in a script run with root permissions do with the exit code?
 
Ah!!! it always succeeds!!!!
@dessert ⁻^------There's your answer!!!
 
@Fabby thanks ;)
 
Don't expect an upvote though: upvote limit reached! Vote again in 3 hours!
 
8:30 PM
@Fabby but then why didn't the last echo from the script get executed?
 
@dessert Maybe OP forgot to mention he got that bit as there is no elif
.
 
Heh, I have twice that ;-P
 
@ByteCommander You also have more than twice my rep!
 
/shrug
EXIT VALUE
Upon successful execution of a command, the exit status from sudo will be the exit status of the program that was executed.
If the command terminated due to receipt of a signal, sudo will send itself the signal that terminated the command.

Otherwise, sudo exits with a value of 1 if there is a configuration/permission problem or if sudo cannot execute the given
command. In the latter case, the error string is printed to the standard error. If sudo cannot stat(2) one or more
entries in the user's PATH, an error is printed to the standard error. (If the directory does not exist
 
You have access to site statistics, right? I'd be interested in knowing who has the most page views with the least rep.
 
8:37 PM
I don't think that's part of the stats
 
meh!
 
only broken google analytics graphs
 
(and thanks for correcting me: I assumed and did not look it up sudo exist status)
 
man sudo
 
@Fabby you might be able to figure that out using SEDE
 
8:39 PM
or sudo bash -c 'exit 42'; echo $?
 
@ByteCommander thanks!
 
Tim
@Seth Would need to define the issue a little better - "most with least" would probably be someone with very few upvotes but a hugely popular answer.
 
@Seth SEDE? Googling gives me a willage in Ethiopia...
 
Tim
Stack Exchange Data Explorer
 
8:41 PM
thanks! was just googling Tim's answer.
I thought that was a 50K rep thing!
(which I lost a while ago thanks to Shog9s time machine)
 
@Fabby data.stackexchange.com/askubuntu/query/1433/… run the query with min 300 as starting value
 
My typing broke, I need a typing-break – what a useful tag! :D
 
@ByteCommander interesting, even the mod analytics are broken for site views. Have you posted a bug report?
 
@Videonauth Thanks, that's accept rate, I want view rate.
 
Tim
32
Q: A "failed to fetch" error occurs when apt-get update is run. How do I fix this?

jowabelsContrary to the note above, I haven't found the answer to my problem. I have read almost a dozen apt-get update questions, most from askubuntu.com, with "failed to fetch" errors and tried the solutions answered there. Unfortunately, none worked. I just recently installed Ubuntu 12.04 on my lapto...

264,801 views with 9 reputation
 
8:50 PM
@Tim Wow!!!
 
Tim
273
Q: Installing Broadcom Wireless Drivers

Fer1805I'm having serious problems installing the Broadcom drivers for Ubuntu. It worked perfectly on my previous version, but now, it is impossible. What are the steps to install Broadcom wireless drivers for a BCM43xx card? I'm a user with no advance knowledge in Linux, so I would need clear explan...

is a close second with 1,289,549 views and just 46 for the user who asked it.
 
@Tim Both Community answers.
Can you add AND CommunityOwnedDate IS NULL ?
 
Tim
1
Q: how to find out root password

nickI just installed ubuntu desktop 13.04 I need the root access and need to know the root password During installation, I left it blank. How can find out my root password ? Thanks. somner

 
:D :D :D
A dupe!
(Why am I not surprised?)
 
@Seth it is known already
I upvoted the post on MSE
and it seems to affect all sites network wide
 
Tim
8:59 PM
@Fabby Haha I know 😂😂
There's the query if you wanna mess with it
 
@ByteCommander got a link?
 
@Tim thanks!
 
9:14 PM
@Seth on a different computer now, would have to google too
Same graph for Ask Ubuntu, a flat zero line outside the range from 5th to 12th April. In between there are numbers in the range of roughly 200k-900k. — Byte Commander yesterday
found it
 
Tim
@Zanna much nicer! :)
 
I'm struggling to write a query to find posts converted to comments
but there isn't a schema for it
the current revision of my stupid query returns nothing! I can't find my mistake
so, going to bed
@Tim nice query :)
 
@Zanna Thanks!
You've got a weird unique indentation system though...
SELECT Posts.ID AS [Post Link], ViewCount, OwnerUserID, Reputation,
       (CAST (Reputation AS Float) / CAST (ViewCount AS Float)) AS Ratio
FROM   Posts, Users
WHERE  OwnerUserID = Users.Id AND
       ViewCount > 200000 AND CommunityOwnedDate IS NULL
 
Tim
9:38 PM
Better than my indentation ;)
 
Zanna's?
Above is the one I normally use.
 
Tim
my query is just one line :P
 
yeah, that's always how it starts out!
and 3 years later it's still a one-liner and a total mess!
>:-) >:-) >:-)
 
Well, technically the term "one-liner" doesn't make any specifications about the line length...
 
In my last company whenever I had to change indentation because I didn't understand the source code, I used to print off a "BEFORE" and "AFTER" and hang it above the coffee machine...
(As I wasn't supposed to be programming any more and only have read-only access to the source)
 
9:48 PM
like most of my scripting answers start as one liner, then when posting the answer I realize that one would have to scroll worth three or more screens horizontally to see everything, and that it got incomprehensible without indentation etc too.
:D
Fabby the code fairy
2
dunno why, that just came to my mind
 
@ByteCommander :D :D :D Starred!
 
0
Q: Editing questions

hal_vMy last question was "edited", can somebody explain:- a) What this means exactly. b) How do I see what "edits" were made. c) How do I contact the "editor" should I disagree with the "editing" More than curious. Hal_V

 
Why 12 bits?
 
@ByteCommander 12 pointers in one array?
 
4095 == 2¹²-1
 
10:04 PM
@Tim Beat you by a minute (and I edited the question for readability too)
 
Tim
two spaces at the end of the line will act as a <br>
 
Ah, that's what @Rinzwind was blabbering about a few days ago!!!
 
10:37 PM
@Zanna Because all by themselves they do nothing: you need to type them with another key:
" and a gives ä ` and e gives è ~ and n gives ñ
Not as dead as a dodo, but as dead as a badger running Vüdü Linux...
>:-) >:-) >:-)
 

« first day (2773 days earlier)      last day (352 days later) »