« first day (487 days earlier)      last day (3051 days later) » 
00:00 - 21:0021:00 - 00:00

12:01 AM
@OctavianDamiean super cool. I know that position ;)
12:15 AM
Congrats @OctavianDamiean \o/
12:26 AM
Any GitHub users around?
raises hand
Oddly enough, this works:
ssh -T git@github.com
...but when I try to clone a repo., I get:
Permission denied (publickey).
fatal: The remote end hung up unexpectedly
So something fishy is going on here...
Wait - I think I might have it...
I was trying to clone with sudo. I guess that's bad.
1:06 AM
reads the wrong keyring
Anyone kno if it's possible to me the lock screen window semitransparent? It's kinda ugly...
@JorgeCastro See this pic:
user image
You're getting more starred images today then any of us have ever! :)
I know!
I feel starworthy!
Ive already gotten the outspoken badge
All in all, it's just another cat in a wall
Mhmm, BackTrack 5. Interesting.
1:16 AM
R1. Dont forget the R1.
One must always remember the R1.
Or otherwise it will come and get you when you least expect it.
@htorque Like it?
1:48 AM
@JorgeCastro i've not yet decided whether i like ask ubuntu or not. hehehe... ;-)
but yeah, i was close to never get started.
2:34 AM
how to ping & use specific network card http://askubuntu.com/questions/99411/how-to-ping-use-specific-network-card #networking
2:48 AM
@htorque Grats, There are no more bad Ubuntu's lying around!
3:01 AM
And the room goes silent!
yeah :p
thats how it goes
well be talking for a while and then... silence
you want to play slime volley on network?
i don't know how to set it up..
but i dont have it
it is in the software-center.
3:13 AM
?is it the one thats 3 bucks
the free one.
whats the package name?
sudo apt-get install ____
i cant get to the software center
on joli os
root@Jolibook:/home/williamt# apt-get install slimevolley
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package slimevolley
restarting to ubuntu
3:21 AM
what server?
i don't know...
never tried it before.
can play on remote?
who got a server?!!!
3:24 AM
we need a se slime volley server
sience there are no other ones
how do we get one?
i can set one up if i get the files that need to be put on the server
i don't know about the required files.
3:28 AM
like a boss!
not even the right game
yeah i found it as well
no servers though
3:32 AM
my thoughts exactly.
no info on setting up the server as well.
seems to be a dead game
it is not a bad game. just a bit inactive
it needs some open source love
theres a million games like it
any Ubuntu games that can be played online?
3:35 AM
i dunno
i haven't played online ever since I switched to Ubuntu :(
my mouse doesnt work
you have no idea how annoying it is to not be able to click on stuff
on that cherry note, goodnight
i like cherries
good night!
4:15 AM
Hello all
hi there
Hello all!
Repost :P
@jokerdino Hey
how do you install the upbar script?
Merge these accounts
Q: Some gnome programs having lost graphic elements

Amith KKSome nautilus, empathy etc windows are having some lost graphic elements: But some apps such as Xfce Terminal still looks normal Is this because of some package missing?

4:32 AM
@AmithKK thanks!
@jokerdino np
@AmithKK what is the problem? I don't quite understand the question?
@jokerdino The titlebar text. The empathy theming is not proper
oh hm
I had that problem just a while ago.
but you don't seem to use the dark sidebar ambiance.. hmm
Please excuse the funny title for the site :)
4:38 AM
@GeorgeEdison Make a good chat ui
Isn't there a good chat UI?
@GeorgeEdison No
Why not?
You need to make it so that you don't need to press send but just press enter for messages to be sent
You can.
...or are you referring to mobile devices?
4:39 AM
@GeorgeEdison Yes
Ah... I can't really do anything about that.
@jokerdino 1 guy answered
sigh :/
@AmithKK can you see the hindi fonts in chrome? (bbc.co.uk/hindi)
@jokerdino Nope
4:49 AM
are there any hindi fonts for ubuntu?
@jokerdino Install Hindi language support
i will be back after lunch :)
@jokerdino cya
5:17 AM
5:47 AM
Why must Dash take full screen? http://askubuntu.com/questions/99407/why-must-dash-take-full-screen #unity
6:06 AM
i am going to take a nap. BBL
6:58 AM
Night all.
2 hours later…
8:33 AM
Ubuntu Internet stops working! http://askubuntu.com/questions/99472/ubuntu-internet-stops-working #internet
8:54 AM
Anyone around?
Nobody but us chickens
not really
A: Hindi Font Problem in Chrome

jokerdinoThe Hindi font rendering problem in Chrome is already well-documented. There has been a bug filled against this problem. The following workaround has been suggested in the bug report and this seems to work fine for me. sudo rm -f /usr/share/fonts/truetype/freefont/FreeSerif.ttf sudo rm -f /us...

Can someone email me those fonts that I just deleted?
Please :D
@lazyPower I see that you went back to your older gravatar.
Yeah. the POW was a little too BOFH for my current taste
@jokerdino sure, can do
wait, i up it to dropbox
8:57 AM
ok thanks :)
tell me if you got it, so i can delete it again ;)
finished downloading
9:20 AM
Hey all
Q: Some gnome programs having lost graphic elements

Amith KKSome nautilus, empathy etc windows are having some lost graphic elements: But some apps such as Xfce Terminal still looks normal Is this because of some package missing?

Anybody feel like putting in a bounty :D .
And getting a badge :D
9:32 AM
Q: Does Unity 2d support lenses?

Amith KKDoes Unity 2d support lenses and scopes? If not, are there any plans to support them in the future?

They support them @.@
Q: Would a Unity lens written for Unity 3D also work in Unity 2D?

Alan BellI am thinking of writing a few lens features to link Unity into some business web applications, do I have to target both Unity variants separately or can I do one and assume the other will just work?

Quickly delete your question! \o/
@AmithKK Are you using Ambiance GTK+ theme?
2buntu.com/2011/11/18/… <-- does this help your lost graphical elements?
@jokerdino Im on XFCE
What does that supposed to mean?
I still dont understand.
BTW, I upvoted your question. :)
Oh wait, you are closing it? @.@
@jokerdino YEEAAHHHH
That way People will know there is anoter question
9:42 AM
Another CCSM victim:
Q: Unticked PNG files in compizconfig settings manager

radzeI recently installed "compizconfig settings manager" in ubuntu 11.10. As i was experimenting some features of it, in image loading tab i mistakenly unticked PNG files now im not getting (linked PNG system files) dialogboxes,windows,unity panel etc. Kindly some one help.

Let me boot into unity
2 hours later…
11:28 AM
user image
Going like this I will beat @JorgeCastro in badges next week! :P
11:43 AM
Can you answer this? How do I use get_media_file() in the latest Quickly? http://askubuntu.com/questions/99367/how-do-i-use-get-media-file-in-the-latest-quickly #python
12:14 PM
is there a log of screen locks?
i need the time of the last screen lock :-(
@htorque I don't know. Ask on the site?
this would be off-topic :P
How so?
Q: How do I find the last logged system boot and shutdown times?

SelvakumarI'm a Rails developer working on a web application on Ubuntu Server 10.04. Due to internal requirements, I was asked to find the last 10 system boot and shutdown times... I have no clue where to find these details. Could someone help me out?

someone might know where to look for screenlock logs
even better: i also switched off the monitor → the monitor has two usb ports → /var/log/kern.log \o/
so you found it?!
12:33 PM
i didn't find the screen lock time but a timestamp very close to it, so i'm fine. :P
12:43 PM
God made me an Atheist. Who are you to question his judgement?
Conflict of ideas.
1:07 PM
HI just dropping to post a tip. My upgrade process from 10.10 to 11.04 (via an alternate iso) got interrupted due to power failure. I couldn't log back in to my profile after that: the gui kind of stuck at the login screen. Fortunately I was able to log in via recovery mode, defaulted to root prompt, mounted the iso and ran the upgrade...Yes the upgrade worked in the shell. ( ./cdromupgrade )
happy to hear that your upgrade was a success.
I hope someone can star that and share it with ppl...thx
@deostroll Forget starring it, why not ask the question on the site "Upgrade interrupted with Alternative CD" then provide the answer
No one ever comes in chat, but if you ask then answer a question on the site you're bound to help someone else out :)
i was gonna ask him to document it on the site but my network went haywire. :X
If he doesn't, does someone here want to instead?
1:39 PM
oh well, he quit already?
I am in the process of documenting it..
my network is terribly pathetic. i am now in the process of improvising the poor quality Q&A. give em some time.
2:29 PM
After downloading the latest 64-bit ver., that .iso installed a 32-bit platform in my notebook! http://askubuntu.com/questions/99562/after-downloading-the-latest-64-bit-ver-that-iso-installed-a-32-bit-platform #64bit
3:08 PM
where is the AU script to add formated packages links to a question/answer?
Should be on
can we ask questions related to linux mint here ?
Should be on
Q: Linux Mint (and other unofficial derivatives) - on topic?

fluteflute(Inspired by this question about Mint. ) You only have to look at Wikipedia to find a long long list of Ubuntu derivatives - should we allow, or even actively encourage, questions regarding these on Ask Ubuntu?

A: How to post links that install software via apt?

George EdisonInsert Apt Link This small UserScript adds a button to the editing toolbar that makes it easy to insert a link to an APT package. Simply click on the button and type the name of the package. License MIT License Download http://files.quickmediasolutions.com/userscripts/apt.user.js Platform...

That one?
3:18 PM
@jokerdino Already done, @OctavianDamiean was faster ;) thx you 2
3:29 PM
why do we have a grub and a grub2 tag? do we need that much split?
should we get a unity4 and unity5 one? ^^
Yes the split is needed.
Read up on grub and grub2's differences.
And no, we don't need a unity4 and unity5 tag.
I know we don't need 2 unity tags but just mentioning the distro version should be enough to know what grub a user is talking about no?
You can decide which grub version you use if you really want. You can even decide not to use grub at all.
3:37 PM
I understand that was wondering why grub2 was so different from grub but since it was completely re wroten makes sence now. nvm
I mean instead of grub, you can use MBR, right?
@jokerdino no, that is wrong. MBR is the starting sectors of a disk that contain the information to load the bootloaded, grub, syslinux, etc are bootloaders.
3:40 PM
MBR stands for Master Boot Record which just describes the 512 bytes in the first sector of your hard disk.
Meh ... ninjad.
3:55 PM
Hey all
Wow, There is a inbuilt screen-caster in gnome-shell
good night
4:19 PM
@jokerdino night
4:30 PM
5:23 PM
@Alvar if you're seeing a bunch of duplicate java questions why aren't you marking them as dupe?
5:35 PM
Hi guys :). I just returned (active) to the AskUbuntu communty. I'll focuse on answering Java question (which are my expertise). =)
Can you answer this? No bass from the speakers http://askubuntu.com/questions/99526/no-bass-from-the-speakers #sound
i can't get some sleep. so here i am =)
and welcome back to AU community @MarcosRoriz
5:50 PM
:D thanks
@JorgeCastro because I can't find the original...
1 hour later…
7:07 PM
@Alvar please don't leave comment spam because then I have to find the dupe and flag the comment.
Hello All! Hello @htorque the unbeliever!
@MarcoCeppi Please delete my old account : askubuntu.com/users/31388/william-teder
That way when me name is googled people will see my new one
What if I just merged it for you?
That'd work
What would be different??
Would I get the 11 reputation ( big whoop!)?
7:15 PM
nothing, except your questions, answers, badges, and rep would be merged into your account
@MarcoCeppi can you merge my old account too? → askubuntu.com/users/235/jorge-castro :P
Sure I'll merge @htorque in to Account 235 :)
What happens if you merge one moderator account into another? Do you get a super moderator?
You get a moderator squared!
A super baby moderator!
7:30 PM
@MarcoCeppi a bunch of incoming Firefox stable PPA flags
as it's being removed
Help! I lost reputation, not gained it!
Used to have 1365
+2 for tag edit
I lost 30
@William I guess your reputation gets recalculated when your account gets merged.
That might explain the reputation loss.
What do you mean by recalculated?
I can do a lot with 30 reputation!
Don't worry about your reputation. Answer a question and you'll get them back in no time.
@JorgeCastro ok... won't do it again...
7:40 PM
Well, Yourr'e helpful!
@MarcoCeppi ok done!
I have a problem... its been on for a week... please help... my problem is... illuminated keyboard flickers... be detailed... I did script and all... does not work... i am using UBUNTU... <--- its been like this all day! Can we shock users that cant proper format theyr questions via the Internet? :P
Can we shock moderators that can't spell theyr chat messages? Just Kidding :)
you can try ;)
He is a normal user, not a moderator. ;)
7:47 PM
ok then.
can we shock normal users?
♦ ← this thing qualifies you as a moderator.
you can try ;)
williamt@F813RR0R:realshocker uid=BrunoPereria
Looking up user on askubuntu.com...
Tracing Ip...
Q: I want U1 to delay before uploading files

user44120I'm an author and I am often working on quite large book files, say around 15Meg, in LibreOffice. LibreOffice autosaves every few minutes, and I manually save too. When I'm producing graphics or PDFs, I might be creating new files and overwriting old ones more than once per minute as I find erro...

Unable to shock. This user must have super cow powers.
7:49 PM
Isn't this a bit too localized?
@William you misspelled my name and everything...
@OctavianDamiean I think not, why, its a nice question and its Ubuntu connected
You watch out @BrunoPereira... for realshocker 2.0! (now running on python 3) :)
7:50 PM
ok so the firefox stable PPA is being retired
What a pretty question! Mommy, I want that question!
so I've fixed all the answers referring to that PPA on the site
if you see any new ones, kill them with fire
Good job!
Shock them!
@BrunoPereira The question wasn't if it was off topic but if it isn't too localized.
@OctavianDamiean no.
7:55 PM
@BrunoPereira hi Bruno. You have time a minute to look over my question? askubuntu.com/questions/99111/…
@bioShark I did, several times, I have no clue. Never see it happen or a bug report about it. :S Sorry.
I reported it. But now I have reverted to the 11.10 driver and the behavior is still the same. How can I make sure I am not using the open source drivers as well?
Anyone see any cool conky.conf files lately?
@bioShark maybe it has nothing to do with them?
8:01 PM
@BrunoPereira maybe, but how do I check? I have done the reinstall of the driver like you suggested. After uninstall of fglrx : sudo apt-get install –reinstall libgl1-mesa-glx:i386 libgl1-mesa-glx:amd64 libgl1-mesa-dri:i386 libgl1-mesa-dri:amd64 xserver-xorg-core then reboot and install the new drivers
Hi all
@BrunoPereira can I uninstall my mesa packages? Or at least the ones I have mentioned above
no, why? they are part of the xorg server packages I think
Pulseaudio is om nomming 2% of my cpu!
8:04 PM
ask other people: Pulseaudio can easily grab 100%
Why can't I change the nice value of a process?
in gnome-system-monitor
@William Tried it with renice already?
nice -n niceness processname
of course do as @OctavianDamiean says when the process is already running
@BrunoPereira This guy is following your directions
Q: AMD 11.12 driver issue

JordanI followed the steps letter by letter in this post... Gnome 3.2 problems in the shell However I have come to a problem that I don't know how to solve... It is saying that package build has failed and it could not process the .deb file. I would like to install this as it increases performance o...

I think he's missing a sudo? Might want to check your answer or add whatever he's missing to it
8:10 PM
Help! I do that with blender then it opens a new blender window. I want to change the niceness of the cureent blender window.
@William did you 'nice' or did you 'renice' ?
renice works
is -20 high priority?
@JorgeCastro its already handled
@William -20 is highest priority - eats up all ;P
But for raytracing you might want that so.
8:14 PM
A: How to install Java and which version of it?

Marcos RorizYou can have various JDK side-by-side in the same machine. This is needed because sometimes you are on a 64-bit machine but need to run a specific 32-bit stuff. Also there are others JVM availables, some (open source): JamVM, Cacao, JatoVM. They are usually made for a specific niche and unfortuna...

> Since you pretend to develop Android applications I highly recommend using the Sun (Oracle) 1.7 i386 JDK. Why? Not only it's the official JVM but due to android not having a 64-bit SDK.
Mhmm, what should I do with this question?
Q: Conky colors wont show up

ccramaI am running Gnome 3 and am trying to get conky to work. When I just installed and ran "conky" in terminal, this showed up. http://imageurl.org/?d=TBY3 So I googled how to make it look better and I found Conky Colors. So I followed this guide http://www.webupd8.org/2010/07/conky-colors-makes-your...

inlining the image would be a good start!
The image he links to is not available or gone.
Yea well that is what I would have done if the image was available but without that image the question is kinda hard to understand I guess.
added a comment to let him know
8:20 PM
lol :D
28 seconds @BrunoPereira!
@OctavianDamiean no matter having 2, I deleted mine :P
Slime Volley:
There are absolutely no servers for it.
@jokerdino and I found this out through a lot of googling yesterday.
I would be wlling to set up a SE Slime Volley server if someone can find me the files I need to put in the root directory.
I currently have Godaddy linux hosting.
Cold anyone find me the files?
This seems to be a dead game.\
@OctavianDamiean look at the OP comment on dschulzg answer. He says that he wants to develop android apps.
A: How to install Java and which version of it?

Marcos RorizYou can have various JDK side-by-side in the same machine. This is needed because sometimes you are on a 64-bit machine but need to run a specific 32-bit stuff. Also there are others JVM availables, some (open source): JamVM, Cacao, JatoVM. They are usually made for a specific niche and unfortuna...

Bounty offered: Is there a way to remove/hide old kernel versions? http://askubuntu.com/questions/2793/is-there-a-way-to-remove-hide-old-kernel-versions #grub
8:30 PM
@MarcosRoriz All I wanted to highlight is that pretend might not be the right word.
Doh! Openshot crshed!
ok :D
I just realized that we don't have Google Code Prettify support on AU like on SO. :(
Write a meta :)
8:46 PM
I'm on it already. :)
Q: Google Code Prettify support for Ask Ubuntu?

Octavian DamieanReading this answer I've realized that we don't have Google Code Prettify support on Ask Ubuntu like we have on Stack Overflow. Since we agreed that we welcome Ubuntu development questions I think we should also have Google Code Prettify support.

Hello folks.
@jrg Hello.
@JorgeCastro: Thanks for the 400 rep. :)
I get on IRC for the first time all weekend and xchat just freezes from all the ping pings
00:00 - 21:0021:00 - 00:00

« first day (487 days earlier)      last day (3051 days later) »