« first day (1730 days earlier)      last day (1677 days later) » 

12:07 AM
[ SmokeDetector ] Nested quote blocks in body: Cannot access the localhost of the guest OS in VirtualBox by ilikecandy397 on askubuntu.com
 
 
2 hours later…
2:12 AM
29038  3  14% S    15 1584584K  58324K  bg u0_a14   com.google.android.gms:snet
 1587  0  11% S     3  15404K   3652K  fg media_rw /system/bin/sdcard
Anyone recognize those two processes?
I'm wondering if they aren't related to encryption on /data.
/dev/block/dm-0 /data ext4 rw,seclabel,nosuid,nodev,noatime,nodiratime,nobarrier,noauto_da_alloc,data=ordered 0 0
^--- mountpoint for /data
On a somewhat related note: MTP doesn't seem to offer a simple way to move files to a different directory without copying the contents.
I had 1.8 GB of files to move to a different directory (all within the same mountpoint) and I was hoping to avoid the extra wear on the flash cells :P
 
o0
correct me if I'm wrong, but isn't MTP just regular mass storage?
 
No, it's a special protocol developed to allow access to a disk on another device while keeping it online on the host.
 
hm. Ahh. Blah. Its the updated version of PTP?
 
Mass storage requires the host to either unmount the disk or synchronize disk access (which is significantly difficult).
@JourneymanGeek I'm not sure if those two are related or not.
 
MTP is an extension for PTP
 
2:25 AM
Ah, okay.
 
I clearly confused it with MSC tho
 
Ah here we go:
> "The MTP and PTP standards do not support direct modification of objects. Modified objects must be copied out of the device and reuploaded in their entirety, which can take a long time for large objects. Google's MTP implementation in Android includes extensions to deal with this limitation; however, these extensions must be supported by the host operating system, and are not available by default."
 
I wonder how that works with Ubuntu. I think Ubuntu uses a FUSE driver of some sort for doing MTP.
> "MTP has been implemented in libmtp. Proper support was added to GVFS in version 1.15.2 (2013-01-15) by Philip Langdale."
> "Early patches for GVFS to enable Google's direct I/O extensions are available."
 
jrg
Sweet. Got my USB TV tuners.
@NathanOsman ubuntu does FUSE, I think.
 
2:30 AM
@jrg My brother was looking into those. How much are they?
 
jrg
$20 USD, I think?
i got 3, because i'm going to tinker with the different models.
 
And do they work with any antenna for capturing OTA broadcasts?
 
jrg
somewhere between $16-23USD.
16,20,23 - almost all are exactly the same.
dunno! just unwrapped it.
 
Just curious.
I've been trying to figure out what a TV tuner actually does since it sits between the antenna and the display.
 
jrg
dunno!
i'm going to hack mine to read plane transponders.
Pi+USB widget+antenna+network = plane tracking network for fun.
 
2:45 AM
Like this? flightradar24.com
 
jrg
Sorta.
Add in a dose of this.
lots of that.
 
3:12 AM
I read somewhere online that you can add a rule to /etc/udev/rules.d to run a script whenever a usb device is plugged in. I'm wondering if there is a directory that functions similarly to /etc/udev/rules.d but will run a script whenever a new display is plugged in, via an HDMI port.
 
0
Q: Battery indicator problems after installing and uninstalling kubuntu-desktop package on Xubuntu 15.04 x64

nerdenatorA few weeks ago, I decided to get adventurous and install different interfaces on my Lenovo T420 running Xubuntu. I decided to jettison Kubuntu after trying it out (just not my style) and kept Xubuntu and Ubuntu with Unity. After doing this, I noticed that a problem emerged: the battery charge in...

 
3:27 AM
[ SmokeDetector ] Nested quote blocks in body: Cannot access the localhost of the guest OS in VirtualBox by ilikecandy397 on askubuntu.com
 
4:11 AM
I've just crawled into the deep and dark basement of Qt's meta object system.
 
any dead bodies?
 
I think I've got it sorted out now :)
It reminded me of a funny tweet from earlier.
WELCOME TO DEVOPS ADVENTURE! YOU ARE STANDING INSIDE AWS. NEARBY IS AN ANGRY ELB. THERE ARE SOME SSH KEYS ON THE GROUND.
(Courtesy of our own @jrg.)
 
4:39 AM
Morning guys
 
Morning (though it is almost 10pm here).
 
5:02 AM
Messages from the future!
^--- stuff from the "junk" folder of my inbox
 
@NathanOsman 6:39 am :)
 
 
2 hours later…
[ SmokeDetector ] Manually reported question: Leveling of your natural male hormones by johnbrow on askubuntu.com
 
 
2 hours later…
8:39 AM
Anybody here has experience with fonts?
I'm looking for a font that fixes cross-browser, cross-operating-system issues.
I was looking at Google Fonts, but, that consist of:
> 698 font families
Not, gonna test all of them.
 
Fonts should not be browser dependent, I thought?
 
@ByteCommander They all look slightly different(a pixel or two), per browser and OS.
 
Well, OS is sure. Ubuntu has different fonts installed than Windows etc.
 
9:00 AM
@ByteCommander I now use serif and san serif on my website. On my Linux Ubuntu it looks fine, but on Mac and Windows, not so much. It is at 12px. Under Mac and Windows, it makes to font look choppy.
 
Hmmm.... No idea.
Sorry.
 
If I up the px size, it looks to big.
@ByteCommander no problem. I'll just look for the perfect size, that looks good on Mac, Windows and Linux.
 
You can just probably use JS to find the OS and browser out and set a separate style for each?
 
@ByteCommander I tried to do that with php once. But, js also seems like a good idea.
 
 
2 hours later…
11:15 AM
0
Q: Netstat output line width limit

WtowerWhen executing netstat, I find that the command's output width is limited regardless of the console size, in contrast with other commands such as ps that seem to get adjusted. So for example: $ sudo netstat -natp | grep sshd tcp 0 0 0.0.0.0:22 0.0.0.0:* LI...

 
 
1 hour later…
12:21 PM
How can I find out again which executables are provided by a package?
 
@ByteCommander I guess its which.
 
@jokerdino No, I mean which installed package an executable comes from, not where it is located in the file system.
 
Let me try to recall the command.
 
$ dpkg -S /bin/ls
coreutils: /bin/ls
@ByteCommander ^^
 
Ah, thanks. That looks good.
 
12:23 PM
10
Q: How do I list commands a package provides?

OliI'm curious what commands a certain package provides my system with. By command, I mean an in-path executable that I can run from the command line (ls, grep, sed, etc). I'm not trying to work out the package from the command, which can be done with: dpkg -S `which command` I want the opposite...

I think Oli knows all things bash.
Crap, I need to comprehend properly.
 
@jokerdino That one is the other way around. He know the package and wants to know what it places in his $PATH.
 
@terdon Yeah, I realized it a couple seconds later.
 
1:14 PM
Bash script question: Is my script to update pip version correct? gist.github.com/ByteCommander/a071c6762aa139c26082
It will update pip3 always and pip2 only if it is installed yet. And it will keep the default version called when running pip to be the same as before (2 or 3).
You think I'll get any problems with this?
 
Looks good, but why the sudo commands? Start the script with sudo.
 
@ByteCommander Use -ne instead of != for arithmetic comparison. Your final block could be simplified also: if pip -V | grep -q "(python 2"; then ...
As could your first one: if pip2 &> /dev/null; then ...
Apart from that, it looks fine, yes.
 
@A.B. The script will be expanded to contain more commands that won't need sudo...
SO I better sudo wherever it's needed only.
 
@ByteCommander ok =)
 
@terdon Thanks. Correct this way?
 
1:23 PM
Looks good.
 
Okay, wonderful. Thanks for your support! :)
 
1:35 PM
IMHO
 
1:48 PM
@blade19899 Go to chat.stackexchange.com/rooms/11540/charcoal-hq and post it there so that somebody will include it to smokedetector's blacklist.
afk
 
@ByteCommander Thanks!
 
@blade19899 - thanks. dealt with
 
@fossfreedom Nice!
 
kos
2:04 PM
@terdon By the way how do you make those nice GIFs?
 
159
Q: How to create animated GIF images of a screencast?

andrewsomethingI've seen animated GIF images of screen casts (like the one below) promoted a few times on this site as a way to improve answers. What toolchain is being used to create these? Is there a program that does this automagically, or are people taking screencasts, converting them into a series of st...

 
kos
@blade19899 Thanks, looking at it
 
huh, that is going to be frustrating for people that want to buy one: meizu.com/en/ubuntu/game.html
 
> Explore the origami wall for your chance to buy an MX4 Ubuntu Edition phone. Invites to buy are scattered among
interesting facts about the phone and origami culture. You'll get three chances per day to play, but if you don’t manage
to get an invite on your first few tries, don't worry. You can always try again the next day. Good luck on your mission
and remember: nothing in life worth having comes easy!
@Mateo Annoying
 
hm, looks like you can try on different computers
and different browsers!
ok, not sure how that is about the phone?
 
2:20 PM
@Mateo, also works in private window.
Didn't Meizu know, that Ubuntu users are geeks XD
 
hm, maybe they do...
 
@Mateo xD
 
did they call me a robot?
 
does it? ;p
It would depend on the version tho
 
56
A: How to create animated GIF images of a screencast?

Rob WOverview This answer contains three shell scripts: byzanz-record-window - To select a window for recording. byzanz-record-region - To select a part of the screen for recording. A simple GUI front-end for 1, by MHC. Introduction Thanks Bruno Pereira for introducing me to Byzanz! It's quite u...

 
2:36 PM
wha? the ubuntu browser has so many more click points...
 
@Mateo I tried playing it fair, now, its firebug hacking time.
 
looks generated random from their side
and there is a no robots statement in the terms
 
lol
@terdon: I'm very indirectly responsible for silencast.
it came out of a SR question I asked.
 
I'm done, going to wait for a US one
 
@JourneymanGeek I know :) I thought that was your answer actually. I remember I first came across it from one of your posts.
 
2:55 PM
@Mateo, yeah, spoke to soon xD
 
4:00 PM
@hichris123 --^ ?
 
@Seth help.ubuntu.com?
 
4:13 PM
> boot.repair@gmail.com
again.
Maybe we should exclude that...
 
who owns boot.repair@gmail.com
 
kos
@terdon Thanks
 
@kos Did you signed Ubuntu code of conduct?
 
kos
@MuditKapil Nope! Did you?
 
@kos If I've signed that I would have never leak out anything
 
4:23 PM
@kos For?
 
@kos A monkey with a wifi device is sitting at my roof top and one chopper is roaming around over my head what I've to do just switch my phone to air-plane mode
 
kos
4:35 PM
@terdon The link you posted before for the GIFs, just saw it
@MuditKapil Didn't get that one
 
@kos Ah, right. You're welcome :)
 
who's account is boot.repair@gmail.com in india
 
4:50 PM
\o/
 
kos
@terdon However I've never looked into ksh before you and muru suggested it. I love it already: I'm looking at some (basic) things it can do (slideshare.net/jaguardesignstudio/…) and it's plain awesome
@A.B. o/
 
@kos He suggested zsh, not ksh.
And yeah, I know. I really should switch one of these days.
 
kos
My bad I meant zsh! I keep mixing them
 
cd bin share is cool
 
kos
Yeah. I love also cd /u/b/x -> TAB -> cd /usr/bin/X11/
 
5:00 PM
\o/
 
kos
5:31 PM
How should a question which has legal implications (piracy in this case) be closed? askubuntu.com/questions/640908/…
(for those wondering that movie has yet to be released on any medium, so the user is indeed illegally downloading it)
 
@kos downvotes
 
@kos I just removed the specific torrent. It's not relevant, the OP has the same problem with all torrents, some of which might be legal.
 
kos
@A.B. I went for a custom close reason
@terdon I just voted to close. Isn't "closing the eyes" implicitly supporting this? I don't really care about what the user does nor I'm speaking about whether I agree on copyright restrictions etc., but isn't that plainly illegal?
 
5:50 PM
@kos Depends on where you're living.
Downloading torrents can be perfectly legal. Even downloading copyrighted material can be if your country hasn't made it illegal. In any case, my point is that the question itself is valid. Just remove the points about its being illegal.
 
kos
@terdon Yes, but the problem is it's still illegal because it has been posted on an American server. The point is not where you live AFAIK, it's whehter you can post such content on that specific server, which stays under the jurisdiction of its phisycal place.
I guess that SE it's not really fine with that.
 
@kos shrugs, IANAL. Point is that the question in its current form doesn't mention anything illegal.
 
kos
@terdon Me neither, just toughts, it's not even my problem! Ok if the current form is what really matters I'll remove my close vote
Nope he deleted it!
 
jrg
6:09 PM
For all we know, he lives in a country where it is legal to download something without paying for it, as long as you do the chicken dance before, during and after.
Our job is not to be lawyers. It is to give the user the benefit of the doubt, until such a time as we have sufficient evidence to say "You're being illegal and (probably) dumb. Kthxbye."
3
 
kos
6:22 PM
@jrg I checked out SE TOS (stackexchange.com/legal/terms-of-service) and I agree a close vote was not pertinent to the situation, perhaps a mod flag would have been better. In any case as per I read the TOS, copyright violations are evaluated in the DMCA's perspective (hence regardless of the poster's country). However (not that it proves my point) I found this on meta: meta.stackexchange.com/questions/142864/…
 
jrg
@kos so the rule of thumb is that it's likely on-topic, but too localized.
nobody else is going to have that problem (most likely), particularly if they bought the thing.
 
kos
However I agree, not guilty until proven so, I just tought that kind of question was not allowed. My bad
Yes it looks like so.
We don't have that close reason [anymore] however
 
6:47 PM
Hey, I wanted to independently change my window decoration theme from my main Gtk theme. Following the instructions here (askubuntu.com/a/361927/22537 - org.gnome.desktop.wm.preferences theme) does not seem to work in Ubuntu 14.04. Anybody knows if it is still possible?
 
kos
However @Serg I don't know what to do with my question about the internet connection. I'd like to reward your effort with an acceptance, however despite what I wrote initially, since the question is getting very popular (it's at +17 now, with 600+ views) I think it deserves an answer matching the main question.
So here's the deal, I'll wait another bit and if nothing comes up I'll put a bounty on it, writing from the start that I'm awarding the bounty to an already existing question, and I'll award the bounty to you at the end of the bounty period. If someone anwers exactly the question, I'll accept it so that the accepted answer matches the question plus I'll award it another bounty to be fair.
Fair enough?
 
7:07 PM
@hichris123 please do, it isn't bad (nor a website :S)
 
7:28 PM
1
Q: Why is installing a 32bit package on a 64bit system warning about removing critical 64bit packages?

vfclistsWhen I try to install a 32bit library apt-get install liblua5.2:i386 apt warns that is is going to uninstall a number of essential 64 bit packages. Some of them are being replaced with 32 bit versions but others will not be replaced. Aren't 32bit and 64bit packages supposed to be able to work si...

 
@kos @Serg @terdon: Please try this awfully long oneliner:
for file in *; do [[ -f "$file" ]] || continue; name="${file##*/}"; cp "$name" "output/${name%.*}_$(wc -l $file | cut -d ' ' -f1)$([[ \"$name\" == \"${name##*.}\" ]] || echo .${name##*.})"; done
@kos @Serg @terdon: I'll go now, please ping me and ill read later.
Ask to @muru about oneliners and parameter expansion
 
kos
@Helio You know what, I just switched to zsh for other means but I want to learn to handle parameter expansions. However until then I don't know what to tell you, terdon or muru will be able to help you tough. The only thing I see (and that I pinged you about already) is the Useless Use Of Cut in the wc -l $file | cut -d ' ' -f1 substitution
 
7:46 PM
Why can't Android simultaneously utilize the WiFi radio and GSM radio for Internet access?
Channel bonding on a mobile device? Yes please.
 
jrg
Multi-gateway stuff gets tricky.
 
@NathanOsman that is why I leave my Wifi calling on.
 
I have a WiFi-calling-capable phone but no networks up here supporting it.
 
8:02 PM
Yucky!
Sprint has it set as default here, and if you find that a network does not fit your needs, you can disable it for that specific one.
 
jrg
I've got wifi calling on my iPhone (T-Mobile). I use it out at the scout camp, where there is wifi but not cell service.
 
@Serg @Fabby where are you two?
 
kos
8:19 PM
@A.B. Something wrong with my edit? I tought the % was a residual from zsh
(however I upvoted your Perl answer on the other question already some hours ago, I just didn't notice the ROW thing at first)
@A.B. Ah sorry I just saw your comment. I tought it was a mistake
 
@kos yes, it's my lovely zsh
 
@Helio what is that unholy thing supposed to do? O.o
2
 
kos
@muru I think it's meant to be an answer to this: askubuntu.com/questions/640430/renaming-files-to-add-a-suffix
 
8:37 PM
@muru: Effectively, this is a help that I'm giving to @Serg to optimize (and improve) it's response to askubuntu.com/questions/640430/renaming-files-to-add-a-suffix
@muru: My oneliner is the same as the serg script (or very similar)
 
8:47 PM
Two things:
if you ever find yourself extracting the count from a single line of wc output, do wc < file
[[ ]] doesn't need quotes. That's the benefit of [[ over [.
So the escaped quotes can be nuked.
Did @Helio go?
 
@muru: I was busy, sorry.
@muru: I use cut to remove the filename of the wc output. Is that right?
 
@Helio You don't have to
Just do wc < file, and it will give the count without a filename
 
@muru: Ok.
@muru: So this will be:
for file in *; do [[ -f "$file" ]] || continue; name="${file##*/}"; cp "$name" "output/${name%.*}_$(wc -l < \"$file\")$([[ $name == ${name##*.} ]] || echo .${name##*.})"; done
 
@Helio $( ) has its own quoting level, so you don't have to escape the first level of quotes in it
$(wc -l < "$file")
 
I didn't knew it :-/
for file in *; do [[ -f "$file" ]] || continue; name="${file##*/}"; cp "$name" "output/${name%.*}_$(wc -l < $file)$([[ $name == ${name##*.} ]] || echo .${name##*.})"; done
 
8:58 PM
You still should quote, you just don't have to escape it. :D
 
for file in *; do [[ -f "$file" ]] || continue; name="${file##*/}"; cp "$name" "output/${name%.*}_$(wc -l < "$file")$([[ $name == ${name##*.} ]] || echo .${name##*.})"; done
-
And now?
facepalm
 
seems fine to me
ah, yes. echo ".${name##*.}"
 
kos
Maybe quoting $name and ${name##*.} in the comparison?
 
[[ is special
 
for file in *; do [[ -f "$file" ]] || continue; name="${file##*/}"; cp "$name" "output/${name%.*}_$(wc -l < "$file")$([[ $name == ${name##*.} ]] || echo ".${name##*.}")"; done
@muru check now
@muru How can I see this:
a_1  a._1  abc_1  abc_1.d  abc.d._1  abc.d_1.e  abc.d.e._1
 
kos
9:02 PM
So it doesn't it need quoting?
 
instead of this:
a_1  a_1.  abc_1  abc_1.d  abc.d_1.  abc.d_1.e  abc.d.e_1.
for these files:
 
@kos no. No harm in using, but not in general.
 
a  a.  abc  abc.d  abc.d.  abc.d.e  abc.d.e.
?
 
kos
Ah nice to know
 
@muru: Let's play to the seven differences...
 
9:06 PM
@Helio willing to use regular expressions?
 
kos
@Helio We discussed that in chat yesterday. Even using regexes instead of parameter expansion, no one came up with a working solution. I'm not sure if that is possible without some type of flow control. Consider also consecutive dots and dots at the end of the filename.
 
a=foo.d.e; [[ $a =~ (.*)(\..*) ]]; echo ${BASH_REMATCH[@]}
If there's an extension, ${BASH_REMATCH[2]} will have it, with the .. If not, it will be empty.
 
kos
How about consecutive dots or dots at the end of the filename?
Anyway what came up yesterday also is that is not a good thing to add stuff after a dot, since it might break complex extensions such as .tar.gz, and some program AFAIK will break if the file doesn't have the correct extension.
 
@kos Yep. Extension detection is a hard problem
Anyway: [[ $a =~ (.*)(\.[^.]+)$ ]] - should handle trailing dots or consecutive dots. i.e., the array will be empty if it doesn't have .foo at the end.
 
kos
Yep
 
9:17 PM
I'm going asleep.
 
So you should be able to use ${BASH_REMATCH[1]:-$a}_${linecount}${BASH_REMATCH[2} without fear
 
Regex are a good option
 
kos
Anyway @Helio I'd suggest OP to look for something else if he uses complex extensions, or to be happy with renaming before the first dot
 
Good nite
 
a, being the filename var
Good night!
 
kos
9:19 PM
Night @Helio
 
So, all told:

for file in *; do [[ -f "$file" ]] || continue; name="${file##*/}"; [[ $name =~ (.*)(\.[^.]+)$ ]]; cp "$name" "output/${BASH_REMATCH[1]:-$name}_$(wc -l < "$file")${BASH_REMATCH[2]}"; done
 
@Helio Well yeah, but the trick was making it work with a single regex
 
/opt: regular file, no read permission — KSHITIJ TIWARI 37 secs ago
Heh. :D
 
9:47 PM
Grr...decisions. Spend $130 on headphones or $70 on ST3 license...
I really want those headphones...
 
0
Q: alsamixer not incrementing volume at proper interval

bs7280I am trying to use amixer to change the volume of the speaker on my computer at an incremental rate. The command below successfully changes the master volume of my speaker, but not at a consistant 5%. When the volume is close to 100%, it will increment at about 15%, but when it is close to 0 it w...

 
10:09 PM
@muru Nice!
 
@RPiAwesomeness headphones break, so you need a reaccouring amount set aside if you need those
 
@Mateo my sons are prime examples of that. Glad I buy the extended warranties on those headphones.
 
And they disappear... Because somebody always likes how the studio pair sounds compared to the regular earbuds ;p
 
Yes, they seem to like that 5 finger discount for free.99
 
@Mateo Yeah, there's a Massdrop on the Audio Technica M50Xs for $126 right now.
I wonder if I can get my dad to pitch some money in, he said I should be using headphones instead of earbuds...
Apparently there's a github live coding thing?
CodeConf! Aha!
 
10:35 PM
@RPiAwesomeness they just had to throw gender politics into it.. Just had to.
Otherwise, cool!
 
@Seth Of course they did >.>
 
still 0.194 here :/
 
0.211 is in the WebUPD8 repo...
It was fairly recent
I'm gonna stick with ST3 for now - will check it out in the future though
 
strange, I'm using the webupd8 repo, but no update.
 
11:02 PM
Just had a thought... Why is there not a separate command (as opposed to apt-get) that only allows update-upgrade but no install option. Then make it setuid root and normal users or a user crontab could upgrade. Think - If it's a family computer, then there's no reason a child shouldn't be able to update if you install the script, but they still can't install applications.
Maybe it'ld be better as a feature request to update-manager though.
 
@kos whatever you want to do with the question do itn I'm too damn drunk to decide or know anything. Just do it . And for the record , never come to Ukraine or Russia. It's scary man. I can't wait to get back to Denver. Thank good god for android auto complete my text here. I'm soo done god save the queen. This hallway is scary
 
@hbdgaf I think I remember a question to allow upgrading without password somewhere
 
@Mateo maybe a config setting somewhere?
It would make a lot of sense
 
Yeah, let me jump on the laptop and look it up
 
I can search for it, I just didn't remember it
 
11:11 PM
I remember I set the TV computer just to upgrade auto
 
Oh bah.
I go and try to make my Python code more modular and it decides that it's going to be complicated.
Sheesh.
websockets are a pain
 
@Mateo Probably just a config line I need to find then.
 
so for security updates it is easy:
 
@Seth <-- That's where it started. Was going to fire up sublime and check to confirm versions - but I had pending updates. So, waiting for all of them to complete.
 
14
Q: Update Manager doesn't ask for a password

ArgyleOneiric update manager no longer asks for a password to update already installed software. This is a change in behavior from previous versions. Is there a way to revert this behavior and get the Update Manager in Oneiric to ask for a password again? Thanks!

not sure if they still had it set like that
 
11:17 PM
@hbdgaf I was talking about atom.
 
6
Q: Run apt-get without sudo

pukThis might be a very naive question, but I wanted to know how I could give multiple users access to a single computer without making them root users. How would I give them limitted sudo access such that they could still issue commands like sudo apt-get install epstopdf I imagine this could be ...

 
@Seth ohhhhhh. I installed Atom from their ppa, but I let it update itself and broke the deb on purpose.
@Mateo I like that answer. Now I just have to play with it a little.
 
I think I used something from that for the tv
 
This bug makes no sense to me...it seems to be getting stuck on a print() statement of all things
 
@Mateo "Using the "unattended-upgrades" package" <--- that's exactly it
thanks.
 
11:21 PM
then you can tweak it to include more than just security
 
yep
i wonder if i could get it to play nicely with ksplice and the kernel-edgers ppa... that should make for a sufficient tenderizing of my face on the desk at some point in the future.
 
@hbdgaf indeed :O
 
@A.B. I was in the garden and now going to bed! >:)
 
Computer: But Daaaaaad, I need a reboot.
Me: Nope, Nope, Nope!!!! And do it all automatically please.
Computer: But I can't.
Me: I said do it. I'm going for the sledge-hammer and the shoehorn.
 
@hbdgaf Just use sudo dontreboot
 
11:29 PM
@hbdgaf Running 4.0 yet?
 
@Fabby That would be simpler, but suboptimal.
@Seth nah, edgers on 14.04 is only at 3.13.0-52
I'm not quite brave enough to lie to the ppa about my distribution codename and risk breaking the universe for a 4.x kernel or do a compile it myself and try to target Ubuntu with all the same options.
 
yeah I get that.
I'll wait until 15.10 for 4.0 as well.
 
If the edgers ppa installed something from staging, I'ld run it... but I'll just wait.
 

« first day (1730 days earlier)      last day (1677 days later) »