« first day (1126 days earlier)      last day (2753 days later) » 

12:28 AM
@NathanOsman I have a HD Radeon too and running Ubuntu 13.04 with the Catalyst v13.4. It is working great
 
any of Ask Ubuntu's esteemed moderators around?
 
@ThomasW. Do you do backups from time to time?
 
@Lucio occasionally, usually rsyncs to a remote location, why?
 
Foos was here about 30 mins ago, and Luis about an hour
 
well, they'll see the comment flag sooner or later
... or not, the question the comment was on got deleted by the author, even though it was a good question...
 
12:31 AM
@ThomasW. 'cause I'm using Deja Dup (the default soft) and don't know how does it work
I just made a backup and not very sure if is safe to upgrade Ubuntu now :)
Oh, I get the necessary information on the Help.
It is the first time that I use the Help button :D
 
lol, what you used before? the man button?
 
lol
I'm still not very sure if I will be able to restore the backup from Ubuntu one :/
 
do 3 backups :P
3
 
haha
They all will be stored in the same place hehe
 
backups in the same place are not backups... are just a waste of bits...
 
12:42 AM
yup
Should I upgrade to Saucy?
Y/n
 
Finally went with the v13.11 beta Catalyst driver.
 
And how does it work? Does it?
This guys didn't have AU users ;)
 
@Lucio It works - in fact it's the only version that works.
Saucy's kernel doesn't compile the v13.4 kernel module.
 
1:26 AM
-1
Q: Ubuntu 11.04 and Empathy

Uncle FrankieI'm running Ubuntu 11.04. Does Empathy automatically ship with it and I don't have do any additional downloads to get it?

^ send this to the abyss
11.04 is EOL
 
jrg
2:25 AM
chillax all. :)
 
Except you didn't overwrite a private RSA key.
 
jrg
oops
 
2:52 AM
@Mochan Oh.
@eodj I can reproduce your problem, but I can't figure out how to fix it..
Anyone using Cinnamon at all?
Ever?
Do we need ?
@Lucio Get Gmail. Or Hotmail.
 
long time ago
 
You used Cinnamon a long time ago?
 
yup
 
Do you remember if the "start menu" thing allowed you to search files or did it only search applications?
 
3:08 AM
yup why was that
 
Someone was asking earlier because it only searches apps now.
Can't figure out why.
 
as far as i remember its only search apps on mine too
 
Ok.. Thanks :)
 
aite no problem
 
 
1 hour later…
4:40 AM
@Seth derp
hshahah xD
 
4
A: Retrieving an RSA key from a running instance of Apache?

Nathan OsmanSUCCESS! I was able to retrieve the private key. But it wasn't easy. Here's what you need to do: Make sure you do not restart the server or Apache. The game is over at that point. That also means making sure that no monitoring services restart Apache. Grab this file - source code for a tool na...

Whew!
 
4:56 AM
I was looking to create my own vpn server using ubuntu. Now when I googled ubuntu and vpn, I get several links to help.ubuntu.com that talk about open vpn. However, when I looked on this website, users recommended PPTP VPN. So I am interested in knowing what is preferred nowadays.
 
@NathanOsman you were sweating icecubes :P
 
@Braiam I sure was!
 
5:37 AM
@ Thomas w. I'm down voting myself by revising so much , thank you for the heads up though. — joe 4 hours ago
what?
 
6:07 AM
lol
 
6:44 AM
0
Q: Can I safely delete the Ubuntu 12.04 partition and use the unallocated space for my Elementary OS?

d4ryl3I have this setup: I've decided to switch to Elementary OS Luna (fork of Ubuntu 12.04) as my main Linux distro. Now I need to delete my Ubuntu partition so I could add capacity to my eOS which only has 10Gb. Currently my eOS is in /dev/sda9, and Ubuntu in /dev/sda8/. I forgot where my bootloa...

 
7:11 AM
can lahh
 
 
1 hour later…
8:25 AM
@Seth, @Mateo, thanks!! just shows what u can do with a little bit of effort, and open-source software!!
 
 
2 hours later…
10:09 AM
Hey
Does anyone know where the lapack folder is located in ubuntu?
I need to use lapack in fortran but I've no idea how to do it
 
10:39 AM
I'm pissed off right now
I installed sublime-text
but have no idea where it is, so I can add fortran support
The folder I mean
 
 
1 hour later…
12:23 PM
0
Q: Service not starting at boot

ThomasIm on Ubuntu 12.10. I have a service that runs well when I do sudo service myservice start/stop at installation, I did sudo update-rc.d myservice defaults and I see that there are in rc*.d some symlinks S93myservice and K93... pointing to /etc/init.d/myservice But... after doing reboot I can se...

 
12:39 PM
Ubuntu Christian Edition: distrowatch.com/table.php?distribution=ubuntuce Funny
 
@blade19899: I seem to recall there's a satanic and a lesbian edition too
 
0
Q: Restrictions of /etc/profile in Gnome

halirutanI have an issue which bugs me for a long time. I'm using the Intel C++ compiler which includes shell scripts to set up environment variables for library paths, include paths and more. Sourcing these scripts in .bashrc works like a charm for the terminal. Unfortunately, I need the environment vari...

 
1:32 PM
mm... what's wrong with this one askubuntu.com/a/367561/169736 ?
 
1:53 PM
:O -----------> telnet towel.blinkenlights.nl
I am the last person to know about this?
 
ouch
could not agree more with it, still...
 
jrg
Hey, I'm using Microsoft Transparent NSA Windows 8 right now, so I honestly can't complain about "security" like that.
but still, ouch.
 
hey, someone but me don't notice that their pinning is not working?
 
jrg
pinning? As in stars?
 
2:02 PM
apt pinning ;)
or pinning packages...
 
jrg
oh....
 
2:31 PM
hi do any one have an idea on how to execute cron jobs from putty? if so can you please guide me?
 
You don't
putty is nothing more than a way to get terminal access
and you don't normally execute cronjobs manually, thats the whole point of cron
you can however edit your user crontab using crontab -e
 
Actually i am a native pf PHP,
yes i tried crontab -e. i saved the logic to be executed in a php file and tried to run the file like 5 * * * * /path/to/phpfile but it dint work
Can you put me in right direction?
 
I just did.
hm. I THINK the issue isn't with cron. I'd guess you need to explicitly tell the script to be run with php
 
I have a few questions can you explain. regarding execution, storing the command? Can i ask you
 
@Ramaraju.d: Depends on the question. I'd really honestly try to understand what I'm doing, and try to work out how to test if it actually works. For example, I'd test if my cronjob works with a simple script that writes to a file, get that to work, then just swap it out with the php script you're running.
Also, check if its executable by your user.
 
2:43 PM
Where should i save the executable code which cron runs periodically ?
example i want to insert data into some table and i want this script to be executed by cron.
 
@Ramaraju.d: there's no real standard for that
 
yes the i made sure that it is executable by user.
 
/home is probably a good bet
 
home in the sense is it root folder?
 
no, /home/username
 
2:45 PM
Ok got it.
 
since that way you know where it is, and it won't accidentally have nasty things happen to it, or accidentally end up web accessible.
 
Ok.
many thanks for your kind reply and information. It really helped.
 
3:00 PM
@JourneymanGeek Really? lol. well they have the right to do with it whatever they want... hhhmmm
 
3:35 PM
Hello everyone, just a quick question instead of posting it. I was adjusting the senstivity of my mouse below the ratings in the settings menu. However I fail to add the so called startup script #!/bin/bash
I cannot locate it anywhere, how do I add it to startup?
"telling system to do this after logging in create script:
!/bin/bash

xinput --set-prop 10 "Device Accel Constant Deceleration" 4

then run command:

$ gnome-session-properties

and add the script to the list. don't forget about chmod +x. "

Could someone please elaborate on this step, I was able to reduce the sensitivity but it keeps resetting every startup. How do I create the script to add to startup? Where can I locate it after creation?
 
4:02 PM
This is the 12 email I've gotten about a specific bug.. Can someone just fix it already? D:
@Allen Where are you reading that?
Context might help.
 
@Seth just mute the email...
 
@Braiam I might.. Except I want to know when it's fixed :-/
 
@Seth have you added ppas?
 
@Braiam I have a few..
 
can you confirm this bug in saucy? bugs.launchpad.net/ubuntu/+source/apt/+bug/1245929
 
4:12 PM
where's the best place you think I would get a response for a question on gammu-smsd? I asked on serverfault and havem't even had any views
 
4:35 PM
@JohnMerlino it's professional level or just you curious about the software?
 
4:46 PM
@Braiam I can try later.
 
gammu-smsd has been nothing but problems. Is there any alternatives on ubuntu?
 
5:40 PM
Heh, Stack Overflow just sent me an invitation to Careers 2.0 "in recognition of your contributions to Stack Overflow" which includes 2 questions and 1 answer... O_o
 
5:52 PM
@Seth I think is bad worded... it should be Stack Exchange... but oh well
 
So it's sending me an invitation for my Stack Exchange contributions?
Any git geniuses here?
 
that's the only "real" explanation (btw, I got mine... I didn't got one but I entered with GitHub :P)
 
@Braiam Ah.
 
BBT
Good Night
 
jrg
6:45 PM
@Seth eh?
@Seth resident git user, here and in the "flesh".
 
I'm just curious if the way I'm doing things is good or not..
 
jrg
explain how you do things.
 
I edit the files I'm working on with a program (usually sublime text), and save them.
I then run:
git add -A
git commit -m "Some message"
git push
Of course, that is inside the project's directory.
 
@ braiam Nothing is wrong with [askubuntu.com/a/367561/169736](askubuntu.com/a/367561/169736). That's the correct answer.
 
jrg
@Seth sure.
I do git add .
 
6:49 PM
@jrg Okay.. So I'm not following any bad practices as you know then?
 
jrg
and then git commit, it opens nano, and then I write, i save, and then i git push
 
@jrg You are back to Win8? Did you look into Arch?
 
jrg
@chaskes i tried. don't have time for arch. :(
 
Thanks @jrg :)
 
@chaskes that was what I was thinking...
 
6:54 PM
I'll have to look into the difference between git add . and git add -A
BBL
 
git -A
Unknown option: -A
 
@braiam I did that once when I was starting out. It's really easy for a beginner to do.
 
@chaskes what?
 
@braiam. Sorry out of context. ...installing grub to the usb drive
@jrg Not advocating, but Arch is actually a very quick install if you follow the beginner's guide.
 
ah... what?
 
jrg
7:00 PM
ok, i'll try it
 
@jrg use gparted to format your partition first and it goes even faster.
@braiam sorry for confusion. After saying that 367339 is the correct answer, was just trying to add that it's easy for a beginner to install grub to the pendrive. I did it once when I was starting out with Ubuntu
 
in this case he installed grub in the pendrive instead of his HDD ;)
 
@braiam Exactly. Easy for beginners to make that mistake.
 
boo
 
????????????????????????????????????????????????????????????????????????????????‌​????????????????????????????????????????????????????????????????????????????????
 
7:20 PM
yo yo!
 
jrg
wassup?
 
I am down :+)
too tired to do anything worth saving
 
do it anyway!
 
0
Q: run ubuntu 12.04 with root privileges

user208837I don't care if it is a security vulnerability, I want to run with complete root control, and my built-in keyboard is not fully functional, so while I could use an external to set this up, I do not want to have to use terminal to do anything of importance. i have the ability to re-install, and do...

the answer is even more ahum than the question
I like this close vote: "Running as root" is not supported beyond sudo
 
actually, if you do sudo startx you will be running as root... but again, you must disable the DM
 
7:30 PM
I think it's a valid question
even if it's a horrible idea
 
It must have been asked before >:)
 
the comments to this are amusing indeed.
 
sometimes people want to put a square peg in a round hole
once you get past that I bet his issue is "I can't write to parts of the filesystem without a password"
which probably means he's in the process of breaking his PC anyway
2
 
the root shell is Ubuntu too - a bit lean GUI-wise but it runs ;)
yeah they will break it more sooner than later.
@Braiam: there is a decisive not missing to your answer (last paragraph)
 
7:45 PM
its there now \o/ :)
 
see you 2morrow :) :) going to get some sleep :+
 
cu @Rinzwind
dont catch the flu which is around here!
 
8:17 PM
mm... just me or someone is downvoting me without aparent reason...
 
8:30 PM
0
Q: Unable to login via ssh after several months

MFI-SpencerI have a Dell Poweredge running Ubuntu 13.04 in my office to serve up an interal web-app address system. It has been at least a 2 months possibly 3 since my last login. Everything is running great, but I can not login. I know I have the correct credentials because they are saved in putty. Error...

 
9:13 PM
yawns
 
<-- unyawns @Seth
 
O_o
 
We have a brand new flavour: Ubabtu
never seen this before.
 
I still don't see it ;)
 
It's a truncation play on words by some debian troll calling ubuntu a baby distro. Read as U bab you and you'll get where I get that from
 
9:16 PM
tsk tsk tsk
 
I could be wrong, but that's how I read it...
 
Debian is the mother anyway.
Everything else is just kids
 
Looks like a good one for @Takkat: askubuntu.com/questions/368118/…
 
What does that make BSD or LFS? Methusalem?
 
I don't know much about BSD..
 
9:17 PM
@Seth :"( not again wheeps bitterly
 
@Takkat IKR >.<
Do we have a Canonical question for that?
 
:)
 
How many o's is that?
 
nooooooooooooooo idea
 
9:20 PM
OK lol.
 
Ooooooooooooooooooooooooone tooooo many
2
 
^^ Tempted to asciilify that in large letters as a banner comprised completely of Os
 
lol
 
Since we're on the funny boat:
 
lol
Amateur radio beta just went public.
 
9:30 PM
Awesome. Any thoughts on the FCC question idea? Not so much? Maybe?
 
@hbdgaf Yeah, we decided that was a little much.
 
kk
 
Meta discussion:
5
Q: Are US Test Pool questions fair game for the community and/or for the beta?

Bill - K5WLGiven that the answers are already known to the community, is it helpful to ask questions which are already part of the test pool? How can we get more technical questions going?

 
9:41 PM
I don't think that's a no. I think that's a yes, but don't copy paste. So in order to get rep credit you have to know enough to make it a general question.
 
I agree with you, but most of the questions aren't really big enough for a general question IMO.. However, I'll have a look at them, maybe I'll get some ideas.
 
 
1 hour later…
11:00 PM
@Seth just clarify me something... is ham.se?
 
0
Q: What does Ham mean?

Dan KD2EEAmateur radio operators are always referred to as Hams, it's basically the most common term for the hobby, at least around here. Where does the term come from? I heard that it's an acronym for something, is that true?

 

« first day (1126 days earlier)      last day (2753 days later) »