« first day (3754 days earlier)      last day (34 days later) » 

12:14 AM
@Dragonrage Excellent
@fredley Pooping on the company dime is great
@Niro Keep in mind that some of that's probably due to VR
 
12:32 AM
well, im off work. anyone wanna play phas? @Wipqozn @uni @Yuuki
 
1:01 AM
@Dragonrage If I had seen this 30 minutes ago it wouldn't been a yes. But I'm just about to curl up in bed with a book. I'm quite exhaust and sore haha. Just golfed 18 jokes today. First time golfing in over a decade haha.
Golf uses more muscles than I remember
 
 
2 hours later…
2:43 AM
0
Q: Modding Minecraft in IntelliJ, Application does not appear in Run/Debug Configuration

TherrSpoobI am currently making a minecraft mod for 1.15.2. I have gotten to the point where I have made an item and I want to run the game. I am using TechnoVision's tutorial. I cannot press the run button because I need to set up a Run/Debug Configuration. In his video, it shows that when you press "Add ...

 
3:04 AM
in Arqade among us, 6 mins ago, by Unionhawk
code is now MKFDQQ on NA
playing some pubs come and be not a pub player who immediately disconnects when they don't get to stab :)
 
0
Q: Minecraft server laggy or time out only when on 5ghz connection

Virtual KittenMy friends have a minecraft server and I can normally play on it with a 2.4ghz wifi connection with no problems but whenever I use a 5ghz connection I either get timed out or the game is extraordinarily laggy. Normally my 5ghz connection is much faster than the 2.4ghz connection on everything els...

 
3:33 AM
0
Q: Does the position of the beds affect the amount of damage the dragon takes?

darthvader1925When speedrunning minecraft, in the end I would kill the dragon with beds. But I've always wondered, if I place the beds at the top of the bedrock portal will it do more damage then putting it on the sides of the portal?

 
 
2 hours later…
5:36 AM
0
Q: I play minecraft education on a Mac and i can't place blocks instead it breaks them

George RobertsHi I play minecraft at home on my Mac desktop I use a mouse and keyboard, the mouse has one button I try to place block but it always breaks the block where I am trying to place the block we tried command and clicking the mouse which didn't work and we tried clicking the mouse twice and this didn...

0
Q: I am playing GBA version of Super Mario Advance 2: Super Mario World. How to get normal koopas back?

CrimeFighterCEIn order to select levels from the L menu, one has to finish all 96 levels is what I read somewhere. So I downloaded a save file from https://gbatemp.net/download/super-mario-advance-2-super-mario-world-us.36144/ However, I see what is known as "Masked Koopas" instead of regulr ones in all ...

 
 
1 hour later…
6:50 AM
0
Q: Can't remember a ps2 game

Jay SEEIt was a game of a spy or something like that, it have is name on the cover, cover was blue/light blue, first mission was like You have to defuse a bomb but you found out it was just a clock, another mission was a cobra break free a glass thing and you have to kill or capture him with an Axe.

0
Q: Do purchases scale with level?

l0b0Do any of the shops in Enroth scale with level?

 
7:15 AM
0
Q: I Can add Custom Model Textures To Entitys?

Alex_CommandYesterday i published a question about a command what was not working correctly, Thanks Randomuser922! Well i'm triying to finish my work adding a CustomModelTexture To the Husk, but youtube and other questions ins't helping me, and i want to not affect the Husk texture, a command like that: summ...

 
 
2 hours later…
9:43 AM
0
Q: Freezing laptop

AtaSo i have a weird problem with csgo When I’m playing csgo sometimes my laptop freezes (I assume because it gets hot) I lowered graphics and fps but it still keeps freezing from time to time I contacted steam still no help And also i need to shutdown my laptop by force via power button Also when e...

 
 
3 hours later…
12:36 PM
0
Q: MINECRAFT: "failed to login the authentication servers are currently down for maintenance" when ever I try to join a server

OlliBBI've had an issue where it says "failed to login the authentication servers are currently down for maintenance" when ever I try to join a server. This has been happening for over a couple of weeks. I know that the authentication servers are sometimes down but this has been happening for weeks and...

 
 
1 hour later…
1:50 PM
0
Q: How can I deal with the Rubber Banding at the end of the events?

LemonSometimes when you are approaching last checkpoint of an event, one of the enemies will have the speed increased to insane levels to try and catch the player. This will sometimes make you loose instantly, for example: with 3 seconds left in a cat and mouse race, or when you are 100m from the last...

 
 
2 hours later…
3:54 PM
0
Q: Mods for shattered pixel dungeon

brain harmerHow do I install mods for shattered pixel dungeon? I used f-droid to get the Game. I haven't tried looking on the wiki because my browser won't open it.

 
4:19 PM
0
Q: Does Darth Vader's punishing grip star card, make his choke do more damage?

MillardDarth Vader has a star card called Punishing Grip. It increases the length of his choke based on the level you've upgraded the card to. This is useful for dropping enemies off cliffs, but does it increase the amount of damage it does, or does it do the same amount of damage, except over time?

 
 
1 hour later…
5:33 PM
0
Q: How to remove damage immunity?

KaexotixI am attempting to remove damage immunity for this server I'm working on, so I looked for behavior packs that would do it, however I can only find damage immunity-related content associated with java edition. I am on bedrock edition. Please help.

 
6:22 PM
0
Q: my mc crashes with theese error logs

dylan A fatal error has been detected by the Java Runtime Environment: EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000000006fd2c386, pid=6944, tid=4540 JRE version: Java(TM) SE Runtime Environment (8.0_51-b16) (build 1.8.0_51-b16) Java VM: Java HotSpot(TM) 64-Bit Server VM (25.51-b03 mixed mode ...

 
 
1 hour later…
7:37 PM
0
Q: FORTNITE: Always a connection error on the first try

MentalistWhenever I play FORTNITE (Battle Royale), it fails to join a game on the first try. On the second try, it succeeds. I get to the load screen, and the progress bar doesn't move. Finally, after a minute or two it times out and some variation of this error message is displayed: I'm playing on a Ma...

 
8:02 PM
-1
Q: My account was deleted on arqade and now it wont let me get it back how can I get my arqade account back?

Bronson HunterIm so sad it was like it was deleted out of the world I dont know what to do my Enethist had 23 and I had 55 reputation 11 bronze badges and 129 up votes cast and I was user258904 / Bronson Hunter but now im a completely different user and I lost everything I had 3 questions and 2 answers but whe...

 
8:30 PM
@Yuuki @Unionhawk wake up and hunt ghosts
 
fiiine
 
@Unionhawk is too slow
He's been replaced
 
I was going the speed limit how dare
 
8:54 PM
wELL AT LEAST i'M ALL READY FOR CAPS LOCK
I mean, to move in
Well not all ready but I have less things to go get
 
 
1 hour later…
10:10 PM
@Unionhawk I bailed for food so there's a spot now
But we originally replaced you with a friend of yuuki
 
 
1 hour later…
11:39 PM
me: "oh yeah I should order a mattress hopefully for in store pickup for a move in 2 days" matressfirm:
 
but yeah
I'm up for some more spooky ghosts
cc @Yuuki @Unionhawk
Looks like RAge is already playing with some buddioes
 
@Wipqozn same
 
Nerds
 
0
Q: my wired ps4 controller still wont connect its still under audio in settings

bobI don't know what to do it's still under the audio. I've done all the tips that you guys said to do.plz help

 

« first day (3754 days earlier)      last day (34 days later) »