« first day (3006 days earlier)      last day (2040 days later) » 

12:35 AM
@ThomasWard Persistent is just a synonym for anally retentive on the spectrum...
;-) >:-)
Any great plans for the XMAS holidays?
(in your line of work you might be packed full as all the lusers are off, so hoping for the best for you...)
Anyway, I'll ready your witty answer tomorrow: going to sleep!
Good night!
1:03 AM
Q: How to set an environment variable during package installation

DaskI am working on a legacy cross-platform project packaged to both DEB and RPM formats. Once the Linux package is installed, an environment variable holding the path to the installation folder is required for scripts (e.g. CMake and Bash scripts) and programs execution. This variable has a known ...

6 hours later…
7:17 AM
@jokerdino long time not seen, if we wont see before chrismass i wich you very nice days :)
Merry Christmas and have a nice time everyone~
@Videonauth Thank you for your kind words. I may show up later during the holidays.
ah ok :)
2 hours later…
9:43 AM
@jokerdino so nice to see you
1 hour later…
11:03 AM
Q: How to install mysql java connector for google clound vm ubuntu

HaMoOoOd25I wanted to host a -jar application that uses MYSQL. I know I need mysql java connector to be installed, so it was working fine on my widows. But when I wanted to host the app in the unbuntu using google clound vm. I didn't know how to do it. I tried installing the mysql client and other things b...

5 hours later…
3:49 PM
Ok I'm pulling my hair out.
Why does my "desktop shortcut" keep opening an old version of webstorm?
Event though the desktop entry points to a complete new installation (checked it using gedit). - I've "removed" it and then recreated by first manually opening new webstorm (works) and the "add to favourites".
however if I then click the newly "pinned" icon from the launcher it opens the old version of webstorm.
4:01 PM
So I choose the nuclear option and removed all old version of webstorm manually.
But now the launcher button isn't launching anything at all
@paul23 Because the .desktop file was pointing to a path that was manually installed through a DEB file?
(probably /opt ?)
(Warning: I didn't even know what WebStorm was until 10 seconds ago...)
Uh webstorm is always installed from a tarball
it's just a IDE from the jetbrains suit (ide for javascript)
@paul23 Well, there you go! Did you use makeinstall or checkinstall to install?
what does it say in the .desktop file?
nope, just extracted the tarball to /opt and then ran the /opt/webstorm-VERION/bin/webstorm.sh to launch it.
4:07 PM
@paul23 ---^
@paul23 Ah.
Please post the contents of the .desktop file. (probably webstorm.desktop)
it was:
[Desktop Entry]
Exec="/opt/WebStorm-183.4886.41/bin/webstorm.sh" %f
Comment=The Drive to Develop
but I removed it now and going to reboot and then adding it back in.
(btw that "exec" is exactly what I'm copying to the terminal to run the new version, I can literary copy-paste it)
sec rebooting
ok this actually seemed to work. Now it does recognize it.
Removing old desktop entry -> reboot -> adding new worked However removing old -> adding new -> reboot and modify desktop entry -> reboot both didn't.
Might also have to do that I removed /opt/WebStorm-182.xxxx.yy/ before rebooting?
1 hour later…
5:42 PM
@paul23 did you figure it out? Delete the old one, make sure the .desktop file Exec line is pointing to the new one... should do the trick?
6:18 PM
@Zanna it did the trick: but only if I rebooted between deleting the .desktop file and recreating a new one. If I didn't reboot inbetween it kept some "ghost" copy of the old one.
glad you got it fixed
I'm often having problems with desktop files not updating though
Where I update the file, yet the updates are not reflected or (weirder) partially reflected. (Like when I open it works, but when I updated to 18.04 it reverted to the old version when opening from the "show applications menu")
So much actually that I do consider using another OS.
My mouse annoys me.
6:49 PM
@PerlDuck I recommend a guinea pig, they are said to be delicious. :)
7:01 PM
1 hour later…
8:17 PM
Hello, I am trying to get the domain bashtwits.com connected to my hosting. It works on mobile aafari but not on chrome after 2 days now. Should i wait longer or do something?
that's odd.
Not working how?
This site can’t be reached

bashtwits.com’s server IP address could not be found.

Checking the connection
hm. not working for me too. Interesting
is your A record correct?
(or c name record I guess)
ah hah!
www.bashtwits.com works
bashtwits.com does not
so you should set a record for bashtwits.com as well
safari is probably being too clever and adding the www in front
8:24 PM
πŸ‘πŸΏ πŸ‘πŸΏ πŸ‘πŸΏ
You are very helpful
What do you think of the site?
hehehehe got a hat from chess :X
9:18 PM
@Seth Did you resize on-line using a trick I don't know, or did you donload, resize and upload again?
test propellorhead
test propellorrhead
@Seth ^ I want to know this as well!
looks like he used a suffix
I didn't know that was unborked again
@Fabby @dessert if you append s,m and maybe L (I forget) to the end of the image ID imgur resizes for you. All I did was add an s to the end.
@JourneymanGeek Yeah, so just add an S to the end and that's it?
@Seth Telepathy!!!
9:33 PM
I thought it was broken though
@Fabby πŸ‘
9:46 PM
Merry christmas everybody. Should be ramping up editing production now that I have a lot of time :)
10:01 PM
Q: Is logging in via ssh without a password really the same as running a script as root?

Elder GeekDuring the course of review I noticed How can I avoid having to enter a password for an scp command by hard-coding the password into my script? sudodus asked some good questions in the comments and was providing what looked to me like valuable information. I encouraged an answer, meanwhile this q...

10:19 PM
I'm not gonna waste my time editing that if it is off-topic.
2 hours later…
11:58 PM
@boomt14 You can delete your comments by clicking the little red cross that appears above them hwen you hover over them.

« first day (3006 days earlier)      last day (2040 days later) »