« first day (3577 days earlier)      last day (28 days later) » 

12:26 AM
0
Q: Create an ISO containing command line Linux plus my utilities

Sander SmithI'm trying to create something simple: a USB that boots a live version of Linux that can be used without installation. I'd like to add a few utilities of my own and want it to be good old command line Unix with no graphical environment that supports persistence. The end product should be an .iso ...

 
 
6 hours later…
6:33 AM
0
Q: Why squid doesnt work with https sites

robotiagaI have setup squid server which one redirects USERS to http://testas.lt/, but it only work with http sites, with https i get error. Maybe someone can me help to fix this issue. Code..: http_port 8080 intercept http_port 3128 acl Safe_ports port 80 # http http_access deny !Safe_ports http_access...

 
 
2 hours later…
9:00 AM
My Second Monitor is not recognized anymore. Yesterday it worked fine. I am on Ubuntu 20.04 LTS. I have an Intel UHD Graphics 630 Card and both monitors are the same model and are connected via displayport to dvi.
 
9:15 AM
maybe it's taken the day off
 
9:49 AM
@salocin that's weird.
have you checked if they are properly connected?
 
@jokerdino yes on windows 10 it works fine
 
 
2 hours later…
11:35 AM
@Zanna Thanks for the edit.
 
@kashish :) most welcome, that's what I do haha
 
11:50 AM
Why not a good thing?
 
On the post I linked to, I introduced a hideous Ubuntu misspelling that was not in the original
 
haha, your edit descriptions are funny though!
 
if you look here in my profile you can see I am absolutely awful at writing descriptions - the vast majority of them are the auto-generated ones. I should really write edit summaries!
 
@Zanna are you trying to capture the fact that Ubuntu does not boot i.e. unbootu?
3
if so, that's brilliant
 
hahaha accidental brilliance XD
 
11:57 AM
oh really, never knew descriptions can be auto generated. ` fixed title horribly ruined by my previous edit ` is auto-generated?
 
@kashish no hahaha
 
it could become the default anytime soon
 
"added 27 characters in body; edited title; edited tags" etc
these are auto-generated
@jokerdino lol
for me yes
 
hmm, got it.
 
12:11 PM
58
Q: Ubuntu misspellings

TheWandererIt seems people just can't figure out how to spell the word "Ubuntu." I've personally seen Ubantu, Ubunut and some others, and others have reported seeing Unubtu and even Uboontu. Because of this, I have been working on something I think you will all enjoy. No, it isn't a way to prevent these s...

 
@kashish sorry for my misleading statement. I wish the system did autogenerate edit summaries by reading my mind :)
 
@Zanna haha
 
1
Q: Is it right to edit an answer so that it's almost identical to an existing one?

Lord STToday I realized that someone had edited another person's answer so that it is now the same as my pre-existing answer. Jordanka's answer to this question was edited by another user (as you can see, the update was made to reflect the changes to the Dropbox help page). However, my answer to the sam...

 
12:42 PM
@TheWanderer I didn't see my misspelling in your post ^^^^^
 
40
A: Ubuntu misspellings

TheWandererunbootu, when you cancel an upgrade halfway through

@jokerdino Sorry, I went afk immediately after my ":)".
I don't know what resources are good for learning LaTeX. If you find out, please let me know. :)
 
@EliahKagan uhm, OK :/
 
I don't myself know LaTeX very well.
Something I've been meaning to change.
 
12:58 PM
my tumbler list includes learning LaTeX and R.
 
0
Q: FQDN not persisting on server reboot

AndrewL64I am trying to set up the hostname for my new Ubuntu 18.04 server using the following command: hostnamectl set-hostname foo.example.com And adding the following line to /etc/hosts 12.34.56.78 foo.example.com foo Which doesn't seem to persist on server reboot and changes to the following: 12.34....

 
1:19 PM
@jokerdino tumbler?
 
@Zanna not big enough to be a bucket list.
@EliahKagan ow
 
1:45 PM
@jokerdino :D
 
0
Q: How to see full terminal output using `screen`?

James RonaldI'm using screen to leave processes running on a server through ssh. When I do screen -r, I do properly get back the terminal I left running previously, but I only see as much output as fits on my terminal window initially - I can't scroll up and see more of the output (the process I'm running pr...

 
2:41 PM
0
Q: How to create file ld.so.preload?

Katiuska MarínI have this problem when I tried to compile with gcc -fsanitize=address,undefined. the console show me that: processA : ==5590==ASan runtime does not come first in initial library list; you should either link runtime to your application or manually preload it with LD_PRELOAD. But, when I try to p...

 
 
4 hours later…
6:20 PM
0
Q: Ubuntu Server 20.04 (and 19.04) extremely high writes to SSD, remounted as readonly

LarsI'm running a small home server which runs Ubuntu 20.04 (19.04 before). This server only runs docker and generally writes its data to a ZFS Pool that I mount (not really relevant for this story, just for context). As boot disk I'm using a Kingston A2000 512GB NVME drive with an EXT4 filesystem. T...

 
7:09 PM
0
Q: Some keys are not working with Shift held

hellrockerI recently installed LinuxMint Os (Linux Mint 20 Ulyana), there seems to be some problem with keys when pressed with holding Shift. Output of all Rows; ~ ! @ # $ % ^ & * ( ) _ + Q W E R U I O P | A S D F G H J K L : " B N ?/; so, the first row is fine. In Second row, 'T' , Open/cl...

 
7:34 PM
@Zanna Yes.
 
yawns
 
 
2 hours later…
10:00 PM
0
Q: sed operation not permitted and permission denied

JenI'm running a shell script on Ubuntu on Windows 10. The shell script is saved in Windows, so to run it, I provided the full path to the script on Ubuntu terminal (/mnt/C/Users/username/Desktop/script.sh). But the sed command in my script keeps on failing. This is the particular line that's causin...

 

« first day (3577 days earlier)      last day (28 days later) »