« first day (3278 days earlier)      last day (59 days later) » 

12:06 AM
chowned the .Xauthority and .ICEauthority back to her user and we're back in business!
Thank you @Rinzwind for the pointers!
wow, I only spent like 2 hours on that... :/
 
12:41 AM
new (old) complaint from her: xubuntu desktop freezes (mouse moves but nothing interacts). 16 GB RAM, 8 cores, barely being used.
ok, I'll take this to the unix chat because xfce isn't really ubuntu...
 
 
2 hours later…
3:08 AM
new bios firmware for the e585: support.lenovo.com/us/en/downloads/ds503790 - probably doesn't solve anything for me though, but after installing (after I figure out how) I'll probably be able to reduce the kernel flags/mappings I'm using...
- (Fix) Sync IOAPICID in IVRS and APIC ACPI tables (Linux).
- (Fix) Enhance to address vulnerability security issue.
 
 
4 hours later…
7:05 AM
@AaronHall chown it >:-)
 
 
3 hours later…
10:23 AM
0
Q: Can i make the LightDM greeter wider?

Tom AndersonI am using LightDM on my work laptop (under Ubuntu 18, to log in to Cinnamon). We use LDAP (well, Active Directory) for authentication; when i am in the office, my password is checked against the server, and the result is somehow cached, so that when i am not in the office, i can still log in. W...

 
 
6 hours later…
4:30 PM
hello. when I do a fdisk -l command I get entries like /dev/loopXX. They don't have a disk model listed against them. What are those?
 
4:52 PM
loopmounts?
basically images mounted into the filesystem
they're cool
but ot something you would get by accident
I seem to think... possibly mount would tell you?
 
5:04 PM
@deostroll snaps use loop devices.
 
5:40 PM
Mornings/evenings
 
6:19 PM
This is weird. I have a folder called target. If I try to delete it, I get an error saying no such file or directory
But I can see it being listed when I do ls -l
With 0 links
Anyone know how this can be fixed
I can’t delete the folder or create something inside it
 
6:37 PM
@DemCodeLines please show the (relevant) output of ls -l and file *
 
@DemCodeLines Are you in the right path
 
 
3 hours later…
9:51 PM
@DemCodeLines any process that is still using that dir?
 
 
1 hour later…
11:07 PM
0
Q: Global Proxysetting on Linux

emiliamillerHello all i seem to get older in a time lapse trying to find a way to create a true global proxy under linux (all traffic of all apps, no exceptions). (Let it be Ubuntu or SuSe) I tried setting the variables in /etc/apt.conf, /etc/bashrc.bash (or smth alike) in .profile, in /etc/environment etc...

0
Q: (Ubuntu 19.04) NFS share won't automount at boot: 'mount.nfs: Network is unreachable' -- I am completely stumped!

beechfuzzFor the life of me, I cannot figure out how to mount an NFS share at boot. I've tried a couple different things (listed below) and nothing has worked. In both instances, they require network-online.target, yet they don't seem to be waiting for the network to be online before starting. Yes, I c...

 

« first day (3278 days earlier)      last day (59 days later) »