« first day (3229 days earlier)      last day (1719 days later) » 

12:13 AM
Can we gang up to undelete an answer JokerDino deleted? The deleted answer was posted in 2010 and has 40 upvotes: askubuntu.com/a/15469/307523. Joker deleted it in 2013. However the same answer was posted by another user in 2012 and it's not deleted: askubuntu.com/a/147130/307523 it even references the deleted answer as the source
Both the deleted and undeleted duplicate answer are on the same thread: Unable to lock the administration directory (/var/lib/dpkg/) is another process using it?
^^^ @Rinzwind, @Fabby, @dessert thoughts please???
12:31 AM
@Rinzwind I might be able to fix some gedit drawbacks if I can run sudo as root. I know you can run sudo as user gdm but you should be able to run sudo as user root too right? (just pontificating here).
My thinking is to get sudo -H gedit to get menu buttons which disappear in top bar back.
1:08 AM
@WinEunuuchs2Unix you cannot, because posts deleted by mods cannot be undeleted by normal users' votes.
I just sourced a script from within my bashrc and then after closing the bash shell and reopening it, it gets closed instantly. what can I do? I'm using WSL.
But I don't see why you want to undelete it, given the comments on it suggesting it's very dangerous and the fact that the information is in another answer anyway...
But if you think the post should be undeleted, you can flag it for moderator attention
(this is the script I sourced: linuxcommand.org/lc3_new_script.php)
@aderchox can you edit the file from Windows?
@Zanna I'm not sure but I've tried before and I guess I can't. Windows keeps Linux files in a way so even when they seem to be in System32 folder, when you look there up, they aren't.
1:13 AM
I think we do have a question about this somewhere
I will search more now
Some days ago I flagged this answer hoping it would be undeleted as it is the correct answer to the question. My flag was marked helpful, but the answer was not undeleted :(
1:28 AM
@Zanna @Zanna two mods might be able to though. I noticed @ByteCommander flee from this room just as I posted my question haha
^^^ notice @Zanna twice is some sort of Fruedian slip for two mods or whatever that is called.
Well it is kind of short to be an answer but yes I see that moderator Mitch is one of the deleters. BTW I posted my own answer on that link.
@Zanna I just want to be fair to the guy who got deleted. The other way of being fair is to delete the duplicate answer with 12 upvotes (or however many it was).
To the new comers: This answer with 40 upvotes: askubuntu.com/a/15469/307523 is deleted by mod. This duplicate answer under same question with 12 upvotes not deleted: askubuntu.com/a/147130/307523
1 hour later…
3:05 AM
@WinEunuuchs2Unix one mod would be enough hahaha
@Zanna Oh. It was just couple nights ago Seth told me it took two mods to delete history. That's how I came up with number.
I still think you would make an excellent mod BTW
@WinEunuuchs2Unix that's different. Edit history etc
@WinEunuuchs2Unix that seems a lot less important than thousands of visitors at risk of messing up their systems
The deleted answer has bold warning about freezing up system with commands. The undeleted duplicate answer makes no such warning.
In any case, the only thing to do is flag it
I've flagged dozens if not a hundred and can only remember getting feedback once. That is why this chatroom is so good.
3:10 AM
Feedback=comment / reply to flag.
Well, the action you suggest will be done, or not...
So done = we the hidden mod agree, not done = we the hidden mod does not agree?
Yeah haha
That's a lot less work for mods
I prefer community concesus and public square discussion of issues. Old School method.
3:15 AM
I wonder if answers got merged to this question
I don't know. You are my expert on SQL stack exchange Q&A database.
3:29 AM
They did
That's probably why it has duplicate answers
The data explorer does have a field that shows whether a post was merged. But the timeline has that info
So we don't need to write any queries to discover it
The timeline of the deleted answer shows is was originally accepted
the non-deleted one was merged to this question in Feb '13
(the deletion was in September '13)
The unregistered/low-rep feedback on the existing post is +34, -37
so, I think this is not a good answer for most users
4:05 AM
Great analysis @Zanna. However the undeleted duplicate (merged) answer has recent comments recommending it. This implies the deleted original answer may not be so bad after all. I'll try it out myself tomorrow or the W/E on my borked 16.04 to 19.04 upgrade that has the same error message as the thread's subject line.
4:16 AM
@Fabby Thanks :)
@WinEunuuchs2Unix thanks :)
@WinEunuuchs2Unix oh yeah. I think the system is pretty good though. I mean, most of the things that warrant flagging don't need discussion, and mods can send you messages if they want. The kind of flaw is that it's relatively difficult for you the flagger to appeal or ask why something happened the way it did. It's helpful if mods are around and available for discussion when that happens. I guess there's always meta for moderation stuff that actually does merit discussion
but then, I "maintain" a chat room to discuss moderation issues, so......
1 hour later…
5:42 AM
@Zanna the other one is just as bad. maybe that one needs removed too @WinEunuuchs2Unix
6:08 AM
Idk if we should delete it, but we should probably down vote it
6:39 AM
@WinEunuuchs2Unix >:-) :D
@WinEunuuchs2Unix oh it'll smooth out when the serial voting is removed from those 200 :=)
Recalc ftw. :)
7:26 AM
Q: AppArmor custom network access for all apps

FaisalI would like to create an AppArmor profile that has the following: Inbound network access is only available to a specific app: SSH Outbound network access is only available to a specific app: squid proxy All other applications will be denied network access, except for localhost Can someone pl...

7:42 AM
Q: PHP Environment Variables in CLI

Navaneeth MohanEnvironment Variables are used to set up the PHP application and the application runs smoothly. The issue that I'm facing is when I'm trying to reference the application's database connection file and run it from CLI. Apache Set Up: <VirtualHost *:80> DocumentRoot /var/www/html ServerName ser...

where to begin :-X I want to give up on humanity :X
7:55 AM
If I use umask in my script, do I have to reset permissions to their default afterwards?
8:12 AM
@WinEunuuchs2Unix this q is a mess and has much bigger problems IMO
8:38 AM
1 hour later…
10:07 AM
@Rinzwind You were right. 50 points in serial voting were removed this morning for yeserday. But I woke up this morning and another 150 points were voted overnight so it looks like it's happening again. Do we know who is doing this?
@WinEunuuchs2Unix that was at 2am when I went to sleep... ಠ__ಠ
just flag things so that any people can process them when they're awake and alive
@WinEunuuchs2Unix No sorry. I saw it happen when it did (shot from 100 to 220 in mere seconds)
all I know it wasn't me >:)
as long as the script detects it within two days or so, there's nothing to do about it
The system does award a badge if you up-vote a few hundred times or something like that. I guess someone could be earning their badge.
1 hour later…
11:24 AM
Q: Wi-fi stops after a while working. Issues related to supplicant network-manager

user10926715After a couple of hours of use my wifi disconnects. While the network is working, if I do sudo service network-manager status There's no issue at all. The device (wlo1) activation is "successful, device activated". and the supplicant is okay, saying "supplicant: wpa_supplicant die count rese...

5 hours later…
4:02 PM
Q: connect bluetooth handsfree to smartphone (android) and laptop (Ubuntu) at the same time

ajcgI have a hands-free bluetooth and I have managed to connect it to my android and my ubuntu 18.04 laptop, however I have not been able to work simultaneously on both (If it connect to Android first, it does not connect to Ubuntu laptop and vice versa). Is there any way that this is possible?

2 hours later…
6:21 PM
Q: I'm having hard times mounting an hard drive, need some help!

Baffo rastaWhen I run the command sudo fdisk -l I get the following message about the hard drive I want to mount to my system: Disk /dev/sdc: 465,8 GiB, 500107862016 bytes, 976773168 sectors Units: sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 4096 bytes I/O size (minimum/o...

Q: Is this question about software recommendations on topic?

rraallvv What to use to backup server admin files to Google Drive? I'd like to schedule periodic backups of admin files in an Ubuntu server to Google Drive but in a way that the server only uploads the files that have changed without keeping a local backup. From what I was able to read in...

2 hours later…
8:02 PM
Is there a way to disable a trap temporarily instead of clearing it with trap - signal?
2 hours later…
9:39 PM
Q: Different output between command line and crontab

Николаи МилошI'm trying to send an alert whenever a connection between 2 different machines gets lost. Basically I need to see from PC N°2 if there is an established connection from PC N°4 to port 6031 on PC N°5. PC N°2 has ubuntu server 16.04, 4 and 5, Windows Server 2012. Actually I can see the connectio...


« first day (3229 days earlier)      last day (1719 days later) »