« first day (3245 days earlier)      last day (90 days later) » 

12:24 AM
0
Q: Linux usb wifi adapter not working - rtl88x2bu

nasddaI recently got linux installed on my laptop and noticed that I couldn't get wifi connection because "No wifi adapters found", and so I bought a usb wifi adapter online(here). I looked online for drivers for the adapter and the common result I got was this driver and so I followed the instructions...

 
 
4 hours later…
4:04 AM
0
Q: Find a list of files that can be copy and pasted into command line

user3180find . -iname "08-17*" -maxdepth 1 I get: ./08-17/1 ./08-17/2 ./08-17/3 I have a python program that takes in directory names as positional arguments. How can I have a nice workflow where I can somehow format the output of find to quickly copy that into another terminal window to run like: ...

 
 
2 hours later…
5:42 AM
0
Q: I am trying to setup Grails 4 in IntelliJ Ultimate in Ubuntu 19.04, but I don't know how. These are things I have completed/tried:

Prabesh bhattaraiI use SDK manager to install Grails using this command: sdk install grails And I launched IntelliJ, selected Grails for the new project. Selected Java version 11.0.4 as Project SDK Selected /home/pranav/.sdkman/candidates/grails/4.0.0 as Grails SDK Home. Now I know know what to do in Run/Debug ...

 
 
5 hours later…
11:07 AM
off-topic and unclear – choose your favourite: askubuntu.com/q/1166576/507051
 
@dessert why off topic?
 
Nothing hints to Ubuntu, or did I overlook something?
 
well, in the absence of hints to non-Ubuntu...
 
If there are votes for both unclear and off-topic, which one wins and gets the banner? :) Simply the one with the most votes?
 
yes
if there is an even split, the latest vote counts as deciding
 
11:23 AM
ah
 
we can see from that banner who chose unclear instead
because their handles are not in the message to the user
or at least I assume they chose unclear
as the question is indeed unclear
at least to me!
 
 
3 hours later…
1:56 PM
0
Q: WSL distro disappeared after running history | script

FreelensiaI have a Windows Subsystem Linux installation (the distro is Ubuntu). I use it to build a Rails project and deploy branches to the server. Things worked OK for the last year. Today I accidentally run this code: history | script After that it says something like "started script...typescript" ...

 
 
2 hours later…
3:29 PM
Does anyone know of an items bar that would allow for example? At present, I have to wait and keep typing in for the sounds to come in. Thanks in advance for anyone that would have an answer on the matter.
Please kind of be patience for my lack of understanding.
Hi, Karel. Is it possible that you can share with me the library for the bar?
... or any other thing that might help to bring up the bar?
 
The only time I did it I used 9menu (sudo apt install 9menu) back in Ubuntu 12.04 after I broke some app indicator that I needed in the panel, so instead of reinstalling Ubuntu I wrote a bash script to make a new one and used 9menu to display the menu for it.
 
3:48 PM
Thanks, Karel. I didn't know that it was such an important task for the operation.
I understand that it might have been a more fail task.
I'll try your task in the screen and let you know what I get.
Thanks!
 
4:00 PM
Hi, Karel. Nut sure if the menu you mentioned was for me. I installed it on two machines. Neither works. Sorry if I was thinking it was for me or not.
By the way, neither of them works. I"m kind of surprised that none of the other installations would actually work to make the install button much longer than 5 or 10 minutes.
Thanks in advance if they were for me.
 
 
1 hour later…
5:14 PM
0
Q: Dual screen alignment problems on Ubuntu MATE

Guybrush ThreepwoodI have been trying to get two screens with different resolutions to work in the configuration shown in the images below. Plain Ubuntu had no problems making them play well together, yet on my new installation of Ubuntu MATE, I get the following problem. When the lower-resolution display is set a...

 
 
1 hour later…
6:31 PM
@L.D.James You're a 22K user: Ask a question and add a bounty on the site and you'd get a better answer than here, because I have no clue what you're talking about.
(No offense intended: it's probably me)
;-) :-)
 
 
1 hour later…
7:59 PM
How are you doing, Fabby?
 
 
1 hour later…
9:26 PM
Hi all; I'm having some trouble finding a good/canonical Q on getting permission (as an admin) to write to systemd/system. Anyone know if there is such a question on Ask Ubuntu?
 
10:11 PM
1
Q: Processor frequency stuck at minimum despite using performance governor. Kernel and hardware disagree on the frequency?

DuneI am using a MacBook Retina with four processor cores on Linux (Ubuntu 18.04): $ grep -E '^model name|^cpu MHz' /proc/cpuinfo model name : Intel(R) Core(TM) i5-4258U CPU @ 2.40GHz cpu MHz : 799.976 model name : Intel(R) Core(TM) i5-4258U CPU @ 2.40GHz cpu MHz : 799.993 model name : In...

 

« first day (3245 days earlier)      last day (90 days later) »