« first day (3124 days earlier)      last day (155 days later) » 

3:08 AM
0
Q: On Ubuntu Server latest LTS on Digital Ocean how can I automatically detect github commits?

SomeTI am not very good with bash in ubuntu, more of a power windows user. I have say a git repo on windows, say I am coding an html page, index.html or whatever. I save this in my git repo locally on windows, then I commit to at github.com/myusername/myrepo to say the master branch. How would I w...

 
 
4 hours later…
7:24 AM
It's worse and worse with l aka broadcom wifi driver in ubuntu. on 18.10, it was loosing connection because of crash in driver. a patch was on launchpad but never merged. Now I can't even connect. the driver is crashing repeatdly.... trying another wifi usb card, it is not even listed by efkill list and doe snot work sight,
not mentionning the sec vul of wl driver
and do-release-upgrade throwed a worrying error.
 
8:03 AM
0
Q: How can I edit sudoers file if I have lost permissions despite providing root password?

Chetan ManeWhile working on ubuntu, I have edited sudoers file and allowed myself to run only mkdir, cd command. Now I am unable to execute, install any command. Even visudo is not working despite providing root password. How can I edit sudoers?

 
so broadcom-sta-dkms is better than bcmwl-broadcom-source. it doe snot crash. But I still can't connect ???
 
 
2 hours later…
10:31 AM
I've modified askubuntu.com/questions/1135119/… and voted to re-open because I can provide an answer. So could others please also vote to re-open?
 
@DKBose cuz its you asking :+
@solsTiCe you need @chili555 for q's like that :D
 
@Rinzwind Thank you! Although I suspect the poster may not like the answer ...
 
that is not our problem :+
 
10:46 AM
@Rinzwind Ranger can do it. I checked with konsole in Kubuntu 19.04, and with gnome-terminal and lxterminal in Kubuntu 18.04. Numbering isn't on by default but one can switch on the fly with :set line_numbers absolute or :set line_numbers relative and turn numbering off with :set line_numbers false. Or one can edit ~/.config/rc.conf.
 
10:58 AM
0
Q: Passing variable to jq to edit a json file

Rakib FihaI am trying to pass a variable into jq like this '.Linux.date.$var' so far I have tried quoting them by name which is working fine. But I want to use variable to call them. I have this, which is working fine cp $check_exec_history $check_exec_history.tmp jq --arg key1 true --arg key2 "$exectime...

 
 
1 hour later…
12:32 PM
@chili555: so you are the one qualified ? askubuntu.com/questions/1135212/…
 
he is :D
not sure if a pm reaches him but I got it bookmarked for when I see him around
 
1:16 PM
0
Q: How to see laptop camera logs on Ubuntu

vsfereveryone, I would like to know if it is possible to discover when my laptop camera was used over the past 7 days, for example. Is there a log for that? I'm running on a Ubuntu 18 machine.

0
Q: Possible xorg memory leak

JeromeLaurentMy problem in one picture : The memory usage of xorg as a child process of sddm keeps growing with time. Everytime I restart my computer, the problem reappears after a few dozens of minutes. I tried to troubleshoot with the logfile but it seems to be empty. I did not find an answer in the sim...

 
@Rinzwind I have flag new answer as not an answer, and put my answer with some additions to existings
 
1:31 PM
it is not about ubuntu so I closed as OT ;)
 
 
1 hour later…
2:33 PM
0
Q: How do I force Ubuntu to use a device as an USB serial device?

Timo HerngreenSo I have a device here that doesn't get recognized as an USB serial device. (so no COM-port is dedicated to the device) Can I force Linux to use my device as an USB serial one and give it a COM port? (I'm using Ubuntu 16, and the device is device 106 according to Linux)

0
Q: How to temporarily disable sudo credentials timestamp timeout?

finefootLet say I have the following exemplary bash script: sudo command1 command2 sudo command3 As soon as I execute the script, sudo command1 asks for my password. I don't want to run command2 as root. Unfortunately, command2 takes about 2 hours to complete. So when the script reaches sudo command3,...

 
Shouldn't there be a sticky Disco Dingo meta post around by now?
2
 
It got unstuck and ran off back to Australia :+
 
 
1 hour later…
3:58 PM
@Rinzwind ok. thanks šŸ˜‰
 
4:49 PM
0
Q: High Used space in Ubuntu RAM

abhishek agarwalI have Ubuntu 18.10 and I am having RAM of about 8GB. Well, although this amount of RAM is kind of enough for normal Linux Programming but in my case, it is completely filled. This results in poor use of Ubuntu. Please someone help. I have seen discussion on this topic and it is generally due to ...

 
5:10 PM
1
Q: Boot problems on Ubuntu 16.04 (elementary os) with kernel 4.4.0-145

ThisIsNotAnIdAfter a recent update on my dual boot hp laptop with secure boot disabled, whenever I switch back to linux (from windows 10) on the default kernel (4.4.0-145) the boot process gets stuck in this loop with the basic error message: Unexpected IRQ trap at vector 07 I've taken pictures and posted ...

 
 
2 hours later…
7:08 PM
0
Q: Nvidia card is not recognized by xorg

DanilŠ° MaslennikovI have laptop with both discrete (GTX 1050) and integrated graphic cards. lspci gives this: ā–¶ lspci | grep -E "VGA|3D" 00:02.0 VGA compatible controller: Intel Corporation UHD Graphics 630 (Mobile) 01:00.0 3D controller: NVIDIA Corporation GP107M [GeForce GTX 1050 Mobile] (rev a1) I've instal...

 
7:22 PM
Hey @terdon and @Seth. Could you please help @Marmayogi? He is having some sort of problems in setting up chat.
 
hey!
got a link? :)
@Kulfy
 
Here is the question and here is the chatroom
@Seth By the way thank you for quick response :)
 
@Kulfy np :)
 
@Marmayogi Conversation has been moved to a new chat room. Thanks @Seth :).
 
Thank you @Seth
 

« first day (3124 days earlier)      last day (155 days later) »