« first day (3308 days earlier)      last day (31 days later) » 

12:27 AM
@terdon but such questions usually will have been closed and probably downvoted. The closure reason would be known to the poster and so won't a comment at the time of deletion be superfluous. Won't it be like putting in the boot to say something like removing to keep the site clean or to better our site's stats? That used to be a big thing. IIRC there used to be clean-up drives.
@Seth you had a wealth of information about SE's technical working. And we all benefited from that.
 
1:13 AM
@Seth :(
 
1:56 AM
@DKBose your 1182097 (Lubuntu how to tile windows) created some discussion on irc
 
2:16 AM
@guiverc I'm not good at IRC so I can only hope I haven't done something wrong! If there are public logs, please post a link.
 
@DKBose it starts in irclogs.ubuntu.com/2019/10/19/%23lubuntu-devel.txt and continues irclogs.ubuntu.com/2019/10/20/%23lubuntu-devel.txt ; no nothing wrong... just in case you were interested/FYI
(a fair amount of effort went into tiling & shortcuts; but issues upstream & other stuff meant it didn't get to where people (lubuntu) wanted..)
fyi: the lubot is the bot that links (copies posts) those on telegram (or other) to irc
 
@guiverc thanks for the links. I used to use Lubuntu from 12.04 up to way through 16.04. For some years, I just logged into the Openbox session. So Lubuntu is still dear to me!
 
 
3 hours later…
5:39 AM
@Seth you still gonna hang out here?
 
@edwinksl yep!
2
 
👍👍👍
 
6:24 AM
0
Q: How do i dual boot kde neon and ubuntu

Justan RyanHi I would like to know how hard it is to dual boot kde neon and ubuntu. I have kde neon on one hard drive and I would like to use another hard drive for ubuntu. (Ubuntu and kde neon will be on different hard drives) and for those who need more info I'll be getting the new ubuntu 19.10 So can yo...

 
 
4 hours later…
10:46 AM
-1
Q: Ubuntu : cannot create file in home directory : touch: cannot touch 'a.txt': Permission denied

adam loloI'm in Linux/Ubuntu I'm in the home directory and i want to create a file via this commande : touch a.txt but i got this error ! why?

 
 
1 hour later…
12:12 PM
I came across a video about Xubuntu 19.10. There's mention of using ZFS. The memory usage is high, > 1GB, and quids thinks it's because of ZFS.
 
12:23 PM
yeah @DKBose , I watched that same video only 10-15 mins ago, and had the same reaction..
 
12:57 PM
zfs has had memory issues from the moment it got introduced so that would not surprise me.
at least it is still marked as experimental :S
 
1:17 PM
Not able to change brightness on Ubuntu 18.04
Any idea?
Do I have to update graphics driver?
 
@DKBose From what I read ZFS (named after Zetabyte originally) is suitable for Data Centers and Servers but not for Desktop users. Stick with ext4 partitions unless you want to dedicate a lot of time to maintaining ZFS.
@TheLittleNaruto Post a real question in Ask Ubuntu with all your hardware and software details.
After posting a real question put it's link here and I'll have a look.
 
@WinEunuuchs2Unix Okay sure
 
1:34 PM
@edwinksl @Seth had better keep hanging out here! We need him!
10
 
@terdon I couldn't agree more. Plus I'm hopefully SE will do a 180 and welcome all the mods back with open arms!
On a side note do I have the record for most answers with zero votes? Can we get a new "lonely" badge for that? :)
 
Woah, Seth wasn't kicked out! He chose to step down. He could come back whenever he wants.
 
@Rinzwind @WinEunuuchs2Unix thanks for the info. re. ZFS
 
I know he stepped down because of protest
 
1:43 PM
I'm saying I hope SE will end the reason for protest and ask all the mods to come back.
 
I think it's the Tenacious silver badge
 
Oh I already have Tenacious badge :(
Plus I have Terdon's Tumbleweed link badge sigh
 
@terdon I guess you're not going to share a preview of what's to come on the 22nd from the SO company? Surprising there aren't any whistle-blowers either. That seems a pretty popular occupation nowadays.
 
-1
Q: Wifi Hard blocking problem in linux laptops

Rice KingI am a long time Linux user, and I have this problem every time I use Ubuntu. This is what happens: 1. I install Ubuntu 2. Use it for a month or 2. 3. The wifi starts saying that it's hardblocked or disabled every few minutes. 4. I use sudo rfkill unblock all to make it work again, every 5 to 1...

 
There's also the Unsung Hero gold badge
 
1:47 PM
We don't need whistle blowers when SE employees have already publicly come out with their personal beliefs and created new rules to punish those that don't agree.
I already have Unsung Hero too :(
 
I guess it's not hot enough for Project Veritas to get involved!
 
never heard of veritas until just now.
I wonder if I'm the only one in this room with all three of Tumbleweed, Tenacious and Unsung badges?
@Seth Is the smart one by taking final solution posted by OP into the question, cutting it out of the question, posting it as a new answer... 200 points! Now 210 :). I'll have to remember that technique! askubuntu.com/posts/539768/revisions
 
@DKBose No, sorry. I can tell you that it is indeed being worked on and is far closer to this one than the original one. The network moderators are still offering feedback and it does seem like SE are listening, which is a very good step.
 
the 1st answer I messed up with markdown Seth took 10 minutes to fix it, improve the answer and I got more than 100 upvotes on it :=)
 
2:03 PM
heh, what a nice welcome to AU!
 
@terdon I think his title "A Pronominal Proposal" is hard to read. "A Pronoun Proposal" seems more appropriate :)
 
Ah, but it isn't a pronoun proposal (a pronoun being proposed) it is a pronominal proposal (a proposal about pronouns) :)
But don't worry, that was just the meta post title.
 
You know last week when this stuff hit the fan, I did a social study and said "Hi ladies" to the librarians. Then I said "Oh that's politically incorrect now, I mean to say Hi Everyone". One lady said "No I enjoyed being called lady".
So we have the .01% trying to change the culture of the 99.99% here in some sort of political activism war against the majority I think.
 
@terdon That still leaves the elephant in the room: i.stack.imgur.com/fGuXb.png
@WinEunuuchs2Unix I got only the Tumbleweed one and that has been "retired" so treasure it!
 
Monica has her own little side-line battle going
 
2:18 PM
But for many people that was the main issue.
 
I thought of an interesting script to write just now. Loop through all the users in this room, count number of zero voted answers and print: User Name, Zero Vote Answer Count.
 
@WinEunuuchs2Unix So your argument is because one person prefers a word, then the majority do? That doesn't make much sense.
@DKBose Yes. We'll see what happens with that.
 
@terdon True, a polling research firm needs to get involved to backup my social study
 
@terdon so that's not going to be resolved in the 22nd announcement?
Polls are not trustworthy according to a 87% of people surveyed ;)
 
@WinEunuuchs2Unix I tend to remove my 0 answers :=) that is if I ever run into one
 
2:21 PM
@DKBose Not my call, I'm afraid. The 22nd is the date on which SE promised to release the new CoC FAQ. That's all.
 
@terdon, okay. I had the wrong impression that all would be decided one way or the other by then.
 
@Rinzwind Haha yeah I would imagine a rep point gold mine such as yourself has few zero voted answers :)
 
oh I got plenty I bet
 
That's why a script to list everyone in this room and their zero point answer count would be interesting.
 
ha I have 6 negatives (all -1)
 
2:24 PM
I usually delete my negatives to get 2 points back!
 
almost 19 pages of 0
30 on a page
 
Yikes I got 9 answers with negative votes! I have total of 1,649 answers, how many do you have?
 
3518 answers and now 0 negatives :=)
LOL
I have 1 negative answer I can not delete
funky ->
-1
A: When will Firefox 55 be in the repos?

RinzwindFF55 will be included in 17.04 but it is up to the Mozilla team when this happens (Or maybe it will be 56, 57, 58, 59 or 60. Depending how quick Mozilla releases the next version ;) ) Why the need to update it from the repositories? You can download and install it from the official website. Unpa...

 
I have 1 negative answer I won't delete because it's accepted so I'll loose 13 points:
-1
A: Screen brightness stuck at maximum

WinEunuuchs2UnixI found a bug report on launch pad describing the same problem and some solutions: Samsung 7 screen brightness Basically ACPI is implemented improperly on your motherboard with Intel CPU and Radeon graphics. The solution is to add the parameters acpi_osi=linux and acpi_backlight=video to your ke...

 
STOP! These ego-surfing searches increase your carbon footprint!
 
2:28 PM
LOL
 
A more drastic way is this. If she was kidding, punny, she did a good bit of acting or trolling or whatever.
 
You know I'm happy the climate change activists are happy with themselves. I'm not happy when they disrupt train service in London and whatnot though. Consider the fact 40 years ago they started a campaign to switch from paper grocery bags to plastic grocery bags to "save the trees". Now they have a campaign to switch back from plastic to paper to "save the oceans". They lack the ability to see the future.
 
Well, what needs to be done changes depending on the knowledge acquired and reality on the ground or underwater.
 
Modern cities have recycling programs called "blue box". This is a great employment creator and consumes twice the number of garbage trucks, fuel, extra warehouses and personnel to sort, shipping to factories etc. etc. The carbon footprint is huge so net result is destructive. It makes people feel happy though so why change it?
Plus it's good for the economy.
 
I remember the let's switch of the lights for 30m and, more recently, walking backwards.
 
2:40 PM
Actually converting to LED lights saves on your Electricity bill. That's a smart move.
 
But apart from feel-good gestures, I've already made some really awesome suggestions including banning the Olympics and F1 and F2 racing.
 
I bought 6 LED night lights that consume .5 watts each. They are plugged in 24/7 and save me from turning on a 60 watt light and forgetting to turn it off for an hour or so. Those LED lights are super cool.
 
Yes, the problem with that is that LED bulbs don't last long at least where I live.
 
@DKBose Banning people getting together to enjoy activities is not a good thing IMHO. You will have to wait until Christianity (or something) makes a comeback and people enjoy the community together in weekly gatherings and social events.
 
And they're bloody costly. The savings in the energy bill don't compensate for the original cost of the bulb.
 
2:45 PM
plus I can't read packinging anymore :P those new lights are not bright enough for me
 
@WinEunuuchs2Unix my suggestions are purely in terms of combating "climate change".
 
@DKBose These LED lights are good for 50,000 hours = 10 years. 6 night lights 12 bucks or so.
 
Yes, that's the alleged life. Reality is different.
 
and those old lights lasted 6, 7 years overhere so I agree with @DKBose
 
@Rinzwind No the .5 watt night lights are just so you can walk and not bump into walls. I bought two 7 watt LED lights for living room which are suitable for reading.
 
2:46 PM
I live at this place now at least 20 years and changed bulbs maybe 7 in total for 10 lights
 
I remember reading that Edison's original bulb burned for so long that it would not be commercially viable.
 
now the rage in the netherlands is getting everyone off gas.
 
Original lights had filament that you heated up to glow right? So you were generating heat you didn't need in order to make light you wanted. Waste of electricity if my theory holds true.
@Rinzwind That's more of a NATO vs Russia cold war thing isn't it?
 
or a "North of netherlands has enough of earchquakes" ;)
 
Nord Stream 2 pipeline to Germany thing and all that jazz
 
2:49 PM
they have them due to gas extraction from there ;=)
 
Oh I see you are talking about an end to fracking. That makes sense then.
 
we don't frack here
 
But you take gas from there and it generates earthquakes?
 
there is a big gas pocket in the north and due to extraction it there is a lot of earthquakes
like 3 and 4 on the richter scale
 
In Alberta when they take oil out of the ground they pump water back in so the earth won't have voids in her.
 
2:51 PM
we do not need to do that >:D that is done automatically in the netherlands.
 
Or perhaps they need to pump water in to force the oil out... I'm not sure on that one.
 
it is one of the methods of geting gas out: push it up with water
you can't pull a vacuum and can't really add oxygen to it :=)
so either water or something solid
 
I guess it's the lesser of two evils, gas generated electricity or coal generated electricity... Of course you could go nuclear but your culture doesn't like that do they?
 
we have a few plants
2 := 1 is EOL
 
Canada has 5 nuclear power plants.
No nuclear weapons though. The US provides nukes and planes on an as needed basis.
 
2:55 PM
only 17m people here :=)
same here. all nukes are US.
 
about 35 million here methinks
With their Navy I guess the US provides free nuke service around the world.
 
37 even
 
Yes we've had a flood of migrants the last decade or so.
 
ok afk, I need a break
:-)
 
ciao :)
 
3:45 PM
@ByteCommander Your sudo insults question is still a goldmine:
77
A: Where are sudo's insults stored?

WinEunuuchs2UnixList of all Insults When we look at all the insults we discover an interesting tidbit: saying Broccoli is politically correct, but saying Burrito is not. All the insults are listed below. ins_2001.h (2001 Space Odyssey insults): . /* * HAL insults (paraphrased) from 2001. */ ...

 
4:35 PM
@WinEunuuchs2Unix Actually no points. It's a community wiki answer because that wasn't my work :)
 
4:48 PM
0
Q: Which Debian-based distros gives clear easy dual boot setup w/Windows10?

HaunterWhich Debian-based distros gives clear easy dual boot setup w/Windows10? My Windows10 is currently encrypted with BitLocker using TPM module and I'd like to also encrypt Linux with password or something else (I don't think any Linux supports TPM?) /* I know Ubuntu but I'm looking for something ...

 
Not sure; how come it got posted; but I finished composing my question just now; in any case here it is: askubuntu.com/q/1182411/975233 @WinEunuuchs2Unix
 
5:04 PM
@TheLittleNaruto I upvoted and put in a couple comments.
 
:52210582 > thelittlenaruto@thelittlenaruto-X550LD:~$ journalctl -xe
May 02 05:30:58 thelittlenaruto-X550LD systemd[1]: This usually indicates unclean termination of a previous ru
May 02 05:30:58 thelittlenaruto-X550LD systemd[1]: Started Tool to automatically collect and submit kernel cra
-- Subject: Unit kerneloops.service has finished start-up
-- Defined-By: systemd
-- Support: ubuntu.com/support
--
-- Unit kerneloops.service has finished starting up.
--
-- The start-up result is RESULT.
 
@TheLittleNaruto do any of the other Fn keys respond slow too? light audio - and +?
@TheLittleNaruto add it to the question ;=)
 
@Rinzwind No! Other works perfectly fine
infact same keys works fine without Fn
 
that's odd :P
 
@Rinzwind Ok =)
@Rinzwind ikr ^^
 
5:06 PM
wait. the others work w/o pressing Fn?
 
@Rinzwind how can I stop terminal from showing the text which appear after I type the command
`git clone something.git`
 
@TheLittleNaruto Your journalctl is listing May??? Are you on persian caldendar or something?
@AkashKarnatak Try Control + C
 
@AkashKarnatak redirect to /dev/null? :=)
git clone something.git > /dev/null
 
@WinEunuuchs2Unix wtf! I didn't notice. I can see the calendar is showing correct date. shrugs!
 
5:08 PM
^^^ LOL oops that is better than Control + C which simply kills the job
 
@Rinzwind actually i am writing a bash script so want to clone silently
 
@AkashKarnatak ah. question: do you want to log the results?
 
@TheLittleNaruto Anyway press End key and then scroll back in time till when brightness was changed
 
@Rinzwind no
 
@WinEunuuchs2Unix I am not sure what do you mean by that
 
5:10 PM
@TheLittleNaruto there is a command called xev that registers key clicks. does that respond quickly?
fn+f1 should be
KeymapNotify event, serial 39, synthetic NO, window 0x0,
keys: 2 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
@AkashKarnatak then use this
 
@Rinzwind No it doesn't respond for that condition alone i.e. when pressed fn+b- or fn+br+
 
@AkashKarnatak git clone something.git >> /dev/null 2>&1
@TheLittleNaruto I am stumped sorry :-D
 
@Rinzwind what kind of file is this dev/null, vim says its not a file
 
@Rinzwind T_T
 
@TheLittleNaruto no Fn is always with a function key
 
5:12 PM
and file commands says its a special character
 
@Rinzwind Yes
 
@AkashKarnatak it is a redirect do "nothing" :=)
 
@Rinzwind lemme try this then
 
I meant hold fn key and then press brightness minus/plus button
both cases are not responding
 
@TheLittleNaruto ah! I though you did a fn+b+r :=X
 
5:14 PM
pour a bucket of water on @Rinzwind to wake them up
 
have you tried with any software? like gbacklight
 
No I didn't. Should I try?
 
one sec
 
@TheLittleNaruto What does ll /sys/class/backlight/* reveal?
 
1st somethijng else
 
5:17 PM
rwxrwxrwx 1 root root 0 Oct 20 20:22 /sys/class/backlight/acpi_video0 -> ../../devices/pci0000:00/0000:00:1c.4/0000:04:00.0/backlight/acpi_video0/
lrwxrwxrwx 1 root root 0 Oct 20 20:22 /sys/class/backlight/acpi_video1 -> ../../devices/pci0000:00/0000:00:02.0/backlight/acpi_video1/
lrwxrwxrwx 1 root root 0 Oct 20 20:22 /sys/class/backlight/intel_backlight -> ../../devices/pci0000:00/0000:00:02.0/drm/card0/card0-eDP-1/intel_backlight/
@WinEunuuchs2Unix
 
@TheLittleNaruto did you try with acpi_backlight=vendor? instead of video?
 
@Rinzwind Yes! That made my login screen invisible
 
ok
 
I am gonna try the link shared by @WinEunuuchs2Unix under my post
 
there are 2 pieces of software brightness-controller:
sudo add-apt-repository ppa:apandada1/brightness-controller
sudo apt update
sudo apt install brightness-controller
and the other is on the repo's called
xbacklight
 
5:20 PM
xbacklight just uses xorg software brightness though right?
 
try the 2nd 1st and remove it if it does not. same for the 1st: try and remove it it does not work
@WinEunuuchs2Unix hmm yes :(
 
hardware brightness is best solution I think
 
true. what is odd is that it works but works slow
 
Wait if an new OLED screen is used it has no hardware control
Yes the slow part is weird... I wonder if dmesg has a message in it
 
I am glad all works ootb on my hp omen. it was so new I had serious doubts
 
5:22 PM
your 3 double byte ACPI table you mean?
 
I would love to have my keyboard colors working; it only does off, awsd white or all red
@WinEunuuchs2Unix GOOD memory dude :D
 
@WinEunuuchs2Unix Need help; How can I find Board name? check the solution here: devtalk.nvidia.com/default/topic/1037166/linux/…
 
My keyboard, speakers, alien icon, and cover stripes have 16 million colors. Haven't tried to change them once :P
@TheLittleNaruto Try nvidia-smi
 
@TheLittleNaruto that is the graphs card
 
@Rinzwind Oh I hate being called "dude" sounds like some weed-smoking California surfer who lost his car.
 
5:25 PM
@WinEunuuchs2Unix report me >:-D
and Ill join seth :-D
 
@Rinzwind The pronoun police will be on your doorstep soon...
 
cool
 
rebooting... Wish me good luck!
 
If you don't come back we'll assume infinite log-in loop :)
 
LOL
 
5:29 PM
@Rinzwind thanks a ton, it worked
 
the check is in the mail >:-D
 
Damn it! It's all black screen now. Nothing is showing. I can hear processor fan is running.
 
if you want to debug you can change /dev/null for something like /home/$USER/log and check its conetens
 
@Rinzwind will redirecting all these stuff to /dev/null create any problem
 
@TheLittleNaruto and you can still write here? :=D
 
5:31 PM
@Rinzwind Using phone
 
@AkashKarnatak nope.
 
I am screwed :-(
 
@Rinzwind thanks again, good night
 
@TheLittleNaruto naa just got to get the correct solution
 
@Rinzwind But what I'll do when I can't see the screen itself
Such brightness, much wow!
 
5:33 PM
ttry this one
GRUB_CMDLINE_LINUX_DEFAULT="acpi_osi=! acpi_backlight=native idle=nomwait quiet splash"
 
But how
 
^^^ Give us updates from your phone whilst typing this in unable to see your screen
 
I can't see anything
 
You just need to reboot and selected e to edit the line in grub
 
@TheLittleNaruto use a live session for changes :=)
@WinEunuuchs2Unix or this :D
 
5:35 PM
You can also boot grub in recovery mode and turn off advanced graphics
 
Is there any shortcut?
To reboot
 
@Rinzwind My LiveUSB is probably dead. If I can find it that is.
 
Which doesn't need any ui interface
 
@TheLittleNaruto The quickest short cut is 10 second press on power button.
 
I have at least 5 in my house and 1 always with me
 
5:36 PM
I should put one on my key chain I guess
 
@TheLittleNaruto press the power button until the system turns off.
 
I got 7 USB's in my desk drawer but don't know which which is which.
 
I saved many windows systems with my usb D:
funny story: a company had a windows server, fired the sys admin who OF COURSE changed the admin password on the server D: D: used my live session to mount the windows partition to overwrite the windows password file with another that I knew the password from D: D:
security in windows is a joke :X
 
I know a sys admin story that starts of with "One day Edward Snowden went to work...."
 
@WinEunuuchs2Unix Selected e?
 
5:40 PM
@TheLittleNaruto I think it is E to edit the grub line... hang on
 
yes it is
e(scape menu)
 
You have to highlight Ubuntu in grub before pressing E though
Then again it's the default...duh!
 
f6 has some pre-defined options iirc
 
of course if your grub timeout is set to .1 second you have to react quikly
 
tension increases
 
5:43 PM
Another option when in login loop is to press Ctrl+Alt+F3 and sign into the console.
 
will he come back
drumroll
 
unless he installed ubuntu on his phone and it's in login loop mode now
You know I got login loop problem myself when I upgraded 16.04 test clone to 18.04 or 19.04 and had to fix it too.
Still like 16.04 though and use it 99% of the time mind you.
I know I will have to upgrade to 20.04 but I still have two years on 16.04 if I want
 
I always go for the new one 4 weeks before release
 
@Rinzwind Haha ain't you a sucker for punishment
 
There was no option to disable graphic mode. I selected grub option from recovery menu and pressed ok. And restarted again.
 
5:47 PM
Recovery is supposed to bring up a submenu with various options?
 
No it doesn't.
 
Anyway glad you got it back. Now just reverse your last changes and try something different next time.
 
No it still not working man! It is stuck at some black screen with one underscore blinking at top left
 
you are probably doing something small wrong with grub :P normally it goes on with the new selected options. and since you had a working boot you need to get the correct options set :P :P
Not sure how to explain this better :X :X
 
I should be very careful before making any changes on Ubuntu from now on...
 
5:51 PM
That's a classic error though:
462
Q: My computer boots to a black screen, what options do I have to fix it?

Jorge CastroI am trying to boot Ubuntu on my computer. When I boot Ubuntu, it boots to a black screen. How can I fix this? Table of Contents: If you are trying to install Ubuntu If you have a dual boot system If an update or something else caused your problem

 
That's what TIL
 
naaah have some advenure in your life! :D
life live on the edge
 
I can see the login screen
@Rinzwind :@
 
You can or can not see the login screen?
 
:D
 
5:53 PM
For your troubles I'm gonna make you Canadian bacon, eggs and toast
 
btw I missed what version you have. 18.04? or 19.10?
 
If you don't show up I'll go the extra mile and eat them for you.
 
19.10 has nvidia drivers on the live session so might be worth a try :)
 
I login with GNOME now
And black screen is gone
 
what did you login with before that? :X
 
5:54 PM
KDE plasma
 
and now it is all white? >:=D
eeeeeeew kde :X
lol
 
@Rinzwind Its all good and colors
 
:D
 
Why use KDE?
 
dare I ask.. and brightness control? >:)
Ubuntu Budgie rocks more
 
5:57 PM
@WinEunuuchs2Unix For better customization of UI?
@Rinzwind XD
 
kde is far too flashy for me
 
I restarted again to boot with kde
<scared af>
 
and I will only go back to gnome when they include desktop icons back in the default
Kan Die Everytime :=)
 
Ah
Not working
 
lol
 
5:59 PM
Should I remove kde ?
 
well.... you SHOULD check /var/log/ for errors :=)
it will log what is wrong there
 
This dark "screen" night, I'll never forget
@Rinzwind Okay
 
go back to a working system and do
`ls -ltr /var/log/`
and then to `tail -n 100 /var/log/{file}` where file is the last one from the 1st command
why do my ticks not activate? :(
 
@TheLittleNaruto Better customization, like 4 - 5 minute delay on brightness change so you have time to move eyes away from keyboard to screen to witness the UI event?
 
ok time for another break :+) bbl
 
6:05 PM
@Rinzwind Most formatting, including code formatting with backticks, is suppressed in multi-line chat messages (by which I mean chat messages with one more newline characters--a message being wrapped to multiple lines due to length doesn't keep backticks from working).
 
@Rinzwind I can see bunch of errors, but not sure if they are relevant
@WinEunuuchs2Unix :(
 
@EliahKagan But code formatting for an entire chat message can be achieved by putting four spaces at the beginning of each line. This works whether or not the chat message has multiple lines, though the "fixed font" button to do it automatically only appears in the chat UI when the message is multiple lines.
 
Meanwhile Naruto's powers are failing
 
T_T
I'll sleep now. But before that I would like to know your desktop environment recommendations if not kde and gnome; then what else?
 
6:12 PM
@TheLittleNaruto Cinnamon!
 
Many good questions generate some degree of opinion based on expert experience, but answers to this question will tend to be almost entirely based on opinions, rather than facts, references, or specific expertise.
 
@terdon Thanks will check that out
@Kulfy =)
Thanks for helping guys (Though we couldn't succeed till now) .. Seeya tomorrow; good night o/
 
@TheLittleNaruto i3!
 
@TheLittleNaruto Unity
 
rip Unity :(
 
6:44 PM
@TheLittleNaruto budgie! gnome2
 
 
3 hours later…
9:30 PM
@Seth When Ubuntu upgrades you from 16.04 to 19.04 it's still Unity and your desktop icons are still there where they should be!
 
10:25 PM
@WinEunuuchs2Unix it doesn't replace it with that new gnome monstrosity?
 
10:42 PM
@Seth You can still select gnome at login screen if you want
^^^ That's actually 18.04 login picture. I didn't take one for 19.04 yet.
I'm mentally preparing for 20.04 though. Hopefully I'll one of first on board and steal points from @Rinzwind :P
 
0
Q: Help with installing OpenSSL 1.1.0

Archan JoshiI am trying to connect to an instance of SQL Server 17 running on my Ubuntu 18.04 machine, using Azure Data Studio, and after a long session of brainstorming, I discovered that it depends upon OpenSSL 1.1.0, where as the one which I have installed is OpenSSL 1.1.1-1ubuntu2.1~18.04.4. Now, all I ...

 
11:42 PM
@WinEunuuchs2Unix Sorry about the fragmentary comments posted on that answer about sudo-related side topics that aren't actually relevant enough to be worth commenting about there (the question is about su, after all). I hadn't meant to press Enter on either of them (and didn't immediately notice that I had in either case). Anyway, I've edited the post to mention that stuff like cd ~ works for the regular cd command.
I wonder if some readers thought the advice in the post was specific to your particular shell function, or something. Or maybe people just thought it wasn't directed enough to the question. But I think it is useful--for novices who are just starting out, I think it could be confusing to see cd by itself as the first demonstration of the cd command, with no other usages. (I'm out of votes for the day and haven't voted either way on the post.)
 

« first day (3308 days earlier)      last day (31 days later) »