« first day (2831 days earlier)      last day (361 days later) » 

12:48 AM
I never knew that someone could take offense to a more specific instructions for a question because he/she felt that I was implying that he/she was not capable?
"It’s really hard to see what is actually going on with all these screenshots put in between the facts. The OP has 18k points here, it may just be possible he knows how to open a shell. "
"Incredible – how did the OP do that in such a short time? As to your answer: Even the command-line version contains the instructions to press the enter key. You got your upvote anyway."
@MathCubes: I see you absolutely and continually fail to see my point. That’s OK. Different people have different needs. — MPi 17 hours ago
@Seth
Any ideas ^^^ Am I taking it the wrong way?
 
links?
 
4
A: How to change the abbreviations of layouts shown in keyboard layout indicator of GNOME panel?

MathCubesThis method only works with Xorg (Update from the original asker: It seems the changes made in an Xorg session persist after rebooting to a GNOME on Wayland session.) Introduction Basically, GNOME-Shell seem to be obtaining the abbreviations of the keyboard layouts from a configuration file ...

BTW, I just added the "Introduction" area of it
 
1:50 AM
@MathCubes So I took a look. You're definitely right that we're aiming at beginner users too who may not know how to do everything, but I think you may have taken it a tad too far. There's probably no need for a screenshot showing them how to input text in a terminal or 2 screenshots on how to save.
 
I know when I was a beginner that I wanted to make sure everything was identical.
 
Screenshots are great, but they do break up the text (and they tend to be gigantic as well). The trick is to get as much info into a single screenshot as possible so you can use less. E.g. The find and replace dialog could probably just be 1 screenshot with your text already in it.
@MathCubes That's fair. It's your answer and it's not like there are rules against too many screenshots are anything. You do practically have a screencast though :)
 
2:04 AM
@Seth description explains why
also
I really like the Note 8's camera
 
@TheWanderer oh lol. ok.
 
that isn't processed at all
 
@TheWanderer Yeah! Samsung has some great cameras. Especially lately.
 
the manual UI is pretty terrible, but I'm getting used to it
@Fabby @SergiyKolodyazhnyy get back to your own account!
 
2:19 AM
@Seth True, I could link a video. It's probably takes me as long. Doing those screenshots takes like an hour or two
 
@MathCubes It's too much detail. :) Imagine if every answer had screenshots for opening a terminal. It's not really needed.
 
True
 
@RobotHumans I'm gonna disagree a little. Access is terrible when used the way MS wants you to use it (bound data controls, bound forms, etc). But, when used to it's potential as a desktop rdbms or as I use it every day as a front end to Sql Server, it's great. It also has a robust ide for vba code. I use it to program the other office programs. (Most people don't know how to design a db and I agree could just use excel for most purposes.)
 
@TheWanderer He's onto @Fabby ! He finally figured out this was my sock account all along !
 
2:34 AM
@chaskes fair enough
 
@RobotHumans Ok, I probably took the issue a little too seriously, but it hits home with me since I use it to code vba for hours a day. :)
 
Yeah, I'm not so big on vba. I'm more of a python on postgres sort of guy. If you need a database use a database. It's the same argument you hear against sqlite. For anything non-toy, you probably shouldn't be using it.
 
I don't disagree with any of that, but when your org is MS-only and makes it difficult to have dev tools installed, vba is a life saver. To be fair to MS, they've deprecated Access and want people to use the free version of sql server. Of course, they still push bound data controls rather than solid code to manipulate data.
 
That's fair. It's part of my argument against the shop I'm in now (Windows shop) that develops hardware solutions on a beaglebone, but doesn't use linux on the desktop. Pick one, so you're good at it. Don't cherry pick tiny pieces.
 
Also a good point.
 
2:50 AM
:) I get that one a lot. "You make a lot of salient points. We're still going to do this other thing"
 
Well, me too, to be sure
 
 
1 hour later…
4:13 AM
I know it's a stupid question but . . . Can I run a php file without LAMPP installed ?
 
No
 
Thank you for confirmation. Sometimes that's all one needs
 
 
2 hours later…
5:49 AM
@TheWanderer :D :D :D
@SergiyKolodyazhnyy :D :D :D
Split personality across time zones! WOW!
 
SELECT * FROM my_personalities;
Ah, yes, there's bobby_DROP_TABLES, too
 
SELECT * from personalities WHERE Clue > 0;
0 rows returned
 
My clues are NULL
That is, they're there, I just can't make any sense of them :3
 
6:20 AM
:D :D :D
 
I guess it's enough SQL for one night. Good start, though
 
Good night
 
 
 
1 hour later…
7:28 AM
Hey Fabby!
I downloaded Cuda (.2
I download Cuda 9.2 deb file
and started the installation
and at last it came up with this error
Errors were encountered while processing:
/tmp/apt-dpkg-install-9i697R/099-nvidia-396_396.26-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Seems like everyone is sleeping
This error results in Brokens packages..
I installed Nvidia 396
and then cuda 9.2
 
8:03 AM
Good morning all!
Does anybody know why there's still no Firefox 61 in sight in the Ubuntu package repositories even though it was released almost a week ago?
 
No clue to be honest.
 
I guess I'll file a bug report.
 
8:50 AM
@DavidFoerster it never will? you download it from mozilla if you want it.
 
@Rinzwind So Canonical decided to stop shipping new Firefox releases to its users?
 
no.Ubuntu sticks to the versions it got released with.
newer versions are added every 6 months.
if you want 61 you download it.
 
Hm, ok. That's a change since Ubuntu used to ship security fixes to users.
 
but 61 is not a security update
we do get the security updates from firefox but the NUMBER will not change
 
The release notes say that it contains "various security fixes".
 
8:54 AM
we get a 60.ubuntu1 60.ubuntu2 60.ubuntu3 etc where the .1-.3 is changes made by ubutu.
 
And mozilla.org warns me that my browser is out of date and unsafe.
Ok, that's fine. It's just different than before.
 
Anyone here familiar with my issue that i posted earlier ?
 
In any case so far there's no update to the Firefox package with back-ported security fixes either.
@ViralParmar I recommend that you open a new question for it and include the full, verbatim output of the installation operation of the package manager.
 
and there i have 61 >:)
 
@DavidFoerster Well there is already a question on this askubuntu.com/questions/1038738/…
 
8:59 AM
@Rinzwind I don't doubt that it's possible to get Firefox 61 on Ubuntu and I'm sure I can set it up for myself with relative ease. However that leaves me concerned for other users who believe they are safe with the version that Canonical ships like they were in the past.
 
@DavidFoerster With reference to the link to the question , do you thing that forcefully overwriting will work ?
 
@ViralParmar Did you try the solution proposed in the anser?
 
@DavidFoerster why? we all get the same warning :)
 
I am now afraid of getting my packages broken, I have already installed ubuntu 3 times on my machine
 
reinstall is never the answer :P unless you want to install a newer OS.
Otherwise there is always a fix
 
9:01 AM
@ViralParmar You can always remove the package in question and reinstall the other package that provided the overwritten file in the past to restore it.
 
@DavidFoerster @Rinzwind Thanks ! Let me try the solution.
 
@Rinzwind I disagree. chmod -R ... / is not worth the work it requires to fix unless you have a back-up.
 
@DavidFoerster I can fix that on my machines ;-) takes a reboot and a few seconds
I have a copy of all the permissions of every file on my google drive
 
@Rinzwind Like I said: "unless you have [some form of] back-up".
 
yes. and backups are what keeps me employed where I work ;=)
Boss has the following attitude: mistakes are human but not having a backup when needed gets you unemployed
 
9:06 AM
@Rinzwind I agree, but I doubt Ubuntu users are going to start to fire themselves from their personal computers. ;-]
 
and I have seen at least 5 people in the past 20 years go just for not being able to fix a problem that would be easy to fix :P (I maintain google cloud instances for a living ;-) )
@DavidFoerster sure but it ALL starts getting used to making backups ;=)
 
@Rinzwind Sure, but a back-up that you haven't made (yet) isn't going to help you fix your hosed system installation now. I stand by my earlier claim: some problems are cumbersome enough to fix that a fix requires more effort than a reinstallation.
 
having a hosed system the 1st comment you will see from me is "restore a backup" ;-)
and you get a stronger comment if you include "my data is important" :-P
@DavidFoerster Oh sure I can agree there ;-) a reinstall takes less then 18 minutes :D :D
my disk layout is also a bit different.
my home is in /discworld/ The whole / and /home are empty of personal data.
ok time for another chapter of Vampyr :+ BBL
 
9:34 AM
1
Q: Date changes to 11 Feb 2016 and 1 Jan 2014 when I set the date before it and restart

H. mohseniI want to set the date to "1990-??-??" on my PC, but when I reboot it, I see: On Ubuntu 1604 the system date is "11 Feb 2016" but the RTC is "1990-??-??". On Ubuntu 1404 both of them are "1 Jan 2014". Is this Ubuntu bug? I use the following commands to do that: # timedatectl set-ntp...

 
10:08 AM
@dessert @Fabby FYI, I'm gonna be buying a laptop after all. I punched my laptop screen. Yeah, poor investment
Maybe I should have invested in a car years ago
 
o0
see if you can swap out just the screen?
 
@JourneymanGeek no, capitalism doesn’t work this way, repairing isn’t an option
 
 
1 hour later…
11:43 AM
0
Q: Symlink command not working in Dockerfile

MirageI am using this command in Dockerfile RUN rm -rf /src RUN ln -sf /builds/code /src But everytime it creates /src directory but if i execute same command in running container then it creates symlink

 
 
2 hours later…
1:23 PM
0
Q: last question auto populates into the question form

whitelightningI am trying to post a new question. However, when I click on "ask question" I see the previous question that I posted auto populated into the title, text, and tag fields. I want to still keep that previous question active. If I overwrite my new question with my old question, will that overwrit...

 
1:37 PM
0
Q: Can I enable barriers for ext4 under LVM?

JackI'm on Ubuntu 18.04 and if I issue: cat /proc/mounts I don't see barrier=1 next to my main filesystem (under LVM). Does this mean barriers are not enabled? I read that while there were issues with this some time ago, now barriers are compatible with LVM. If they are not enabled, how can I enab...

 
 
4 hours later…
5:52 PM
@SergiyKolodyazhnyy You punched it???
like in physically?
 
6:32 PM
@Fabby As physical as the fists go. Oh, and tore apart cheap headphones they give out on airplanes
Fun fact, I've anger issues
 
@SergiyKolodyazhnyy Screaming helps! Jumping up and down helps.
 
@Fabby I can't scream at 3 am. Haven't got my own place. Or sound proof room
 
every time do it less and less loud and jump less high
@SergiyKolodyazhnyy Jumping???
 
@Fabby I probably could. Could just go outside and jump in-between chain-smoking
 
6:48 PM
@SergiyKolodyazhnyy :D :D :D
Sorry was posting an answer:
0
A: Can you freeze or can buttermilk syrup?

FabbyIf you want to preserve anything you make yourself, it has to have at least one of the following ingredients: Salt Refined sugar Alcohol L-Ascorbic Acid (You can buy that here in small batches at a pharmacist, aka L-Vitamin C) and: it has to be heated above boiling point for at least one m...

 
7:10 PM
@WinEunuuchs2Unix +1
 
@Fabby O.o how did you make it red ?
 
@SergiyKolodyazhnyy :D
Because it's a link to his answer???
(Pretty sure you're going <facepalm> now)
 
Oh....
It's orange, not red. Looks red on phone
Makes sense now
 
7:43 PM
@Fabby someone disagrees :=)
 
Meh, That's how I make my apple sauce from the apples on the tree in the garden and it keeps 6 months with just a whiff of salt and a whiff of refined sugar.
My mushrooms in olive oil keep a few years and the fruit in 200 proof alcohols keeps forever.
 
appelmoes <3
 
Apple sauce
I just wanted you to see that.
@Rinzwind Tamelijk zure appels, maar met kaneel en een koffieleper suiker per ketel appelmoes, best lekker!
 
I bet :D
I like my pancakes with appelstroop >:)
go Uruguay! :+)
 
8:00 PM
@GreatUncleBulgaria it's been deleted.
 
@Fabby Thanks Fabby! How's EU today?
 
@Rinzwind I always buy a box of Rinse Appelstroop when I'm in NL. It's better than Luikse stroop, but not as good as Loonse Stroop.
(they have all kinds of flavours: Strawberry, cherry, raspberry, gooseberry, plum, ... )
@WinEunuuchs2Unix Hot!
I wish I was still living in Moscow: nice 18°C there...
28°C in the shade here.
@Rinzwind Stekelbes = kruisbes in Dutch...
 
20°C and cloudy here. Average temperature should be around 25 this time of year I think
 
@WinEunuuchs2Unix Nice and cool!
Hi @Benny !
 
 
1 hour later…
user136984
9:15 PM
@terdon: Great
 
user136984
Thanks
 
user136984
@Fabby: Bye
 
Good night already?
@GreatUncleBulgaria going out?
 
Hey @Fabby
:)
good night
 
You're comoing out of the shadows!
:D
Just to say good night!
Well: good night all!
 

« first day (2831 days earlier)      last day (361 days later) »