« first day (2191 days earlier)      last day (2105 days later) » 

12:02 AM
Cool😀 this is a lot smaller than I expected, really nice box
12:13 AM
Nice to see cPanel hasn't changed any since I last used it. Still as useless as ever.
@NathanOsman Team created launchpad.net/~udisks-indicator-team
man, I shouldn't have taken a nap, no way I can sleep early now -.-
@IanC you can use two tools to fall asleep
Vodka or Hammer
Either one hits the head . . .in different ways XD
was never a big fan of vodka when I used to drink, but I guess I could find a replacement for that haha
12:21 AM
Yeah, me neither. I can drink red wines, sake, beer. Vodka is ok, but it's to strong for me.
Rum is alright, especially mixed with something
Hate whiskey because of the taste but still drink it if there's nothing else
Q: Why won't pig -version work?

userWhy won't pig -version work? I am installing Hadoop Pig. inside my bashrc export HADOOP_HOME=$HOME/.linuxbrew/Cellar/hadoop/2.7.3 export PATH=$PATH:$HADOOP_HOME/bin export PIG_HOME=$HOME/.linuxbrew/Cellar/hadoop/2.7.3/pig-0.16.0 export PATH=$PATH:$PIG_HOME/bin export PIG_CLASSPATH=$PIG_HOME/co...

So, I'm taking an entry level operating systems class. Instead of a term paper, it's a power point on a research topic of our choice.
Problem is I'm not too interested in hardware, and more into software. I do like security but am only familiar with web security. Anyone have ideas for a research topic?
I hate, hate, hate broad things like this for school!
Thomas would be more appropriate person to ask this . . .
You could research buffer overflows in C
That's like classic security hole
12:37 AM
@Mateo dat blur
@KazWolfe still on MCCN?
I'm always on it
@_@ oh yeah, baby, the raspberry pi cloud
It is quite a nice case
@onebree It has to be hardware?
12:42 AM
4GB sd card if anyone wondering
So I figured out what I could do. Ubuntu subsystem on Windows 10
y tho
hey @onebree, you should try to be our next 10ker ;P
Q: Microcontroller sending garbage to Raspberry

0x29aI'm trying to send two commands to my raspberry over serial. I have the following code: #include <avr/io.h> #include <util/delay.h> #define F_CPU 8000000UL #define BAUD 9600 int main( void ) { // BAUD RATE (bits per second) UBRR0 = ( ( F_CPU / 8 / BAUD ) - 1 ); // 01100111 // CO...

funny HNQ title xD
@Zacharee1 why what? And 10K er?
Why WSL and user with 10k rep
12:51 AM
How typical : baud rate problems
@Seth it does not have to be hardware. I mean, prof said people have done "history of linux" and "linux vs windows", so that's software. But what I mean is when I think of operating systems, it's either hardware interaction, or filesystems
I've had the Ubuntu/Win10 idea in my head for 10 minutes, and already have a list of things to talk about and such.
Typically serial connection is simple, but goddamn baud rate has 1000 and 1 ways to get messed up
@onebree That sounds great then.
I pretty much just hate papers period :p
I hate papers too. This year they changed it to a PPT presentation -- 40-70 slides
12:59 AM
Woah cool, the case is semi transparent lets the leds shine through
I think because the community college was trying to treat the course like a 300 level class at uni, when it's only a 200, but is almost like a 150 class.
@ByteCommander @Terrance @Zanna remember that filesystem indicator ? Officially published right meow askubuntu.com/a/830558/295286
Like, we did some C program today written by the professor. But the school doens't teach C, and it is not required in the class. but it is in the book
Q: mkdir: cannot create directory : Permission denied

jan.supolAnd here it is, another permission denied, sorry for that, but I cannot get it running. Let me be a stack user with sudo permissions, so that I can create a folder x by sudo mkdir /root/x. That's running fine. But I get permission denied without sudo, no matter what I try. I set chown -R stack:s...

1:04 AM
OK I can go to sleep now (well, not yet) with one less worry on my mind
Anybody with Unity volunteers to test my newest indicator ?
what is it?
LOL I can just make a PPT out of this page alone: Microsoft - FAQ for Windows Subsystem for Linux
ok bye all.
1:28 AM
So I'm back because I'm bored and wanna talk to people
@onebree #relatable
1:44 AM
Is the T-shirt going to be different? :p
@NathanOsman I believe so. The site features a much cooler design this year. Circuit board like.
I didn't like the one from 2015. Felt too much like Halloween and is weird to wear any other time if the year.
@Zacharee1 #introvertproblems #remoteworkproblems
@onebree now you tell me. I've been wearing it year-round :D
I've worn it a couple times over the summer but as a home shirt, not going out... Which is most days since I work from home
1:50 AM
Hello @Windows3.1 !
How does that have 5 million views?
It boggles the mind.
@NathanOsman definitely crazy
and hi @onebree
5 million people with nothing better to do maybe?
@Terrance ^^^^ I guess so
Sounds about right. Now that song is stuck in my head...
1:52 AM
same -.-
I like to watch Epic Sax Guy 10 hours
So, Twitter is very quiet today. I think everyone is hung over from playing US Presidential Debates drinking games
also this: rocketchat installed in seconds
totally need to start a blog just to write about this
2:15 AM
hey! the new google authenticator app has a dark mode!
\ o_O /
Yawn... good morning all
And...chat is silent
Tumbleweed badge O_o
Guess I'll come back later
I had one of those @Edity
I assume it means either my question was really good, or really bad haha
2:25 AM
I think @Zanna will like that new indicator passed test in MATE
maybe it's time for me to fix my virtual terminal problem
would be terrible to need it and end up with a black screen
aw, @NathanOsman I think you hectane snap is behind a version, it didn't find it
time to go sleep waking up in 6 hours :/
good night everyone!
@IanC sleep well :)
2:40 AM
thanks bro, see you later!
damn jorge castro's rep chart is spiky!
@KazWolfe he sets lots of bounties on other people's questions
yeah. i wonder how he affords all that rep...
Residual rep, probably. He's been here pretty much since the beginning of the site, so he has quite a few highly voted answer (and i mean in range of 400 - 500 votes )
@Serg I like your indicator. Works well! =)
2:49 AM
@Terrance Thank you ! :) I intended it to be strictly for Unity, but since it's just uses basic, non-Unity specific stuff, it should work across the board
@Serg It does. My problem is that I don't have disks installed though. Haha! The rest of it works awesomely!! =)
@Mateo yeah, I need to fix that.
@Terrance was gnome-disks preinstalled and you removed it yourself, or it's not preinstalled at all ?
because I can, all frequent users here will get their own !!/s @mention with WolfBot to a link of their choice, whenever the bot is done.
@Serg Oh wait, it's here.
2:51 AM
so . . .it is preinstalled . . .
@Serg For some reason the first time I launched it, gnome-disks didn't come up, but this time it did. Yes, it is preinstalled. =)
Hmmm . . .odd . . .
Maybe when you launched it, it was the exact same moment it was rebuilding the menu
Could have been
Anyone used Unity (the game SDK, not the Compiz plugin)?
ok, im out
see ya guys
2:57 AM
Dang! This drive's been powered on for 8 years, 11 months and 1 day. Never had another owner. :)
so somebody has built a pentagram out of new testament books
that's on my campus
@Serg brb heading over, i know how to summon things
does anybody have sulfur?
@KazWolfe sudo apt summon daemon
@Serg you also need badgers
shoot, I'm out of those
lets use a squirrel
3:09 AM
the neighbor's annoying pig will also work well.
is the squirrel alive?
ah, there is the new snap webpage!
anyone wanting to do this on snappy or a nextcloud box: github.com/nextcloud/nextcloud-snap/wiki/…
I never know what to install in snap packages.
well, some are command line tools, others are the local webpage cloud type apps
OK, I need to do some work here on servers. You all have fun now! :D
it's a short list, but yeah - sleep for me. later ;)
3:17 AM
snaps are fairly simple to install. I wanna learn how to make snaps for my indicators. Would make installation far simpler for end user
3:35 AM
creepy AF
i call occam's razor.
@Zanna lol. you want me to add more cw answers!!
@KazWolfe I concur.
meowning . . . though night here
1 hour later…
4:50 AM
1 hr no msgs! wow
@Anwar I just think it was the right thing to do there and thanks for showing me the way :)
@Serg happy dance
5:11 AM
Dance moves for engineers and other technical people
5:30 AM
so i had the best idea ever.
We get a Twitch bot to become a SE mod.
and why is this a good idea ?
real community moderation
don't we have enough community moderation already ?
Nightbot can be fun, no doubt, and it can ban people here and there. But i kind of think we need real mods for that. As far as i know, there's a limit for how many times a user can be timed out , before they get banned for a good amount of time, which might raise some brows in chat . . .and with the actual mods
not if the bot... IS a mod!
5:45 AM
that's what i am saying: a mod bot might be timing out users too much
then we make him a SE admin
eh, brain power too low to think over this. I'll just stay neutral on this idea
whose sarcasm?
who was being sarcastic please?
5:52 AM
i'll go try to pass out but will keep tab open. ping me if there's anything important
@KazWolfe that's a relief hahaha :D
I had to check, you scared me for a minute
6:17 AM
@Rinzwind \o
how are you @Rinzwind?
6:33 AM
gah stupid post editing race condition repeats 5 minutes of careful editing
6:51 AM
[ SmokeDetector | MS ] Bad keyword in body, link at end of body, pattern-matching website in body: Produce their manhood grow larger by zeharolle on askubuntu.com
7:14 AM
@KazWolfe I'm really sorry for snapping at you earlier/UTC-yesterday, that was not right. I was in the middle of a thought, and I just got irritated. I will try to be nicer.
@Zanna wait, you did what?
whatever it was i have no recollection of said incident, so... you're forgiven i guess? ^~^
@KazWolfe lol that's good news ^.^
Q: Fatal error : path issue on deploying project in linux

Waqas RanaMy project that is working properly in windows . now i am deploying on Linux server . i have defined INCLUDES_PATH in windows C:/xampp/htdocs/cms-includes that was giving me error like failed to open file because there is no C:\ or D: in linux . so i have to changed that in LINUX . define(...

@Zanna if it was about where my bot messages go (because that's the only incident i can recall), don't worry about it. That thing frustrates me to no end as well, because I hear conflicting feedback from everyone. Mods want it in Regulators, users want it here, I just want it to be somewhere not in a test room.
@KazWolfe well I definitely don't want to add to your frustrations and if mods did actually say unambiguously that it should be in there then that is where it should be, no question about it & what I say is null
7:26 AM
@Zanna even the mods aren't all in order, i don't think :P
so... confusion!
@KazWolfe maybe the issue needs more discussion then :)
i say meta :D
When in doubt, spam the hell out of Meta!
Yeah go for it
and posted
six upvotes away from Meta reversal!
7:54 AM
Q: Where should WolfBot live?

Kaz WolfeRecently, I began pursuing a goal of making a chatbot for our AskUbuntu General Room. One of the features I added to the bot was a filter that would run every minute, attempting to find any undesirable posts, like those containing the word mint. Now, this feature is obviously working pretty well...

8:11 AM
woah wtf.
why did... that computer come online?
what comp?
Apparently I have remote access to my old school's Drama Department Cue Management Computer.
the thing that controls what lights are what color, how bright, and which ones are on.
i should probably report this, but i don't care enough to do the work.
well i'll let meta decide the fate of my poor bot.
Q: Software error: Can't locate ./extensions/Testopia/Config.pm: Permission denied at Bugzilla/Extension.pm line 51. - Bugzilla - Testopia - Ubuntu

Test adminSoftware error is shown after installing Testopia test case management extension for Bugzilla. The error is shown as follows: Software error: Can't locate ./extensions/Testopia/Config.pm: Permission denied at Bugzilla/Extension.pm line 51. For help, please send mail to the webmaster ([no add...

Q: Can't add 1920x1080 to Mint17.2 in VMware 12 player (Windows host)

user3188040I'm unable to switch to 1920x1080 resolution. I've tried installing open-vm-tools, and also tried VMwarwTools. Both can switch to resolutions smaller than 1920x1080 but neither can change to that resolution. I've also tried adding the resolution manually via xrandr, but that does not work either...

8:28 AM
Q: My thread is too broad, why? - "Safety of software installation from source code"

mnoqLink to thread: Safety of software installation from source code Why is it "too broad" ? I thought I was very specific.. can't see what should I add..

Question: are meta votes separate from main site votes? If I vote on meta, does that count towards my daily limit?
@Zanna no
haha sorry I should have asked only one question at a time. I see that if the answer to my first question is yes, the answer to my second must be no and vice versa!
VTC too broad unclear
meta votes are seperate and do not count towards main limits
thank you :D
8:40 AM
Ok, well I had very odd dreams after watching the Trump vs Clinton debate far into the early morning... I had a dream about monsters, devils, and magical creatures, as well as Trump... :D
Final Beta (2) for 16.10 has now been officially released!
@Serg i just sent you an email
8:56 AM
morning @Arronical :)
@Zanna Morning! How are you?
excellent thank you :D and yourself?
@ParanoidPanda Trump definitely fits into two of those descriptions, and his hair's pretty magical!
@Zanna Good thanks, got to move some stuff to a new office today. It's good to do something that gets me out of my seat!
@Arronical: Yes, I stopped looking properly at him or Clinton at about 1AM in the morning (it was nearly over as I was watching a recorded version) and just started staring at his hair and wondering how on earth he manages to have it in that magical look... :D
yeah I should do more such things...
9:02 AM
@ParanoidPanda I think Trump's hair was spun by Rumplestiltskin... on a bad day.
@Zanna Sounds like you get out and about a bit, just from your phone use on chat! Did you get your Hyde Park walk in?
good afternoon all
@Arronical I spent over 2 hours walking around London yesterday, including through Hyde Park. normally my sense of direction is fair to middling, but chat distracted me so badly (I get very emotional about chmod 777) that somewhere in Bayswater I discovered I'd been walking in a circle for the past 30 minutes...
@AhmedAl-attar afternoon there, how are you?
hmm I'm looking at a work-related email that needs my urgent attention... I am going to do yoga to avoid dealing with it immediately. bbl
@Zanna hello , i feel wonderful what about you
@AhmedAl-attar Hi o/
@Arronical hello
9:14 AM
@Zanna I had a comment on that chmod question today lambasting me for being so lenient to the OP! The commenter hasn't actually contributed to AU, just joined to argue in comments apparently!
bah, where was that? let me find it...
@Zanna It wasn't that harsh, and I replied in typical passive aggressive tones. askubuntu.com/questions/830350/…
grrr I see it. but as usual you are smooth :)
Haha! There's a word that's never been used in a description of me.
Q: Command with which a process was run

user3663882I'm using Ubuntu 16.04 LTS. Suppose I ran the process with the following command: myapp -e -c -f myapp.config > /var/log/myapp/myapp.log 2>&1 After a while I only have pid of myapp process, e.g. 1234. Is there a way to get the command with all flags and redirecting output to myapp.log somehow...

9:35 AM
good afternoon.
@anwar good afternoon
@AhmedAl-attar noon. i read you're feeling wonderful..so not asking :)
@anwar for only limited time , today , i feel wonderful hahaha
10:02 AM
@AhmedAl-attar good to know! what happened?
@Arronical that wasn't very passive-aggressive at all to me actually
maybe i should jump in with something more passive-aggressive :p
@SmokeDetector it's not phone number. it's IP address
@SmokeDetector nope ip address is not phone number
@edwinksl I'm a bit of a self critical over-analyser, they replied and I folded into nice mode. I don't help myself!
@edwinksl somebody has to tune up Smokey's regex
10:13 AM
> About Xubuntu , this question should be asked on unix.stackexchange.com
can i have that question in queue?
was there any other comments?
10:18 AM
only 2
@Serg heh yeah, not the first time smokey has mistaken an ip for a phone number
10:43 AM
9 messages moved to /dev/chat
11:15 AM
@jokerdino there are some nice pro dotes being played right now btw
Just when I wanted to.. I am on it.
sooooo gone by the time I got there
Of course it's gone, SPAM is quite tasty
Since a few days my Firefox (Ubuntu 16.04 default) scrolling is buggy. If I press down for two seconds, it will continue scrolling for like 5 seconds after I released the key. Is it just me?
11:29 AM
@NicolasRaoul what version of firefox?
hmm ok that's not what i am using, so can't say for sure. could be an extension though. are you able to repro the lagginess when running firefox in safe mode?
Probably it's a bug in your firefox. I'm using 48.0 as well, no issues, scrolling stops alright
Sorry I should have been more explicit: it happens for the "mouse scroll down", not the keyboard's key
11:33 AM
@NicolasRaoul I edited your messages to undo your edit so the thread of the conversation isn't lost
Yup, scrolling down with mouse for me works without issues.
@NicolasRaoul i am not sure if it is related to the "smooth scrolling" option. you could try playing around with that.
Like I said, it's probably your firefox
I'm gonna go make some coffee. Anybody wanna ?
Indeed it does not happen in safe mode
@Serg i just made myself some :p
@NicolasRaoul ah okay, so most likely caused by a recently updated extension then
11:39 AM
"Grab and drag" was the culprit!
nice :D
Last update in May though...
And I reinstalled my system from scratch later than May.
could be be a recent update in firefox that "broke" the extension
@edwinksl why is this not an answer?
woah that's a while ago, let me see
11:47 AM
@terdon it says "I've success with blah" , doesn't say how to do it,though
@edwinksl Ah,yeah, never mind, I saw your old flag.
lol what was the reason i gave?
None, just flagged as not an answer
ah okay. let's see if i can figure out why i raised that flag
Which, by the way, is fine 99% of the time.
@Serg Well, it suggests that adding an aa prefix will solve the issue.
11:56 AM
@terdon tbh i am not sure why i said that. also i can't figure out if the NAA flag i raised was accepted or declined.
Yeah, forget it, I thought you'd raised it now (the GUI is not very clear) and, since you were around, I figured I'd ask.
@terdon it's a suggestion , which also can be interpreted as comment. Second, it suggests using aa extension. If you save a file from the web which has 00 prefix , it won't work. On related note , this askubuntu.com/a/792524/295286 is link only answer
And should probably be a comment
@Serg Dunno, it seems like an answer to me. Not a great one, but it is answering the question.
@Serg Yep, done
It really borders there
Q: Device fingerprinting and user privacy

Lorenzo AncoraWe often ask to post the output of network-related commands to diagnose and resolve a problem. Even after the problem is resolved, all this information remains available to any Internet user and can also be indexed by public and private search engines. The output of some commands may contain sen...

12:02 PM
@Serg Why? Q: "How can I make a file appear first in the file manager?" A: "Add an 'aa' prefix"
I agree with this... meta.askubuntu.com/questions/16140/… maybe should be an answer
@terdon i can't seem to find any trace of this NAA flag in my list of helpful, declined, disputed , aged away and retracted flags. i think when i said "doesn't answer OP's question", i meant to say it wouldn't completely solve OP's problem because there are still some filenames for which the suggestion of a "aa" prefix would fail. so basically, a poor choice of words on my part.
@Zanna I'll make it an answer if @KazWolfe explains what the bot does a bit better.
@terdon eh . . . could be an answer it seems.
12:09 PM
@Zanna nice trend of accepted answers you have there
A: Does Superman ever go sunbathing?

ValorumYes. In "Whom the Gods Destroy #1" we see Superman sunbathing. On the Moon, obviously. Because he's Superman.

Just in case anyone wanna see Superman. In flip flops. On the moon
@edwinksl since I completely stopped worrying about whether I get an accept or not, I seem to get them all the time. Try it ;)
Man, I swear you can recognize HNQs just by checking whether Lightness has commented on them.
12:13 PM
The flipflops are a nice touch. — Lightness Races in Orbit 17 hours ago
heh, quite the SO rep
What's HNQ by the way ?
Also . . .I gtg . . .
@Serg hot network questions
Great handle
@Zanna Yeah. . .
12:35 PM
Q: How to make sshfs work?

kneelb4darthI want to mount the remote fs that I connect through ssh so that I can use an editor to edit the files. I installed sshfs for this. Running the command: sudo sshfs ubuntu@xxx.xxx.xxx.xxx:/ /mnt/ec2-deep/ gives me this error: read: Connection reset by peer I tried to remove this error ...

Q: How to Extract time from text file into another text file/list

user192314I have a log file that contains the pings from a certain website in a text file called pingoutput.txt separating each ping reply by line. Now I need to extract from this text file the roundtrip time in between time= and ms into either another text file or list that I could then sort smallest to l...


« first day (2191 days earlier)      last day (2105 days later) »