« first day (2114 days earlier)      last day (1292 days later) » 

12:00 AM
I cant feel my fingers when I'm translating
but I hate it
it hurts like hell
woah
 
back to translating
 
AU minions best minions :P
 
@NathanOsman so when it says "Transfer with %1 failed/succeeded" does that mean to, from or both
 
Where is that?
Let me try to find it...
 
It's part of Application
 
12:08 AM
@Zacharee1 Okay, so that message is shown with "%1" replaced with the name of the other device. It is used for both transfers to and from.
 
OK
I'll use con and hope that preposition translates :p
srsly
> Some versions of Gnome do not support AppIndicators. This prevents NitroShare from displaying an indicator in the notification area. Please ensure you have this extension installed before continuing:<br><br><a href='%1'>%1</a>'
 
You can leave that one if you want :P
 
I'll try
 
@NathanOsman IM DONE IM DONE
 
12:16 AM
I did that translation. That was fun
 
I imagine :)
 
This is gonna be hard
:p
 
@NathanOsman what do i do now
 
There's an ellipsis text?
 
@NathanOsman What do i do now?!?
 
12:20 AM
Did you save it?
 
yes
en.ts
 
Whatever file you saved, email it to me.
 
you want to save it as kr.ts
 
ok
 
or whatever Korean is
 
12:20 AM
Isn't it "ko.ts"?
 
dunno
 
it is kr.ts
@NathanOsman email?
 
It's KO
 
ISO 639 is a standardized nomenclature used to classify languages. Each language is assigned a two-letter (639-1) and three-letter (639-2 and 639-3), lowercase abbreviation, amended in later versions of the nomenclature. The system is highly useful for linguists and ethnographers to categorize the languages spoken on a regional basis, and to compute analysis in the field of lexicostatistics. ISO 639 has five code lists. == Partial ISO 639 table == This table lists all of: ISO 639-1: two-letter codes, one per language or ISO 639 macrolanguage And some of: ISO 639-2/T: three-letter codes, for the...
It says "ko" in there.
@Edity Sure. nathan@quickmediasolutions.com
But it doesn't matter. I'll rename it accordingly.
Don't worry about it.
 
scent!
sent pun ^
@NathanOsman happy editing
 
12:27 AM
Thanks!
I really appreciate the effort.
 
:D
 
Do you have an email address or website you'd like your name to link to?
 
nope
 
Okay, I'll get this published ASAP.
 
just link my AskUbuntu user
 
12:29 AM
Your profile on Ask Ubuntu?
Sure.
 
I want the new version
I'm so desprate :D
welp time to reboot
 
yawns loudly
 
@Edity Yup, I'm just getting it in.
 
ok
 
why is my loud yawning worthy of the star wall...
 
12:40 AM
@ThomasW. looks like you need to have a cup of ubuntu mate
 
COFFEE
MUST HAVE
HAD NONE
GIVE
 
What would be worthy of a star is a method for reading dbus props via python
 
:O
 
oh wait there's some coffee...
 
 
12:41 AM
@Serg I thought you had written something for that
@Edity Want. Don't have money. Just spent money on Amazon Prime Day
 
O_o
Remember the 1cent amazon glitch?
 
@ThomasW. that's for methods . . . I am trying to write a script for sogou input method, which uses something known as fcitx and that sucker doesn't have gsettings , only dbus interface. I found the list of currently active items , but it's a pain in she lower portion of the body to process it in bash, ergo I need to do it in python.
So i have something that calls dbus methods. . . . but now i need something that reads properties
 
that went over my head, but i can safely conclude you need some beer before proceeding
 
ah
 
good night folks
 
12:47 AM
@IanC Sweet dreams.
 
I meant good evening lol
I forget good night is like a farewell and good evening is a greeting
they are the same phrase in my language
 
:P
 
greetings and salutations ianc
 
so how are you guys doing today?
 
the usual, making sure year of linux desktop comes sooner than later
 
12:51 AM
well
 
@Nathan Osman, I've been suggested review on my question, how can I accept the review that was made? Do I have to edit it or can I click somewhere to just accept what was suggested?
 
I don't think you have enough rep. to accept an edit suggestion.
 
oh, I thought the author of the question had to accept it
so other people will accept it and it will be reviewed by itself?
 
@NathanOsman update out yet? ;]
 
Not yet. I'm still trying to figure out how Qt looks up locale information.
 
Got it !
 
guys, is there any cons in creating a backup partition before a fresh distro install, and after installing (and recovering files to the actual distro partition) merging both partitions?
 
Aha. Found it.
 
;D
 
@IanC none
 
1:06 AM
@Serg, Thanks! I still don't know much about partitioning (got to read more about it), thought it could lead to a fragmentated disk or something
 
@NathanOsman docker question askubuntu.com/q/797934/295286
 
@Serg, I'm thinking about getting 2 distros on dual boot running here, and getting a fresh ubuntu install (I'm still with the one that came with the notebook)
 
@IanC two distros will probably conflicting grub . I would suggest you stick with onliy one distro, and use another in VM
Partitioning doesn't give fragmentation. Fragmentation AFAIK is windows NTFS thingy
 
Everyone get their prime day shopping in?
 
i haven't even started yet
 
1:16 AM
@Serg, didn't know that could happen. I only tried dual boot once several years ago when I still used the "OS who must not be named"
 
I had this issue with Linux Mint and Fedora dual boot. Whichever was installed last controlled the grub, but i spend more time in other one.
 
@Serg, maybe I'll just try using virtual machines them. When you use it, where does it mount the "/" tree?
then*
 
I am waiting for updates from @NathanOsman
 
@Edity you are korean?
 
1:21 AM
@IanC you mean where virtual box mounts / of the virtual machine ?
 
yep
 
I am picking up a 64gb micro SD card for 15 bucks...
 
those Amazon Prime day discounts are amazing aren't they
 
@ThomasW. Considering a Kindle Fire for 33ish...
 
@Edity annyeonghaseyo
 
1:22 AM
I want to, but I need a pure Android tablet
can't have any proprietary crud
 
@edwinksl hello?
 
@ThomasW. I don't mind the kindle fire...but I only use it for reading and watching netflix in bed...
 
@IanC the way virtualbox works, is that you create virtual hard drive for your OS , can be any size. In reality that's like a file in your home folder
 
I have other devices that I use on a more regular basis to actually get stuff done...
 
$ ls /home/xieerqi/VirtualBox\ VMs/CentOS/
CentOS.vbox  CentOS.vbox-prev  CentOS.vhd  Logs/
That file basically is isolated from your host (real ) machine
 
1:24 AM
heheh
 
But honestly 33 dollars for a decent tablet...by a known company can hardly beat it...
 
If you want share files between them, you can add shared folder in the settings , but you will need to install VirtualBox guest additions , as well as add your self to a sf_vbox group ( i think that's the name, not sure) so that you can use that folder without root permissions
 
@Serg, cool, so if you use another distro on this VM, it will mount the distro's "/" tree on that file? Any alterations you do on configurations of that distro, new packages you install or source you compile, they will all stay inside this file?
 
@Edity I'm just making some formatting corrections
 
@IanC yes, exactly right. Changes made on that OS stay inside the file
OK , bbl , shower time
 
1:26 AM
okay
 
@Serg, thanks man! see you later
 
Oh that is even a better deal 3- for 90
 
@Edity you've got the same string for "transfer has failed" and "transfer has succeeded"
 
oh
soz
 
"%1 전송 실패" in both cases.
 
1:29 AM
ok
v
전송 성공 (replace) @NathanOsman
 
korean?
 
Okay, thanks.
 
yes @ThomasW.
 
that's what I thought
 
:P
 
1:49 AM
@NathanOsman update released yet?
 
Still working on it.
 
D:
 
You put a space between all the "%" and "1" so I have to remove the spaces.
 
Oh
sorry
 
Shaven and clean Serg is back
 
1:57 AM
0
Q: Black screen when updating to ubuntu 16.04?

user179481After I type in sudo start unity into my Chromebook, it runs the code and then there is a black screen, and nothing happens. It stays there until I shutdown my Chromebook Acer Chromebook 15 2 GB Ram 64 Bit

 
:D
 
@Edity it's pushed.
 
:D
Yay!
 
Keep on pushing that git, push it guuuuuud
 
2:07 AM
so do I have to install nitroshare again?
 
On Windows?
 
yes
 
32 or 64-bit?
 
64
 
2:09 AM
thx
@NathanOsman Nitroshare idea: licence the app as now WIndows blocked it
 
Huh?
 
Smartscreen
it said as "virus"
 
Did it really say virus?
Or did it just warn that the app was untrusted.
 
warned
 
Yeah, Windows does that.
There's no way around that other than me buying a code-signing certificate.
And even then, I'm not 100% sure if it disappears.
 
2:14 AM
oh
 
it probably won't disappear
it'll probably prompt "Do oyu want to install this third party app?" like the Win7-Win10 UAC screens show
 
What about an EV cert?
 
ooh
 
@NathanOsman site cert vs. code signing cert
not the same
not in Microsoft's mind anyways
 
@NathanOsman optional- get me to translate installation text
 
2:19 AM
@ThomasW. I know they aren't the same.
But there are two tiers of code signing certificates as well.
 
WERE FAMOUS!
 
@ThomasW. here's an example: digicert.com/code-signing
They show a table with the differences.
The key difference being: "Instant Reputation with Microsoft Smartscreen Filter"
 
yeah you'd need the EV code-signing
which requires you to prove an organization exists driving it I think
and hardware-token 2FA
 
What a pain.
I'm not even a company. I'm just a person.
All of that being said... I rarely get complaints about the installers being unsigned.
 
that's a problem
 
2:24 AM
so much translation
 
wish there were edity inc
@Zacharee1 your'e doing great!
 
Obviously I had to sign the OS X bundles. The OS won't even let you install unsigned applications unless you disable GateKeeper.
 
NitroShare, LLC. :P
Non-profit that drives the NitroShare project.
 
More like LLC.
 
stick with the mit licence
 
2:25 AM
we're not talking about licensing, lol
 
lol
 
@Zacharee1 send a ping when you're done please.
I'll be around but this tab won't have focus.
 
I'll see if I can finish
 
Let me know when you know.
 
2:34 AM
thx
Translated by:
Edity (Korean)
 
pretty fresh rant from our dear linus lkml.iu.edu/hypermail/linux/kernel/1607.1/00627.html
 
raNITROSHAREnt
 
If the networking people cannot handle the pure awesomeness that is a
balanced and symmetric traditional multi-line C style comments, then
instead of the disgusting unbalanced crap that you guys use now,
please just go all the way to the C++ mode.
3
Lovely
 
lol?
 
@edwinksl he probably is butthurt from the NETWORK OVERLOAD
 
2:37 AM
0
Q: configuring pppoe in Ubuntu 14.04

newbie_123I have taken a broadband connection from G Broadband. I haven't opted for a router as I wanted the connection just for my laptop. So I am now connecting via lan cable. The G Broadband guy could not configure my Ubuntu machine to pppoe he knew only to do in windows machines. I went through lot of ...

 
@edwinksl honestly , I also think that's BS. kernel and network modules have different commenting style, and what is the difference ? Extra line. Just. One. Line.
 
28 translations to go
 
/* I * see*/
 
The preferred style for long (multi-line) comments is:

	/*
	 * This is the preferred style for multi-line
	 * comments in the Linux kernel source code.
	 * Please use it consistently.
	 *
	 * Description:  A column of asterisks on the left side,
	 * with beginning and ending almost-blank lines.
	 */

For files in net/ and drivers/net/ the preferred style for long (multi-line)
comments is a little different.

	/* The preferred comment style for files in net/ and drivers/net
	 * looks like this.
 
just. one. line. indeed.
 
2:43 AM
@Serg, may I ask you something else about VM? Was just curious how networks worked in it. Is there a way to connect the VM as a separate machine (with one network interface) or it will be connected as the host that is outside VM?
 
/*
* can we please adopt this style? */
 
/*
* No
*/
 
//cool
#twitter
 
""" This style in python kind of pisses me off , since I have no idea how it works . Sometimes indent works, sometimes doesn't """
 
let's see how nathan writes comments in his code...
 
2:48 AM
@Serg it always works
use single quotes.
'''this is commented out forever'''
'''this
is
commented
noob'''
 
@JossieCalderon i know ,but i had bunch of issues if i wanted to add multiline comment line that between methods or something. I don't use it a lot
Have a translation task ! yey , after smoke will have to tackle that bad boy , due in an hour
 
@edwinksl Depends on the language.
And how far back you go too... I wrote some pretty twisted code when I first started out.
 
everyone has skeletons in the closet
i can't bear to read the code i wrote back then
it is pure trash
 
24 secs ago, by edwinksl
everyone has skeletons in the closet
execpt me
 
are you sure
 
2:54 AM
i am a pencil
of course
 
I want to go back and re-write some of my C code I wrote for the class
 
@NathanOsman OK. I did the translations (probably readable to someone who knows Spanish; we'll see). Now what do I do to save them?
 
If it's easiest, just email the file to me.
I can take it from there.
 
the ts?
 
Yes.
 
3:00 AM
where be your email
 
lol nice
 
-1 down vote favorite
it is actually -2 now
 
CVed as EOL here because 15.04
 
@Zacharee1 nathan@quickmediasolutions.com
 
3:04 AM
thx
 
@Zacharee1 got it. Thanks so much. How much of your info do you want in the credits? Full name and email? First name and email? Something else...?
 
the first is fine
wonder how much mail I'll get saying, "Your Spanish is terrible." ;p
 
still beats no translation :P
 
true
If Lucio ever comes back, he'll probably be a good choice for revision if he's willing
 
terdon speaks spanish too, can ask him later
 
3:14 AM
I think he speaks about as much as I do, doesn't he?
4 years or something?
 
can't remember, something like that
but he was in spain so probably he got to use it more often than you did :P
 
that a$$hole dog broken off more fence. And the neighbors kid says "There's little hole in the fence
un freakin believable
 
Time to buy an airsoft gun? :D
 
@NathanOsman well , I had to stop her by spraying water. Buuuut whatever authorities we involve they'll have plenty of evidence there
 
one day the dog will be in your room
 
3:23 AM
and who knows will happen...
find out next time on dogga ball z
 
@Zacharee1 looks good ---^
 
yay
 
Ready for release!
 
where is the korean one
 
You want a screenshot of that?
 
3:28 AM
yeah just curious
 
sick
 
:D
i hear there is a minimal spam on here
smoky isn't that active
 
3:46 AM
Anyong haseyo !!!
 
0
Q: Trying to understanding startup procedure of monit

Junchao GuI am just starting to learn monit. On its man page I found this: The behavior of Monit is controlled by command-line options and a run control file, ~/.monitrc, the syntax of which we describe in a later section. Command-line options override .monitrc declarations. And when I created my...

 
안녕하세요!
is it me or do i like watching super mario galaxy deaths
 
i vote the former
 
4:01 AM
" I am trying to load XP but the floppy is not recognized and the USB ports are dead."
floppy...
 
4:25 AM
[ SmokeDetector ] Bad keyword in body, bad keyword in title, link at end of body, pattern-matching website in body: Hair Loss Treatments by joshuameads on askubuntu.com
 
Hello everyone :D
 
what up tux
 
hello
 
:)
@ParanoidPanda Hi :) Have a look here : askubuntu.com/q/797993/497359 , I know this is a dupe of one of your questions, I cant find it.
 
4:56 AM
Whoah.
In the last one year, SpamAssassin has filtered over 10,000 emails from my inbox.
 
is it just me or this guys is probably going to mess up his computer? askubuntu.com/questions/797310/…
I mean, he wanted to run things as a root, despite all the warnings about how this is not recommended, than he claimed he found the answer to his question
when I went to read it, it actually just showed how to use sudo without a password
 
Yup.
 
he doesn't seems to know a lot what he is doing
 
He knows what he wants to do :D
 
my impression is if you want to run as root but you don't know how, you are probably not ready to run as root
2
 
4:59 AM
Good advice.
 
that was what I thought too! @edwinksl
man, I readed more than 300 pages about linux bash in less than a week
I'm getting overflowed with information :O
 
so you are ready to write some bash scripts to help users ;D
 
I still didn't get to shell scripts, they are on the last chapter, but I'm getting close!!
in a few pages I get to compilation and then shell scripts :)
well guys, gotta go get some rest, wake up in 6h
good night!
 
@NathanOsman i want to change the language :a
 
Change the language?
 
5:14 AM
on Nitroshare
haw do i do it
 
That's not a NitroShare thing. That's an operating system thing.
On Linux, you can use "LANGUAGE=ko nitroshare" when starting the application.
 
oh
ok
 
I'm not sure what you have to do on Windows.
 
installer changes?
 
You want to translate the installer?
I think it already has translations.
I would just need to enable them.
 
5:20 AM
Yes please
and boo hoo :(
 
I can do that for the next release.
 
:D
we should have like a nitroshare talking room
 
pretty sure NS has a gitter already...
 
oh
but in stack
i cant create chat rooms
 
@edwinksl I'm pretty sure it does too (if only because I created it myself).
 
5:28 AM
right from the horse's mouth
 
ah.
 

« first day (2114 days earlier)      last day (1292 days later) »