« first day (4133 days earlier)      last day (48 days later) » 

2:40 PM
@CowperKettle You should be able to permanently disable the internal speaker in the BIOS if that helps.
 
3:10 PM
@Michael Thank you!
I think the main reason is that Realtek's driver does not distinguish between headphones and the inbuilt speaker, on the outward level.
Maybe some third-party driver might help, because it would have two items in this menu.
Instead of "headphones/speakers" it will have separate lines for headphones and for speakers.
Tinkering with BIOS might help too.
 
4:05 PM
The Dell computers I administer at my work turn off the internal speaker automatically when headphones are plugged in.
 
 
3 hours later…
6:50 PM
Welcome to the Realtek Haters Club! Here's your "my name is" badge, and here's your gun
Hi, I'm bertieb, and... I'm a realtek hater
"Hiiiiiii bertieb"
I have to change audio properties of a device to get it to work again after the PC sleeps
it used to work fine
but then a driver updated itself
and the control panel changed
and, and... I'm sorry I can't go on
Over to someone else. Who's next in the circle of sharing? Maybe @Bob?
 
 
5 hours later…
Bob
11:48 PM
@bertieb Realtek audio drivers are horrible.
Thank you for coming to my ted talk
 
 

« first day (4133 days earlier)      last day (48 days later) »