« first day (3299 days earlier)      last day (35 days later) » 

2:47 AM
I checked the user stats, and #9 for the year is John T, at over 4,400 rep for the year. I didn't remember ever seeing any posts from him. Out of curiosity, I checked his profile. He hasn't visited the site since January 2012. All of that rep was generated by his 2,330 ancient answers. Guess that says something about the long-term value of posting quality answers.
 
 
2 hours later…
4:40 AM
@fixer1234 yup
One of @JourneymanGeek's goals is to beat JohnT some day ;p
 
 
4 hours later…
8:59 AM
@rahuldottech err both
 
 
2 hours later…
10:38 AM
Out of curiosity I tried playing a 4K video designed for smart tv's on my computer. It was very studory and CPU use went to 100%. Why would CPU usage go to 100%? I thought the graphics card is used instead of CPU
 
Depends on the way the video player is set up
 
it's bsplayer
 
@northerner well, the underlying decoder's the thing
 
 
1 hour later…
11:49 AM
@djsmiley2k Yea, we have some pretty gnarly ones here as well.
 
12:19 PM
@djsmiley2k @MichaelFrank 85% of the front of the box is a warning here: google.com/…
That image is not so gory. There are some that are much worse out there.
 
 
1 hour later…
 
2 hours later…
3:13 PM
@Aibobot Hehe. One of mine is to beat you some day. And I'm catching up ;)
 
@DavidPostill I'm good with that
Beat johnT too 😁
 
4:11 PM
hmmm
I want a small, 1Gb desktop switch
Don't mind it being a dumb switch, just something reliable
suggestions, ideally from Amazon UK?
amazon.co.uk/TP-Link-TL-SG108S-Ethernet-Lifetime-Warranty/dp/… something like this. I should prob specify, I think I need 8 ports
(There's 6~ plugged in on my current crappy netgear
Hmmm, that one is claiming 16Gbps backplane, most claim 2Gbps
 
Does it actually need to be non-blocking (full bandwidth for all ports, all at once)?
 
No,
but I just don't want one that has some horrible 1.5Gb backplane or something
or overheats because I looked at it funny.,
To be fair I've not had a lot of trouble buying switches in the past, but not brought any for ages
 
The NETGEAR GS108 is probably the most reliable and straightforward solution. I have one sitting in the attic here...
 
5:24 PM
@bertieb @djsmiley2k @Bob and whoever else
I'm retrying the process without the hub now
BUT
I'm still getting that GDK error
 
5:46 PM
So it's not working again :(
I try to like and use Ubuntu, I really do
But then one simple install takes two weeks with no clear indication as to what's going wrong and it's just... tiring
I've confirmed that there are no issues with the USB drive, btw
I want to break something
I needed this
shut up clippy
 
can't you just install ubuntu in the 'normal' way first?
That GTK error is nothing important I don't think
errors in linux are just meh, something happened somewhere, maybe
same way if you go trawl through windows log files, there's errors everywhere
 
6:11 PM
@rahuldottech I'd ignore that tbh
Have you run a mem test of RAM?
And/or verified the install medium (corruption unlikely but should be relatively straightforward to test?)
and I'd maybe test with a different install destination
for completeness
 
and like provide dmesg or whatever logs
hmmm is there 4 storage attached?
 
6:32 PM
@djsmiley2k three sata drives, the usb I'm booting from, the USB I'm installing to
five in total
 
k
> [ 480.291327] Adding 3998716k swap on /dev/sdd6. Priority:-2 extents:1 across:3998716k FS
[ 605.148176] INFO: task mkfs.ext4:6520 blocked for more than 120 seconds.
[ 605.148184] Not tainted 4.15.0-45-generic #48~16.04.1-Ubuntu
So it seems to start having issue when trying to write ext4 to the disk
do you have a command prompt?
 
@djsmiley2k yep
What do you want me to do?
 
fdisk -l
I was going to suggest formatting the disk yourself first
explains it better
3
A: Installation stuck at "Creating ext4 file system"

cl-netboxBoot from Ubuntu installation media. Select 'Try Ubuntu without installing'. Open GParted -> press the Windows key and type GParted. Open GParted and delete all partitions you find on the disk. Create a new partition - format it with ext4 - a size that fits your needs. Create a new partitio...

 
6:59 PM
@djsmiley2k already tried this
 
did the formattijng work?
or did it fail then too?
 
7:30 PM
Did you try badblocks as well btw?
(I assume so when you verifIed USB was working fine but worth checking)
 
7:52 PM
...welp. I'm spoiled by biometric auth on my other devices and I want to add the same for Astaroth but I'm not willing to use Windows Hello without a TPM and the TPM that ASUS sells uses an Infineon chip which is unusable without a firmware update due to a known vulnerability. Apparently, ASUS has an update, but this seems like a huge hassle...
I refuse to use biometric authentication without some sort of hardware-enhanced security.
But if I can get the TPM up to date and providing the security I expect, I'll happily get a fingerprint reader or IR camera.
 
@djsmiley2k idk what's happening
I started the process one last time
let's see...
 
 
1 hour later…
9:24 PM
I have my doubt that it'll work if you're doing the same thing again
Hate to be a negative Norman
 
 
2 hours later…
11:42 PM
@rahuldottech oh ffs. How big is the drive?
It might be faster for me to bootstrap an install, image it and upload it for you ;p
Though...uefi or bios?
 

« first day (3299 days earlier)      last day (35 days later) »