« first day (3271 days earlier)      last day (28 days later) » 

12:59 AM
@CanadianLuke I played for a while, but I don't know enough about JS to make anything clever work.
 
1:45 AM
@MichaelFrank No problem, I had to learn it :P
 
For the record screw RUFUS!!!!
Don't freaking use it
unless you don't value your data
Can't believe this, it over wirtten my sdcard that I used for videos form my day bicycle ride.
When I seleted the flash drive
It reverted back and I didn't notice
I recover the data, and it's all corrupted
 
Windows 10 Ransomware Protection is incredibly frustrating.
 
IT's not that
I only overwitten it with a 400 mb iso
 
That wasn't directed to you.
 
I was expecting one or two files to be corrupted not like all of them
Any ideas why thou?
When I have nearly 100 gb worth of video footage on the sdcard
Why are all of the videos files corrupted that I recover and not like a 1 or 2?
cause I only witten at most 1gb ontop of them
I don't understand it
 
2:03 AM
@MathCubes its an application that reformats your drive
Its up to you to be cautious
also
LANGUAGE!
 
I was
I pick the flash drive before I did it
It's cause when it got down
I decided to do an different iso and it reverted back
Or something like that
@Aibobot After you pick the flash drive, you logically wouldn't think it would revert back.
 
you still need to check. Stuff happens
 
probably an bug or lack of a feature that makes sure things don't reset
@Aibobot True but I did, I still don't have an compete understanding on how it happen before I did anything I made sure I pick the flash drive
But any ideas why it overrode eveything?
Instead of an file or two?
That's what I don't get
 
.....
Because its an application that reformats your drive?
 
How can like less than a gig corrupted and over ride nearly a 100gb of data
@Aibobot still....
Doesn't data records linearly?
 
2:13 AM
becaaaaaaaaaaaause

It formats the entire drive
 
Like how I thought?
Doesn't matter. I think I test this on a hdd once
 
nope. Not always true on solid state
 
It wasn't an ssd
It was an sd card
I thought it would override the oldest since it was the first in line
How does an sdcard work than
 
It also asks you if you are sure.
 
Yeah and I saw that
And it read fine to me.
That or it just gitch
 
2:15 AM
Then you confirmed you wanted it to overwrite your SD card.
 
one of the two
No
I don't believe
 
It doesn't matter if you believe or not, it happened.
 
True
 
It's unfortunate, just be more careful next time.
 
Careful is a joke if it just gitch. It's like the win bug that deleted everyone files
What I wanted to know why did it favor an sd card vs a flash drive. I would assume it favours the larger volume
Or is it the drive letter
?
 
2:18 AM
naw, probably just by drive letter order
 
It probably defaults to the first removable disk available by drive letter.
 
Yeah and it's annoying. but what ever
I want to know why did it override the data like that
It's illogical
I have recover data form hard drives before that I accidentally install an os over an partition
How does the file index work on flash media
?
Any ideas on that?
On a hard drive the index comes first with the format than the data and the data is recorded linearly usually form the left. On a sd card or flash it's whereever?
It's picked form random?
@MichaelFrank @Aibobot Or is there more to it than that?
 
Sorry, I'm not familiar with the write mechanics at that level. It's probably "distributed" in some way to increase speed, but I can't really say more.
 
More that there's typically some wear leveling algorithm
So data recovery might not work as well
@MathCubes technically you probably glitched
 
Ez
It probably defealted back and I didn't notice
 
2:29 AM
That's your fault
 
Program
 
You shouldn't need to keep changing something
It should just remember or stay
 
Software is largely dumb
 
If that make sense
True
But its an basic program
 
2:30 AM
You performed a destructive action with insufficient care
 
Not true
 
I'm not the one with data loss
 
I check it before I stated to do that
I guess it defeated back once it was finised with the ISO file
 
> 8272 Assets were not migrated to Lightroom as the following source files were missing
You what mate?! D:
 
Again, I probably shouldnt' have left my sd card in there without copying over but I just got up and mostly forgot what could happen
 
2:31 AM
You. Keep. Checking
 
And I spent hours recoving it for corrupted bascially useless data
 
You do backups
 
Yeah
But that data was form the day before
And all of my hard drives was nearly full up
*Is
*are
That flash drive is for my nas that I was working on
I thought to my shelf after I get it finish today than I will copy it over
Etiherway it's done
Funfact OVM ISO sucks
And it doesn't like Debian 10 ethier
OpenMediaVault
*OMV
 
2:59 AM
Well... figured out why my MX Master 2S was having trouble tracking on some surfaces. Turns out the sensor had to be cleaned ._.
 
I don't know why I am having so much problem with this nas build
First the PC didn't want to boot to the os
I don't know why this fixed it but it did
Upgrade the BIOS to the beta UEFI and force UEFI boot
And force the installers to use UEFI
for the bootloaders
then OVM don't want to install right or configure right
Shouldn't take days
 
OVM?
 
*OMV
Sorry
Openmediavault
It doesn't like debian 10 for some reason
Got it to install right but coudln't get the plugins to install
Their ISO doesn't work cause I don't have access or to lazy to move the pc for wired connctoin
And there is no way to connect it to Wifi in the shell cause apperatly debian doesn't ship with the untils needed for that
So the only way would be wired
So Right now I downloaded debian 9
I don't want to use an old version of debian but what is the alt?
 
eh, debian has a longer lifecycle
 
I know
I think I am going out for a walk...
Just want it to freaking work without losing my data which isn't happening for both
Atleast I learent something new
 
3:25 AM
You should be able to get a "full" Debian install from their download site via BitTorrent or something, then burn that to an 8GB flash drive... That should give you everything you need until you can get wireless
 
@MathCubes if you know what packages you need, you can dig into packages.openmediavault.org/public/dists and find them
 
4:06 AM
then copy over
and install what you need with dpkg
 
back form my walk
Yeah
Just already to say screw it with open media vault and do it though the os directly
I am just really, really fusterated
 
4:49 AM
Hi
 
Hey
 
I backed up an entire local drive using robocopy. I noticed when I try to access the backup, the folder just doesn't show in explorer. I can access it by typing in path directly and all other ways. Any idea why this is? Thing is I have to wipe the source so need to make sure it copied correctly
 
I don't know
 
@northerner might be worth asking on the main site
 
yes makes sense
you should be able to swap SATA cables freely between hard drives right? I have a primary and secondary and noticed when I swapped them Windows couldn't start
like on the mobo is one socket for master and the other for slave?
or in the bios
 
5:08 AM
nope
 
nope it should work or nope it should not work
 
maybe boot order changed?
sata has no master/slave
 
at this point I'm nuking it from orbit
and praying it's not a hardware problem
 
 
4 hours later…
9:29 AM
WiFi card arrived
:)
 
9:45 AM
enjoy
 
10:39 AM
I'm tempted to get a firewire card
I don't know why, lol. I just sorta want one.
Even though I have absolutely no devices that actually make use of it
 
11:25 AM
Hm, so I have one PCI extra slot and I don't know how to utilize it
I could get a firewire/serial/parallel port card, but I'd really have no use for it
 
11:40 AM
you have too much money
#winning
 
@djsmiley2k uh, idk what to say
 
:D
I'm jelly
 
I mean, yeah, I have a bit. But that's only because I've saved like crazy for very long for this PC build
Also, a lot of money to me == very little to you
 
Firewire is dead.
You probably have serial headers already, just need a breakout header thing
so stuff I wish existed - a slot thing which combined a USB C breakout (from a USB C header) with 2 regular USB ports on their own header.
seems like a waste to use one whole slot for ONE tiny port
 
PCI Fan
 
11:57 AM
@Aibobot I saw that today
On amazon
 
linkie!
Its probably on aliexpress too
 
@Aibobot hm okay no it's different
It's a PCI card with both type-c and USB A
 
Ya
I saw that too
 
It's for front, not a PCI-style slot
But...
 
ehhhh
 
12:01 PM
@Aibobot if you're up for some (mild) hackery
1 + 2 + 3
 
makes more sense to just get PCI headers if I'm going to cut up stuff
 
I'd totally do that ^, except my mobo has neither type-c nor usb 3.0 type-A headers
Also, I'm pretty sure my mobo doesn't actually have serial headers
Also also also can someone please tell me if this is a good idea?
 
 
1 hour later…
1:20 PM
@rahuldottech i guess i'm just warnin you against wasting your hard earned cash
@rahuldottech i'd stay away from running raid on em.
offered to take the youngest to mc d's while oldest and wife are at a baby shower
'no daddy i want weetabix'
 
1:37 PM
@djsmiley2k Ha ha, that saved you some $$$ then ;)
@djsmiley2k We only get cats and dogs showers here not the baby ones ... :)
 
2:29 PM
@DavidPostill yah but i wanted some food
:d
 
2:49 PM
@djsmiley2k Probably just as well you didn't go to McD bbc.co.uk/news/uk-england-coventry-warwickshire-49062341 :)
29C forecast for Tuesday in Liverpool
 
3:11 PM
@djsmiley2k why?
 
3:36 PM
I have never seen this in the wild
I guess this is type B usb 3.0 by spec?
 
@rahuldottech That's for UART debugging AFAIR
 
because if it fails for $reason it can be a utter pain to recover from
hmmmm my internets be busted
ewqwww
 
@BabyBe'el Uhh are you sure?
@djsmiley2k I only intend on using RAID 1, so that shouldn't be a problem
 
@rahuldottech Ah yeah I am sure; at least that's what we use it for in our company I think.
 
@TheLittleNaruto Huh.
 
3:39 PM
Sorry for the chat from chatbot lol
 
@rahuldottech make sure you can actually read the disks, when disconnected from the card then
 
baby welcome rahul
 
@rahul Welcome to the Root Access chatroom!If you have a question, just post it, and if anyone's free and interested they'll help. If you want to report an abusive user or a problem in this room, ping TheLittleNaruto.
 
@TheLittleNaruto Why'd you bring baby here?
 
3:40 PM
bot. Out. Now.
 
@rahuldottech Just for testing
 
@TheLittleNaruto Please take it to the sandbox or ask a mod to unfreeze Bot Overflow
 
@rahuldottech It ain't here anymore. So no worries
 
@TheLittleNaruto Cool. For future reference, no bots except for ChatBot John Cavil and I Am A Bot are allowed here unless you've asked a resident mod
Hmm. There was also that one PowerShell bot that @BenN made at one point...
 
Okay sure
 
3:57 PM
hizzzar
disabled the onboard keyboard on this laptop
now just to stop numlock being on, at boot
`Set-ItemProperty -Path 'Registry::HKU\.DEFAULT\Control Panel\Keyboard' -Name "InitialKeyboardIndicators" -Value "0"
`
:O
 
4:35 PM
@djsmiley2k that's a bios setting
Hm so apparently I was mistaken on just how much bandwidth PCI 2.3 can handle
It's a 2002 standard?
Why tf does this PC have it?
Honestly I'll probably just get a USB 2 card for it then
I can get one for <$5
 
5:13 PM
how much can it do?
 
5:51 PM
@djsmiley2k no idea, I just ordered it because right now this is the back of my PC:
And that one empty slot is annoying me
 
lol
 
Right now, the setup is, from top to bottom:

USB header back plate (not actually PCI(e))
[blank PCI]
150 Mbps WiFi Card (PCIe x1)
GT710 Graphics card (PCIe x16)
 
 
2 hours later…
8:16 PM
@rahuldottech Wait really? When did that occur?
 
> New firmware is found. Do you want to update the firmware?
Current GUI Language Version: 1.0.9.64_2.1.38.1
New GUI Language Version: 1.0.9.88_2.1.38.1
Current Firmware Version 1.0.9.64
New Firmware Version 1.0.9.88_10.2.88
Release Notes:
1. [Warning] Please note that starting with this firmware release (V1.0.9.88), iTunesServer, Kwilt Photosharing, Time Machine Backup, TiVo support for media sharing, and the Downloader feature (which was in beta) are no longer supported. If you want to continue using these features, do not update the firmware.
 
8:38 PM
@djsmiley2k What's this for?
 
router updsate
netgear
didn't mean to post the whole thinmg, but is Time Machine Backup the standard apple one o_O
 
@djsmiley2k I think so.
lol at graphic in this question:
0
Q: Excel male and female filled chart

NazI was creating a male and female chart, target to 100%, but the chart keeps breaking when both the filled values are 90%. Although I was doing it slightly different this video shows what I was trying to achieve, and even when I follow this video for 90% for both it still breaks the images https:/...

 
This is gonna be awhile D:
Poor poor usb stick is being hammered.
 
8:54 PM
@rahuldottech It's just a USB 3.0 Standard B cable. All kinds of USB 3.0 supporting products use them. I've seen them on Printers, Scanners, external optical drives, etc.
 
@MichaelFrank Yeah, I figured
 
@rahuldottech Just making sure hadn't been misled ;)
 
I was just weirded out because I've never seen one of these in the wild
@MichaelFrank :)
 
@rahuldottech That's the full-size Standard-B connector extended for USB 3.0. It's usually encountered on stuff like external hard drives.
(sorry, pinged the wrong person)
 
@bertieb Hm? It's a standard unwritten rule of this place. I remember @jou saying something along those lines when @JennaSloan's bot joined this room
speaking of bots...
@allquixotic oh bring back my cavil to me
 
9:02 PM
I finally fixed my computer :)
 
@rahuldottech Hmm okay, I didn't remember it from then
I thought it was "don't have your bot be disruptive"
 
I ran various rescue/live USB that allowed access to Window's command prompt. I noticed often times tools (such as System Restore) would simply fail. However when I tried the same tools from the Windows Installation USB they worked. I wonder why that is?
 
Which is kinda the same rule that applies to anyone anywhere in any SEchat
 
Bot or no bot
 
9:04 PM
@bertieb ay, but adding a bot which the room regulars didn't ask for is probably not a good idea, y'know?
 
What causes disk corruption on Windows? ie when chckdsk finds and (doesn't) fix errors?
 
@rahuldottech Guess so
Not sure I'd go so far to call it a rule tho
Maybe just remind folks it's good to find out room norms
Though I do agree with the sentiment
 
> 3. A usual, customary, or generalized course of action or behavior:
I'd still call it a rule ;)
 
9:25 PM
So I tried out a couple mechanical keyboards at the store last week
Didn't really like either
Personally, my favorite desktop keyboard of all time is still this cheap HP one: amazon.in/gp/product/B00CSK1WC0/…
This is very subjective, of course. But honestly. That keyboard is heaven to me.
On other news, my mom agreed to get me the gaming/computer chair I was looking at!
It's kinda expensive, but she agrees with me that I should really be careful with my back, so...
:)
 
10:01 PM
@northerner You may need to reboot to fix it...
(at which point Windows will perform a disk check as it boots)
(from an old laptop of mine)
 
10:46 PM
@rahuldottech Logitech has a productivity-oriented mechanical keyboard that uses the same Romer-G switches they use in their gaming keyboards...
K840. Runs $60 here in the States and is among the cheapest mechanical keyboards you can get.
I've never liked the feel of the Romer-G switch (my preferred key switch is Cherry MX Brown) but just throwing that option out there.
 

« first day (3271 days earlier)      last day (28 days later) »