« first day (3272 days earlier)      last day (59 days later) » 
01:00 - 19:0019:00 - 00:00

1:22 AM
@bertieb, "Bot or no bot": apparently it's "No ifs, ands, or bots".
 
Bob
@MichaelFrank you have 3.0 printers? *shudder*
optical drives I see usually use the micro versions
@djsmiley2k have you tried a richer stick? :D
 
@rahuldottech Why'd you ping me?
 
1:50 AM
@Bob Kodak make 3.0 scanners.
I think the new HP printer my Mum got was 3.0
 
Bob
@MichaelFrank I ... what?
That's an insane data rate for a scanner/printer...
 
> 180 pages per minute/360 images per minute (200 and 300 dpi for bitonal and color)
 
2:04 AM
That's a lot of scanning
 
2:29 AM
@rahuldottech honestly... The best keyboard is the one you like
Just cause a lot of people here swear by mechanical keyboards dosen't mean they work for you
 
Bob
@rahuldottech The worst keyboard I have ever used was an HP cheapie.
Mushiest keys ever
One of these:
 
Yea, those are bad.
It's like they smeared peanut butter under the rubber mat before assembly.
 
Bob
I liked these Dell ones though:
@MichaelFrank That's a surprisingly accurate description!
 
@Bob those are the best non mechanical keyboards I have used
@Bob current office keyboards are these.
 
Bob
2:45 AM
@JourneymanGeek Yup! I've always said they feel almost like a mechanical.
@JourneymanGeek ew. ewewewewewwwwww.
Had a few of the HP ones in a prev office ... ugh.
 
@rahuldottech yaaaaay
 
 
5 hours later…
7:31 AM
@Bob oh man. We used to have those at school. They sucked so much!
@JourneymanGeek yesss! :D
 
Name a terminal emulator smaller, minimal than xterm for *nix systems?
 
Bob
7:48 AM
@rahuldottech I like how everyone knows them ... and hates them.
 
@Bob Yeah I was just going to say that, lol
It's funny how geeks from like four different continents come together in this chatroom to hate on a single keyboard model
 
morning
 
8:05 AM
In other, rather alarming news:
 
o/ all
https://superuser.com/questions/1462505/erratic-left-click-behavior-with-trackball

Weird mouse XD
 
Bob
That's not alarming news!
 
This power outlet that should most certainly be grounded appears not to be.
 
8:22 AM
@CowperKettle Oi!
I am dyslexic ;p
 
Speaking of mice...
I really miss my Logitech g602
But on Amazon India it appears to be one of the most expensive mice Logitech sells
Moreso then newer and "better" models
So I'm having a hard time justifying getting one
I really want it tho :(
 
well, it costs 50€ on Amazon Espana xd, is there something that makes it special?
 
Namaskar
 
8:40 AM
@CaldeiraG it's the best mouse I've ever used.
 
@Pandya that dosen't work the way you expected it here ;p
 
And I love the positioning of the macro buttons
 
9:02 AM
@rahuldottech you're right about that :p
 
9:14 AM
@rahuldottech My friend lent me one of those
It's very shnazzy
 
Ave
@CowperKettle I don't like the whole "storm area51" memes
 
@Ave I don't get it enough to hate it ;p
 
Ave
seems to me like there's more worthwhile places to storm
 
@Ave and they even have aliens in them
 
Ave
yep
 
9:30 AM
@Ave me neither xd, it looks stupid
 
Bob
10:01 AM
@rahuldottech I replaced my G602 a couple months ago
with another G602 :D
They were pretty cheap on Amazon US
well, compared to what I paid for my first one in 2014
 
10:36 AM
@Bob Yep, I recall
@Bob Price on amazon.in is still what I paid for my first one in '15
Holy moly
Amazon US pricing is less than half of Amazon India's
Yeah I'll just order from Amazon US, then
thanks for the tip!
 
10:54 AM
@JourneymanGeek is your SL an omega or Titan? (It the equivalent thereof)
Just wondered how crucial that adjustable lumbar support is
 
@bertieb omega. comes with a pillow
I don't use it
so, IMO, not really. Get the titan if you want a bigger chair
 
@JourneymanGeek Gotcha, thanks
 
but I'm about 90kg and 173 cm, and its fine for me
 
Don't think a bigger chair would be hugely beneficial
 
@bertieb the neck pillow is awesome and I use it
 
11:01 AM
I'm about on the crossover point between omega and Titan
 
the lumbar pillow is at work cause our chairs there are horrible government issue hand me downs
 
Height wise
Ah yes
My back is knackered six ways from Sunday most of the time
 
i'm 184cm D:
 
So wondered about lumbar adjustment
@djsmiley2k Titan for you then :P
 
k ty
that's what i was wondering :D
not that i cxan afford it
holibobs tomorrow tho \o/
plane tho /o\
 
11:03 AM
@bertieb the material is firm, almost like those in a slightly nicer car
 
Nice, off anywhere good?
 
so good support and it reclines
 
lanzorote
 
@JourneymanGeek Sounds good tbh
Better than my current chair at any rate
 
honestly no idea what to expect lol
 
11:03 AM
Which is ancient
@djsmiley2k Nice!
 
my current chair has randomly intergrated shrinkage
 
Better weather, that's for sure :P
 
you'll be at the desk
then you're almost on the floor
 
@djsmiley2k my last two chairs were black ikea ones...
 
well, it's predicted 32c here tomorrow
 
11:04 AM
with all the pleather peeling so they were grey....
 
@JourneymanGeek I'm just super indecisive when it comes to two similar choices
 
@JourneymanGeek this is a black ikea one :D
ah this is fabric at least.
 
@bertieb I could have gotten this in black if I was more decisive... ;p
 
Think there's an xkcd for it
I don't mind waiting for the next wave of deliveries
Just if it's something I keep as long as my current chair, it'll be what I spend loads of time in for the next decade or so
So stakes are high
 
precisely why I bought this
 
11:06 AM
!!xkcd 1801
 
At least, as high as they can be for a chair...
 
I think I paid about 500 sgd, so I figured I'd be using it over at least 5 years
 
@djsmiley2k no bot :P
@djsmiley2k that's the badger!
 
yeah i didn't think you were talking about the other indecision one
 
11:07 AM
I'm not sure I can decide which one I meant...
;-P
 
@bertieb so, which petard did you get hoisted by? ;p
 
@djsmiley2k no comment
 
lol
 
Something something, hope to be offered a cabinet on by new PM
*job
 
11:09 AM
or an actual cabinet
 
Sooooooooo, Omega?
@JourneymanGeek I'd take either!
 
Actually the big question is the material ;p
 
Cabinets are useful
Fake PU dealie
Ash colour, in honour of the goodest four legged mod ;-P
Also because I like the colour
 
Or is the Titan betterer
Aggh
How do other people make decisions?!
 
11:14 AM
Honestly? I picked the absolute middle one ;p
middle model, middle priced option...
 
Hehe, that's a good method tbfair
 
there was something the titan and omega have that the throne didn't...
 
Memory foam? Neck?
Tbh I'm sure either would be great
 
naw, was the adjustment on the base
 
And worrying about getting the absolute optimum is a fool's errand
Ah right
 
11:17 AM
I can't remember why it was better
I love that it tilts back
now all I need is a footstool and I could sleep in this
 
Hehe
I've occasionally slept in current desk chair
 
I've done it once or twice
 
Not that it's comfortable to do so...
 
oh, its basically like a car seat
pull the lever and it folds almost flat
 
Ah right
Mine tilts, but with the seat part too
 
11:19 AM
oh, the back tilts
 
So legs need to go on desk :P
 
the seat also tilts
 
Yea, I imagine a proper chair does more than an old Makro special :D
 
I posted a poll on a Russian social network site, to ask my friends what they think about the 1969 moon landing. Thus far 30 people have voted, and 60% think US astronauts have never landed on the Moon.
Exactly like the results of a poll conducted across Russia last, year, the NO figure was 57%.
Curious.
 
11:38 AM
Conveniently forgetting that in 1963 Valentina Tereshkova became the first woman sent to space, just two years after her male counterpart Yuri Gagarin, and 6 years before Amstrong's landing in 1969.
Hehe. Despite its small numbers, the U.K. actually has the highest figure on the list at 50 percent, having sent just one woman, Helen Sharman in 1991, and one man, Tim Peake in 2015, into space.
 
12:11 PM
Agh, now I have two problems
I am NOCLIPPYtrying to match the contents of a second pair of quotes
And so the obvious choice is regex
 
12:57 PM
Is there a way to see when an answer dropped off HNQ? Timeline shows things becoming HNQ but not leaving
 
@bertieb link?
don't you mean question?
 
@JourneymanGeek Let me dig one up / reopen tabs until I find the one I closed
2 shakes of a lamb's tail
For example:
 
baa
 
@JourneymanGeek Yes I do
 
well that was only one
 
1:06 PM
Brainderp
 
@djsmiley2k oooooooh
 
I don't see it either
 
Fair enough, maybe it's not implemented as an event
 
I'll dig up the MSE post about that later
 
Are there any that have been [manually] removed from HNQ to see if that registers as event?
Sure
 
1:09 PM
I'm sure I did one, but I don't really remember
 
There an MSE post about the event for it hitting HNQ
58
A: Now you can know if a question really hit the HNQ

CatijaOh, hey, someone noticed! Indeed, you're correct. We've added a history event to both the edit history and the timeline to indicate when a question first appears on the Hot Network Questions list. This was made possible by the work Adam did recently to move where we house the HNQ list in our c...

 
honestly, there's so much going on whenever someone asks about a specific post...
 
4
A: Add an audit log to record when particular question enters and leaves hot list

GlorfindelAs of February 28, 2019, questions that enter the Hot Network Questions list will get an entry in the revisions/post history table, with type 52. It's visible on the site itself in the revisions list: and you can use the API (and probably SEDE as well) to search for these events. There is (as...

Glor reckons not
Not sure if that applies to manual removals though
I could ask a Q on MSE about it
 
@bertieb at worst, someone finds a dupe XD
 
@JourneymanGeek Pretty much yeah
 
1:13 PM
(that's the first bit of 3-4 bits of drama over the last week for me XD)
 
Closing something as a dupe?
 
I feel we're much to eager to
and a few folks disagree
Which is fine
Its not a rule, its a suggestion
 
Sure
 
1:39 PM
> Why like a particular branch of music
It's just a social construct created by chicken eaters to rule the world
I can link 20 research papers confirming that liking a genre of music is what mentally unstable people do
uhhhhhhhhhh
 
Research shows that all serial killers consumed water
Research shows that genocidal dictators breathed air
Research shows that all thieves, from petty pickpockets to Bernie Madoff, eat food
WAKE UP SHEEPLE
Just because a research paper shows something, doesn't mean that person has any valid point
My usual subtle approach to making points notwithstanding
 
@JourneymanGeek That's the badger
;-P
 
1:57 PM
Taryn Pratt on July 22, 2019

Putting the 2019 server into the existing 2012 cluster – as expected, this fails due to the operating systems being different

Attempted to just add it to the existing AGs when not being in a cluster – this fails because it’s not in a cluster

Created a separate single node cluster for the 2019 server and attempted to add as a replica to the AGs – this fails as well

Evict it from the existing 2012 cluster

Rebuild it with the Windows Server 2019

Create a new WSFC with one node

Install SQL Server 2017 …

 
 
1 hour later…
2:57 PM
Lol just found I had £22 in my circle account :D
 
This PC's BIOS doesn't have options for RAID :(
 
@rahuldottech That's fine, software RAID is better anyways
 
@CanadianLuke yeah, but I wanted my Windows install to be on a raid config
Which apparently won't be an option now without a RAID card
 
3:43 PM
@rahuldottech Is it Windows 10 Core? Pro and above will support making a RAID 1...
 
@CanadianLuke it's enterprise, actually
I didn't know that was possible
 
Then yea, it supports RAID 0, 1, 5, and 10. Maybe even 6
 
Okay so there's a problem here
I'm trying to install windows on my EVO ssd
 
And clippy is interrupting? Yea, he does that :P
 
But diskpart's 'convert gpt' fails
 
3:47 PM
During the install?
 
@CanadianLuke hah, I'm on mobile rn ;p
 
@CanadianLuke so I booted off the USB installer
Shift+F10 to open CMD
 
During the Install, I always just clean the disk, then run through Setup. If it's booted in UEFI mode, it should automatically try to write the disk partitions in a GPT layout
 
The 'clean' command works, but 'convert gpt' doesn't
@CanadianLuke hmm I think it's in UEFI mode. Lemme check.
 
3:48 PM
Is the computer booting the installer in Legacy (BIOS) or UEFI mode?
 
@CanadianLuke ugh I can't even find the relevant setting here.
Wait no
It's booting in UEFI I think
Yep definitely UEFI
> UEFI boot sources: KingstonDataTraveler
 
Then when you install Windows, it should automatically convert the disk to GPT. If you don't setup partitions manually and let it use the entire disk, it'll setup the partitions automatically
Either way, you want to setup RAID after Windows is installed
 
@CanadianLuke it won't let me install Windows
Because it says it's an MBR disk.
 
Did you run clean on it?
 
pokes @rahuldottech
 
3:54 PM
And then diskpart won't let me convert it either
@CanadianLuke yeah, it's the first thing I do
@Burgi ouch. What's up?
 
Hmmm....
 
clean should wipe the drive's partition table. What's the issue?
 
Oh wow
 
need you in matrix
 
It worked when I ran clean a second time
@Burgi gimme a sec
 
3:55 PM
You may have still been booting in Legacy mode when you ran clean the first time...?
 
@CanadianLuke nup, this USB doesn't even show up in legacy boot sources
 
Oct 28 '17 at 6:55, by bwDraco
Also, lesson learned: Do not partition more than one drive when installing Windows. The installer might place the bootloader on one drive and the system on the other drive, because when you create a partition, the installer assumes that the drive you've selected is the drive you're going to install Windows on.
 
Exactly
 
4:00 PM
That was exactly what went wrong when I set up Astaroth for the first time. Wound up having to do a secure erase of the second SSD in the UEFI setup (a feature of the ASUS board) and reinstall Windows.
 
Option 2 - Only have one storage device connected when doing the install
 
ARGH
> We couldn't create a new partition or locate an existing one
 
Lovely
Try my method, just to humour me... Only one device plugged in
 
Where is the logfile located?
 
X:\Windows\System32\Logs\*\*.log
 
4:09 PM
X:\setup.log ?
From memory
Ah, maybe that
 
@CanadianLuke close!
 
From memory for me too :P
 
It's \System32\LogFiles
Okay uh
No it's not this
 
I was close :P I'm waiting for a server to back itself up to the backup server so I can hook up the replacement server... It's taking forever
dir /ad /s "logs"
 
There this page docs.microsoft.com/en-us/windows-hardware/manufacture/desktop/… but needs event viewer and aimed at hw integrators etc
 
4:14 PM
I have just under 1TB of data to transfer, but it feels like it's taking forever (since there's no progress bar)
 
....?
 
Yeah this is the one
X:\Windows\panther\setupact.log
> Selected disk space is not of type ESP
No idea what this means but ok.
 
Did you already create an ESP?
 
4:19 PM
(ESP = EFI System Partition)
 
@bertieb uh... I did create partition primary
 
I mean if you converted
 
Can you send a screenshot of your disk layout?
 
ISTR something about Windows creating stuff on conversion from non-EFI
Related maybe?
0
Q: Windows refusing to install due to ESP formatted as NTFS

Martheen Cahya PauloAfter converting my MBR disk to GPT when the only partition left is an NTFS partition, I can't install Windows because the partition is marked as EFI System Partition. The guides I found recommend to just remove all partition, but I need the data in that partition and I don't have the time nor sp...

 
Sorry about the quality
@CanadianLuke
 
4:28 PM
OK, run diskpart's clean command, refresh the disk, then try again. Let Windows setup its partitions
 
@CanadianLuke okay. I also just unplugged every other drive
 
Good. Now, let us know if it installs
 
@CanadianLuke it worked!
Thank you so much!
 
No problem
 
Installed created three extra partitions and then it all worked :)
 
4:32 PM
After Windows is installed, add your other disks, and make sure the system still boots correctly. In theory, it should, since the UEFI system will look for the partition by its GUID, then load the boot loader
Then you can convert within Windows, set the disks as Dynamic, setup RAID, etc
But get Windows running first
 
Okey dokey :)
 
4:45 PM
OH C'MON
Now windows won't accept my activation key!
It starts with three zeroes and it won't even let me enter a zero as the first character in the prompt
Shoot me
 
o_O
0 or O
 
Whew okay it worked
@djsmiley2k according to "system" on my previous install it started with a 0
But I used produkey to see the BIOS key and it was different. Used that to activate and it worked
Whew.
 
5:15 PM
Odd. If you've previously activated Windows on this system, select I don't have a product key during installation. Windows should pull your digital license from Microsoft's servers and activate itself.
 
(been there, done that; went through this with Astaroth)
 
Even with a quite different drive layout?
 
It looks at hardware, not the volumes on them.
 
I though Rahul was installing on a new SSD with other drives disconnected though
 
5:29 PM
At the time, Astaroth had two disks, one NVMe, one SATA, with nearly identical sizes.
 
I know that it looks at other stuff than storage too
And it's less likely to obstinately refuse /lose activation because you swapped out a bad stick of RAM
 
@bertieb I think that's a small enough hardware change to pass activation automatically. It's only when there's a large hardware change (multiple components) that you might run into trouble.
 
Sure
That makes sense
But OTOH
> Windows
> Makes sense
¯\_(ツ)_/¯
Speakin' on SSDs
I really should get around to installing the 1TB 860
 
5:51 PM
2 1/2 hours to rebuild the array -.- So much for doing a large file copy....
 
6:17 PM
@CanadianLuke sooooo
 
@bertieb I was
@bwDraco didn't ask for one during install.
@CanadianLuke Can't create RAID config on windows with one of the drives being the one that Windows is installed on
 
@rahuldottech OEM preactivated?
 
Trust me, you can
Are the disks involved dynamic?
 
@CanadianLuke Using "Storage Spaces"?
 
6:18 PM
Nah
 
@bwDraco It was, when it came with win8. I just installed win10 on a new drive.
@CanadianLuke How so, then?
 
Ah. So the system has a license preloaded on the motherboard.
 
@bwDraco yep
 
That license shouldn't work unless you upgraded within that one-year period...
 
@bwDraco lol it does
It always does.
 
6:26 PM
Yes, the license is forever
@rahuldottech Is the disk set as "Basic" or "Dynamic" in Disk Management?
 
@CanadianLuke all disks show up as basic
 
Right-click the disk (not the partitions!) and choose Convert to Dynamic
 
@CanadianLuke all of them?
 
All the ones you want to include in your array
Grrr, I want to strangle the old tech! He has images from machines over 5 years old in his home folder! An extra 800 GB trying to copy over -.-
 
@CanadianLuke okay, now what?
 
6:36 PM
After they're converted, right-click on the partitions in order, and choose "Add Mirror"
 
whaa, which partitions?
 
The ones you want to mirror. You are trying to setup a RAID 1, right?
 
@CanadianLuke yeah, a mirror of only evo-boot on ev-bkp should be good
However, when I right-click on evo-boot, "Add Mirror..." is faded out
Ah, got it to work!
Had to delete all volumes on the evo-bkp disk
@CanadianLuke Are you on riot/matrix?
 
I am, but I don't pay much attention there
 
6:53 PM
@CanadianLuke Can I PM you there?
 
01:00 - 19:0019:00 - 00:00

« first day (3272 days earlier)      last day (59 days later) »