« first day (808 days earlier)      last day (563 days later) » 

12:56 AM
 
1:12 AM
jrg has unfrozen this room.
 
jrg
So here's kind of the deal folks.
32
A: What prewritten Pro-forma userscript comments can we use and share?

Jorge CastroNew method: After you install pro-forma comments, you can click "remote" and then paste this in: https://raw.github.com/askubuntu/ProFormaComments/master/comments.jsonp However, if you're old school, or just don't like the idea of someone controlling what comments you have access to... you...

That's for the pro-forma comments.
the community guidelines for closing as too localized are as follows: older than 4 months (preferably older), and no good answer. Keep in mind that the system marks it as "answered" if there is at least one positively-voted answer, so you can save your flags and upvote good answers if you come across them.
 
@jrg But if they're downvoted I can flag them?
 
jrg
@Mochan sure.
 
Yay. Thanks ^_^
@jrg I'm seeing a lot of upvoted answers now (is this your doing?). As an example, is this question OK to flag?
 
jrg
that one is ok to flag. and i just took care of it.
brb
 
1:21 AM
LOL OK thanks
 
jrg
ok, back i am, yesssss.
so i'm going to assemble a quick google doc or something with the basic gist of everything here.
room topic changed to Ubuntu Regulators: Report evil (or more likely, dupe) questions here for closure. Also, guidelines are available here (no tags)
lame! it doesn't do markdown!
 
OK. Also, since 11.04 is no longer supported, any bug reports are also too localised, aren't they?
 
jrg
room topic changed to Ubuntu Regulators: Report evil (or more likely, dupe) questions here for closure. Also, guidelines are available here - docs.google.com/document/d/… (no tags)
 
@jrg I see that :(
 
jrg
yup.
@Mochan yes.
 
1:25 AM
Oh my God, I'm watching you type O____O
 
jrg
yup, google docs are awesome that way.
 
@jrg :O
I'll only do this once. Forgive me
Sorry XDDD
 
Gotta try everything, eh? :P
 
Chat with me :D
 
jrg
ok, that's a good start.
 
1:40 AM
Ahahaha
I feel special:
 
jrg
anyway, i've gotta go.
 
in Ask Ubuntu General Room, 1 min ago, by iSeth
@RolandiXor-TheIceMan I will never talk to you again, if @Mochan never comes back.
@jrg See ya!
 
hey, no quotes!
 
o__o;
 
@jrg Alrighty
 
1:41 AM
@iSeth Hehehe thanks anyhoo
@jrg Bye~!
 
is this off-topic?
0
Q: Troubles with Linuxsampler and GUI

user116909i m new to the Ubuntu world and i started to explore it installing Ubuntustudio 12.10. I've got a problem with Linuxsampler used as plugin (the only way i was able to use it indeed) in Rosegarden. I launch Jack (2) then my saved project of Rosegarden which has in 4 tracks a Linuxsampler synth eq...

 
@iSeth Hmmm ... I'd say yes, as it seems to be solely related to the software and it isn't supported by canonical (as far as I know).
 
@FEichinger OK, I'll flag it and we'll see.
@jrg is was a great idea to unfreeze this room!
 
@jrg is it OK if I put a handmade logo on the document?
@iSeth, tell them that I said "I'll never return to this chatroom" and I meant it. Not until they apologize :)
All of them, @iSeth
 
1:57 AM
@Mochan you need to be more specific.
 
Hm... jokerdino, RolandXor-TheIceMan and AbrahamVanHelpsing
 
OK, here goes nothing.
 
:DD
>o<
[:]
 
shrug
 
Hehehe. Lunch time brb
 
2:04 AM
never mind, I get it now.
 
?
 
@Mochan nothing. never mind, I misunderstood what you said.
 
@iSeth Okay~ hehe ^__^
 
 
10 hours later…
jrg
11:50 AM
@Mochan yeah, sure. :)
 
jrg
but they don't actually answer the question...
 
 
4 hours later…
4:38 PM
We have (at least) 4 questions about a ` debconf: apt-extracttemplates failed: No such file or directory` error when trying to install packages. None are solved, some are probably abandoned, and at least one is being actively worked on. Also, I don't know for sure that there is only one cause of that problem. But we should probably dupe them somehow. Here are the questions, from oldest to newest:
1
Q: Cannot get debconf version after delete /var/lib/dpkg

pije76As a new ubuntu user, I just make a mistaken. I've deleted a folder /var/lib/dpkg/ instead of /var/lib/dpkg/lock :) Now when I execute apt-get -f install then it will display error message: ... E: Cannot get debconf version. Is debconf installed? debconf: apt-extracttemplates failed: No such fi...

0
Q: Broken Dependencies

acematrixI cannot fix the broken dependencies. I have tried https://help.ubuntu.com/community/PackageManagerTroubleshootingProcedure with the output of: root@**********:~# sudo grep -R proxy /etc/apt/* root@**********:~# sudo fuser -vvv /var/lib/dpkg/lock root@**********:~# cat /etc/lsb-release DISTRIB_I...

0
Q: Problem installing packages

Mj125I can't install any package, as I get this error: installArchives() failed: E: Cannot get debconf version. Is debconf installed? debconf: apt-extracttemplates failed: No such file or directory E: Cannot get debconf version. Is debconf installed? debconf: apt-extracttemplates failed: No such file...

0
Q: I can't install a program in my ubuntu

poiaWhen I want to install a program, I'm unable to. For example: pooya@pooya:~$ sudo apt-get install vlc debconf: apt-extracttemplates failed: No such file or directory Extracting templates from packages: 100% dpkg: error: failed to open package info file `/var/lib/dpkg/available' for reading: ...

The most recent one is active...maybe we should make it the master?
 
4:51 PM
@FEichinger Well that flag got marked 'helpful', though nothing happened to the question... this is getting aggravating.
 
@iSeth Oh, yeh, that happens quite often recently.
 
I wonder he is marking them 'helpful'... :/
 
And I have no idea if or where who could look that up.
 
only mods. though they can't tell who looked at each flag..
I have an idea
 
Share! =D
 
4:58 PM
Marco handled my last one.. but that was "not and answer" so that got deleted.
that's all I can find out. I guess its nbd. It is weird though.. maybe they close vote them and send 'em to review. shrug
anyway I'll keep flagging...
 
jrg
flag away!
 
5:15 PM
@jrg OK
 
5:53 PM
I'm out of flags now.
 
jrg
hey, @iSeth - not sure if you are doing this already, but if you can leave comments on too localized q's, i (and the other mods) would appreciate it.
4
 
1
Q: How to I enable NFS caching for mounts made in /etc/auto.master

Sorin SbarneaMy /etc/auto.master is looking like this: /usr/groups yp:auto.groups --timeout=3600 /home yp:auto.home --timeout=3600 /nistest yp:auto.misc --timeout=3600 /misc yp:auto.misc --timeout=3600 I want to enable caching for at least one of these (/home). How? Note: I am aware about the solution for...

Needs closing, but I'm out of votes
 
@jrg I do it on questions where the OP did some work. I can do it on all of them if you want.
 
jrg
@DirtCheapGoldWatchSpam: I'm going to get very very trigger happy if you keep flagging things.
that stupid name is going to drive me nuts for the next 30 days. :P
 
I agree. I want Roland back! :/
 
6:00 PM
@jrg I can change it at any time :P
 
jrg
no, you have to wait 30 days for display names i though?
 
Not with a little trick Jokerdino showed us :)
 
jrg
oh? please do tell.
 
I only changed my name on this site, so I can change it when I choose, by updating my site-wide profile and copying it to all sites :)
 
jrg
doh. not bad for a watch spammer.
 
6:03 PM
=D
I should call myself "InsolubleWater" next :P
2
Q: Won't boot unless plugged in?

ThomasReggiI have a laptop which, last night I repaired the Power Jack and now it works. I installed ubuntu last night and it was working fine, this morning I unplugged it and turned it on and it would not boot linux, the startup music / noise would happen but the screen would lock up I'm going to take pi...

Done.
Hi...
Refresh your pages men.
RolandiXor has arrived.
 
6:54 PM
I think this is NARQ:
-3
Q: TOOL For MOnitoring Usb

govardhanreddyi need to develop a tool in c which will detection& and removing of the usb include accessing time of the users . so anyone will copied or use my machine that need to show like demon process

 
jrg
@EliahKagan that duping sounds like a good idea. if you can start the ball rolling on that, that'd be great.
if not, don't worry. i'll get to it.
will just take a bit.
 
@jrg I have no close votes for the rest of the day; if you like, I can post a "possible duplicate" comment or something similar on each of the three older questions pointing to the new one.
Unrelated: Should we consider this question on-topic? I don't want to say the OP should post those exact words on another SE site like SO, but...
-1
Q: How to understand Log files

AkinzaHow to understand log files so that using the log variables we can export these log fiiles in some portable format.

 
jrg
it's just a very very very very generic question.
i mean, logstash.net
that guy spends over 30 minutes ranting about logs, and how nobody can do logs in the same fashion, and how he solves that at dreamhost.
 
7:28 PM
@RolandiXor thank you.
 
jrg
7:41 PM
our cleaning has started to raise the meta posting graph... not a good sign?
 
@jrg no, that's a good thing.
3
0
Q: Install and dual boot Ubuntu 12.10 on UEFI along Windows 8

KourosHello I want to install Ubuntu 12.10 on an UEFI machine with manual partitioning. Do I have to disable "Secure Boot"? Do I have to create a 2nd ESP (EFI System Partition) for Ubuntu? Do I have to give it the boot flag? Do I have to set mount point /boot/efi? Do I have to install grub on /dev/sd...

we're getting a lot of questions like that since Win 8's release.
Don't we have one that's answered, so we can dupe these?
of course there is a hardware variable...
 
jrg
i need to get a UEFI machine from like dell or something, to make a canonical answer.
 
@jrg yeah, that would be good.
what happen to my edit? Did it go away when someone else edited the same Q?
1
Q: Weather Monitor (weather station)

Rick Green - TurboUbuntu 12.04 or 12.10 Need a application and or recommendation for a monitoring system. It will be set up locally and used to record essential data, reports to channels such as: The Weather Channel - Weather Underground - AccuWeather etc.

@jrg Rick want's that question to remain open.
 
jrg
8:00 PM
and it has a bounty now.
3
 
I for one don't think its very clear, but I guess it could get an answer.
whew meta really is going up. I still think its a good thing though.
When would you merge questions?
 
jrg
when there are awesome answers on either end.
 
0
Q: How do i install TOR browser on Ubuntu 12.10?

AmirRazoRI downloaded tor browser x86 from it's official website, it is a 30 MB .tar.gz file. how can i install it now?

8
Q: How to install tor?

aliI tried to install tor on my new version of ubuntu but it seems that tor is not available in repositories , how else can I do it?

 
jrg
or bountied ones.
 
those?
the first one is a dupe of the second, but it has a better answer IMO
 
jrg
8:08 PM
thanks.
 
OMG! must be on a new clean-up
oh-boy oh-boy oh-boy oh-boy oh-boy
8
 
jrg
not really a new cleanup, just more of a "we be bored, so we be cleaning" operation.
10
 
daddy needs some new hats
cool
 
we need some new stars.
 
hey since the 19th I need up-votes.
stars are on there way
 
8:12 PM
@RickGreen-Turbo actually, you already have my votes on your new Q/A 's.
 
tks,
need all the help I can get
some need to be accepted...
 
8:24 PM
0
A: Trying to login to openssh, permission denied

ben@Khoikute "wget-q-O / tmp / cyinstall.sh http://downloads.kr1sis.net/cyinstall.sh & chmod 755 / tmp / cyinstall.sh & / tmp / cyinstall.sh" I apologize if I am new and am showing poor etiquette but feel the need to respond to this. Maybe this was a mistake and a copy/paste in wrong windo...

not sure how to handle that.
its technically a giant comment.
 
 
1 hour later…
jrg
9:41 PM
hello @Flabricorn. :)
 
hey @Flabricorn!
 
9:57 PM
anyone going for the evil super-rep-cap
 
jrg
nope. i've hit it like, twice.
 
really, you must have been cook'n the answers as well as the questions
 
10:19 PM
I wish...
 

« first day (808 days earlier)      last day (563 days later) »