« first day (772 days earlier)      last day (678 days later) » 

12:30 AM
user image
6
 
12:43 AM
@WilliamHilsum Hmm
@OliverSalzburg I got just past the part where you fight a million headcrabs falling on you as you descend the slow lift, then killed the ichthyosaur.. then i had to take a breather
 
@allquixotic I'm still blown away. Just learned that there is no Xen part in it.
 
wut? there IS Xen! they said on their wiki!
 
They're planning to make that part into a whole nother game
 
12:46 AM
no reference to another game there
 
does it just end before you even get to Xen? i guess they ran out of time?
 
I still have 3 chapters to play
 
OIC, if Carlos Montero says it then it's true
up through Lambda Core. okay
 
I guess it'll just be a couple more years ;D
 
12:50 AM
considering it took them 8 to develop that... and probably more
Xen will be 6 months to a year, another 6 months for Gonarch's Lair, another year for Interloper, and a year for Nihilanth and the end-game
I like the immersion and all, but I was never really as in love with the Half Life games (both HL1 and the new ones) as I am with more story-driven games
also you don't get to deck yourself out in lasting improvements; there's no advancement other than randomly chancing upon more powerful weapons and ammo
 
To my understanding, it's not like they're just starting now with the work on the remaining chapters.
But, oh well, whenever more is released, I'll be happy to enjoy it
 
like it would be cool if you could get addons to your HEV suit or have regenerating energy or install better resistance to environmental hazards
I love RPG+FPS blends, not really much on pure FPS, especially if it's light on story
 
I think they sped up the release for greenlight ;p
 
Well, HL1 really introduced the concept of story into FPS :D
 
@OliverSalzburg kind of, but not the kind of story we know these days
 
12:54 AM
lol
 
it has story but not dialogue
 
cough deus ex
THATS story
 
the Mass Effect and Deus Ex series are my favorite single player games of all time, with Elder Scrolls V - Skyrim a close second/third
@JourneymanGeek yes, totally agree, THAT is what I consider to be the canonical "introducing story into an FPS" game
 
and the fact that you weren't railroaded into doing things one way
 
@allquixotic True, but, you can't give Black Mesa a hard time for having little story when it's a remake of the first FPS that had any story :D
 
12:55 AM
well, you kind of were. you couldn't remain a UNATCO agent even knowing the evil of the conspiracy :P I always maligned that fact, that you were "forced" to rebel
most other areas of the game were open ended but you didn't get to decide "you know what, screw this... I want to rule the world with Walton Simons and become his right-hand man"
they could've made it so that Paul managed to defeat the killswitch and heal himself and take the place of JC if you decide to remain loyal to UNATCO, and you end up fighting him in the end
but I guess they have to draw the line somewhere... like you don't get to side with the reapers in Mass Effect :P
btw, if you are a fan of amazing total conversion mods, check out this one
I actually liked TNM more than the original Deus Ex... somehow
 
Here's a question about how to scare all your computers away:
16
Q: How can I make my PCs flee?

MrJinPengyouMy players never run away or avoid conflict. Ever. I throw them ridiculous encounters, they will stay and fight. If I tell them, "You know you're not gonna make it, just run," they stay and fight and blame me, the GM, for the casualties. They complain my encounter was too hard etc. When I tell th...

 
lol
ah, that would explain why I haven't an account on rpg.SE
"tabletop"
 
 
1 hour later…
2:31 AM
Thats a new one
vmware player has an automated installer thing for some supported OSes
 
 
3 hours later…
5:21 AM
@KronoS hosted on bluehost, running silverstripe with a custom theme I designed myself
 
Can it be that somebody is forging my email address? Because I get "Mail Delivery Failure" from address I know nothing about.
 
my hosting's like $3/month or something ridiculously cheap like that, with "unlimited" bandwidth and storage, although the TOS basically say "don't abuse the 'unlimited' resources or we'll kick you out"
 
@nhinkle $3 for BlueHost?
 
@Boris_yo aye. I got it on some sort of promotion a while ago. It's not the "business" level hosting though - no dedicated IP. I do get SSH though.
 
@nhinkle Hmmm the cheapest BlueHost offered ever was $4.95 / mo
 
5:24 AM
shrug I guess I was lucky?
 
@nhinkle First time using them?
 
@Boris_yo sort of. I was on... hostmonster I think? My cheap promotional pricing had expired, so I moved to Bluehost. Which is owned by the same company, and works identically, except the domain is different and the colors are blue instead of green. Plopped everything down and it worked just like it ever did!
 
@nhinkle Is technical support same?
 
i think so
they're literally the same company
i've only had to deal with customer support once, and they were super helpful
 
And how good was HostMonster's hosting?
 
5:35 AM
Same deal, basically. Worked fine. Never experienced any downtime to speak of.
 
@nhinkle No malware injections to MySQL database?
 
@Boris_yo not that I've noticed?
 
@nhinkle I had once on BlueHost and they left me dealing with issue by myself, so later I left them.
 
hmm, interesting. i've never had any problems from them
what do you use now?
 
@nhinkle I suspected their server was infected but they denied. Base64 code was in every folder redirecting visitors to some russian site.
@nhinkle HostGator ever since. They are best IMHO.
 
Bob
5:51 AM
@Boris_yo More likely someone found a security hole in your site. It happens...
 
6:32 AM
hmm
anyone offhand remember what the command for printing the current time on linux is?
 
@Bob Specifically my website? As I said it was in every index.php file on my whole account. So my account's security was holed?
 
Having a weird problem with my router, whenever i switch off the OS without shutting down properly and then reboot and try to connect to the internet, my router refuses to give it a IP
 
@HackToHell Interesting and appropriate for Cisco CCNA qualified guy.
 
My DHCP configuration
@Boris_yo it's simple networking :P
 
What Event Viewer says?
 
6:41 AM
@Boris_yo The IP address lease 192.168.1.2 for the Network Card with network address 0xXXXXXXXX has been denied by the DHCP server 192.168.1.1 (The DHCP Server sent a DHCPNACK message).
 
@HackToHell Hmm sometimes my smartphone cannot connect to my router until I connect myself. Maybe you should manually configure copnnection and delete exisiting one?
And what router's log says?
 
Log does not display anything useful, I must prolly drop into it's shell to read the errors
 
@HackToHell: tried ipconfig /renew?
 
@JourneymanGeek yeah, still does not work
I need to reboot the router for it to work :/
 
@HackToHell If you have test router you could at least tell if problm lies within PC or router...
 
7:14 AM
I think it's router specific because my last router did not trouble me
TIL ‎27% of Facebook's server capacity is required to store the word: 'lol'
Who wants a free Zemana AntiLogger license for a year ??
 
@HackToHell My old 2006 3Com would disconnect every few seconds so I stopped using it.
@HackToHell I don't understand. Where you read that?
 
Prolly is fake
 
@HackToHell More social media consultants in London than children :)
 
Database unsubscription is the 2nd common world lie :)
@HackToHell 2858 comments! Holy cow!
@HackToHell They want NWO right? They don't want Illuminati to set their NWO.
 
7:29 AM
lo
 
@HackToHell Wut?
 
I just did laundry; socks mod 2 = 0. :D
 
@Boris_yo oops it's supposed to be lol
 
@Gnintendo You mean money laundry?
@HackToHell Do you understand email SPAM and message source?
Google Nexus contest. Good luck:

http://www.cyanogenmod.com/blog/win-a-nexus-7-or-a-case-from-amzer-and-cyanogenmod
@HackToHell How about these?

http://www.dealextreme.com/p/mini-portable-150m-802-11n-wi-fi-wireless-router-green-115931


http://www.dealextreme.com/p/portable-3g-802-11n-g-b-ieee802-3-ieee802-3u-usb-wireless-wlan-router-ap-client-51797
 
 
3 hours later…
Bob
10:23 AM
@Boris_yo You could have an insecure file upload script somewhere, or there could be a vulnerability your website software (WordPress, vBulletin, etc., even something you made yourself). Unless other users have experienced the same. In that case, then, yes, it's a problem on the host's side.
 
10:34 AM
whoot
got my very dirty jabber script working
 
11:21 AM
@JourneymanGeek What does it do?
 
@OliverSalzburg: it sends the output of some cli thing out to jabber
basically I'm using expect to control gnu freetalk ;p
/pipe is pretty much like /exec -o in xchat
I added it to bashrc. It DOES slow down startup a little
 
11:48 AM
@JourneymanGeek hi! Ineed help
@OliverSalzburg are you there?
 
@avirk On and off
 
@OliverSalzburg I need help
I cleaned out the fan of my laptop and now I'm facing very weird problem :\
My laptop restart itself before showing the boot menu continue but if I insert the bootable USB and choose option boot form from Default HDD then I can boot to my system.
chkdsk shows nothing
I have also checkedd pulling RAM one by one and no difference.
 
fun
might sound wierd, but try removing and replacing the hard drive?
 
@JourneymanGeek I'm going crazy
@JourneymanGeek if its the HDD issue then why is it boot up through the USB?
 
donno, gremlins!
sometimes its useful to rule out things like that tho
 
11:59 AM
@avirk try checking that the BIOS has the correct boot order, it sounds like optical drive is first and it allows you to boot from hard disk, but, for some reason, boot from hard drive is not high up on the priority
for example, I had one laptop ages ago that had a dodgy nic, so, booting from nic would cause the system to reboot... placing hdd higher than nic in the boot order fixed the problem
your problem just reminds me of that.
 
@WilliamHilsum Hmmm that could be point but I have not changed it recently and was working fine before clean up :\
 
it is possible, but unlikely, you have a UFI/active bios that detects when things are unplugged and removes it from boot order
or, did you turn it on at all (to check fans or something) with the hard drive unpluigged?
 
@WilliamHilsum may be not sure will check out after shut it down.
 
ahh
XD. never thought of that
 
well, to me, it sounds like the hard drive is fine - even has a boot sector and everything... the bios just isn't booting from it, but boots from optical drive fine... to me, that is perfect case of wrong boot order... as for rebooting, that just seems weird - but, hard drive may be missing alltogether and it just reboots on fail
 
12:03 PM
Also when I'm trying to install the windows then it gives an error message that Windows is missing USB/Cd/DVD driver which something like that I forgot the whole message :(
 
hmm... sorry, I haven't seen that... try to get the exact message, but, I need to go out now... sorry... hopefully someone here can help otherwise, I will be back later tonight
 
@WilliamHilsum See you later and will try what you say :)
@JourneymanGeek can I order of your mobile model form there online?
 
Sweet, I now have a "bonus" phone \o/ Got my old SGS back from my girlfriend because she has the SGS3 now. Time to try out some crazy ROMs :D
 
@OliverSalzburg I think she should have to gift SGS3 to me :P
 
@avirk I can ask, but she loves it a lot :D
 
12:11 PM
@OliverSalzburg Do me the favor and ask her if she is going to gift that to me :D
 
@avirk: I got mine from my carrier ;p
I would think retail would be very much more expensive
@OliverSalzburg: awww ;p
 
@JourneymanGeek but I want that form there
@JourneymanGeek how much?
 
>500 sgd it seems
 
@JourneymanGeek in $?
 
hm
my bad
 
12:14 PM
Hey guys my days are with me, the back panel of my LCD's has been cracked and need to replace can I?
 
ya, you can probably order the same model off the internet and just swap it
or find someone in india who will, their repair skills are becoming legendary
@avirk: its 398 Singapore dollars = 326.2561 USD ;p
 
@JourneymanGeek Mine is ACER Extensa 4620
@JourneymanGeek then its gonna to be the same price for me as in India :(
 
Personally, i love this phone ;p
 
@JourneymanGeek I love the metallic body dude :P
that speed on 2g :P
 
@avirk :(
 
12:23 PM
@OliverSalzburg how much do you get?
 
Max is around 7-8MB/s
 
@OliverSalzburg I'm talking about 2g connection
1
A: Is there a keyboard shortcut for "Paste & Go" in Firefox?

avirkA modified version of Paste and Go2 is available. To install it you have to go through some steps if you have the latest version of Firefox. Download the .xpi extension file on your system wherever you want to and now follow these steps. 1: Extract (unzip) the .xpi file. It is simply a zipped ...

 
Oh, no idea
 
I deserved more votes on this post but my bad :(
 
12:27 PM
@OliverSalzburg here BSNL is a government company which was providing 3mbps speed on 2g but now we can't get that speed without 3g :(
 
the speed on my reliance was probably worse.
 
@JourneymanGeek When you were in India :P
 
lol. ya
 
@avirk I never really understood the business with all the G's :D
 
@JourneymanGeek the worst company for me ever
@OliverSalzburg :D
@OliverSalzburg I think they made addiction of fast speed and then withdrawn the services for get high paid plans :P
 
12:29 PM
@avirk: everyone does it
tho here its bandwidth
 
@JourneymanGeek :P
 
and a joke. My isp and my carrier are the same company. carrier is cutting data to 2gb, ISP gives me a free 30 gb a month sim card
/me facepalms
tho, unless I change my plan, I will keep my 12 GB data plan ;p
(but will be 'stuck' with 3g)
 
Time to install CM9.1 on this thing.
Never formatted an SD card in a phone. Feels good :D
 
@JourneymanGeek If I would use 3g then 20-25gb will be enough :)
 
lol
my data usage is closer to 250 mb a month ;p
I make use of wifi where possible
 
12:32 PM
@OliverSalzburg I will do that if my Phone will ask me to do that :P
@JourneymanGeek I use 2gb data on 128kbps bandwidth :P
 
@avirk: school has wifi, as does home
and a good chunk of last month's data usage was while we were moving the office, and we used the phone for internet access
 
@JourneymanGeek thats a hidden eye :P
 
(amusingly, a good chunk of it was SE chat)
@avirk: also, we have a free wifi network in many placess
 
Ah @OliverSalzburg edited my answer and reward me for that +1 :D
 
@avirk :D
 
12:36 PM
@JourneymanGeek you make me jealous dude ^_^
 
0
A: Keyboard shortcut to location bar without selecting all text

avirkThere is no shortcut for this yet if I know correctly but you can do it by using AutoHotKey script very easily. First download the AHK for Windows and install it then run the following script. SetTitleMatchMode, RegEx #IfWinActive, - Mozilla Firefox$ ^m::Send ^l{End} Here Ctrl+M will focus...

@JourneymanGeek Oo
@TomWijsman you are quiet today?
 
@slhck Wish you best of luck for new married life :)
Ok guys see you later after troubleshooting my Laptop.
 
12:55 PM
Weird, there's no SIM in the phone, but it says "emergency calls only"
Can you make emergency calls without a SIM?
 
yup
assuming you can turn it on
In many countries the public telephone network has a single emergency telephone number (sometimes known as the universal emergency telephone number or occasionally the emergency services number) that allows a caller to contact local emergency services for assistance. The emergency number differs from country to country; it is typically a three-digit number so that it can be easily remembered and dialed quickly. Some countries have a different emergency number for each of the different emergency services; these often differ only by the last digit. In the European Union, '112' was introduced...
/me tends to have his old phones with non valid sim cards just in case ;p
 
Interesting
@JourneymanGeek Yeah, I'm currently reviving my old phones because you mentioned it the other day :D
 
1:10 PM
@OliverSalzburg It actually goes beyond that, you often don't need a PIN code either nowadays.
 
I'm pretty sure this SGS with a proper ICS or JB would be all I need.
 
Theoretically, you could just ask anyone's phone and either hit some "emergency button" or "911" or "112" (Europe, etc...)
 
My SGS2 is usually governed at around 200-500 Mhz
@TomWijsman Well, I had assumed that the SIM is somehow required to establish the communication with whatever service you're trying to call.
 
My old Sony E. K750i showed up an emergency button once I pressed 112 at the PIN code screen.
@OliverSalzburg It's solely identification / authentication.
 
@TomWijsman Interesting, thanks
 
1:13 PM
Would be nice if we'd be able to call other free numbers as well.
I believe on very old phones the option didn't exist.
 
This fresh CM9.1 install feels really good
Nice response, fresh look. I like it
I almost said that ICS feels a bit dated :D
 
lol
@OliverSalzburg: you should see my dad's gingerbread ;p
 
@JourneymanGeek It had stock GB before
It was so incredibly slow that thing
 
lol
my HTC one V feels snappy compared to my dads galaxy ace 2
despite having a slower processor ;p
 
1:44 PM
@JourneymanGeek HTC X Improved will be made with nVidia Tegra 4!
 
lol
I like this phone!
Only 'issue' I have is I actually like the sense UI somewhat, and I'm not sure if this will support android 4.1
 
@JourneymanGeek And i DON'T! Why irremovable battery?
 
@Boris_yo: I haven't actually needed a battery swap on any of my phones...
so nbd
and, aluminium unibody. It looks and feels pretty good
 
Bob
2:12 PM
@TomWijsman Interesting thing is, NSW emergency services apparently don't allow emergency calls without a SIM to cut down on prank calls.
 
@Bob: valid or invalid?
for some reason the local carriers keep switching our sim with every new phone, so we tend to leave the old ones in the phone.
 
Bob
@JourneymanGeek Dunno, never tried, never looked into it.
I assume they require a valid ID by SIM.
 
Bob
Hmm, apparently it's Australia wide
The only information I can find is at least four years old and says it's planned for the near future (apparently a 'software fault' delaying it), so simless emergency calls might still work
 
2:29 PM
@JourneymanGeek What if battery gets dead suddenly? Not only you pay money for changing it, but also need to get to HTC technical support center and wait in line.
 
@Boris_yo: hasn't happened yet
and I have a spare phone
or 3
 
Bob
@Boris_yo They aren't usually impossible to change...
 
@Bob iPhones?
 
Bob
Unless it's by Apple, in which case it's probably glued down.
@Boris_yo I was getting to that :P
 
@Bob Glued down in iPhone?
 
Bob
2:31 PM
Not sure about iPhones, but there was something about them gluing Macbook batteries.
 
@Bob Have you seen how is it in HTC One X?
 
Bob
Glued down as in glued to the case or other components.
Nope.
 
lol
friend of mine is bitching at me for throwing together crazy shit instead of learning to code
 
Bob
It's not necessarily easy, but as long as glue isn't involved, it should be doable without damage.
Especially by someone like @JourneymanGeek :P
 
@Bob: with this? I think while its an aluminium case, the top and bottom are rubber
but I've not seen a battery go flat on most of my phones. other than the nokia my mom refused to replace for years.
 
Bob
2:35 PM
@JourneymanGeek Sounds like the N8, which has two little Torx screws on either side to hold the top and bottom pieces in. Unscrew the bottom, pull it out, pull the battery out, pop a new on in and put it back together. Maybe 10 minutes for the first time.
If it's a snap fit, it gets more complicated but should still be doable - heck, if service centres can...
If it's glued, time to break out the fire axe :P
 
lol
hard but not impossible ;p
 
2:52 PM
@avirk Thank you! :)
 
 
3 hours later…
5:28 PM
@JourneymanGeek I would not want to have to do that
 
 
3 hours later…
8:18 PM
@JourneymanGeek I need to see battery disassembly.
@Bob Why they glue for?
@JourneymanGeek Aluminum also keeps device cold?
 
8:55 PM
Question for you Super Users: If I upgrade to Windows 8 Release Preview now, will I be able to just enter a serial code when I buy the full version, and not have to reinstall?
 
9:32 PM
@SimonSheehan no, you'll still have to do a reinstall
 
10:00 PM
I've got a weird problem. Every so often my rooter reboots itself
It seems to be associated with this message in the event log:
> FIREWALL replay check (1 of 2): Protocol: ICMP Src ip: 183.178.144.177 Dst ip: xxx.xxx.xxx.xxx Type: Destination Unreachable Code: Host Unreacheable
xxx.xxx.xxx.xxx is my external IP address
183.178.144.177 resolves to 183178144177.ctinets.com
We've got a student from Hong Kong staying with us at the moment and the reboots seem coincidental with him starting up his lap top.
We've got anti virus on all the other machines and have run malwarebytes on his with a negative result so I don't think the problem is due to a virus or (known) trojan.
What else can I do to stop this and identify the cause?
 
hmm, interesting
 
0
Q: Thompson router reboots unexpectedly with an apparent remote connection attempt

ChrisFI've got a weird problem. Every so often my rooter (a Thompson TG585 v8 running version 8.2.7.8 of it's firmware) reboots itself. It seems to be associated with this message in the event log: FIREWALL replay check (1 of 2): Protocol: ICMP Src ip: 183.178.144.177 Dst ip: xxx.xxx.xxx.xxx Type:...

I decided it was worth a question.
 
10:16 PM
@ChrisF have you tried running WireShark while his computer's booting up and seeing what sorts of traffic it's sending?
 
@nhinkle Not yet. That's a good idea. Will have to try that another night.
 
Assuming the router stops responding to pings as soon as it resets itself, you could ping -t 192.168.0.1 (or whatever), and while sniffing the network traffic, turn on his machine. See what was being sent by his machine right around when the router stops responding.
You should be able to narrow down which packet is tripping the router up by looking at the timing.
 
Ronan did tell me tonight that the reboots don't just happen on start up
 
is ronan your student you're hosting?
it's possible that it's all unrelated. either way, sniffing the traffic should help figure out what's going into the router when things go haywire
 
No. Ronan is my middle son. He's the one who's active on Gaming
 
10:19 PM
ahh
sorry, didn't know the family tree :P
 
That's OK. Thought it was fairly common knowledge by now.
 
10:56 PM
@ChrisF Answered, should get you to figure out the offending process.
@ChrisF Oh, that's not handy; any idea how frequent the reboots happen?
Or whether they are really at some sort of set times each day, or just random?
 
11:24 PM
wondering if its the ping of death but most routers are immune to it these days
 
11:40 PM
@nhinkle well that's disappointing.. I'll wait :p
 
@SimonSheehan you're in high school still? no MSDNAA or anything like that?
 
@nhinkle Nope. All our PCs run Windows XP and Office 2003. They don't value tech much in this school board.
 
ahh
well bummer
you can migrate settings, files, etc. from the release preview to the RTM, but it does require a "reinstall" of sorts
 
@nhinkle So like when you upgraded from Vista to 7, per say, and used the "Upgrade" option.
 
@SimonSheehan I'm not specifically sure. I guess I should try it out in a VM and let you know!
 
11:47 PM
@nhinkle Oh, you don't have to! I'll give it a shot later, no worries :)
 
@SimonSheehan yeah but i'm sure you're not the only one who's wondering
 
@nhinkle true true... Community FAQ time!
 
@SimonSheehan
0
Q: How do you upgrade from Windows 8 Release Preview to Windows 8 RTM?

Abhishek ShaI've read numerous articles on Superuser but none of them are precise. They're all like 'maybe you can, maybe you can't". Can anyone please tell the steps on upgrading RP to RTM? Thanks!

 
@nhinkle RTM is the full, released one, right?
 
@SimonSheehan right
 
11:50 PM
@nhinkle ah... I suppose I'll just wait the 39 days (so says wikipedia), and grab it then :)
 
there are... reasons... why it might be good to have it ready to go before then ;)
 
@nhinkle oh? what might you mean?
 
it's seeeecret
 

« first day (772 days earlier)      last day (678 days later) »