« first day (939 days earlier)      last day (4102 days later) » 

12:21 AM
funny that...
I was looking at this and wondering if people actually swapped GPU heatsinks
@axrwkr: codinghorror.com/blog/2011/07/… may be of interest
 
user58869
thanks!
 
(actually the tom's hardware link may be too)
 
12:35 AM
I wonder...
just how stupid does this guy think I am?
 
12:48 AM
I love some of the comments on that cooler.
"It's like a hummer, for those who need to compensate for... something else."
 
1:00 AM
refreshes
 
1:15 AM
@JourneymanGeek you need InstallShield to install stuff, right?
There's no installshield on this computer.
I don't know what to do with that. and I can't find how to fix that, since it seems like it needs to be reinstalled.
 
>_>
installshield is just a way to package an install
it dosen't/shouldn't 'need' to be on a computer
 
There's no folder for it in Common
Should be.
I have a program (ReadIris 11) that I'm trying to install on a Win7 system
 
are you getting an error from some installshield application?
 
x64. This install has worked on other computers. also Win7 x64.
 
wierd
any error?
 
1:20 AM
@JourneymanGeek it keeps saying that the ReadIris setup wizard was "interrupted" before it could finish, so it quits
"Run setup again later!" gah
 
tried some compatibility mode?
oh and rebooting.
 
That's a thought
 
turning it off and on helps sometimes
 
already rebooted twice @JourneymanGeek - :P
 
is currently trying to troubleshoot a mouse ;p
 
1:21 AM
lol
 
I'm getting the impression Roccat makes BRILLIANT hardware, but their software is... wierd
 
Tom Knight and the Lisp Machine
A novice was trying to fix a broken Lisp machine by turning the power off and on.
Knight, seeing what the student was doing, spoke sternly: “You cannot fix a machine by just power-cycling it with no understanding of what is going wrong.”
Knight turned the machine off and on.
The machine worked.
2
 
lol
rebooting is a simple way to unlock a file in use
 
Fails compatibility mode
 
1:23 AM
I booted a clean install
only MS stuff and services
clean boot as well
 
hmm
+ updates?
 
all winupdates done
 
yeah, that rules out some windows installer update
funny, that's the same thing I am trying
I should probably get dragonlord to help if he turns up - he has the same mouse, and I'm wondering if for some reason i'm missing on some mouse specific driver
 
looking at event viewer
 
1:28 AM
hmm
2011
 
another application, but seems to be the same error: geekswithblogs.net/blomqvist/archive/2010/11/12/…
 
chances are the installer might just be crap
 
I can't install any MSI files
.MSI - like the MS Installer files
 
took 53 minutes to get through to Bioware's tech support in Galway
 
the MSI service is running fine...
shakes fist
 
1:59 AM
Pretty much the description of my problem
 
Qix
@studiohack Time to pull out proc mon and see if its doing anything wonky right before it quits.
 
@Qix I should
It told me minutes ago that it didn't need no stinkin' updates... Now I log in again... Wants me to do 96 updates.
This is a fresh install, so I was surprised. But we'll see if this fixes it
 
2:14 AM
thats common
hm, sanity check
Is it alright to update mail support with information they haven't actually asked for yet? ;p
/me just sent the error log relating to the problem he's been having with his mouse
 
I can superping DragonLord if you'd like, @JourneymanGeek.
 
@studiohack: tis ok
 
you sure?
 
I think I can manage, just annoyed I can't play properly with my new toy
especially since I'll be stuck with the military next week
 
ouch. fun.not
 
2:19 AM
@studiohack: my military vocation is essentially food delivery ;p
 
@JourneymanGeek really?! wow
 
and they always deny my request to defer, since I miss classes due to this
@studiohack: not officially ;p
officially I'm a ordanance storeman
in theory bullets, in practice vehicle parts
 
@JourneymanGeek lol. and that's sad! here in america, we pay for your college. either before or after you serve. kinda nice.
@JourneymanGeek that's cool
 
@studiohack: 2 years (was an extra half year in my time) fulltime
once a year after that for the next decade or till your 40
 
@JourneymanGeek so you've been doing this for 2 years?
 
2:22 AM
yo to two weeks a year
naw
finished that, have to go back annually for reservist
I mean
 
wow
 
if it didn't feel like I wasn't actually doing anything.... ;p
 
in Windows 8, atikmpag.sys (Catalyst) crashes after a while of browsing in IE 10, but several DX11 games and Chrome are fine for an extended time (weeks)
 
Really? REALLY? 17 minutes to download my 5.1MB file?
at the high speed rate of 5.1KB/sec?
 
2:27 AM
oh, Catalyst 13.2 Beta 7 is out
I'm glad I'm not downloading it at 5.1 KB/s
 
My total network speed is around 1.5ish down
and about half that up.
So I've got 96 updates on one PC, and two separate drivers on another PC.
 
I hate that AMD Catalyst has basically become AMD Crysis3lyst... they should pay attention to other games and other stability, performance and correctness issues
they seem to be devoting 100% of their time to winning at Crysis 3 benchmarks
 
3:15 AM
Is there a moderator around?
 
@Seth I'm here.
 
0
A: Remove a green line appearing dead middle on my monitor

spaceloverNow Registered here. @Dan What do you mean by "power saving mode"? I just have setting to put the monitor asleep after 5 minutes of no use. I don't have any power saving mode. BTW I tried your saying and yes I still see green line (which I already know will be there) with message "check your sign...

Needs some mod help.
I realize you can't merge accounts anymore.
 
I'll pass it on, thanks!
 
Thank you :)
 
@Seth it will probably take a little bit of time, we'll probably leave his post be so as not to upset him further. Thanks! :)
 
3:19 AM
@studiohack Okay good idea ;)
 
3:29 AM
anyone here?
@Seth @studiohack
 
@JABFreeware I'm not really here, only here on standby for actions requiring a mod - I'm currently occupied with work
 
@JABFreeware I'm here...
Not sure I can help, but I'm here.
 
sorry, nvm
someone is helping me in another room

 The Bridge

General Arqade Chat. We tried to leave once, but the door lock...
 
okay.
 
This work system is driving me crazy. Won't install a Windows Installer program.
"Gets Interrupted" it says
 
Bob
4:23 AM
@studiohack make sure you aren't accidentally ignoring a UAC prompt
those things sometimes come up in the background and have a default timeout of two minutes
 
how do you expose windows shares to the network win7/8
I can see the shares as //myhost/bla on the actual computer but not on another
 
@Bob I'm admin, plus have been running it as admin (right click and all that)
 
Bob
heh. got a photo I want to upload, but it's 12MB.. crap.
@studiohack Sometimes, the UAC dialog still appears...
 
I've tried it from a standard user (and log in as admin via UAC), and via admin, and local admin, it's crazy
 
Bob
@sabgenton backslashes?
@studiohack :S
 
4:31 AM
@Bob Here's what's weird. If I let autorun go, it opens an InstallShield wrapper, that then opens the exe for the program (ReadIris Pro 11) and that exe fails
(Got Interrupted. Try again!)
So I copied the Program Files folder from a nearly identical install (x64 Win7 box -> x64 Win7 box) and put shortchuts in the right places... Anything wrong with this? it runs great, just doesn't show up in the add/remove box.
 
@Bob yeah woops not on linux \\ i mean
bb soon
 
Bob
@studiohack potentially..
registry entries are a big one
 
@Bob runs fine, as far as I can tell.
oh well. I'll have to work on this more later. Already been at this for 7 hours straight.
 
4:48 AM
my goodnees why is this so hard
is there some group policy i need to set or somthing?
 
Bob
?
right click > properties > sharing > advanced sharing > share this folder
advanced sharing settings > home and work > turn on file and printer sharing
and unless you turn off password protected sharing, you'll have to log in before trying to access it from another computer
 
5:02 AM
not working
off or on
but i'll leave it off now you say that
@Bob you mean "allow windows to manage homegroup connections" ?
 
Bob
@sabgenton no, it's above that
you could try turning that off too
 
sorry could you type what it is your refering to
So if I use "use use user accounts and passwords to connect to other computers"
that will still allow anonymous login?
or does everyone need that to connect to me
 
Bob
Turn off password protected sharing.
 
5:38 AM
lol yep works
sad me
 
good old xp no security
 
Those with less-than-keen eyes couldn't tell this user was a spammer...
 
well I know now
 
1
A: Repairing corrupt MP4

Alastair_bobCorrupted or broken video file can be repair by using video repair software. So you can use the best video file repair software. This software helps you to fix DivX file, MPEG file, AVI file, MOV file, WMA file etc. This software is available in free trial version so you can download and try for ...

Looks like a well-formed post, but this was clearly spam to me.
 
5:44 AM
All his answers are spam !
 
I have a great eye for spam--these kinds of users aren't going to evade the Dragon Lord. :p
I've flagged every one of his answers. He should be gone soon...
 
Aye dovahkiin
 
I don't play Skyrim, though.
Spam is spam, no matter how well hidden.
I can't wait to get to 10k...
 
Bob
@sabgenton then you can reenable it and make sure you access the drive through explorer, which will prompt you for a password, before anything else
or just net use \\computername\sharename
 
I have successfully carrier-unlocked my Android phone by a process that included downloading a ROM from 4shared, using some obscure software to apply it over USB, un-rooting the phone, copying a many-digits code, and downgrading from Android 4.0.4 to 2.1
At least now I can make phonecalls. But hey, I'm free, right? =P
Alternatively, I could sell 4 kidneys and buy an iPhone.
 
5:59 AM
1
Q: GTX 690 Quiet Cooling

axrwkrMy Asus GTX 690 is the loudest component in my computer and I would like to find a way to make it quieter. I have decided to look into replacing the fan. Would doing that void the warranty on the graphics card? I constructed the computer from parts purchased online. I've looked around and the on...

 
Bob
@RudáAlmeida At one point, I downloaded a rooted kernel from some Chinese forum/download site I couldn't read at all, then messed up the patching half a dozen times. And this was only after attempting a couple dozen full firmware flashes that all failed.
 
@Bob I have bought 2 used Motorola phones (a backflip/mb300 and a defy/mb525) from the same guy. He sold me both already rooted and with Cyanogenmod. All good and well, BUT the Defy was carrier-locked. Been using it as a sort of ipod touch for many many months, got pissed off, bought one of those obscure unlock codes from an acquaintance that owns a phone repair shop.
Didn't work. Contacted the previous owner. He contacted the carrier. Got a new unlock code. It's the same as the previous code. Didn't work again (duh).
So he suggests I should patch the original, bloated, Android 2.0 stock ROM. By downloading it from some blog he found by googling it. The post linked to 4shared. Weird as it may sound, it worked.
Maybe I have some spyware on my system now. Who knows.
There was spyware on almost every android for all I know. google.com/search?q=carrier+iq+android
Anyway, I'm gonna reupgrade it to 4.0.4 as soon as I find out how the hell I do that
I have made a 2GB backup of all the partitions on the android (my phone has partitions, how weird is that!); but I have no idea on how to recover the backup too +__+
 
Bob
6:16 AM
@RudáAlmeida not on mine :P
ironically enough, considering it's a Chinese ROM
they probably have their own less-known version
 
@Bob The ROM I got on 4shared seems to be the very retail stock ROM from a top carrier here. How they got it on 4shared, I'm not asking... (actually yhey had the ROMs for all the 4 top nationwide carriers)
 
Bob
well, stock ROMs are normally pretty easy to find
 
 
1 hour later…
can anyone recommend a single board computer that you just can plug into a wall socket and use as a linux server at home? i don't need a graphics or audio card, since i want only want to connect remotely with ssh. preferably an (external) ssd disk, since i hear sd cards are slow. preferably wireless adapter, or possibly ethernet.
 
hmm
@forthrin: nothing beats the raspberry pi in terms of cost
and I can't think of too many that don't have ANY video out at all
 
@journeyman-geek: i see the model b has 2*usb. i could put a lan stick and an ssd disk in those, and then i'd pretty much have what i want?
 
Bob
8:02 AM
Unless you are planning to buy in bulk, either get a Pi or a full (low–end/second–hand) desktop...
most single board computers get stupidly expensive
 
I'd actually go with a model A
use the onboard lan, and SD card which you need anyway
and its good enough unless you're running something processor intensive
 
@JourneymanGeek: it has an onboard lan? the wp article does not mention that. i'm going to use it to practice setting up a linux server, so i'll run nginx, php, mysql. of course i don't expect fast performance, as long as things are not annoyingly slow because of the ssd.
@Bob: reason i'm not getting a traditional computer, is i don't want any fan noise whatsoever. or do you know about any elegant solutions here (that take up a minimum of space too)?
 
Bob
@forthrin there are passively cooled desktops
for the low power purposes you're describing, they probably aren't even that hard to find
pico itx? though that might be a little pricey - at which point single board computers are competitive again
what was the purpose of this computer?
 
8:18 AM
@JourneymanGeek: slow because of the sd card, i mean. sorry about that.
@Bob: i'm going to use it to practice setting up a linux server, so i'll run nginx, php, mysql, that type of thing.
 
Bob
you might be better off grabbing a cheap VPS?
actually, if it's just for practice, you can run a VM as well
unless there's a need for it to be constantly up
the only real reason to have it at home, apart from a little more control (far more than necessary for web/db servers) is if it's operating as a NAS
or if you wanted to play with the hardware
constantly up generally works better with a VPS anyway, and a testing server that's only up when you're working on it would be better off in a VM
To each their own; that's my opinion
 
@Bob: I tried VirtualBox on my living room Mac, which is also serving as a media center, but because of a WONTFIX bug (virtualbox.org/ticket/5897) the file system goes into read-only-mode all the time (very strange). Any other good options of running Linux in a Mac?
 
Bob
o.O
wait.. are you using a virtual hard disk, or attaching a physical hard disk in raw mode?
also, that bug is for virtualbox 3.1.2... I would expect 4.2.x to be different
 
@Bob: virtual
 
Bob
:\
I've never really used OS X, can't help you much there. I assume you don't have a Windows/Linux host OS handy?
 
8:27 AM
@forthrin: works well enough for that
 
Bob
you might want to give qemu a shot too..
also, how are you attaching the virtual hdd?
sata?
 
@Bob: if i had a linux host we wouldn't be having this conversation :) the virtual hdd? maybe we're mixing terms, i'm just using the virtual image created by VirtualBox, i've done nothing extra to add a hard drive, virtual or physical.
 
Bob
the default hard drive should be virtual then
the default uses an emulated sata controller too
try switching to an emulated ide controller?
 
@Bob: are you talking about this? virtualbox.org/manual/ch09.html#rawdisk sounds dangerous...
 
Bob
no. that's a physical disk
in the VM settings, under storage, you can add/remove controllers
normally, the default virtual hard disk (a VDI container file) is mounted under a SATA controller
I'm suggesting you try mounting it under a IDE controller
hm
 
8:40 AM
@Bob: interesting! hold on, i'll try!
 
Bob
@forthrin how often does this happen?
you might want to toggle the 'use host I/O cache' option, according to that thread
@forthrin here's a more recent bug ticket: virtualbox.org/ticket/10031
 
@Bob: tried switching over to IDE now, will have to run it for a day and see if holds. if not then i'll try the IO cache. thanks for bringing updated info on this, really appreciate it! also, could the situation improve if i switch to debian? someone said ubuntu is just debian with some useless junk on top. (i don't need a GUI, just a CLI/server)
 
Bob
apparently I/O cache should be disabled, and is by default. but won't hurt to try
@forthrin that's entirely your choice. keep in mind that Ubuntu packages tend to be more up-to-date
and of course some are modified
if you still want to go the dedicated computer route, rasppi is about the cheapest you can get
 
@bob: what are the main differences between debian and ubuntu? i am not very familiar with the unix flavors. to put it another way, what will i win to switch to debian?
 
Bob
I'm not too familiar myself; primarily a Windows user ;)
Debian is generally considered more stable, but much slower (in terms of updates) than Ubuntu
but a lot of it is personal preference
and you can easily install packages not in the official OS repos anyway
(And there's always development versions)
you can always grab a cheap VPS
here's one for $17/year
 
9:20 AM
@bob: thanks, i really appreciate it!
 
9:30 AM
@forthrin: debian has 3 'varients' - stable, testing and unstable. Ubuntu basically takes a snapshot of unstable periodically and adds some stuff. Stable is basically tested to death, and testing will be slightly older packages, since debian is pretty concervative abour releases
hmm
anyone's done a system refresh on windows 8 before?
I'm backing up my system and want a fresh install including drivers
 
Bob
@JourneymanGeek yea, tried it on that VHD install
it failed
not sure why
 
yeah, mine asked for a disk, saying some files are missing
 
Bob
I just ended up rebuilding the VHD
it's really not worth it
I mean, it keeps your 'apps', and presumably your user profile
lists installed programs
and that's it?
you could do all that manually..
 
lol
I just can't be arsed to go find my Media center key again
 
Bob
:P
email?
can you just grab your product key?
 
9:35 AM
yeah, its there
as is my original product key
but eh, If i can avoid keying that in agaiun..
 
Bob
:P
 
I hate install keys, being dyslexic and all ;p
 
Bob
@JourneymanGeek monospace fonts help a lot
 
lol
I have a selection of very readable ones
keying them still is a pain in the ass
I miss good ol nlite
 
10:09 AM
reset seems to work
its a quarter done, anyway
 
Bob
hmm
interesting
root@kvm:~# dd if=/dev/zero of=~/test bs=1M count=1024
1024+0 records in
1024+0 records out
1073741824 bytes (1.1 GB) copied, 1.38666 s, 774 MB/s
root@kvm:~# dd if=~/test of=/dev/null bs=1M
1024+0 records in
1024+0 records out
1073741824 bytes (1.1 GB) copied, 12.3909 s, 86.7 MB/s
write is much faster than read :\
well, it is a SSD cached VM.. interesting that that file got pushed out of cache so quickly though
 
gow@oogle:~$ dd if=/dev/zero of=~/tes1t bs=1M count=1024
1024+0 records in
1024+0 records out
1073741824 bytes (1.1 GB) copied, 5.3442 s, 201 MB/s

gow@oogle:~$ dd if=~/tes1t of=/dev/null bs=1M
1024+0 records in
1024+0 records out
1073741824 bytes (1.1 GB) copied, 0.352224 s, 3.0 GB/s
Weird !
 
Bob
o.O
reverse situation :P
that's crazily fast
in fact, that would saturate 4 SATA3 connections...
is there any chance you have disk compression enabled? :P
 
10:25 AM
I have no idea :P
 
linux ;p
so unlikely
ooh, total oh **** moment
my assignment is on the drive I just wiped ;p
 
Bob
@HackToHell is that a local machine? what kind of hardware? :P
@JourneymanGeek -_________-
backup?
 
lol
I think I can download it off the school
 
Bob
you do have a backup, right?
right?
 
@Bob vps, buyvm
SSD cached iirc
 
Bob
10:28 AM
@HackToHell openvz? kvm? kvm storage?
 
openvz
 
lol
@Bob: I have at least two
maybe 3
 
Bob
@HackToHell I just tried it on my buyvm VPS
2.5GB/s read
wtf
 
@Bob: its become such second nature that I forgot I had a backup
 
Bob
lol
 
10:30 AM
How the hell do they manage to keep up such speeds with vms !!
 
I wouldn't be suprised if it was some seriously agressive ram caching
 
g0w@oogle:~$ dd if=test of=/dev/null bs=1048576
2048+0 records in
2048+0 records out
2147483648 bytes (2.1 GB) copied, 26.425 s, 81.3 MB/s
g0w@oogle:~$ dd if=test of=/dev/null bs=1048576
2048+0 records in
2048+0 records out
2147483648 bytes (2.1 GB) copied, 3.45466 s, 622 MB/s
g0w@oogle:~$ dd if=test of=/dev/null bs=1048576
2048+0 records in
2048+0 records out
2147483648 bytes (2.1 GB) copied, 0.609354 s, 3.5 GB/s
g0w@oogle:~$
o0
Some kind of caching !
like @JourneymanGeek said
 
Bob
@JourneymanGeek ah, that would explain it..
it's only 1GB
 
I'm guessing tho ;p
 
Bob
...when you can saturate four SATA3 interfaces, there has to be a better explanation
especially on a shared VPS node
that white balance...
my monitor is bluish white
my laptop is much warmer
:S
 
10:55 AM
Is it m or is the main site empty?
 
Bob
@terdon looks fine from here
 
Yeah, its back now. We were at 0 questions there for a while :)
 

« first day (939 days earlier)      last day (4102 days later) »