« first day (521 days earlier)      last day (2161 days later) » 

11:00 PM
My hats are bad too, and I should feel bad.
WTF @agent86 has 22 hats!
@Wipqozn oh god he is so terrible. youtube.com/watch?v=uVAjG8KOrtQ
@alexanderpas Have you seen @agent86? The man is insane.
@Wipqozn I've only seen his wake, he's too fast for me.
@alexanderpas deep in the jungles of deepest australia, I uncovered a rare and powerful artifact. THE HAT OF SAXTON HALE - impregnated with rare and powerful Australium, it is capable of making me an invincible hat collection MACHINE. Side effects of Australium include loss of shirt and obscene manliness.
11:05 PM
Q: Have any mmos implemented a /ragequit or equivalent emote?

blueberryfieldsHas anyone figured out a nice, in-game way for players who ragequit to express their emotions on their way out?

Q: Why do I get "Steam is not running" error when starting my L4D 2 dedicated server?

ShikiI used this HOWTO, to fire up a new dedicated server on my computer. For some reason, I get a line at start like this: Steam is not active, running in INSECURE mode. Is that normal? There is a dedicated server running on this PC already (also Source based), but I changed the port at Left4Dead ...

Q: What is the optimal depth for mining diamonds with Advanced Branch Mining?

BlaXpiritI'm making a mine that will be used by many people and I want to make it as efficient as possible. I've run into this Advanced Branch Mining technique: The picture has height of 8 blocks, and this is indeed very good, because if I have 3 tunnels in height, not 4, the middle ones are somehow "u...

Q: How can I sleep DS games on the 3DS?

Ashley NunnOn the DS, you could close it mid-play and pick up where you left off (Sleep Mode). You can also do this on the 3DS, but I have found that some DS games won't sleep properly when played on the 3DS (Yoshi's Island DS comes to mind). Is there a way to make sure games enter sleep mode? I was a lit...

@agent86 hold on while i get some Spacechem engineers to carefully extract Australium. Moustachium has already been manipulated safely.
that's what I look like when I put it on.
@agent86 Vs. Saxton Hale!
@Powerlord saxton hale is The Man.
Does this help anyone with my issue?
Q: Unable to Add Non-Steam Game to Library

GnomeSlice When I try to add Bionic Commando: Rearmed (purchased via GamersGate) to Steam, I get the following error message: No such interface supported What the heck does that mean? And is there a workaround? This may or may not be relevant, but the Gamersgate installer installed the game to t...

11:21 PM
@GnomeSlice how do you launch the game normally?
@agent86 Shortcut.
@GnomeSlice better not remove it ;)
and you can't right click on the shortcut and do "find target"?
sorry, right click properties, then find target
> target: Bionic Commando Rearmed.
this is a mac box, so I can't walk through it here
11:22 PM
It's in the stupid Windows/HP games directory.
I don't know why it installed it there.
But you basically can't get to it.
what's the full path?
It won't tell you.
There's no way to view the properties of something in that directory
Switch to the Details view and right-click the header and select "Install location" as one of the displayed columns?
I don't really know enough about the way this gamersgate install process works, nor the game itself
@agent86 It's got nothing to do with Gamersgate, it's just the game.
11:24 PM
@LessPopMoreFizz I accepted the answer. I would've done so earlier but I somehow missed it being posted. XD
@GnomeSlice can you turn "windows games" off? windows.microsoft.com/en-US/windows7/Where-are-my-games
@agent86 I was just reading tht article in the help index.
That's what's written in the help index.
11:26 PM
It seems like this directory behaves differently than the rest.
@TimStone Good idea, I'll try that.
Erp, nope.
@GnomeSlice it's not a directory in the classic sense of the word.
@alexanderpas It's just a word to me, I don't know what most of it actually means.
@TimStone No dice.
@TimStone I don't get those options.
too bad/luckily I don't have windows 7 here...
11:28 PM
@GnomeSlice You have to right-click where the "Name", "Type" etc show up after switching to Details
I'm not sure why the game file and shortcut have different icons, either
@TimStone AHA.
@TimStone go post it as an answer!
I'm not sure why they didn't make it less impossible to see that information, but alas.
Well, let's make sure it helps him first. :P
Now... to see it steam likes it.
crosses fingers
11:29 PM
@TimStone FTW.
Why is your gravatar a bunch of shapes when it's large, and not when it's small?
@GnomeSlice it's your eyes decieving you.
@TimStone Yeah... it looks like a photo at that size.
Do any of you have me on steam and are online?
@GnomeSlice i do!
11:31 PM
What does it say I'm playing.
@GnomeSlice It's...possible you have the world's most persistent cache.
aw balls
Doesn't work.
When did it say that
Hang on
It didn't work
So, apparently it puts a shortcut.... IN the install folder
@GnomeSlice that was the popup.
11:33 PM
anway, linking the file itself did nothing.
So I switched it to the shortcut in that folder
which is probably when you got the popup
Yeah, see,it says I'm in game. But I'm not.
technically the steam part works now.
I can RUN the game fine, so that's bullshit.
Does anyone know what the deal with that shortcut in the install folder is?
The target has -mce on the end of it.
I'm gonna go with...low quality
try running the file itself, without steam or shortcut.
@alexanderpas Works fine.
11:36 PM
@badp amirite?
@alexanderpas Wait, you mean from that install folder?
@GnomeSlice Can you screenshot its Properties?
@GnomeSlice yes.
So... umm... these buy.xxx ads... what. the. fuck.
Seems to be running fine.
@TimStone Which properties tab?
11:38 PM
@LessPop_MoreFizz I know.
@GnomeSlice oh god what a clusterfuck
@badp Why did you remove that.
shit I deleted the wrong message sorry
It was an error message.
4 mins ago, by GnomeSlice
user image
(It's fine)
11:39 PM
Yes! It worked.
Magic! snort snort
@GnomeSlice Whichever the first tab is for the shortcut that it created
nite gents
Hm... an accepted answer has not gotten me a cowboy hat.
11:40 PM
There, those two tabs looked important.
@GnomeSlice Oh god you get a face instead of @TimStone's reassuring reddish spiral of squares?
@TimStone Listen you, we don't endorse cocaine abuse here on The Bridge.
You really need that checked out
@LessPop_MoreFizz Maybe you get it for Tumbleweed instead, heh.
@LessPop_MoreFizz only responsible cocaine use
11:41 PM
@badp No, I get the shapes when his gravatar gets enlarged by a long post.
And the face when it's small.
@LessPop_MoreFizz Clearly you missed the reference.
@LessPop_MoreFizz @badp is my dealer, apparently. I need help. :(
If I feed Steam the actual installed file, it says I'm game for a few seconds, then it goes away.
11:44 PM
Lets try reinstalling the included PhysX thingy.
bah, I don't want to uninstall the old one first
I don't even know how.
@LessPop_MoreFizz WIN!
So, is everyone done helping me?
@LessPop_MoreFizz Today on Behind the Music, McGruff the Crime Dog.
@GnomeSlice Did I ever start?
OH, this -MCE shortcut I THINK is the the shortcut in the games directory, because there's another file included, MCE/png and it's the icon that displays in the windows games thing
So... I probably made a shortcut of a shortcut.
That may be the problem.
OH. OH. It's letting me add the new shortcut. Good sign...
11:51 PM
Q: How do the damage calculations work in Diablo 3?

RobertIf a player swings an axe that deals 100 damage at a foe how many hit points will the enemy lose? In Diablo 2 it used to depend on a few things: Attack rating vs defence rating (to decide if it hits or misses) Attacker level vs defender level (to also decide if it hits or misses) Block dodge ...

Q: Will I be handicapped if I don't choose an alignment?

Nick TI'm fairly pragmatic, and with dialog choices after dialog choices, it's fairly tempting to just be fairly neutral towards it all (I guess that makes me...a role-player, oh no!). If I do this in The Old Republic, am I going to be handicapped by not having access to either of the presumed bonuses...

did it work?
I... I don't think so.
Nope. It says I'm in game for a few seconds, and then says I'm not in game any more.
Never opens it.
Let me try running the new shortcut independantly of steap
Appears to work just fine.
tried disabling steam overlay?
@alexanderpas Do you do that from in the game?
Because it won't even open.
@GnomeSlice no, you do that in steam, in the properties of the entry.
11:55 PM
I don't see an option for that in the properties.
...Wouldn't have anything to do with the fact that it's SecuROM would it?
Maybe it has something to do with the game's splash screen.
Can't imagine why, but it's like a completely separate window.

« first day (521 days earlier)      last day (2161 days later) »