5:00 PM
1
Q: How to set up DMZ?

NenadI have two routers (one generic ZTE mobile router from my ISP and TP-Link Archer C7 that I use as an access point). My computer is connected throught ethernet to my second router (Archer C7) and all of the wireless devices in the house are also connected to it (because it has much bigger range th...

 
DMZ is supported and this is not just the bit torrent issue that was just the most recent example. I've been having problems with many other applications like port forwarding for video games etc.
 
@AFH Port 9091 is used, at least, by Transmission for the remote control interface. There's a different port for connections (random ports also work).
@Nenad DMZ, which stands for "DeMilitarized Zone" is used when you want to give direct access to a given device. The router connecting to the internet (ZTE, supposedly) is the one that must support that feature (DMZ). The point is being able to allow unrestricted access to the other one (TP-Link) so that the port forwarding rules needed can be set on that one only. If the ZTE does not have that feature but can do port forwarding you'll need two sets of rules, one for each device. That won't be easy to setup if you don't quite understand this concepts.
 
@MichaelBay The ZTE router (that is connected to the internet) supports DMZ. How exactly do I set that up?
 
Enable DMZ for the other router's internal IP address, that's all.
 
@MichaelBay I tried doing that (I enabled DMZ on ZTE router for IP 192.168.0.23 which is the IP of my second router) and on the second router I port forwarded on port 9091 on IP address on which my computer is but it still doesn't work
@MichaelBay I tried scanning the port and it says it is closed.
Hello
As I said I did like I said
and I just tried scanning the 9091 port
and it says that it is closed
 
5:02 PM
How are you trying to access? You're supposed to use the public IP address (WAN)).
 
yes I used my public IP
still nothing
is it possible that my ISP is somehow blocking it?
 
Yes, it is possible. Mobile connecgtions often use NAT transverse or something like that.
 
I just looked on my main (ZTE) router and the WAN IP showed there is different then the one that I get when I go to whatsmyip
Could that have something to do with it?
 
Try the one showing in the ZTE
 
I tried
It has been connecting for a minute now tih no results
I don't think it will work
but I'll give it some more time.
Yeah
"This site can't be reached"
 
5:09 PM
Other than also adding a forwarding rule (again) at the ZTE I don't know what else to suggest.
Your ISP customer/tech support may give you some insight about what is and what isn't possible to do with their service
 
I just tried with regular port forwarding on my ZTE router
and it worked
I guess the problem actually was that my real WAN IP and the IP that I got from whatsmyip weren't the same
Okay this is weird
it kinda works
when I tried connecting with my mobile phone
with my mobile data
it works
but when I tried connecting with another mobile phone with its data
it wouldn't work