8:26 PM
A: Intel HD graphics 4000 driver only loads in safe mode

TechLordDecided to make this another answer as this deals with a totally different problem now, after your feedback. One good thing is that you are not back to where you'd started with :) Let's see what we have got here so far : (1) The problem is not with the Intel Drivers : So WITHOUT a graph...

Have been using the Google search extensively. I hear what you're saying about the BIOS but I'm leaning to rule out the BIOS since for many years both drivers worked side by side, even though there have been other times (for other reasons), that I had to reset CMOS and set BIOS to OPTIMIZED and this Intel thing wasn't an issue. I have UBUNTU both on a virtual machine (which uses generic) and on disk. I will try the disk because that will be an interesting find. I agree that hardware is not faulty. I suspect either a clash with another unrelated driver or software or maybe even registry.
I suspect (and think I will try this too) that if I simply format the C and reinstall Window, they will both work. This would confirm my comment. since it only takes 40 minutes to restore from my image, I think I'll try that too. After the UBUNTU and reinstall try, I think we will have more information to work with. Thank you so much for the effort.
Just a side note, I used to build computers 26 years ago and I am a computer engineer programmer - so I am familiar with all BIOS settings so I'm sure I didn't miss anything there.
Ubuntu didn't help. Will now format, reinstall windows and then restore image. If we do Team-viewer, I'd pay for your time even if you're not successful (and give you the 300 points as well :-) ). Don't think TV can access BIOS though. Read that Radmin can but don't know how that works and never tried. I'll update after the last attempt. p.s. same age, cool! But I bet you can't beat my being only 44 but have 5 kids, married off two and have 2 grand-kids... :-)
Thank you but I do not take monetary payments when I help on SE/SuperUser or related forums :) When I am awarded a bounty, I do ensure that the OPs get their bountys' worth (even continuing the support offline in many cases) as you can see from some of my others answers on the SE network. TV cannot access the BIOS but I want to check out the other stuff first with the TV if you still did not have it resolved... BTW, do check : If you did install updates for the MELTDOWN/Spectre, they are known to interfere with the existing Graphics Drivers. You may want to uninstall them and check.
Did format and fresh install of Win 7 Ult with no updates. Did another format and fresh install of Win 10 pro with no updates. Same issue with both (so we can rule out MELTDOWN/Spectre). Not working after format and fresh install baffled me the most since I have been using a dual monitor for many years with Intel and NVIDIA side by side. This specific computer is 5 years old and never has this issue. So the ONLY thing I can think of is a hardware issue. (motherboard and\or GPU).
Side note: I don't need a dual monitor anymore because 6 months ago I got an LG 38 curved monitor that's connected via DP so I'll explain why I need the Intel. Don't ask me why but when exporting video from Edius, the only way that Edius can take advantage of the Intel Quicksync is to have a second monitor connected to the Internal graphic port, DVI or VGA, which of course will only work if the Intel HD drivers are working. Without the Intel, exporting a wedding can take 7-8 hours instead of 2. (Intel WAS working for quite a few months with this new setup)
A few things : Firstly, the Meltdown/Spectre patches are microcode with CPU (Firmware) patches as well as OS level patches - meaning that if you merely install an OS fresh, it doesn't undo the microcode patches..Secondly, now the focu sagain shifts to the BIOS. Since you said earlier that both Intel and Nvidia Graphics work fine as long as both are simultaneously not installed, I would not blame the hardware per se. You need to look at the BIOS and the CPU microcode patches, IMO.
Firmware patches are usually flashed. I did NOT flash my CPU. Only flashed my BIOS some years ago. Can just installing a downloaded update from Microsoft have flashed my CPU?
My system is not Spectre protected. My system IS Meltdown protected. imagez.to/i/onOz9A6U.jpg
8:26 PM
Right ! Then try disabling the Meltdown protection using that same tool and then REBOOT, recheck with the tool to see that its actually disabled, then re-try the whole thing from the start (if you still have the patience :) ) . And btw, YES, nowadays, even BIOS and CPU flashing can be and are done from WITHIN the running OS itself (no need to boot separately from DOS etc). Also, I still suggest checking out the BIOS and if necessary upgrade or downgrade its firmware (since you are using a legacy OS)
AFAIK, Meltdown has no microcode patch. Only Spectre has. I believe Windows nor Gigabyte has released any such microcode patch for Ivy Bridge. Also, microcode patch is not persistent across reboot (so patch by Windows, if any, would not persist into freshly reinstalled 7 or 10).
Disabled meltdown and restarted. Now I'm not protected at all but Intel's SA-00086 Detection Tool says that my system is NOT vulnerable so I guess I didn't need it anyways. imagez.to/i/Iovvhelb.jpg I also changed EVERY BIOS setting that could possibly, REMOTELY be connected to the issue. Didn't help. I'm starting to think I might just have to wish Intel HD graphics to rest in peace... until I upgrade my system which will be very soon.
@ZviTwersky Have your dual-GPUs setup ever worked with monitor over 1080p? Also did you test with the same driver version and the monitors of which your dual-GPUs setup was last known to work during reinstallation of Windows 7 and 10? (just in case Nvidia update for Spectre has caused conflict or Intel QuickSync failed to work with large resolution monitor)
off topic: Intel-SA-00086 checks for a set of vulnerabilities independent of Meltdown and Spectre.
@guest yes, it worked with the LG 38 monitor for a few months with same drivers that I used for testing. I think it's only been a few weeks that this issue started. I HAVE noticed lately that my exports were slower but thought it was just video footage issues. After a while it hit me that something is wrong and that's when I went to check and saw that the Hardware Accelerator in Edius was turned off (it's only on when Intel driver is working) But remember - after fresh install - I did NOT install NVIDIA. LG was on generic driver on Nvidia card. VGA would not work unless I removed card from PC.
@ZviTwersky so Intel VGA won't work even if NVIDIA is not connected to LG?
8:26 PM
@guest correct. I also have a 1080 monitor connected to the VGA through the testing. It used to be that I would see the POST screen on that monitor and the LG would only show the DP image when Windows started to log in. Now it shows POST on LG only and VGA is black (no signal). ONLY if I physically remove Nvidia card from PC will the VGA 1080 monitor work and windows WILL install the Intel HD graphics 4000 fine.
Conclusion: I am certain that it's a BIOS setting problem. The BIOS setting "Init Display First" MUST be set to IGFX for Internal Graphics to work. Problem is that when card is installed, BIOS will not save this setting and it's reverted to AUTO and that's why Intel is not loading with Windows. Why this happens is another issue but at least I know what the cause is.