« first day (1672 days earlier)      last day (29 days later) » 

12:45 AM
[ Natty | Sentinel ] [tag:suspend] Link to Post BodyLength: 314 Rep: 1 Contains ?; Low Length; No Code Block; Low Rep; Unregistered User; Body Starts With: The answer to this: 3.5;
 
 
1 hour later…
1:57 AM
[ Natty | Sentinel ] [tag:kubuntu] Link to Post BodyLength: 91 Rep: 1 Low Length; No Code Block; One Line only; Low Rep; Body Starts With: Google Chrome beta works OK so hopfully when it migrates to stable this fault will be gone. 3.5;
 
 
5 hours later…
7:06 AM
[ Natty | Sentinel ] [tag:ubuntu-studio] Link to Post BodyLength: 189 Rep: 13 Low Length; Possible Link Only; No Code Block; Low Rep; Body Starts With: I cannot start Studio Controls either in Ubuntu Studio 20.0.4.3. See this post: 4.5;
 
 
2 hours later…
9:22 AM
[ Natty | Sentinel ] [tag:xubuntu] Link to Post BodyLength: 68 Rep: 1 Low Length; No Code Block; Contains Salutation - Thank you; Low Rep; Unregistered User; Body Starts With: All these years suffering! Thank you. Embarassed. 5.0;
 
9:43 AM
[ Natty | Sentinel ] [tag:drivers] Link to Post BodyLength: 117 Rep: 1 Low Length; No Code Block; One Line only; Low Rep; Unregistered User; Body Starts With: Problems keep on happening. The drivers are 32 bit, current linux machines are 64bit and Brother doesn't give a damm. 3.5;
 
 
5 hours later…
2:28 PM
[ Natty | Sentinel ] [tag:14.04] Link to Post BodyLength: 126 Rep: 1 Low Length; Possible Link Only; No Code Block; Low Rep; Body Starts With: Actually yes: 4.5;
[ Natty | Sentinel ] [tag:drivers] Link to Post BodyLength: 283 Rep: 1 Low Length; No Code Block; Starts with Keyword; Low Rep; Body Starts With: Same for me. Needed to disable windows fast boot. Then Wifi was back. 3.5;
 
2:57 PM
[ Natty | Sentinel ] [tag:suspend] Link to Post BodyLength: 490 Rep: 1 Contains Blacklisted Word - i have the same problem; Low Length; No Code Block; One Line only; Contains Whitelisted Word - Hope this helps; IntelliBL - 0.1; Low Rep; Body Starts With: I have the same problem on my old Lenovo X100e notebook (upgraded to dual core
motherboard and 8Gb RAM recently). After a few hours of running with a screen saver on, it shuts off completely by 3.5;
 
 
2 hours later…
5:21 PM
[ Natty | Sentinel ] [tag:fingerprint-reader] Link to Post BodyLength: 398 Rep: 1 Contains Blacklisted Word - i need; Low Length; No Code Block; IntelliBL - -0.1; Low Rep; Body Starts With: I am seeing the same on a Dell Latitude E7470 running Ubuntu 21.04, a fresh install. Fingerprint authentication option is not showing up in users and when I
run fprintd-enroll I get: 4.0;
 
5:35 PM
[ Natty | Sentinel ] [tag:command-line] Link to Post BodyLength: 55 Rep: 1 Contains ?; Low Length; No Code Block; One Line only; Piled symbols - ???; Low Rep; Body Starts With: Is it solved ??? I'm facing same problem on Zorin Os 16 5.5;
 
5:58 PM
[ Natty | Sentinel ] [tag:boot] Link to Post BodyLength: 556 Rep: 1 Contains Blacklisted Word - please post; Contains ?; Low Length; IntelliBL - 0.2; Low Rep; Body Starts With: I hope you aren't running any virtualization software (Like VirtualBox, QEMU, KVM etc.,) 3.5;
 
6:28 PM
[ Natty | Sentinel ] [tag:usb] Link to Post BodyLength: 130 Rep: 1 Contains Blacklisted Word - please post; Low Length; IntelliBL - 0.2; Low Rep; Body Starts With: Simply rebooting may fix the problem. 4.0;
 
 
2 hours later…
8:27 PM
[ Natty | Sentinel ] [tag:18.04] Link to Post BodyLength: 296 Rep: 1 Contains Blacklisted Word - any solution; Ends with ?; Low Length; No Code Block; IntelliBL - 0.4; Low Rep; Unregistered User; Body Starts With: I am having the same issue just that in my case, my newly procured dell battery suddenly drops from 42% to 7% and then shuts
down on low battery. 6.5;
 
8:50 PM
[ Natty | Sentinel ] [tag:monitor] Link to Post BodyLength: 156 Rep: 1 Contains Blacklisted Word - I have a similar problem; Low Length; No Code Block; One Line only; IntelliBL - 0.2; Low Rep; Body Starts With: I have a similar problem. Occasionally when I turn the computer on the second screen gets signal and flickers but then goes black.
Subsequent rebooting oft 5.0;
 

« first day (1672 days earlier)      last day (29 days later) »