« first day (3564 days earlier)      last day (37 days later) » 

6:17 AM
-1
Q: Which linux os is good for FFmpeg?

Shankar S BavanWhich Linux OS(Debian, centos, ubuntu) is good for the video encoding using ffmpeg? This is to install on dedicated server.

0
Q: Automate gdebi in bash when it asks "y / n"

MJTI am trying to automate the installation of Adobe in a bash script. 1- The script downloads the package.deb 2- when I install it, it asks me Yes / no (that's what I want to automate and so far I had no results, the user always has to enter the option and that's what I don't want. wget --user xx@...

 
6:29 AM
Good morning everyone
 
7:18 AM
0
Q: Should "zoom" tag also apply to the videoconferencing software?

SurvivalMachineCurrently "zoom" tag description is Questions related to desktop zooming effect Now, during Covid-19 lockdown many people are using the tag for Zoom videoconferencing program. Should we create a new tag for videoconferencing app or modify "zoom" tag's description to include it?

 
7:45 AM
@Kulfy Thanks for the edit ;)
 
8:02 AM
:)
 
8:44 AM
0
Q: Daily PPA has been updated, but Linux thinks there is no update

tobiornottobiI haven't gotten any updates from a daily PPA in more than a week. But it has been updated and on launchpad there is a newer version (for Linux Mint 19/bionic too). My package manager thinks, the week-old version is the newest one available. Apt update says my packages are up to date and I haven'...

 
9:34 AM
How do I vote up for answer that actually helped me?
Here is the answer I would like to vote up: https://askubuntu.com/a/1223478/1006395
It's a shame that I have no permissions for such basic operation .-.
 
9:48 AM
@vintproykt I upvoted on your behalf, thanks for reporting.
 
10:17 AM
@jok
oops, wrong mention
anyway, thanks!
 
11:12 AM
0
Q: Getting square boxes instead of text in Chromium save as menu

Ankit KumarWhen ever I try to save or download something, on the save menu there is not text instead there are boxes everywhere. This happens only when I'm selecting path for my downloads or if I'm selecting files to upload in chromium. I have tried so many solutions but they didn't work. I'm using ubuntu 2...

 
 
2 hours later…
1:40 PM
0
Q: Ubuntu terminal not showing path

Kumar HarshI have added one line in bashrc and after that terminal is not working as expected, no path is showing and I am unable to run any command: Below line i have added in bashrc: . ~/.profile

 
2:05 PM
0
Q: Red hat vs Ubuntu compile and assembly Problem(Book reference)

Evil DeadCan you recommend me OS mentioned in Shellcoder's Handbook because I'm having frequent issues on running ELF files mentioned there(See the errors below). I know that to overcome those error I have to enter commands or arguments but I did that too and I'm still not getting same output as in the bo...

 
 
4 hours later…
5:51 PM
@vintproykt +1 from me too
 
 
2 hours later…
7:50 PM
0
Q: pactl set-default-sink leads to Entity does not exist

Steve KIn my Ubuntu Pulseaudio I loose the sound from my SPDIF multiple times per hour (maye 25 times), super annoying. I just switches to Analog Out all the time. Troubleshooting done so far: I type: pactl set-default-sink alsa_output.pci-0000_00_1b.0.iec958-stereo "Entity does not exist." But.., some...

 
 
1 hour later…
9:04 PM
0
Q: can't mount WD MyPassport usb drive on Ubuntu (or windows)

HenryI have not used this drive in over a year, and now cannot get it to mount. It shows up under lsusb: $ lsusb Bus 002 Device 006: ID 1058:0748 Western Digital Technologies, Inc. My Passport (WDBKXH, WDBY8L) but does not show up among the other disks when I use $ sudo fdisk -l Looking for general a...

 

« first day (3564 days earlier)      last day (37 days later) »