« first day (3477 days earlier)      last day (48 days later) » 

5:04 AM
0
Q: Packer ubuntu unattended installation problem while selecting the language

AnjanaDynaI was trying to use packer to setup a VM with ubuntu1804. VM is a virtualbox vagrant machine. I followed the pressed file and other scripts from here: https://github.com/geerlingguy/packer-boxes/tree/master/ubuntu1804 But when trying to build the json with packer, it runs...but the unattended i...

 
 
1 hour later…
 
2 hours later…
7:58 AM
@Videonauth Working on some terrible artwork now ;)
 
8:16 AM
Annndd, done.
Answer posted with equally awful artwork from MSPaint
 
@David beautiful
 
Sometimes I forget that the chatroom has audio and get the bejeezus scared out me
And thank you :)
 
9:19 AM
0
Q: Clarification to a question

Frank PWhere do I add clarification to a question? I was asked to better describe my problem. When I added further description in a comment, I was told it is not a comment -- that it should be a question. When I started to ask a question it stood alone -- not attached to the first part. How do I continu...

 
9:38 AM
@guiverc I assume that you're currently using 20.04. Are you able to install Dash to Dock?
 
10:19 AM
@Kulfy sure am (on 20.04, another few weeks anyway), but being on lubuntu team, I rarely use gnome; and have little experience with adding gnome extensions sorry.
 
@guiverc I see. Thanks anyway.
 
 
2 hours later…
12:00 PM
0
Q: CPU throttling under low util when gaming; OK under 100% util when stress testing

sczvzI am on Ubuntu 19.10 (fresh install) with laptop ASUS G501J and I experience heavy lag when starting games. I first noticed this with Divinity Original Sin 2 under Proton. After some investigation I saw that my CPU ( Intel i7-4720HQ 2.6GHz) throttles down to ~ 200Mhz ( temps ~85C) in the characte...

 
@Kulfy you have two ways of installing it, one is the deb package the other is installing the gnome extension from their website
not on 20.04 already tho so i cant give you exact directions
 
 
2 hours later…
2:12 PM
0
Q: Slowness due course of time

SHWI am using Ubuntu-19.10. I was playing some offline videos in chrome. It plays smooth. I am playing this video in a loop. I observed that, first 4-5 round of playback is smooth After that performance of same video's playback begins to degrade After 4-5 of degraded performance, it plays in much wo...

 
@Videonauth Well it was working in 18.04. In 20.04, the extension is facing some issues.
 
3:03 PM
never had that yet, but then I'm not on 20.04
not yet
 
0
Q: Ubuntu server 50% of all cpu's 100% used. Unable to find the cause

TotoI'm trying to find out why my server is showing 50% cpu in use to 100% while there is almost no activity on the server. and this is not so after each reboot. if I reboot the server then all is normal for several hours, then this happens again. I tried google to find similar reports but didnot fin...

0
Q: How to get usbip working on Ubuntu 18

Alex44I want to access a USB device remotely. For this purpose, I found USBIP, which seems to fit my needs. The guidelines for USBIP usage are all for (much) older versions. I modprobe USBIP with: sudo modprobe usbip-host But if I try to use it: $ sudo usbip list -l WARNING: usbip not found for ke...

 
3:35 PM
@kulfy weirdly enough there is no package for dashtodock anymore in 20.04 as it was in 18.04 only dashtopaneland the ubuntu version of dashtodock wothout all the cool features
 
 
1 hour later…
5:03 PM
0
Q: Run GUI program on remote machine via python subprocess ssh

Antoine ZambelliRunning RPi4s with Ubuntu Server 19.10, Python 3.7.5, python3-xlib==0.15 and pyautogui==0.9.50. Everything is run as the default ubuntu user. I'm trying to have Machine A send an ssh command to Machine B to run a GUI program and do some processing. I'm getting some XAUTHORITY errors. Note: I do...

 
 
3 hours later…
7:43 PM
0
Q: I think my Ubuntu Budgie install is broken

dack janielsI switched from Windows to Ubuntu Budgie about one month ago and pretty much everything was great but today when I was setting up a VPN to watch NBC something didn't work and I restarted my computer. On the first three or four tries to boot into Linux my computer just displayed a black screen b...

 
 
1 hour later…
9:03 PM
0
Q: Project Quota on root folder / with EXT4 on Ubuntu 18.04

michacassolaHow do I accomplish setting up project quota for my root folder being ext4 on Ubuntu 18.04? Documentation is basically non existant and I tried several things already but couldn't get it to work. I need this for the DIR storage backend of LXD to be able to limit container storage size.

 
 
2 hours later…
10:37 PM
0
Q: awk script to calculate the size of all files in a directory list in bytes and in blocks

JuaniPhow could I list the fileName byteSize and blocksize from all files of a directory and get the total bytes and total blocks? I should get a result as the following example: thanks in advance,

 

« first day (3477 days earlier)      last day (48 days later) »