« first day (3475 days earlier)      last day (51 days later) » 

7:01 AM
0
Q: Lineout shows plugged but no sound in Ununtu 18.04

zobaed sakibIf I connect my logitech speaker to rear jack of my desktop, it does not make sound but detected as a lineout (Built in). However, if I connect through the front jack, it makes sound and detected as headphone plugged in. I reinstall pulseaudio and alsamixer, tweaked on alsamixer to unmute and pu...

 
 
2 hours later…
8:54 AM
0
Q: How to set a local proxy for redirecting traffic to remote proxies?

GooglebotI use proxies (with authentication) in various applications (not system proxy). Thus, I have to update all proxy settings when the proxies or the credentials are changed. I wish to set a fixed local proxy (e.g., 127.0.0.1:555) to use it in all applications and then redirect all the traffic to th...

0
Q: Ubuntu 18 & Thinkpad Dock - External Monitor available rate not working

user1513196Running Ubuntu 18, on a Thinkpad E590, connected to a Thinkpad USB-C Dock, which is then connected, via DisplayPort to an Ultrawide monitor. This monitor's native resolution is 3840x1600 @ 60hz. This set up works perfectly fine in Windows 10; I get the resolution and I get the refresh rate of 6...

 
 
2 hours later…
11:07 AM
0
Q: Ubuntu Sound only works through headphone front panel - HDMI not detected and green rear jack selects wrong option!

LoddersI have a gigabyte GA-78LMT-USB3 motherboard, and Ubuntu 18.04. The HDMI and rear panel line output both work fine in Windows, but they don't work in Ubuntu. Ubuntu sound output only shows headphone or SPDIF, neither of which sends sound to the HDMI. I tried common stuff on the forums, force relo...

 
11:45 AM
0
Q: NTFS Logical Drives Permission Denied

MadPhysicistI am unable to get into the second (NTFS) drive on my Ubuntu 18.04 machine. When I click on the drive icon, I get an error about not having enough permissions. This is what the FSTAB file looks like (of interest are those NTFS entries) # /etc/fstab: static file system information. # # <file system

0
Q: What are all the places an IP address can be set on a ubuntu 16.04+ default installation?

StuperfiedI just tried to change my servers IP as 'ip address show' displays 192.168.1.8 which conflicts with another system. Netplan is not installed. The router is not feeding it a static IP The /etc/network/interfaces file was configured as DHCP so I changed it to 192.168.1.30 Now it is showing both...

 
 
4 hours later…
4:10 PM
-2
Q: Kali Linux error

Emmetlsof: WARNING: can't stat() fuse.gvfsd-fuse file system /run/user/1000/gvfs Output information may be incomplete. How I can to fix this error and what here happend?

 
4:48 PM
0
Q: Could not add root certificate to ssl context error on Ubtunu 18.04.4 LTS

rs747I'm trying to run a application that uses SSL for license verification. I get the following error and the application does not progress any further [license] License is for an online pool. [license] endpoint online.symbtc.net:443, use insecure: false E0404 22:05:22.807869220 21393 ssl_transpor...

 
 
5 hours later…
9:51 PM
0
Q: How to format on SO from a Dual boot computer with Grub

João VitorMy computer is dual boot, running W10 as default and Zorin 15. I want to replace Zorin to Ubuntu, but I want to make sure that my W10 will not die during this transition, I have a lot of stuff on it. How about grub? Will I have to reinstall it? This is my first time with dual boot, thanks.

 

« first day (3475 days earlier)      last day (51 days later) »