« first day (3675 days earlier)      last day (43 days later) » 

1:49 AM
@Zanna Hello :)
By hearing "greetings" from you I thought I have won the AU's 10th anniversary celebration contest! Haha
 
0
Q: 0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded. How can I upgrade that 1 package, or at least know which is?

learning_dudeI have tried many different solutions found around this and other websites, such as sudo apt update && sudo apt upgrade I tried also aptitude update checked the log and no information about the package is displayed. Any ideas? I have linux mint with the latest distribution Ulyana / Focal. Thank y...

 
2:30 AM
@PeeyushKushwaha I don't think your ping worked
@Pandya you should create a contest :D
@technastic_tc already using all but still can't manage :/
 
2:42 AM
@TheBossTim you can ask, but whether we can help you is another matter as not many people hang out in this room at the moment
 
3:39 AM
0
Q: Would it be possible to add a search to our comments that we have left for people?

TerranceI have written people a lot of comments here and when I look in my profile to find something that I wrote to someone I have to go through pages and pages of comments to find the exact thing I was looking for. I have 196 pages right now. :) Is there a way that we can have a Search added to the C...

 
 
4 hours later…
7:38 AM
@Zanna hmmm..
 
 
2 hours later…
10:18 AM
Hi, I've noticed that gedit interface has changed since the 20.04 upgrade. Is there a way to bring it back?
In particular, to have the "search form" for opening recent files, instead of jsut dropdown with the last 10 opened items.
 
 
1 hour later…
11:34 AM
Do you remember the version number of the gedit which you want?
 
11:49 AM
@user3140225 Can we install a package from 18.04 (which is available in Ubuntu's 18.04 repository, but the exact version isn't available in 20.04 repository) in 20.04?
I found this:
2
A: Installing Old Package from Old Ubuntu to New version of Ubuntu

NikhilFollowing example illustrates how to install a package not available in a particular version of Ubuntu but available in an older Ubuntu: If you want to install openjfx8 in 19.04 which is available in 18.04 at https://packages.ubuntu.com/bionic/arm64/openjfx/download. Append deb http://de.arch...

Is it a safe way to do such kinda stuff?
 
@technastic_tc It could be possible to do that, granted that the dependencies for the package haven't changed. But there is a high chance of breaking the system by mixing stuff from different versions. So I wouldn't advise anyone to do that.
 
@user3140225 hmm.. so what other ways are there?
is compiling the software the only way?
 
@technastic_tc I'm not sure if compiling from source can also be applied, since that would require older libraries that may conflict with the current ones. I'm not 100% certain about that though. Someone more knowledgeable could shed more light.
 
12:04 PM
hmm..
@Kulfy any ideas?
 
@technastic_tc I read your comment and I still don't think it qualifies for reopening and the questions mentioned doesn't answer the question.
 
@technastic_tc I also found this similar question but for an older gedit release
 
@Kulfy What do you mean by "the questions mentioned"?
 
Any one knows where I can enlarge scrollbars in qt programs in a config? Like I made it for gtk3? askubuntu.com/questions/1282181/… I search for hours.
 
@technastic_tc The questions mentioned in the closure banner.
 
12:08 PM
It shows a difficult procedure, which in theory could be modified to work with more recent versions. This needs testing though, which I cannot do right now due to lack of spare time.
 
@Kulfy yeah.. they don't answer the question..
@user3140225 hmm..
 
@technastic_tc Installing an older version is acceptable until it breaks any existing package. You may need to "dry-run" before commiting changes. Compiling from source is hectic and may not work as expected.
 
Yeah.. the procedure looks very difficult..
Does gedit have snap or flatpak packages?
 
@technastic_tc Fair enough. See the other comment.
 
@Kulfy I saw it..
 
12:13 PM
@technastic_tc Yes. But snaps are heavy and I generally avoid them. The first I do on new installation is sudo apt purge snapd. Of course using snaps are completely subjective.
 
@Kulfy ok..
How do we find the older versions of snaps?
@Kulfy BTW is it safe to remove snapd from Ubuntu? Won't it break the system?
 
3
A: Is it safe to remove snapd from ubuntu server?

user535733If you are not using snaps, then it is safe to uninstall snapd. Several OpenVPN implementations are in the Snap Store, so do be sure you are not using one of them. snap list // List the snaps installed on your system sudo apt remove snapd // Uninstall snapd If you cha...

> If you are not using snaps, then it is safe to uninstall snapd.
 
This is in regards to server right?
 
@technastic_tc No idea. I don't use snaps.
@technastic_tc Servers and Desktop merely have a difference of GUI. If you install DE in server version, you're using Desktop version :P
 
ok..
@Kulfy oh.. ok..
 
12:20 PM
95
A: What's the difference between the server version and the desktop version?

tshepangCopied as-is from Ubuntu docs: The first difference is in the CD contents. The "Server" CD avoids including what Ubuntu considers desktop packages (packages like X, Gnome or KDE), but does include server related packages (Apache2, Bind9 and so on). Using a Desktop CD with a minimal installation...

63
A: What's the difference between the server version and the desktop version?

Mark RussellIt's worth noting that other than the kernel settings, Ubuntu Desktop and Server are essentially the same distribution, just with different default package selection. They both use the same packages and respositories. If you run apt-get install ubuntu-desktop you will end up with the functional...

 
Thanks!
 
:)
 
 
1 hour later…
1:33 PM
@technastic_tc Another option instead of installing an older gedit version could be pluma. It can be installed by running: sudo apt install pluma
 
2:11 PM
@technastic_tc no. Whichever version Ubuntu 18.04 used should be fine, but I don't know what was the last gedit version before the unwanted change (and even if it was actual gedit source change, and not some config made by Ubuntu).
Anyway, I've created a separate question. Looks like I'm not the only one who misses the search feature.
1
Q: Is it possible to bring back the search box in gedit open recent files dropdown in 20.04?

Dan M.After upgrading from 18.04 to 20.04 I've noticed that there is no longer a handy search box when I try to open a recent file. Only a dropdown of the last 10 opened files. Is it possible to bring the old drop down (like shown on the image) back? If it is, how?

 
 
5 hours later…
6:51 PM
please vote for closure on askubuntu.com/q/1107723/283843; thanks
 
 
1 hour later…
8:06 PM
Hello :) Anyone knows how to fix the fonts in ubuntu 20.04 please :(( It's a bloody mess. 90% of the fonts render incorrent compared to windows or mac os ... the glyphs are either wrong or bolded.. my main gripe is with Arial though .. it's somewhat usable in chrome but not in firefox.
 
Hi @C.Astraea ! Can you provide a screenshot of your problem?
 
Here's just one example i found recently
This one is Georgia but happens with arial and others also in Thunderbird/Firefox is the worst
Chrome is somewhat better but still not 100%
 
How was that supposed to be? I can't see a problem.
 
This is arial
The romanian characters are rendered incorrect
the ș , ă etc.
 
Does the problem only exist in web browsers?
 
8:13 PM
hmm no also in libre office / thunderbird (well i guess thunderbird is technically still a browser underneath)
 
In Libreoffice have you noticed the problem with specific fonts only or does it happen with all fonts?
 
only some specific ones , sad part arial is quite common on the web :(
I tested out a few here , seems codepen.io/caim/pen/PozGLgw
Liberation Sans is perfect , crisp and clean
I wonder if there is a way to trick the OS into replacing Arial with something else ?
 
Have you changed the default font settings in Chrome and Firefox?
 
Hmm not sure this is what they are set for me
 
They look OK
 
8:20 PM
I installed the windows fonts with sudo apt install ttf-mscorefonts-installer
 
What if you change the Sans-Serif font in Chrome to something else?
 
Does the browser setting override the css ?
 
I'm not sure.
 
Ah it doesn't only when the font is defined as font-family: sans-serif; in css it will use the one defined in the browser setting
 
What version of Ubuntu are you using and when did the problem first appear?
 
8:30 PM
Does this page render okay for you ? gandul.ro/stiri/… The second blockquote „Comparațiile sunt foarte tulburătoare”
Hmm I just recently switched from mac os to ubuntu 20.04
 
@C.Astraea Could be, however they are pretty old bugs and for the second the fix is released.
@C.Astraea All seem fine.
 
Didn't notice it I guess until now since I don't visit sites in my native language that often
Would things break if I tried to change the font metadata manually ? In case of ubuntu updates or ? hmm
I'm thinking of editing Georgia and Arial and replace them with copies of a font that works
 
This might work. And it can easily be reverted. But the problem is with the webpages fonts.
For webpages you could try using Stylish.
 
Oh yes that's a good idea This one no ? chrome.google.com/webstore/detail/stylish-custom-themes-for/… To customize it
 
This question in Stylish's GitHub asks for replacing one font with another.
@C.Astraea Yes.
 
8:41 PM
Can you show me a print screen from that site I linked from your end also please :) If it's not too much trouble.
 
Of course. Just a minute.
 
The difference might be very subtle if your not romanian it's a t with a cedile but it should be drawn the same way as the other glyphs
 
scroll down more a bit the second blockquote :D please
"Comparațiile sunt foarte tulburătoare”
 
8:45 PM
ohhh thanks :S Seems okay for you very strange
Are you also on 20.04 ?
 
Yes, and I also have Microsoft fonts installed.
@C.Astraea Also see this SO question for replacing the Helvetica font.
Another thing you can try is rebuilding your fonts cache by running: sudo fc-cache -f -v
 
Hmm I'm running a clean reinstall now , however there was no EULA shown in the terminal
The unicode is also wrong :/
 
9:30 PM
@C.Astraea consider asking a question on the main site.
 

« first day (3675 days earlier)      last day (43 days later) »