« first day (3398 days earlier)      last day (37 days later) » 

4:25 AM
0
Q: System Monitor in Ubuntu 18 shows only 5.8 GB RAM out of 8 GB installed

MADHUR AHLAWAT MAD for ITI have a Lenovo s145 laptop powered by AMD Ryzen 5 3500U CPU. I installed Ubuntu 18.04 LTS on it. I have 8 GB RAM installed in my laptop but, System Monitor shows only 5.8 GB RAM total memory size. I have followed many similar solutions but there is no success. I have tried disabling swap parti...

 
5:06 AM
0
Q: Ignore history when using zsh

lonixI set the HISTORY_IGNORE variable in ~/.zshrc and it correctly prevents those commands from being written to ~/.zsh_history. But what I really want is for those entries not to show when pressing up and down. (Same as HISTIGNORE when using bash). How do I accomplish that?

 
 
3 hours later…
8:29 AM
0
Q: awk $0 and $1 behaves differently when run from file vs run from bash

ng.newbieI don't know if this is a feature of awk or not but $0 and $1 behave differently if I use an awk program file and use the -f vs if I use the same command on the bash command line. Take the following test file: a b c , e,f a b c , e,f a b c , e,f a b c , e,f a b c , e,f a,bc, x When I use the ...

 
 
15 hours later…
11:24 PM
1
Q: Double ssh -X not working

HosseinI'm on a using ssh -X to get into a gateway server (GW) and from there to another machine (A). Things work and I'm able to open applications (like gedit). However, when I do the same thing to open apps on Machine B (again through GW) I run into problems. I can open xclock but not gedit or other...

 

« first day (3398 days earlier)      last day (37 days later) »